WV-ASM300

取扱説明書

映像監視ソフトウェア

品番 WV-ASM300, WV-ASM300W

機能拡張ソフトウェア

品番 WV-ASE202, WV-ASE203

WV-ASE205, WV-ASE231

WV-ASE202W, WV-ASE203W

WV-ASE205W, WV-ASE231W

WV-ASE307W, WV-ASE333W

本書では、品番の一部を省略している場合があります。


1. はじめに

1.1. 取扱説明書について

1.2. 商品概要

1.3. システム構成図

1.4. 商品仕様

1.5. 対応機器一覧

1.6. 機能概要

1.7. 付属品をご確認ください

1.8. 必要なPCの環境

1.9. MPEG-4，H.264，H.265画像使用時の推奨カメラ設定・制約事項

1.10. スマートコーディング使用時の制約事項

1.11. オープンソースソフトウェア取り扱いについて

1.12. ライセンスについて

1.13. 商標および登録商標について

1.14. 略称について

1.15. 使用上のお願い

1.16. 用語について


1.1. 取扱説明書について

• 本書では、WV-ASE202、WV-ASE202WをWV-ASE202と、WV-ASE203、WV-ASE203WをWV-ASE203と、WV-ASE205、WV-ASE205WをWV-ASE205と、WV-ASE231、WV-ASE231WをWV-ASE231と、WV-ASE307WをWV-ASE307と表記しています。

• 本書ではMicrosoft® Windows® 10 Professionalをご使用の場合を例に説明しています。ほかのOSをご使用の場合やOSの設定によっては、画面表示が異なる場合があります。その他のOSをご使用の場合、該当するOSの取扱説明書をお読みください。

• 本書は日本国内で本ソフトウェアを使用することを前提に説明しています。日本国外で本ソフトウェアを使用する場合は、海外向けの取扱説明書をお読みください。

1.1.1. 本書の印刷設定について


1.1.1. 本書の印刷設定について

本書を印刷する場合、ウェブブラウザー（Internet Explorer）のページ設定が適用されます。

Windows10による設定の例を示します。

STEP1

ウェブブラウザーを起動します。

STEP2

画面右上の設定アイコンをクリックします。

→ 設定メニューが開きます。

STEP3

［印刷(P)］‐［ページ設定(U)...］をクリックします。

→ ページ設定画面が開きます。

STEP4

設定情報を入力し［OK］ボタンをクリックしてください。

→ ページ設定画面が閉じます。

STEP5

本書のツールバーにある印刷ボタンから印刷ができます。

メモ

• 動作環境によっては印刷までに時間がかかる場合があります。


1.2. 商品概要

映像監視ソフトウェアWV-ASM300シリーズ（以下、本ソフトウェア）はLAN（Local Area Network：以下、ネットワーク）に接続された、複数台（各機器の登録数については「☞ 商品仕様 」をお読みください。）のパナソニック製ネットワークディスクレコーダー、デジタルディスクレコーダー（以下、レコーダー）および、ネットワークインターフェースユニット（以下、エンコーダー）、ネットワークカメラ（以下、カメラ）、ネットワークマイク（以下、マイク）を統合管理し、Microsoft® Windows®上で動作するソフトウェアです。対応機器については、「☞ 対応機器一覧 」をお読みください。

本ソフトウェアを使用することにより、カメラの画像を遠隔のパーソナルコンピューター（以下、PC）のモニターに表示したり、マイクの音声をPCで再生したり、レコーダーに録画されている画像や音声をPCから操作し、PCのモニターで再生したり、PCのハードディスクにダウンロードしたりすることができます。


1.3. システム構成図

*1　線で囲まれた構成にすると、レコーダーに接続されているカメラの画像を、レコーダーを経由せずに直接見ることができます。その場合、以下の項目を確認・設定してください。

· レコーダーにカメラを登録する。

· レコーダーは1ポートで運用する。

*2　システムコントローラーは別途購入する必要があります。

重要

• PCと各機器はクロスケーブルで接続しないでください。

• 複数のシステムコントローラーを接続した場合の動作は保障しません。


1.4. 商品仕様

• レコーダー登録数：最大100台

• エンコーダー登録数：最大64台

• カメラ登録数：最大256台

• マイク登録数：最大256台

• ユーザー登録数：最大32名

• ユーザーレベル数：6レベル

• グループ登録数：最大400グループ

• シーケンス登録数：最大20件（シーケンス1件につき最大64ステップ登録可能）

• マップ登録数：最大100枚（マップ1枚につき最大128台のカメラアイコン、最大20枚のマップアイコンが配置可能。登録可能なファイルサイズは10 MB未満。登録可能なファイルの種類はJPEG、BMP、PNG）

• アラームログ登録件数（表示件数）：最大30000件（最大1000件）

• 機器障害ログ登録件数（表示件数）：最大1000件（最大1000件）

• ネットワーク障害ログ登録件数（表示件数）：最大1000件（最大1000件）

• システムログ登録件数（表示件数）：最大1000件（最大1000件）

• 操作ログ登録件数（表示件数）：最大100000件（最大1000件）

• 検索件数：最大1000件（VMD検索は最大200件）

メモ

• 1台のレコーダーに接続可能なPCの台数は、接続機器の種類やライブモニターを使用する／使用しないによって異なります。

• 「タイムライン表示」をオンに設定する場合は、PCの接続可能台数が以下の表から、さらに１台

ずつ減ります。「タイムライン表示」について、詳しくは［システム］-［☞ タイムライン ］をお読みください。

• 「ダウンロード機能」の使用中は、PCの接続可能台数が以下の表から、さらに１台ずつ減ります。

「ダウンロード機能」について、詳しくは［☞ ダウンロード機能を使う ］をお読みください。

• 以下の表は、ライブモニターを１つ使用した場合のレコーダーに接続可能なPC台数です。

    操作モニターとライブモニターの合計数が、ライブモニターを使用しない場合の最大接続台数以下

であればPCは接続可能となります。

機器 | ライブモニターの使用
 | 使用する | 使用しない
ND300 | 4台 | 6台
ND200 | 2台 | 4台
HD300 (*3) | 2台 (*1) | 3台 (*2)
ND400 | 8台 | 16台
HD600 | 4台 | 8台
NV200 | 1台 | 1台
NV250 | 1台 | 1台
NV300 | 4台 | 8台
NX100 (*4) | 8台 | 16台
NX200 (*4) | 8台 | 16台
NX300 (*4) | 8台 | 16台
NX400 (*4) | 8台 | 16台

*1 16画または9画表示を行う場合は接続可能なPCの台数は1台になります。

*2 16画表示を行う場合は接続可能なPCの台数は2台になります。

*3 以下の条件でレコーダーとの接続が切れ、黒画が表示される場合があります。

· イベント録画＋シーケンス運用の場合

· 1台あたりのHD300に対する全体ライブレートが15ips以上の場合

*4　NX レコーダーの場合は、「ライブ取得先/ カメラ」の設定にすることで、ライブモニター使用時でもライブモニターをユーザー数カウントしません。

• ウェブブラウザーによるアクセスやFTP接続によりユーザー数が超過すると、レコーダーとの接続が切れ、黒画が表示される場合があります。

• 機能拡張ソフトウェア（WV-ASE203（別売り））のライセンスを追加することにより、レコーダー最大登録台数、エンコーダー最大登録台数、カメラ最大登録台数、マイク登録台数をそれぞれ100台、64台、256台、256台の単位で拡張することが可能です。なお、本ライセンスは最大4つまで登録することが可能です。


1.5. 対応機器一覧

本ソフトウェアは以下の機器に対応しています。

重要

• 対応機器のバージョンによっては一部機能が動作しないものがあります。詳しくは、パナソニックサポートウェブサイトを参照してください。

https://sol.panasonic.biz/security/support/index.html

メモ

• レコーダーに接続できるカメラ、マイクに関しては、お使いのレコーダーの取扱説明書をお読みください。

• ネットワークマイクに対応するレコーダーはNV300シリーズ、NV250シリーズ、ND400、NX400（バージョン2.0以上）、NX300、NX200（バージョン1.1以上）です。レコーダーのファームウェアバージョンによって機能が異なります。詳しくはレコーダーの取扱説明書をお読みください。

• マイクに連動設定できるカメラに関しては、お使いのカメラの取扱説明書をお読みください。

1.5.1. 対応レコーダー

1.5.2. 対応エンコーダー

1.5.3. 対応カメラ

1.5.4. 対応マイク


1.5.1. 対応レコーダー

機種 | 本書での表記 | バージョン | 圧縮方式
WJ-ND300、DG-ND300A | ND300 | 5.20以上 | MPEG-4、M-JPEG、H.264
DG-ND200 | ND200 | 3.35以上 | MPEG-4、M-JPEG、H.264
WJ-HD350、WJ-HD309 | HD300 | 3.45以上 | 独自方式
DG-ND400、DG-ND400K、 WJ-ND400K | ND400 | 5.50以上 | MPEG-4、M-JPEG、H.264
WJ-HD616、WJ-HD716、 WJ-HD616K、WJ-HD716K | HD600 | 2.70以上 | H.264
DG-NV200シリーズ | NV200 | 2.60以上 | MPEG-4、M-JPEG、H.264
WJ-NV250シリーズ | NV250 | 1.70以上 | M-JPEG、H.264
WJ-NV300シリーズ | NV300 | 1.70以上 | M-JPEG、H.264
WJ-NX100シリーズ | NX100 | 1.00以上 | M-JPEG、H.264、H.265
WJ-NX200シリーズ | NX200 | 1.00以上 | M-JPEG、H.264、H.265
WJ-NX300シリーズ | NX300 | 1.00以上 | M-JPEG、H.264、H.265
WJ-NX400シリーズ | NX400 | 1.01以上 | M-JPEG、H.264、H.265


1.5.2. 対応エンコーダー

機種 | 本書での表記 | バージョン | 圧縮方式
DG-NT304 | NT304 | 1.32以上 | MPEG-4、M-JPEG
DG-NT314 | NT314 | 1.32以上 | MPEG-4、M-JPEG
DG-GXE500、WJ-GXE500 | GXE500 | 2.41以上 | H.264、MPEG-4、M-JPEG
DG-GXE100、WJ-GXE100 | GXE100 | 2.40以上 | H.264、M-JPEG


1.5.3. 対応カメラ

機種 | バーション
RP-NP244/DG-NP244（*1） | 1.81以上
RP-NP1000/DG-NP1000/RP-NP1004/DG-NP1004（*1） | 1.25以上
DG-NS202（*1） | 1.11以上
DG-NS202A（*1） | 2.74以上
DG-NF282（*1） | 1.61以上
DG-NW484（*1） | 1.64以上
DG-NS950（*1） | 1.64以上
DG-NW960（*1） | 1.64以上
DG-NP304（*1） | 1.61以上
DG-NF302（*1） | 1.61以上
DG-NP502 | 2.41以上
DG-NW502 | 4.27以上
DG-SP102/WV-SP102 | 2.40以上
WV-SP105A | 2.40以上
DG-SP304V | 2.42以上
DG-SP305 | 2.42以上
DG-SF334 | 2.42以上
DG-SF335 | 2.42以上
DG-SC385 | 2.42以上
DG-SW395 | 2.42以上
BB-SC384 | 4.62以上
DG-SW355 | 2.41以上
DG-SW559 | 2.43以上
DG-SW396/WV-SW396J/DG-SW396A/WV-SW396AJ | 2.41以上
DG-SW316/DG-SW316L | 2.41以上
DG-SW314 | 2.41以上
DG-SP509/WV-SP509J | 2.43以上
DG-SC386 | 2.41以上
DG-SW155/DG-SW155M | 2.41以上
DG-SF135 | 2.41以上
DG-SF132 | 2.41以上
BB-ST165 | 4.62以上
BB-ST162 | 4.62以上
BB-SW175 | 4.62以上
BB-SW174W | 4.62以上
BB-SW172 | 4.62以上
DG-SW458/DG-SW458M | 2.43以上
DG-SF438 | 2.43以上
WV-SW598J/WV-SW598AJ | 2.43以上
WV-SC588/WV-SC588A | 2.43以上
WV-SF138 | 2.43以上
WV-SW158 | 2.43以上
WV-SFV631L/WV-SFV631LT | 2.52以上
WV-SFV611L | 2.52以上
WV-SFN631L | 2.52以上
WV-SFN611L | 2.52以上
BB-SW175A | 4.62以上
BB-SW172A | 4.62以上
BB-SW174WA | 4.60以上
BB-SC384A | 4.63以上
BB-ST165A | 4.62以上
BB-ST162A | 4.62以上
WV-SPN631 | 2.52以上
WV-SPN611 | 2.52以上
WV-SFN311 | 2.52以上
WV-SFV311 | 2.52以上
WV-SFN310J | 2.52以上
WV-SPW631LJ/WV-SPW631LTJ | 2.52以上
WV-SPW611LJ/WV-SPW611J | 2.52以上
WV-SPN531 | 2.52以上
WV-SPN311 | 2.52以上
WV-SPN310V | 2.52以上
WV-SPW310 | 2.52以上
WV-SFN480 | 2.52以上
WV-SFV481 | 2.52以上
BB-SP104W | 4.60以上
WV-SFV781L | 2.52以上
WV-SPV781LJ | 2.52以上
WV-SFN531 | 2.52以上
WV-SFV531 | 2.52以上
WV-SW397J/WV-SW397AJ/WV-SW397NJ/WV-SW397BJ | 2.43以上
WV-SC387/WV-SC387A | 2.43以上
BB-SW374 | 4.62以上
BB-SC364 | 4.62以上
WV-SPN531A | 2.52以上
WV-SPN311A | 2.52以上
WV-SPN310AV | 2.52以上
WV-SPW311AL | 2.52以上
WV-SFV311A | 2.52以上
WV-SFN311A | 2.52以上
WV-SFN310AJ | 2.52以上
WV-SFN130 | 2.53以上
WV-SFV130 | 2.53以上
WV-SFN110 | 2.53以上
WV-SFV110 | 2.53以上
WV-SUD638 | 2.50以上
WV-S1110V | 1.00以上
WV-S1111 | 1.20以上
WV-S1112 | 1.20以上
WV-S1131 | 1.20以上
WV-S1132 | 1.20以上
WV-S1511LN | 1.20以上
WV-S1531LN | 1.20以上
WV-S2110 | 1.20以上
WV-S2111L | 1.20以上
WV-S2130 | 1.20以上
WV-S2131 | 1.20以上
WV-S2131L | 1.20以上
WV-S2211L | 1.20以上
WV-S2231L | 1.20以上
WV-S2511LN | 1.20以上
WV-S2531LN | 1.20以上
WV-X6511 | 1.22以上
WV-X6531 | 1.22以上
WV-S6110 | 1.35以上
WV-S6111 | 1.13以上
WV-S6130 | 1.35以上
WV-S6131 | 1.13以上
WV-S6530 | 1.35以上
WV-S4150 | 1.00以上
WV-S4550L | 1.00以上
WV-X4171 | 1.30以上
WV-X4571L | 1.30以上
WV-X8570N | 1.10以上
WV-S8530N | 1.10以上
WV-S1550LNJ | 1.10以上
WV-S2550LNJ | 1.10以上
WV-S3110J | 2.01以上
WV-S3130J | 2.01以上
WV-S3510J | 2.01以上
WV-S3530J | 2.01以上
WV-S1570LNJ | 1.00以上
WV-S2570LNJ | 1.00以上
WV-S6532LNJ | 1.00以上
WV-X6533LNJ | 1.00以上

（*1）登録するレコーダーによってはライブ取得先に関わらず、MPEG-4画像を受信できません。独立カメラとして登録している場合はMPEG-4画像を受信できます。


1.5.4. 対応マイク

機種 | 本書での表記 | バージョン
WV-SMR10 | SMR10 | 2.50以上


1.6. 機能概要

重要

• 顔検索モニター機能をご使用いただくには、機能拡張ソフトウェア（WV-ASE231（別売り））のライセンスを追加で登録していただく必要があります。

• 画像鮮明化機能をご使用いただくには、機能拡張ソフトウェア（WV-ASE205（別売り））のライセンスを追加で登録していただく必要があります。

• ヒートマップ機能をご使用いただくには、画像解析用機能拡張オプションのライセンスを追加で登録していただく必要があります。

• 発報履歴機能をご使用いただくには、機能拡張ソフトウェア（WV-ASE307（別売り））のライセンスを追加で登録していただく必要があります。

• 外部制御機能をご使用いただくには、機能拡張ソフトウェア（WV-ASE333W（別売り））のライセンスを追加で登録していただく必要があります。

外部制御機能については、パナソニックサポートウェブサイトの「外部制御用機能拡張ソフトウェア　WV-ASE333W 外部インターフェース仕様書」を参照してください。

機器のリモート操作

ネットワークに接続されたレコーダー、エンコーダー、カメラ、マイクを本ソフトウェアから操作します。

ライブ／再生画像の表示、カメラ操作、マイク操作、レコーダーの状態表示、検索などができます。

詳しくは、「☞ 選択したカメラの画像を見る 」「☞ カメラを操作する 」「☞ マイクを操作する 」、「☞ 再生する 」「☞ ステータスバー 」「☞ 検索画面を使う 」をお読みください。

アラーム／イベント通知とログ管理

• アラーム通知

レコーダーからアラームが通知されると、アラームの内容を操作モニターにポップアップ表示して、アラームが発生したことを通知します。同時にアラームログパネルにアラーム内容をログとして表示します。

• イベント通知

機器障害またはネットワーク障害が発生すると、障害の内容を操作モニターにポップアップ表示して、障害が発生したことを通知します。同時に機器障害ログパネルまたは、ネットワーク障害ログパネルに障害の内容をログとして表示します。

• ログ管理

通知されたアラーム・障害情報からログを作成し管理します。アラームログパネルのログをクリックすると発生時の画像を再生できます。詳しくは、「☞ ログ管理 」をお読みください。

ダウンロード機能

レコーダーの録画画像をダウンロードする期間を指定して画像をダウンロードします。

詳しくは、「☞ダウンロード機能を使う」をお読みください。

セキュリティ機能

ユーザー認証機能を使って、ユーザー名とパスワードでユーザーを管理します。

本ソフトウェアでは、本ソフトウェアを管理する管理者と、通常操作のみが可能な登録ユーザーの2種類のユーザーを用意しています。登録ユーザーにはレベル制限によって操作できる機能を限定できます。詳しくは、「☞ レベル設定 」をお読みください。

重要

• 各機能がお使いの機器に対応しているかご確認ください。

• 詳しくは、パナソニックサポートウェブサイトを参照してください。

https://sol.panasonic.biz/security/support/index.html


1.7. 付属品をご確認ください

DVD-ROM......................................................... 1枚

インストールガイド.............................................. 1冊

起動情報案内カード.............................................. 1枚

重要

• DVD-ROMには、本ソフトウェアのインストールプログラムと取扱説明書（本書）、Readmeファイルが収められています。

• インストールする前に、Readmeを必ずお読みください。

• 本ソフトウェアを使用するにはライセンスの登録が必要です。

• 本ソフトウェアを使用するPCにインストールした後、ライセンス登録を行ってください。


1.8. 必要なPCの環境

重要： ※PCを用意される際にご注意ください。

• 使用するPCのユーザーアカウントに2バイト文字（全角文字）が使用されていると、本ソフトウェアのインストール時に必要なファイルがインストールされず、正常に運用できません。

• ユーザーアカウントは必ず半角英数字を使用してください。

本ソフトウェアは以下のシステム環境を持つPCにインストールできます。

OS(*1) | Microsoft® Windows® 10 Pro 32ビット日本語版(*2) Microsoft® Windows® 10 Pro 64ビット日本語版(*2)(*3)(*11)(*13) Microsoft® Windows® 8.1 Pro 32ビット日本語版(*2) Microsoft® Windows® 8.1 Pro 64ビット日本語版(*2)(*3)(*11)(*13) Microsoft® Windows® 7 Professional SP1 32ビット日本語版(*2)(*7) Microsoft® Windows® 7 Professional SP1 64ビット日本語版(*2)(*3)(*7)(*13)
コンピューター | IBM PC／AT互換機
CPU | Intel® Core i5-7500以上、Intel® Core i7-7700以上 64画面表示時、9M全方位カメラ使用時、画像鮮明化機能の使用時、 7シリーズカメラ（3840×2160以上）使用時、H.265形式使用時： Intel® Core i7-7700以上
メモリー | 4GB以上(*15) 9M全方位カメラ使用時： 4 GB以上（2 GB×2）(*16) 7シリーズカメラ（3840×2160以上）使用時、H.265対応カメラ使用時： 8 GB以上推奨（4 GB×2）(*16)
グラフィック アクセラレーター | VRAM512 MB以上（最低256 MB以上）でDirectX® 9.0c以上の機能を持つもの ライブモニターの使用時：NVIDIA NVS 510またはNVIDIA Quadro P1000(*10) 画像鮮明化機能使用時：NVIDIA GeForce GTX 660以上またはNVIDIA Quadro P1000 (*8)(*9) 画像鮮明化機能（2048×1536以上）使用時：NVIDIA GeForce GTX 770以上またはNVIDIA Quadro P1000 （ドライバーソフトはGeForce 332.21 以降を推奨） 4Kモニター使用時：NVIDIA NVS 510またはNVIDIA Quadro P1000（ディスプレイポートケーブル使用）(*12) (*14)
DVD-ROMドライブ | 本ソフトウェアのインストール時に必要
ハードディスク容量 | 3 GB程度必要(*4)
画面 | 1280x800ピクセル以上の解像度 （ライブモニターは1920x1080ピクセルの解像度を推奨）、True color 24ビット以上（フルカラー環境を推奨）
インターフェース | 100／1000Mbpsのネットワークポートを有すること(*5)
ウェブブラウザー | Windows® Internet Explorer® 8.0、9.0、10.0、11.0(*6)

*1 本ソフトウェアは、Microsoft® Windows® 7、Microsoft® Windows® 8.1、Microsoft® Windows® 10のデフォルトのスタイルおよびフォントサイズでデザインされています。

スタイルまたはフォントサイズを変更する場合は、十分ご注意ください。

ただし、コンバーチブル型タブレットPC（ノートPCの機能とタブレットPCの機能を両方搭載したPC）等において、デフォルトのフォントサイズが中で設定されている機種の場合につきましては、フォントサイズを小に変更のうえご使用ください。

またOSに脆弱性が発見された場合は、必要に応じてOSを更新してください。

*2 Microsoft® Windows® 7、Microsoft® Windows® 8.1、Microsoft® Windows® 10で使用する場合に必要なPC環境や、注意事項など詳しくは、Readme.txtをお読みください。

*3 WOW64（32ビット互換モード）で動作します。

*4 本ソフトウェアのインストールとは別に、レコーダーからダウンロードした画像の保存先、データベースの保存先として使用するためのハードディスク容量を用意する必要があります。

*5　PCのネットワーク設定は、お客様のネットワーク環境にあわせて設定していただく必要があります。また、複数のネットワークポートを用いて本ソフトウェアを使用した場合の動作は保証いたしません。

*6　接続する機器により実際のサポートしているウェブブラウザーのバージョンや制限事項が異なります。詳しくは各機器の取扱説明書をお読みください。

*7 デスクトップのカスタマイズで設定するテーマとしてWindowsクラッシックを使用することはできません。Windows7では“Windows7ベーシック”を設定してご使用ください。

*8 画像鮮明化機能を使用する場合には、お使いのビデオカードに対応した電源ユニットをご用意ください。

*9 画像鮮明化機能を使用する場合には、複数枚のビデオカードを使用しないでください。

*10 ライブモニター、画像鮮明化機能を使用されない場合は、PCのオンボードグラフィックをご使用ください。

*11 7シリーズカメラご使用時は「Microsoft® Windows® 8.1 Pro 64ビット」または「Microsoft® Windows® 10 Pro 64ビット」の使用を推奨します。

*12 ディスプレイポートケーブルを使用している場合、ケーブルの性質上、モニター電源のオン / オフ時に一時的にモニターが認識されなくなる現象が発生します。この現象が発生した時は、操作モニター、ライブモニターなどのウィンドウ位置が変更する可能性があります。

*13 H.265形式ご使用時は「Microsoft® Windows® 7 Pro 64ビット」または「Microsoft® Windows® 8.1 Pro 64ビット」または「Microsoft® Windows® 10 Pro 64ビット」の使用を推奨します。

*14 QSVを使用する場合は、Intel HD Graphicsのバージョンが21.20.15.4528以上であることを確認してください。最新ドライバーは以下のURLから入手可能です。お使いのCPUに合わせたドライバーをダウンロードし、PCにインストールください。

URL： https://downloadcenter.intel.com/ja

*15 デュアルチャンネルに対応したPCにて同じ性能のメモリーを２枚１組で使用することを推奨します。メモリー１枚で使用する場合より２枚で使用する方が表示性能は向上します。

*16 デュアルチャンネルに対応したPCにて同じ性能のメモリーを２枚１組で使用してください。

重要

• 本ソフトウェアのインストールは、「コンピューターの管理者」権限のあるユーザーが行ってください。管理者以外のユーザーがインストールした場合の動作は保証いたしません。

• リモートデスクトップ上での動作は保障いたしません。

• 本ソフトウェアの起動中はPCのログオフおよびシャットダウンを行わないようにしてください。動作が不安定になる場合があります。

• 複数のアプリケーションと同時に本ソフトウェアを動作させた場合、CPUやメモリーなどの資源不足により、動作が不安定になる場合があります。負荷の高いアプリケーションと同時に使用しないでください。

• サウンドカードがないと、アラーム発生時および障害発生時に音が鳴りません。また、送受話が正常に動作しません。

• Microsoft® Windows® 7におけるWindowsXPモードには対応していません。

• 既に本ソフトウェアをインストールした状態でWindows 7、Windows 8.1からWindows 10にアップデートした場合、正常に動作しません。

• 上記の条件の最新情報については https://sol.panasonic.biz/security/support/ie9/ie11_index.html に掲載されている検証情報をご確認ください。

• ユーザーアカウントは必ず半角英数字を使用してください。


1.9. MPEG-4，H.264，H.265画像使用時の推奨カメラ設定・制約事項

1.9.1. 推奨カメラ設定

1.9.2. 制約事項


1.9.1. 推奨カメラ設定

カメラの1クライアントあたりのビットレート設定は、お使いのPCのCPUの性能に応じて以下のように設定してください。定められたビットレート以上を設定しますと、マウスカーソルが砂時計のまま操作できなくなるなど本ソフトウェアが正常に動作しないことがあります。その場合は、お手数ですが本ソフトウェアを強制終了後、適切なビットレートに設定してください。

なお、カメラごとに推奨ビットレートは異なります。詳しくはお使いのカメラの取扱説明書をお読みください。

n MPEG-4画像使用時

CPU | 解像度 | 推奨ビットレート
Intel® CoreTM i5-7500/ Intel® CoreTM i7-7700 | VGA | 2048 kbps（30 fps）

n H.264画像使用時

CPU | 解像度 | 推奨ビットレート
Intel® CoreTM i7-7700 | 2992×2992 | 14336 kbps（15 fps）
 | 4000×3000 / 3840×2160 | 14336 kbps（15 fps/30 fps）※
Intel® CoreTM i5-7500/ Intel® CoreTM i7-7700 | 1920×1080 | 4 Mbps（30 fps）
 | 1280×720 | 3 Mbps（30 fps）
 | VGA | 1 Mbps（30 fps）
 | QVGA | 768 kbps（30 fps）

n H.265画像使用時

CPU | 解像度 | 推奨ビットレート
Intel® CoreTM i5-7500/ Intel® CoreTM i7-7700 | 1920×1080 | 3 Mbps（30 fps）
 | 1280×720 | 2 Mbps（30 fps）
 | VGA | 768 kbps（30 fps）
 | QVGA | 512 kbps（30 fps）

※「PC適合診断（4Kカメラ）」で「4K」（☞ 描画・音声設定 ）を選択している場合。

「4K」を選択していない場合は8Mbps(30fps)。

n WV-ASE202のライセンスを追加し、64画面表示使用時

64画表示時はカメラの解像度をQVGAに設定してご使用ください。


1.9.2. 制約事項

本ソフトウェアで、MPEG-4，H.264およびH.265画像を使用する場合、各機能において以下のような制約事項があります。内容をご確認の上、ご使用ください。

(1) ライブ画像表示機能

• MPEG-4，H.264およびH.265画像で以下のライブ画像表示操作を行うと、最初の数秒間（※）だけ黒画表示されることがあります。

MPEG-4，H.264およびH.265画像のカメラのライブ画像を表示させようとしたとき。

（カメラ切り換えなど）

MPEG-4，H.264およびH.265画像をズーム表示しようとしたとき。

例）カメラ側のリフレッシュ周期が3秒の設定の場合、3秒間隔で画像が更新されます。

• 6画、9画、16画以降の画面数と3A画、3B画、5画、6A画、7画、7A画、10画、13画の画像サイズの小さいエリアでSXVGA以上の画像を表示した場合はリフレッシュ周期の間隔（※）で表示されます。（表示してから数秒間はすべての画像が表示されます。）

• 1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリア以外の画面数やエリアでFULL HD以上の画像を表示した場合はリフレッシュ周期の間隔（※）で表示されます。（表示してから数秒間はすべての画像が表示されます。）

• カメラによってはフレームレートを60ipsに設定すると、音声が途切れたり、フレームレートが低下する場合があります。

(2) 再生機能

• MPEG-4，H.264およびH.265画像で以下の再生操作を行うと、数秒間（※）だけ再生時間が飛んで再生されることがあります。

MPEG-4，H.264およびH.265画像のカメラの再生画像を表示させようとしたとき。

（カメラ切り換えなど）

MPEG-4，H.264およびH.265画像をズーム表示しようとしたとき。

（一時停止画像をズーム表示しようとしたとき、停止中画像ではなく数秒後の画像がズーム表示されることがあります。）

MPEG-4，H.264およびH.265画像再生中に、再度［再生］ボタンをクリックしたとき。

• 以下の特殊再生機能は、カメラからの数秒間隔（※）の画像で再生されます。

逆再生

高速再生／高速逆再生

逆コマ送り

例）カメラ側のリフレッシュ周期が3秒の設定の場合、3秒間隔の画像が再生されます。

• 録画データをまたいで再生する場合、画像が重なって表示されることがあります。

• ジャンプ、逆ジャンプを行うと、設定されている間隔でジャンプした日時より数秒後（※）の画像データから再生されることがあります。また、次の録画記録の先頭から再生されることがあります。

• 黒画表示中は以下の特殊再生機能は動作しません。

再生／逆再生

高速再生／高速逆再生

コマ送り／逆コマ送り

スキップ／逆スキップ

ジャンプ／逆ジャンプ

一時停止

• 日時検索を行うと、指定した日時より数秒後（※）の画像データから再生されることがあります。また、次の録画記録の先頭から再生されることがあります。

• AVMD情報のオン / オフは次の画像から反映されます。

• 6画、9画、16画以降の画面数と3A画、3B画、5画、6A画、7画、7A画、10画、13画の画像サイズの小さいエリアでSXVGA以上の画像を表示した場合はリフレッシュ周期の間隔（※）で表示されます。（表示してから数秒間はすべての画像が表示されます。）

• 1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリア以外の画面数やエリアでFULL HD以上の画像を表示した場合はリフレッシュ周期の間隔（※）で表示されます。（表示してから数秒間はすべての画像が表示されます。）

• カメラによっては録画のフレームレートを60ipsに設定すると、音声が途切れたり、録画のフレームレートが低下する場合があります。

(3) ダウンロード機能

録画された画像データをダウンロードする際、指定した始点日時より数秒後（※）の画像データからダウンロードされることがあります。

また、日時範囲指定は、カメラ側のリフレッシュ周期より長く指定してください。

重要

• 上記（※）で、数秒の時間および時間間隔は、カメラ側のリフレッシュ周期設定によります。（設定範囲：カメラの機種によって異なります。）

• 時間差を短くしたい場合は、カメラ側のリフレッシュ周期を短い時間に設定してください。

• リフレッシュ周期の設定方法は、お使いのカメラの取扱説明書をお読みください。

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。


1.10. スマートコーディング使用時の制約事項

カメラの配信モード設定において［スマートコーディングモード］が「オン」の場合、各機能において以下のような制約事項があります。内容をご確認の上、ご使用ください。

(1) ライブ画像表示機能

• 映像が表示されるまで、最大で8秒要することがあります。

• シーケンス動作時において、シーケンス間隔の設定によっては映像が表示されないまま次のシーケンスに移行する場合があります。

(2) 再生機能

• 日時再生・ジャンプ・スキップ等の再生操作にて映像が表示されるまで、時間がかかることがあります。（最大8秒）

• スマートコーディング未使用時に比べて、高速再生の間隔が延びる場合があります。

（例えばStep2で最大32秒進む）

• コマ送りやコマ戻しで最大8秒映像が止まって見える場合があります。

• アラーム再生に際しては、プレ・ポスト再生でアラーム時の映像が出ない場合があります。

• 画像鮮明化中は映像表示が最大で24秒遅延することがあります。


1.11. オープンソースソフトウェア取り扱いについて

本ソフトウェアでは以下のオープンソースソフトウェアを使用しています。

ソフトウェア名称 | 著作権 | ライセンス名称
OpenCV | Intel Corporation Willow Garage Inc. | License Agreement For Open Source Computer Vision Library (BSD License)
Dynamic Json | neuecc <ils@neue.cc> | Ms-PL
Extended WPF Toolkit | Xceed Software Inc. | Ms-PL
System.Data.SQLite | System.Data.SQLite | Ms-PL
libjpeg | Thomas G .Lane | IJG
MahApps.Metro | Mahapps | MIT License (MIT)
MahApps.Metro.IconPacks | Mahapps | MIT License (MIT)
ControlzEx | Jan Karger, Bastian Schmidt | MIT License (MIT)
MaterialDesignThemes | James Willock, Mulholland Software and Contributors | MIT License (MIT)
MaterialDesignThemes.MahApps | James Willock, Mulholland Software and Contributors | MIT License (MIT)
MaterialDesignColors | James Willock, Mulholland Software and Contributors | MIT License (MIT)
Dragablz | James Willock, Mulholland Software and Contributors | MIT License (MIT)

対応するライセンス条件の全文を以下に記載します。

License Agreement For Open Source Computer Vision Library (BSD License)

IMPORTANT: READ BEFORE DOWNLOADING, COPYING, INSTALLING OR USING.

By downloading, copying, installing or using the software you agree to this license.

If you do not agree to this license, do not download, install, copy or use the software.

License Agreement

For Open Source Computer Vision Library

Copyright (C) 2000-2008, Intel Corporation, all rights reserved.

Copyright (C) 2008-2010, Willow Garage Inc., all rights reserved.

Third party copyrights are property of their respective owners.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

*Redistribution's of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

*Redistribution's in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

*The name of the copyright holders may not be used to endorse or promote products derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors "as is" and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fit- ness for a particular purpose are disclaimed.

In no event shall the Intel Corporation or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or other- wise) arising in any way out of the use of this software, even if advised of the possibility of such damaged.

Microsoft Public License (Ms-PL)

This license governs use of the accompanying software. If you use the software, you accept this license. If you do not accept the license, do not use the software.

• Definitions

The terms "reproduce," "reproduction," "derivative works," and "distribution" have the same meaning here as under U.S. copyright law.

A "contribution" is the original software, or any additions or changes to the software. A "contributor" is any person that distributes its contribution under this license.

"Licensed patents" are a contributor's patent claims that read directly on its contribution.

• Grant of Rights

A) Copyright Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free copyright license to reproduce its contribution, prepare derivative works of its contribution, and dis- tribute its contribution or any derivative works that you create.

B) Patent Grant- Subject to the terms of this license, including the license conditions and limitations in section 3, each contributor grants you a non-exclusive, worldwide, royalty-free license under its licensed patents to make, have made, use, sell, offer for sale, import, and/or otherwise dispose of its contribution in the software or derivative works of the contribution in the soft- ware.

• Conditions and Limitations

A) No Trademark License- This license does not grant you rights to use any contributors' name, logo, or trademarks.

B) If you bring a patent claim against any contributor over patents that you claim are infringed by the software, your patent license from such contributor to the software ends automatically.

C) If you distribute any portion of the software, you must retain all copyright, patent, trademark, and attribution notices that are present in the software.

D) If you distribute any portion of the software in source code form, you may do so only under this license by including a complete copy of this license with your distribution. If you distribute any portion of the software in compiled or object code form, you may only do so under a license that complies with this license.

E) The software is licensed "as-is." You bear the risk of using it. The contributors give no express warranties, guarantees or conditions. You may have additional consumer rights under your local laws which this license cannot change. To the extent permitted under your local laws, the con- tributors exclude the implied warranties of merchantability, fitness for a particular purpose and non-infringement.

The Independent JPEG Group’s License (IJG)

this software is based in part on the work of the Independent JPEG Group

MIT License (MIT)

Copyright (c) 2016 MahApps

Unless indicated otherwise on a per-file basis all source and documentation herein is licensed under the MIT license. Some included code is licensed under MS-PL which is compatible with the terms of MIT.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

The MIT License (MIT)

Copyright (c) James Willock, Mulholland Software and Contributors

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.


1.12. ライセンスについて

【Notice1】

本製品は、VC-1 Patent Portfolio Licenseに基づきライセンスされており、以下に記載する行為に係るお客様の個人的かつ非営利目的の使用を除いてはライセンスされておりません。

(i) 画像情報をVC-1規格に準拠して（以下、VC-1ビデオ）記録すること。

(ii) 個人的活動に従事する消費者によって記録されたVC-1ビデオ、または、ライセンスを受けた提供者から入手したVC-1ビデオを再生すること。

詳細についてはMPEG LA, LLCホームページをご参照ください。

http://www.mpegla.com

【Notice2】

本製品に搭載しているWindows Media Technologyはマイクロソフト社及び第三者の知的財産権により保護されています。本製品以外にマイクロソフト社及びその関連会社の許可なくその技術を使用すること及び頒布することは禁止されています。


1.13. 商標および登録商標について

Adobe、Acrobat ReaderおよびAdobe Readerは、Adobe Systems Incorporated（アドビシステムズ社）の米国およびその他の国における登録商標または商標です。

Microsoft、Windows、Internet Explorer、ActiveXおよびDirectXは、米国Microsoft Corporationの米国およびその他の国における登録商標です。

Microsoft Corporationのガイドラインにしたがって画面写真を使用しています。

Intel、Intel Coreは米国およびその他の国におけるIntel Corporationの商標または登録商標です。

その他、本文中の社名や商品名は、各社の登録商標または商標です。


1.14. 略称について

本書では以下の略称を使用しています。

Microsoft® Windows® 7 Professional SP1 32ビット日本語版、Microsoft® Windows® 7 Professional SP1 64ビット日本語版をWindows 7と表記しています。

Microsoft® Windows® 8.1 Pro 32ビット日本語版、Microsoft® Windows® 8.1 Pro 64ビット日本語版をWindows 8.1と表記しています。

Microsoft® Windows® 10 Pro 32ビット日本語版、Microsoft® Windows® 10 Pro 64ビット日本語版を Windows 10と表記しています。


1.15. 使用上のお願い

1.15.1. 譲渡・廃棄について


1.15.1. 譲渡・廃棄について

・ 本ソフトウェアの譲渡に関しては、インストール画面に表示されるソフトウェア使用許諾契約書に基づいて行ってください。

・ 本ソフトウェアをインストールしたPCを廃棄する場合は必ず設定を初期化し、なおかつ本ソフトウェアをアンインストールしてください。設定を初期化せずに本ソフトウェアをアンインストールした場合は、設定情報がPC内部に残るため情報が漏えいする危険性があります。

譲渡、修理を行う場合においても、必要に応じて上記手順を実施してください。

・ 本ソフトウェアをインストールしたPCまたはPCに接続している記憶媒体が譲渡、廃棄、修理などで第三者に渡る場合には、そこで取り扱うデータに十分に注意し、お客様の責任において譲渡、廃棄、修理を行なってください。記憶媒体を廃棄する際は、データを削除した後に物理的に破壊することを推奨します。


1.16. 用語について

本書では、以下の用語を用いて説明しています。

n 管理者

本ソフトウェアの管理／運用に関する責任および権限を持った人のことです。

n ユーザー

本ソフトウェアを操作する人のことです。管理者と登録ユーザーが存在します。

本ソフトウェアの設定やメンテナンスは、管理者のみ可能です。

n ローカルユーザー

ローカルで登録したユーザーです。

n LDAPユーザー

アクティブディレクトリで管理されているユーザーを検索、ASM300側に登録したユーザーです。

n LDAPグループ

アクティブディレクトリで管理されているユーザーをグルーピングしているグループを検索、ASM300側に登録したユーザーです。

n FTP（File Transfer Protocol）

ネットワークでファイルを転送するときに使われる代表的なプロトコルです。

n DHCP（Dynamic Host Configuration Protocol）

PCがネットワークに接続する際に必要な情報をサーバーから自動的に取得するためのプロトコルです。

n NTP（Network Time Protocol）

ネットワークに接続された機器の内部時計を正しく調整するプロトコルです。

n プライマリーサーバー（primary server）

サーバーを2系統以上用意した場合の主系統（メイン）のサーバーです。

n セカンダリーサーバー（secondary server）

サーバーを2系統以上用意した場合の副系統（サブ）のサーバーです。主系統（プライマリー）のサーバーにトラブルが発生した時などに処理を肩代わりします。

n レコーダー

パナソニック製ネットワークディスクレコーダー、デジタルディスクレコーダーのことです。

対応機器については、「☞ 対応レコーダー 」をお読みください。

n エンコーダー

パナソニック製ネットワークインターフェースユニットのことです。

対応機器については、「☞対応エンコーダー」をお読みください。

n 固定カメラ

パン・チルト機能を持たないカメラです。

対応機器については、「☞ 対応カメラ 」をお読みください。

n PTZカメラ

パン・チルト・ズーム機能を持つカメラです。

対応機器については、「☞ 対応カメラ 」をお読みください。

n 全方位カメラ

パナソニック製全方位ネットワークカメラのことです。

対応機器については、「☞ 対応カメラ 」をお読みください。

n ネットワークマイク

パナソニック製ネットワークマイクのことです。

対応機器については、「☞ 対応マイク 」をお読みください。

n 連動カメラ

マイクに連動設定された全方位カメラのことです。

n 7シリーズカメラ

WV-SFV781L、WV-SPV781LJの総称です。

n 6シリーズカメラ

WV-SPN611、WV-SPN631、WV-SFN611L、WV-SFN631L、WV-SFV611L、WV-SFV631L、WV-SFV631LT、WV-SPW631LTJ、WV-SPW631LJの総称です。

n 新5シリーズカメラ

WV-SFV531、WV-SFN531、WV-SPN531、WV-SPN531Aの総称です。

n 新3シリーズカメラ

WV-SPN311、WV-SPN310V、WV-SFN311、WV-SFV311、WV-SFN310J、WV-SPW310、WV-SPN311A、WV-SPN310AV、WV-SPW311AL、WV-SFV311A、WV-SFN311A、WV-SFN310AJの総称です。

n マルチセンサーカメラ

１台のカメラに４つのカメラユニット（センサー）を搭載したパナソニック製ネットワークカメラのことです。

n ３M全方位カメラ

3M（2048×1536）の解像度を出力できるパナソニック製全方位ネットワークカメラのことです。

n ５M全方位カメラ

５M（2192×2192）の解像度を出力できるパナソニック製全方位ネットワークカメラのことです。

n ９M全方位カメラ

9M（2992×2992）の解像度を出力できるパナソニック製全方位ネットワークカメラのことです。

n 魚眼画像表示変更

当社製全方位ネットワークカメラの魚眼画像を任意の形式に変更して表示する機能です。

n NXシリーズレコーダー

WJ-NX400シリーズ、WJ-NX300シリーズ、WJ-NX200シリーズ、WJ-NX100シリーズの総称です。

n ライブ画像

カメラの現在の画像です。

n スマートコーディング（GOP制御）

画像内に動きの少ない場合に、画像のリフレッシュ間隔を長くして、配信のデータ量を低減させるカメラ側の制御方法です。

n カメラ直接受信

ネットワークディスクレコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信することです。

n 独立カメラ

本ソフトウェアに単独で登録したカメラです。

n グループ表示

カメラの画像を1つのグループに登録し、登録したグループ単位で画像を表示することです。

n シーケンス

カメラの画像を決められた順番でグループ単位で自動的に切り換えて表示することです。本ソフトウェアでは、ライブ画像を表示するときにシーケンスを行うことができます。

n 電子ズーム

ライブ画像・再生画像を拡大表示する機能です。カメラ操作のズーム機能はカメラが持つズーム機能で画像を拡大表示するのに対し、電子ズーム機能はソフトウェア上で画像の拡大処理を行い表示します。電子ズームでの拡大表示中は、画像内をクリックするとクリックした位置を中心に表示領域を移動させることができます。

n カメラ操作

接続したカメラのパン／チルト（水平・垂直位置）、ズーム（画像の拡大・縮小）、フォーカス（焦点）、自動モード機能（カメラの自動回転など）操作、明るさ、プリセット動作（登録した水平・垂直位置への移動）、プリセット登録、AUX動作を行うことです。

n クリックセンタリング

カメラ画像内で画角の中心としたい位置をクリックすると、クリックした位置が中心となるようにカメラの向きが移動する機能です。

n ドラッグズーム

カメラ画像内でマウスのドラッグ操作を行い、表示したい範囲を選択すると選択したエリアを中心とする位置にカメラの向きが移動し、ズーム倍率が自動的に調整される機能です。

n マウスホイールズーム

カメラ画像内でマウスのホイール操作を行い、ズーム倍率を調整する機能です。

n ネットワーク再生

レコーダーからネットワーク経由で画像データを取得しながら再生を行うことです。

n タイムライン

レコーダーなどの機器の録画・イベント情報を時間軸に沿って表示する機能です。

n マニュアル録画

［録画開始］ボタン、［録画停止］ボタンをクリックして手動で録画を開始・終了する機能です。

n ダウンロード

レコーダーに録画されている画像を、レコーダーのFTP機能を使用し、PCへ転送することです。

n AVMD/i-VMD情報

物体の移動や置き去り／持ち去りに関するアラーム情報です。AVMD情報表示を「オン」にすると、アラームを検知した際に、画像上に枠や軌跡が表示されます。お使いの機器が対応しているかご確認ください。AVMD/i-VMDに関する詳しい説明は対応している機器の取扱説明書をお読みください。

n 画像ファイル

レコーダーに録画されている画像をダウンロードしたものです。

n ファイル再生

専用のビューワーソフトを使用して画像ファイルの再生を行うことです。

n 独自アラーム通知機能

機器の独自アラーム通知機能により送信されるアラーム通知および機器のイベント通知を利用する機能です。

n アプリケーションログ

レコーダーから取得したアラーム情報や機器障害情報および、本ソフトウェアのシステム情報などの記録です。アプリケーションログには以下の種類があります。

アラームログ、機器障害ログ、ネットワーク障害ログ、システムログ、操作ログ

n レコーダーログ

レコーダーに発生した障害やアクセスなどの記録です。レコーダーログはレコーダーが作成します。レコーダーログには以下の種類があります。

障害ログ、アクセスログ、イベントログ、ネットワークログ

n M-JPEG

カメラから連続的にJPEG画像を送信してくる動画方式です。カメラ側から画像を1枚1枚取得する方式に比べ、ネットワークの負荷は下がりますが、カメラ側の状態により配信レートは変動します。カメラによってはJPEGと表現される場合があります。

n H.264

動画データの圧縮方式の１つです。

n H.265

動画データの圧縮方式の1つで、H.264より高い動画圧縮率を有しています。

n 録画イベント

録画を開始するきっかけとなるイベントや操作のことです。録画イベントには以下の種類があります。

マニュアル、スケジュール、緊急、サイトアラーム、端子アラーム、コマンドアラーム、VMD、ビデオロス、SDメモリーバックアップ

n SDメモリーデータ（SDメモリー録画）

SDメモリー録画とは、カメラに搭載されているSDメモリーカードに保存されている画像をレコーダーに転送する機能です。SDメモリーデータとはその録画画像のことを指します。SDメモリーデータの録画時刻はカメラが持つ時刻です。

n 操作モニター

ライブ、再生、シーケンス、カメラ操作、検索などの本ソフトウェアにおけるすべての操作を行う基本画面のことです。

n ライブモニター

ライブ画像のグループ表示およびシーケンスのみを行うライブ専用の画面のことです。

n マップモニター

カメラアイコンを配置したマップを表示する画面のことです。マップ上のカメラアイコンからライブ表示を行います。

n SDメモリーダウンロード

SDダウンロードとは、カメラに搭載されているSDメモリーカードに保存されているH.264、H.265動画ファイル（mp4ファイル）を、カメラからFTP機能を使用してPCに転送することです。

n 高速再生滑らかモード

Step2、Step3の高速再生時に、フレームを飛ばすことなくすべてのフレームを再生します。

n ライセンス

本ソフトウェアをご使用するうえで必ず登録が必要となります。別冊の「起動情報案内カード」をお読みいただき、解除キー番号を入手、登録してください。入手した解除キー番号は本ソフトウェアをインストールしたPCでのみ有効です。

n デモ版

デモ用のライセンスを登録することで、90日間該当ソフトウェアのすべての機能がご使用いただけます。

n 顔検索モニター

顔検索に関する操作を行う画面のことです。リアルタイムアラーム表示、顔・アラーム検索、年齢・性別統計表示を行います。

n 登録顔検知モード

顔検索モニターで登録した人物が、カメラで検出された場合にアラームを発報する運用モードのことです。

（WV-ASF950 Ver2.00以上で選択可能）

n 登録顔／未登録顔検知モード

登録した人物がカメラで検出された場合にアラームを発報する動作と、登録していない人物がカメラで検出された場合にアラームを発報する動作を、エリア毎に選択できる運用モードのことです。

（WV-ASF950 Ver2.00以上で選択可能）

n 画像鮮明化

雪粒や雨粒を除去するなどして画像を見やすくする機能です。

n ヒートマップ

人の通過や滞留密度を可視化する機能です。

n ハードウェアデコーダー（QSV）

正式名称をIntel® Quick Sync VideoというIntel® Coreプロセッサーに内蔵された機能です。

高解像度のH.264映像を処理するために用いています。詳しくは、

http://www.intel.co.jp/content/www/jp/ja/architecture-and-technology/quick-sync-video/quick-sync-video-general.html をご参照ください。

n ハードウェアデコーダー（H.265）

H.265映像を高速に処理することができる機能です。

n クロッピング

全景画像上で5か所または1か所の切り出しを行い、画像を見やすくする機能です。

n フェイルオーバー

レコーダーの機能です。運用中のレコーダー（マスターレコーダー）に異常が発生した場合に、待機中のレコーダー（スレーブレコーダー）に切り換えて録画を継続することができます。


2. 準備

2.1. インストールから運用までの流れ

2.2. インストール／アンインストール

2.3. 本ソフトウェアの起動と終了

2.4. 本ソフトウェアのバージョンアップする

2.5. ASM300本体画面説明

2.6. 操作モニター画面説明


2.1. インストールから運用までの流れ

テキスト ボックス: 1 | 角丸四角形: 本ソフトウェアのインストール | 「☞インストールする」をお読みください。
テキスト ボックス: 2 | 角丸四角形: ASM300の起動 | 「☞本ソフトウェアを起動する」をお読みください。
テキスト ボックス: 3 | 角丸四角形: ライセンス(解除キー番号)を取得する | 付属の起動情報案内カードに記載されている方法にしたがって、解除キー番号を取得してください。
テキスト ボックス: 4 | 角丸四角形: ライセンス(解除キー番号)を登録する | 必要に応じて、機能拡張ソフトウェア（別売り）の解除キー番号を登録します。 「☞初回起動時のライセンス登録」をお読みください。
 |  | テキスト ボックス: 重要 • 必ず使用するPC上で登録を行ってください。 • デモ版（90日間）を使用するにはデモ版の解除キー登録が必要です。デモ版の解除キー番号については付属DVD-ROM内のReadme.txtをお読みください。
テキスト ボックス: 5 | 角丸四角形: 管理者の登録 | 「☞初回起動時の管理者アカウントの登録」をお読みください。
テキスト ボックス: 6 | 角丸四角形: ログイン | 「☞ログインする」をお読みください。

設定

テキスト ボックス: 7 | 角丸四角形: システム設定 | 「☞システムに関する設定」をお読みください。
 | 角丸四角形: 機器設定 | 「☞機器管理に関する設定」をお読みください。
 | 角丸四角形: ユーザー管理設定 | 「☞ユーザー管理に関する設定」をお読みください。
 | 角丸四角形: フォルダー設定 | 「☞フォルダーに関する設定」をお読みください。
 | 角丸四角形: グループ設定 | 「☞グループに関する設定」をお読みください。
 | 角丸四角形: シーケンス設定 | 「☞シーケンスに関する設定」をお読みください。
 | 角丸四角形: スタートモニター設定 | 「☞スタートモニターに関する設定」をお読みください。
 | 角丸四角形: マップ設定 | 「☞マップに関する設定」をお読みください。
 | 角丸四角形: 顔検索設定 | 「☞顔検索に関する設定」をお読みください。
 | 角丸四角形: イベント動作設定 | 「☞イベント動作に関する設定」をお読みください。
 | 角丸四角形: 通信設定 | 「☞通信に関する設定」をお読みください。
 | 角丸四角形: コントローラー設定 | 「☞コントローラーに関する設定」をお読みください。
 | 角丸四角形: メンテナンス設定 | 「☞メンテナンスに関する設定」をお読みください。
 | 角丸四角形: ライセンス登録 | 「☞ライセンス登録に関する設定」をお読みください。
テキスト ボックス: 8 | 角丸四角形: ファイアウォールの例外設定 | ダウンロード機能および、独自アラーム通知機能 （アラーム通知、イベント通知）を使用する場合は ファイアウォールの例外設定を行います。 「☞ファイアウォールの例外設定」をお読みください。

運用

テキスト ボックス: 9 | 角丸四角形: 操作モニター | 「☞操作モニターを使う」をお読みください。
 | 角丸四角形: ライブモニター | 「☞ライブモニターを使う」をお読みください。
 | 角丸四角形: マップモニター | 「☞マップモニターを使う」をお読みください。
 | 角丸四角形: 検索画面 | 「☞検索画面を使う」をお読みください
 | 角丸四角形: 画像鮮明化 | 「☞画像鮮明化機能を使う」をお読みください。
 | 角丸四角形: 顔検索モニター | 「☞顔検索モニターを使う」をお読みください。
 | 角丸四角形: ヒートマップ | 「☞ヒートマップ表示機能を使う」をお読みください。
 | 角丸四角形: ダウンロード | 「☞ダウンロード機能を使う」をお読みください。
 | 角丸四角形: アラーム／イベント通知 | 「☞アラーム／イベント通知」をお読みください。
 | 角丸四角形: ログアウト | 「☞ログアウトする（ユーザーを切り換える）」をお読みください。
 |  | テキスト ボックス: メモ • 常時使用するユーザーの場合は、オートログイン機能を使用すると、本ソフトウェアを起動するときのログイン操作が必要ありません。 • オートログインユーザーの設定は管理者が行います。
 | 角丸四角形: 終了 | 「☞本ソフトウェアを終了する」をお読みください。


2.2. インストール／アンインストール

2.2.1. インストールする

2.2.2. アンインストールする


2.2.1. インストールする

本ソフトウェアをインストールします。

重要

• 本ソフトウェアをインストールする場合は、必ずWV-AS65、DG-ASM100シリーズ、DG-ASM200シリーズ、WV-ASM200シリーズ、DG-ASM10、DG-ASM20、WV-ASM20をアンインストールしてください。WV-AS65、DG-ASM100シリーズ、DG-ASM200シリーズ、WV-ASM200シリーズ、DG-ASM10、DG-ASM20、WV-ASM20と本ソフトウェアが両方インストールされた状態での動作は保証していません。

• 本ソフトウェアを再インストールする場合は、必ずアンインストールしてください。上書きインストールは動作不安定の原因となります。必要な場合は、アンインストールする前に設定データをセーブしてください。

STEP1

付属のDVD-ROMをPCのDVD-ROMドライブにセットします。

STEP2

「１ 映像監視ソフトウェア」フォルダー内の「setup.exe」をダブルクリックします。

インストールPCにMicrosoft® .NET Framework 4.6.xがインストールされていない場合、自動的にインストールが開始されます。インストール完了までしばらくお待ちください。その後、映像監視ソフトウェアのインストーラーが起動します。画面の指示にしたがってインストールしてください。

標準設定のままインストールすると、32ビットOSの場合は「C:￥Program Files￥Panasonic￥ASM300」フォルダー、64ビットOSの場合は「C:￥Program Files（x86）￥Panasonic￥ASM300」フォルダーが作成され、実行ファイルなどがコピーされます。

注意

• ご使用のPCにMicrosoft® .NET Framework 4.6.xがインストールされていない場合、Microsoft®.NET Framework 4.6.2のインストーラーが自動で起動します。画面の指示にしたがってインストールしてください。インストール完了後、PCが自動で再起動します。

• 再起動後に、映像監視ソフトウェアのインストーラーが自動で起動します。

• Microsoft®.NET Frameworkはセキュリティ対策のため、定期的にバージョンアップおよび更新プログラムをインストールすることを推奨します。

STEP3

ファイアウォールの例外設定をします。詳しくは「☞ ファイアウォールの例外設定 」をお読みください。

STEP4

PCを再起動します。STEP1からSTEP4まで行ったら、最後にPCを再起動してください。

重要

• 運用を開始する前に、設定画面でユーザーの登録、機器の登録など、運用に必要な情報を設定してください。


2.2.2. アンインストールする

重要

• 本ソフトウェアをアンインストールしても、設定データ（データベース）は削除されません。

• 本ソフトウェアをアンインストールしてもレコーダー、カメラから取得したファイルは削除されません。

• 本ソフトウェアをアンインストールしても、Microsoft®.NET Framework 4.6.xはアンインストールされません。必要な場合は本ソフトウェアをアンインストール後に、アンインストールしてください。

• 本ソフトウェアをアンインストールする際、アプリケーションの終了を求める画面が表示されましたら［キャンセル］ボタンをクリックしてアンインストール中止し、該当するサービスを停止してから再度アンインストールを行ってください。サービスの停止方法については、別途お使いのOSの取扱説明書をお読みください。

STEP1

［コントロールパネル］−［プログラムのアンインストール］または［プログラムと機能］を選択します。

STEP2

現在インストールされているプログラムから「WV-ASM300シリーズ」を選択し、［アンインストール］ボタンをクリックします。

→ アンインストールプログラムが起動します。

STEP3

画面の指示にしたがってアンインストールします。


2.3. 本ソフトウェアの起動と終了

2.3.1. 本ソフトウェアを起動する

2.3.2. ログイン／ログアウト

2.3.3. 本ソフトウェアを終了する


2.3.1. 本ソフトウェアを起動する

重要

• 本ソフトウェアを使用するにはライセンスの登録が必要です。ライセンスが登録されないと、本ソフトウェアは起動しません。

• 本ソフトウェアのライセンス登録時には、PCのネットワークアダプターが有効になっていることを確認してください。

• 設定画面は、「コンピューターの管理者」権限のあるユーザーでのみ起動可能です。

スタートメニューの［すべてのアプリ］−［Panasonic］−［運用ソフトウェア］を選択、または、デスクトップ上の［運用ソフトウェア］アイコンをダブルクリックし、本ソフトウェアを起動します。

→ インストール後、初めての起動時は登録説明画面が表示されます。

「☞ 初回起動時のライセンス登録 」をお読みください。

→ ライセンスの登録、管理者アカウントの登録が完了している場合はログイン画面が表示されます。

「☞ ログインする 」をお読みください。

2.3.1.1. 初回起動時のライセンス登録

2.3.1.2. 初回起動時の管理者アカウントの登録


2.3.1.1. 初回起動時のライセンス登録

インストール後、初めての起動時は登録説明画面が表示されます。

画面の指示に従ってライセンスを登録してください。

STEP1

登録説明画面に記載されている内容をお読みいただき、［登録画面へ進む］ボタンをクリックします。

STEP2

キー管理システムで取得した解除キー番号を入力します。

重要

• 解除キー番号は、取得時に使用した機器ID番号が表示されたPCでのみ有効です。

• 他のPCでは使用できません。

STEP3

［登録］ボタンをクリックします。

→ 登録完了画面が表示されます。

重要

• 機能拡張ソフトウェア（別売り）の解除キー番号は登録できません。

• 必ず使用するPCで登録を行ってください。

STEP4

［OK］ボタンをクリックします。

→ ライセンス登録を完了します。続いて管理者アカウントの登録画面が表示されます。

「☞ 初回起動時の管理者アカウントの登録 」を行ってください。


2.3.1.2. 初回起動時の管理者アカウントの登録

管理者アカウントが未登録である場合、管理者権限を持つアカウントの登録を行ってください。

STEP1

ユーザー名（管理者名）とパスワードを入力して［OK］ボタンをクリックします。

→ 登録完了画面が表示されます。

n ユーザー名

登録する管理者アカウントのユーザー名を入力します。

管理者名は半角英数字４文字以上32文字以内で入力します。また、記号、特殊文字は使用できません。

管理者名は重複できません。

n パスワード

登録する管理者アカウントのパスワードを入力します。

パスワードは半角英数字および特殊文字8文字以上32文字以内で入力します。

入力したパスワードは「●」で表示されます。

重要

• パスワードは下記４つの文字種類から３つ以上を含めて設定してください。

Ø アルファベット大文字

Ø アルファベット小文字

Ø 数字

Ø 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_)

• 「”&:;」およびスペースを使用できません。

• 「ユーザー名」と同じ文字列からなるパスワードは設定できません。

n パスワードの確認入力

登録する管理者アカウントのパスワードを入力します。

パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n ［OK］ボタン

入力した内容を保存して画面を閉じます。

各項目がすべて入力されていないと［OK］ボタンはクリックできません。

n ［キャンセル］ボタン

入力した内容をキャンセルして画面を閉じます。

STEP2

［OK］ボタンをクリックします。

→ 管理者アカウントの登録を完了します。


2.3.2. ログイン／ログアウト

2.3.2.1. ログインする

2.3.2.2. パスワードを変更する

2.3.2.3. ログアウトする（ユーザーを切り換える）


2.3.2.1. ログインする

STEP1

登録している「ユーザー名」と「パスワード」を入力します。

重要

• パスワードは、定期的に変更してください。

メモ

• 特定のユーザーで常にログインするオートログインを選択することもできます。またアクティブディレクトリサーバーと連携して、ドメインにログオンしたWindowsユーザーの情報をもとにシングルサインオンにてログインすることもできます。初期設定は「ユーザー認証オン」（オートログインしない）になっています。ユーザー認証の変更は管理者が設定画面で行います。

詳しくは、「☞ 基本設定 」をお読みください。

• シングルサインオンに失敗した場合、エラーメッセージ表示後に通常の認証画面を表示します。

STEP2

［OK］ボタンをクリックします。

→ 操作モニターを含む運用画面を表示します。

メモ

• 本書では、操作モニターの画面は、特に記載のない限り機能拡張ソフトウェア（WV-ASE202等）のライセンスを追加していない状態で記載表示しています。

• 機能拡張ソフトウェアのライセンスを追加した場合の操作モニターのツールバーのアイコン表示については「☞ ツールバー 」を参照ください。

パスワードの有効期限

管理者はパスワードの有効期限（31日／92日／184日／無期限）を設定できます。

設定された期間が経過すると、ログイン時に以下のパスワード変更要求画面が表示されます。

画面の指示に従い、パスワードの変更を行ってください。

n 古いパスワード

現在使用しているパスワードを入力します。入力したパスワードは「●」で表示されます。

n 新しいパスワード

新しく登録するパスワードを入力します。入力したパスワードは「●」で表示されます。

半角英数字および特殊文字８～３２文字で設定してください。

n 新しいパスワードの確認用入力

新しく登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n ［OK］ボタン

入力した内容に従ってパスワード変更を行い、運用画面へ遷移します。

各項目がすべて入力されていないと［OK］ボタンはクリックできません。

n ［キャンセル］ボタン

入力した内容をキャンセルしてログイン画面へ戻ります。

重要

• パスワードはパスワードポリシーに従った文字種類で設定してください。

• 「”&:;」およびスペースを使用できません。

• 「ユーザー名」と同じ文字列からなるパスワードを設定できません。

• 「古いパスワード」と同じパスワードを新しいパスワードとして設定できません。

メモ

• 期間が過ぎたパスワードでログインすることはできません。


2.3.2.2. パスワードを変更する

STEP1

ログイン画面の「ユーザー名」と「パスワード」を入力後、「パスワードを変更する」にチェックを入れ、［OK］ボタンをクリックします。

→ パスワード変更画面が表示されます。

STEP2

画面の指示に従い、パスワードの変更を行ってください。

n 古いパスワード

現在使用しているパスワードを入力します。入力したパスワードは「●」で表示されます。

n 新しいパスワード

新しく登録するパスワードを入力します。入力したパスワードは「●」で表示されます。

半角英数字および特殊文字８～３２文字で設定してください。

n 新しいパスワードの確認用入力

新しく登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n ［OK］ボタン

入力した内容に従ってパスワード変更を行い、運用画面へ遷移します。

各項目がすべて入力されていないと［OK］ボタンはクリックできません。

n ［キャンセル］ボタン

パスワード変更を行わずに運用画面へ遷移します。

重要

• パスワードはパスワードポリシーに従った文字種類で設定してください。

• 「”&:;」およびスペースを使用できません。

• 「ユーザー名」と同じ文字列からなるパスワードを設定できません。

• 「古いパスワード」と同じパスワードを新しいパスワードとして設定できません。

STEP3

［OK］ボタンをクリックします。

→ パスワードの変更を完了します。


2.3.2.3. ログアウトする（ユーザーを切り換える）

ログアウト操作を行った後に異なるユーザーでログインすることで、操作するユーザーを切り替えることができます。

STEP1

メニューの［ログアウト］を選択します。

STEP2

［OK］ボタンをクリックします。

STEP3

ログイン画面を表示するので、終了する場合は［キャンセル］ボタンを押下して終了してください。異なるユーザーでログインする場合は、続けて以下の説明に従って操作してください。

登録している「ユーザー名」と「パスワード」を入力します。

STEP4

［OK］ボタンをクリックします。

→ 操作モニターを含む運用画面を表示します。


2.3.3. 本ソフトウェアを終了する

STEP1

メニューの［終了］を選択するか、タイトルバーの［×］ボタンをクリックします。

→ 終了画面が表示されます。

STEP2

［OK］ボタンをクリックします。

→ 本ソフトウェアが終了します。


2.4. 本ソフトウェアのバージョンアップする

重要

• 定期的に本ソフトウェアのサポートページを見て、最新バージョンに更新してください。

• バージョンアップを行うと、それよりも古いバージョンに戻すことはできません。

STEP1

お買い上げの販売店にお問い合わせのうえ、本ソフトウェアの最新のインストーラーを以下のURLからダウンロードします。

URL： https://sol.panasonic.biz/security/support/index.html

STEP2

「☞ セーブする（保存） 」の手順に従い、本ソフトウェアの設定データを任意の保存先にセーブしてください。

STEP3

「☞ アンインストールする 」の手順に従い、本ソフトウェアをアンインストールしてください。

STEP4

ダウンロードした「setup.exe」をダブルクリックします。映像監視ソフトウェアのインストーラーが起動します。画面の指示にしたがってインストールしてください。

STEP5

PCを再起動します。STEP1からSTEP4まで行ったら、最後にPCを再起動してください。


2.5. ASM300本体画面説明

ASM300本体の画面について説明します。

タイトルバー

n タイトルバー

メニューとタブで表示する画面のショートカットアイコンを表示します。

詳しくは「☞ タイトルバー 」をお読みください。

n タブ

本ソフトウェアで使用する「操作モニター」、「ライブモニター」、「マップモニター」、「設定画面」、「検索画面」をタブで表示します。

タブは表示順序を変更したり、ASM300本体画面から分離して新しいウィンドウで開くことができます。

詳しくは「☞ タブとウィンドウ 」をお読みください。

2.5.1. タイトルバー

2.5.2. タブとウィンドウ

2.5.3. 表示倍率を設定する


2.5.1. タイトルバー

左のアイコンから順に説明します。

n ［メニュー］アイコン（ メニュー ）

メニュー項目を表示します。詳しくは「☞ メニュー 」をお読みください。

n ［ライブモニター］アイコン（ ライブ ）

ライブモニターを表示します。詳しくは「☞ ライブモニターを使う 」をお読みください。

n ［マップモニター］アイコン（ マップ ）

マップモニターを表示します。詳しくは「☞ マップモニターを使う 」をお読みください。

n ［設定］アイコン（ 設定 ）

設定画面を表示します。詳しくは「☞ 設定編 」をお読みください。

n ［検索］アイコン（ 検索 ）

検索画面を表示します。詳しくは「☞ 検索画面を使う 」をお読みください。

2.5.1.1. メニュー


2.5.1.1. メニュー

n 閉じるボタン（ [image] ）

メニューを閉じます。

n ライブモニター

ライブモニターを表示します。詳しくは「☞ ライブモニターを使う 」をお読みください。

n マップモニター

マップモニターを表示します。詳しくは「☞ マップモニターを使う 」をお読みください。

n 設定

設定画面を表示します。詳しくは「☞ 設定編 」をお読みください。

n 検索

検索画面を表示します。詳しくは「☞ 検索画面を使う 」をお読みください。

n 表示倍率

操作モニターを表示するサイズを設定します。詳しくは「☞ 表示倍率を設定する 」をお読みください。

n 操作モニター表示設定

操作モニターのメニューパネル、操作パネル、カメラ・日時、集音位置、クロッピング枠、顔枠、AVMD情報の表示／非表示の切り換えを行うことができます。

メモ

• 顔枠、AVMD情報はWV-ASE231のライセンスを追加すると有効となります。

• 顔枠、AVMD情報は一部の機器のみ対応しています。

• 顔枠、AVMD情報は1画表示したときのみ表示されます。

• 「枠表示（確定後のみ）」を選択すると、AVMDアラーム確定後にAVMD枠（赤枠）が表示されます。

• ND300、ND200を経由して（MPEG-4）画像を表示した場合は、AVMD情報は表示されません。

• カメラのi-VMD情報も同様に表示されます。

• ND300、ND200、NV200、NV250、NV300を経由して画像を表示した場合は、i-VMD情報は表示されません。

• ND400を経由してi-VMD情報を表示するには、ND400のバージョンをV3.40以上にする必要があります。

• 集音位置は、ネットワークマイクを使用したときのみ表示されます。

この設定を表示にすると、マイク設定時以外も集音位置が画面に表示されます。

また非表示にすると、マイク設定時のみ集音位置が画面に表示されます。

n ライブモニター表示設定

ライブモニターのメニューパネルの表示／非表示の切り換えを行うことができます。

n マップモニター表示設定

マップモニターのメニューパネルの表示／非表示の切り換えを行うことができます。

n 全画面表示

表示されている画像を全画面表示します。

詳しくは「☞ 全画面表示で見る 」をお読みください。

n バージョン情報

バージョン情報を表示することができます。

n ヘルプ

取扱説明書（ヘルプファイル）を表示します。

n ログアウト

ログアウトし、ログイン画面を表示します。

詳しくは「☞ ログアウトする（ユーザーを切り換える） 」をお読みください。

n 終了

本ソフトウェアを終了します。


2.5.2. タブとウィンドウ

ASM300本体画面上の「ライブモニター」、「マップモニター」、「設定画面」、「検索画面」のタブは表示順序を変更したり、新しいウィンドウで開くことができます。

2.5.2.1. タブを開く／タブを閉じる

2.5.2.2. タブの表示順序の変更

2.5.2.3. タブの分離／タブの合体


2.5.2.1. タブを開く／タブを閉じる

n タブを開く

タブとして起動する「ライブモニター」、「マップモニター」、「設定画面」、「検索画面」はタイトルバー上のショートカットアイコンをクリックするか、もしくはメニューから該当の項目を選択することで開くことができます。詳しくは「☞ タイトルバー 」「☞ メニュー 」をお読みください。

n タブを閉じる

タブはタブタイトル横の［×］ボタンをクリックすると閉じることができます。


2.5.2.2. タブの表示順序の変更

タブをドラッグして隣のタブに重ねると、ウィンドウ上のタブ表示順序を変更することができます。

ただし、「操作モニター」タブは移動することができません。


2.5.2.3. タブの分離／タブの合体

n タブの分離

タブをドラッグして移動することで、ウィンドウ上のタブを別ウィンドウに分離することができます。

ただし、「操作モニター」タブ、「設定画面」タブは別ウィンドウに分離することができません。

システム設定によりタブを分離できないようにすることができます。

詳しくは「☞ 基本設定 」をお読みください。

n タブの合体

別ウィンドウに分離したタブをドラッグして元のウィンドウ上のタブに重ねることで、同じウィンドウに合体することができます。

メモ

• タブの分離／合体後の状態は、本ソフトウェアの次回起動時まで保持されます


2.5.3. 表示倍率を設定する

各画面を表示するサイズを設定します。

STEP1

タイトルバーの［メニュー］アイコンをクリックします。

→ メニューが表示されます。

STEP2

メニューの［表示倍率］を選択します。

→ 表示倍率メニューが表示されます。

STEP3

n 表示倍率メニュー

スライダーの位置を操作することで表示倍率の拡大・縮小を行います。

表示倍率を75%／100%／125%／150%／175%／200%から選択できます。

＋：表示倍率を大きくします

－：表示倍率を縮小します。

←：表示倍率メニューを閉じます。

メモ

• 「表示倍率」を75％に設定している場合の最小サイズは960×600、

100％に設定している場合の最小サイズは1280×800、

125％に設定している場合の最小サイズは1600×1000、

150％に設定している場合の最小サイズは1920×1200、

175％に設定している場合の最小サイズは2240×1400、

200％に設定している場合の最小サイズは2560×1600となります。

• 「200%」はモニターの画面解像度を4K（3840×2160）でご使用時に適した設定となります。

4K以下の解像度をご使用時は「100％」に設定することを推奨します。

なお表示倍率に関わらず、Windowsの設定により画面が崩れる場合があります。

Windowsの設定が以下の通りになっていることを確認してください。

n Microsoft® Windows® 7の場合

1. ［コントロールパネル］−［デスクトップのカスタマイズ］−［ディスプレイ］をクリックする。

2. ［画像上の文字を読みやすくします］で「小-100%」を選択する。

3. ［適用］ボタンをクリックする。

4. PCを再起動するか、もしくは１度ログオフした後に再度ログインする。

n Microsoft® Windows® 8.1の場合

1. ［コントロールパネル］-［デスクトップのカスタマイズ］-［ディスプレイ］をクリックする。

2. ［すべてのディスプレイで同じ拡大率を使用する］のチェックボックスをオンにする。

3. ［すべての項目のサイズを変更します］で「小-100%」を選択する。

4. ［適用］ボタンをクリックする。

5. PCを再起動するか、もしくは１度サインアウトした後に再度サインインする。

n Microsoft® Windows® 10の場合

1. ［設定］-［システム］-［ディスプレイ］をクリックする。

2. ［テキスト、アプリ、その他の項目サイズを変更する:］で「100%」を選択する。

3. ［適用］ボタンをクリックする。

4. PCを再起動するか、もしくは１度サインアウトした後に再度サインインする。

• 顔照合モニター（WV-ASE231のライセンス適用時有効）、ヒートマップ画面（画像解析用機能拡張オプション適用有効時）、標準フォーマット変換画面、画像鮮明化画面（WV-ASE205のライセンス適用時有効）、テキスト情報表示画面、ビューワソフトは対象外となります。

• ウィンドウ上部のタイトルバーのソフト名称、最小化ボタン、最大化ボタン、終了ボタンおよびメッセージウィンドウ、ダイアログなどのWindows固有の画面は対象外となります。

• 画像選択枠や画面分割線、AVMD/i-VMD情報、顔枠、集音位置、クロッピング枠、ドラッグ＆ズーム枠、VMD検索枠に表示される各種線の太さは表示倍率によって異なります。

• 表示倍率によっては、一部部品が標準画面（表示倍率100％時）と異なる場合がございますが、機能に違いはありません。


2.6. 操作モニター画面説明

以下に操作モニターに表示される各項目について説明します。

メモ

• マウス操作により操作モニターの表示サイズを最小960×600から最大3840×3840まで変更することができます。詳しくは「☞ 表示倍率を設定する 」をお読みください。

「表示倍率」を75％に設定している場合の最小サイズは960×600、

100％に設定している場合の最小サイズは1280×800、

125％に設定している場合の最小サイズは1600×1000、

150％に設定している場合の最小サイズは1920×1200、

175％に設定している場合の最小サイズは2240×1400、

200％に設定している場合の最小サイズは2560×1600です。

• 操作モニターの表示サイズ変更に伴って、メニューパネルおよび画像配置エリアのサイズが伸縮されます。

• 操作モニターの表示サイズを変更しているときに、表示映像に乱れが生じます。

n ツールバー

各機能のショートカットアイコンを表示します。

詳しくは「☞ ツールバー 」をお読みください。

n ステータスバー

表示している画像の表示状況や再生速度、レコーダー名（エンコーダー名）、カメラ名、レコーダーの状態やアラーム・障害発生状況、SDメモリーデータの有無、日時を表示します。

詳しくは「☞ ステータスバー 」をお読みください。

n メニューパネル

メニューごとにパネルを表示します。各メニューのバーを選択するとパネルが表示され、各機能を操作できます。

詳しくは「☞ メニューパネル 」をお読みください。

n 画像配置エリア

1・2A・2B・3A・3B・3C・4・4A・4B・4C・4D・4E・5・6・6A・7・7A・9・10・13・16・25・36・49・64画面（25、36、49、64画面については、WV-ASE202のライセンスを追加すると有効となります）で表示します。画面の分割は「☞ ツールバー 」に表示されるボタンで簡単に操作できます。

右クリックするとポップアップメニューを表示します。ただし、1画面表示のときのみ、各機能を選択できます。

詳しくは「☞ ポップアップメニュー 」をお読みください。

アラームおよび障害が発生するとポップアップ画面で通知します。

詳しくは「☞ アラーム／イベント通知メッセージ 」をお読みください。

n 情報表示部

画像の録画状況や、カメラ名、日時を表示します。

詳しくは「☞ 情報表示部 」をお読みください。

n 操作パネル

カメラ、レコーダーを操作します。詳しくは「☞ 操作パネル 」をお読みください。

2.6.1. ツールバー

2.6.2. ステータスバー

2.6.3. メニューパネル

2.6.4. ポップアップメニュー

2.6.5. 情報表示部

2.6.6. 操作パネル

2.6.7. メニューパネルと操作パネルの表示／非表示

2.6.8. アラーム／イベント通知メッセージ

2.6.9. ライセンス登録メッセージ

2.6.10. フェイルオーバー通知メッセージ


2.6.1. ツールバー

左のアイコンから順に説明します。

n ［画面レイアウト］アイコン

プルダウンメニューから選択でき、画像配置エリアを分割表示します。

詳しくは「☞ 画面数を切り換える 」をお読みください。

また、プルダウンメニューの先頭行に表示するアイコンは設定画面から設定できます。

詳しくは「☞ レイアウト設定 」をお読みください。

n アイコン移動ボタン（ ツールバー(←) ）（ ツールバー(→) ）

ショートカットアイコンの状態に応じて表示される場合があります。

ツールバー(←) をクリックすると、アイコンが左にスライドします。また、 ツールバー(→) をクリックすると、アイコンが右へスライドします。

n ［5クロッピング］アイコン（ [image] ）

画像配置エリアを5クロッピング表示します。

メモ

• 画面数が1画表示のみに対応となります。

• クロッピング機能が有効のカメラ（☞ クロッピング機能を使用する ）のみ対象となります。

• システムコントローラー（WV-CU950）の操作のみで［5クロッピング］アイコンを選択することはできません。

n ［１クロッピング］アイコン （ [image] ）

画像配置エリアを１クロッピング表示します。

メモ

• 画面数が1画表示のみに対応となります。

• クロッピング機能が有効のカメラ（☞ クロッピング機能を使用する ）のみ対象となります。

• システムコントローラー（WV-CU950）の操作のみで［1クロッピング］アイコンを選択することはできません。

n ［全画面表示］アイコン（ [image] ）

表示されている画像を全画面表示します。

詳しくは「☞ 全画面表示で見る 」をお読みください。

n ［画像鮮明化］アイコン（WV-ASE205のライセンスを追加すると有効となります）（ [image] ）

画像鮮明化画面を起動します。

詳しくは「☞ 画像鮮明化機能を使う 」をお読みください。

n ［顔検索］アイコン（WV-ASE231のライセンスを追加すると有効となります）（ [image] ）

顔検索モニターを起動します。

詳しくは「☞ 顔検索モニターを使う 」をお読みください。

n ［ヒートマップ］アイコン（画像解析用機能拡張オプションを追加すると有効となります）（ [image] ）

ヒートマップ画面を起動します。

詳しくは「☞ ヒートマップ表示機能を使う 」をお読みください。

n ［ファイル変換］アイコン（ [image] ）

n3rファイルをメディアプレイヤーなどで再生可能な標準ファイルに変換するための画面を表示します。

詳しくは「☞ 標準フォーマットへ変換する 」をお読みください。

n 魚眼コントロール（ [image] ）

魚眼画像を1画PTZ/4画PTZ形式で表示しているとき、操作モニターで表示している位置を魚眼コントロール画面に番号アイコンで表示します。

詳しくは「☞ 魚眼コントロールを使用する 」をお読みください。

メモ

• 画面数が1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみの対応となります。

• ［魚眼表示メニュー］の選択を［魚眼］としている場合［魚眼コントロール］は選択できません。

• 魚眼画像表示変更機能に対応しているカメラのみ対象となります。

• ［魚眼コントロール］の番号アイコンの位置によっては、表示する画像の中心とならない可能性があります。

• システムコントローラー（WV-CU950）の操作のみで［魚眼コントロール］を選択することはできません。

n ［発報履歴］アイコン（WV-ASE307のライセンスを追加すると有効となります）（ [image] ）

発報履歴画面を起動します。

詳しくは「☞ 発報履歴機能を使う 」をお読みください。

n ［静止画保存］アイコン（ [image] ）

表示されている画像をJPEGファイルまたはBMPファイルで保存します。

詳しくは「☞ 静止画を保存する 」をお読みください。

n ［印刷］アイコン（ [image] ）

表示されている画像を印刷します。

詳しくは「☞ 印刷する 」をお読みください。


2.6.2. ステータスバー

重要

• 各機能がお使いの機器に対応しているかご確認ください。

n レコーダー／カメラ名称

選択されている画像のレコーダー名（エンコーダー名）およびカメラ名を表示します。

n ［ALM］ボタン

緊急録画またはイベントが発生したことを示します。クリックすると、アラーム動作を解除できます。

メモ

• ND300（バージョン4.69以前）、HD300の場合は、エラー動作も同時に解除されます。

• ND300、HD300の場合は、緊急録画時でも変化しません。

n ［ERR］ボタン

エラーが発生したことを示します。クリックすると、エラー動作を解除できます。

メモ

• ND300（バージョン4.69以前）、HD300の場合は、アラーム動作も同時に解除されます。

• HD300の場合は、クリックしてもエラー動作が解除されない場合があります。

その場合の解除方法については、レコーダーの取扱説明書をお読みください。

n ［SD］ボタン（SDメモリーデータ取得ボタン）

レコーダーに接続されているカメラのSDメモリーカードに画像が録画されていることを示します。

クリックすると、カメラのSDメモリーカードに保存された画像をレコーダーに転送します。

重要

• SDメモリー録画レートが設定されていない場合、SDメモリーデータ取得ボタンは表示されません。SDメモリー録画レートの設定に関しては、お使いのレコーダーの取扱説明書をお読みください。

• ご使用のレコーダーがNXシリーズ、および手動でのSDメモリーデータの取得に対応していない場合、SDメモリーデータ取得ボタンは表示されません。

• 緊急録画中はSDメモリーデータを取得できません。緊急録画に関しては、お使いのレコーダーの取扱説明書をお読みください。

• 一部のレコーダーについては、データの取得が開始されると、すべてのユーザーがログアウトされます。また、すべてのカメラの録画は停止します。

メモ

• カメラのSDメモリーカードに画像が保存されていない場合、［SDメモリーデータ取得（SDは青文字）］ボタンが表示されます。

• ［SDメモリーデータ取得（SDは青文字）］ボタンをクリックすると、SDメモリーカードの画像の有無をチェックし、画像があればSDが赤文字に変わります。一部のレコーダーについては、カメラのSDメモリーカードに保存された画像をレコーダーに転送します。

• ［SDメモリーデータ取得（SDは赤文字）］ボタンをクリックすると、カメラのSDメモリーカードに保存された画像をレコーダーに転送します。

n ［受話］ボタン

受話音声（PCで聞く）のオン / オフを切り換えます。ボタンをクリックすると、表示が [image] に切り換わり、カメラからの音声が聞こえなくなります。

メモ

• ボタン上で右クリックするとポップアップメニューが表示され、受話音量を強／中／弱の3段階で調節できます。

• 多画面表示時は左上の画像配置エリアのカメラからの音声が出力されます。左上以外に選択枠を移動した場合はボタンが非表示になりますが、左上の画像配置エリアのカメラからの音声が出力されます。

• 別のユーザーが同一カメラに対して送話中の場合は、表示が [image] に切り換わり、ボタンが無効になります。また、一部のカメラはカメラからの音声も聞こえなくなります。

n ［送話］ボタン

送話音声（PCから話す）のオン / オフを切り換えます。ボタンをクリックすると、表示が [image] に切り換わり、PCから音声が送れなくなります。

メモ

• 送話音量は調節できません（一部のカメラはカメラ側の設定で送話音量を調節できます）。

• 多画面表示時は左上の画像配置エリアのカメラに対して音声を出力します。左上以外に選択枠を移動した場合はボタンが非表示になりますが、左上の画像配置エリアのカメラに対して音声を出力します。

• 別のユーザーが同一カメラに対して送話中の場合は、表示が [image] に切り換わり、ボタンが無効になります。また、PCから音声が送れなくなります。

• 1回の送話時間は最大で5分間です。5分経過すると、受話状態に戻ります。再度、送話を行う場合は、［送話］ボタンをクリックしてください。

• レコーダーを経由して画像を受信しているカメラの場合は送話機能がないため、［送話］ボタンが表示されません。

n ［LIVE］／［再生］／［SD再生］

表示されている画像（ライブ画像／再生画像／SDメモリーデータ再生）の種類を表示します。

n ［Step1］～［Step7］

再生速度を表示します。（）内は高速再生滑らかモード時

［Step1］：1倍速

［Step2］：約4倍速（約2倍速）

［Step3］：約8倍速（約4倍速）

［Step4］：約16倍速（約8倍速）

［Step5］：約32倍速（約16倍速）

［Step6］：約48倍速（約32倍速）

［Step7］：約96倍速（約64倍速）

メモ

• 録画画像の解像度やフレームレートが高い場合、レコーダーやPCの負荷が高い場合、またはネットワーク環境によっては、高速再生の再生速度が記載値より低くなる場合があります。

n RECランプ

選択されている画像が録画中のときに点灯します。

n ［COPY］／［DELETE］

［COPY］：画像データをコピー中であることを示します。

［DELETE］：画像データを消去中であることを示します。

n 日時

ライブ画像を表示している場合は、選択している機器の日時が表示されます。（レコーダーに登録されていないカメラの画像を表示している場合、および、カメラ直接受信時に、一部の機器に日時を表示できないものがあります。）録画画像を再生している場合は、選択している画像の録画日時が表示されます。24時間表示の場合は［AM］／［PM］は表示されません。


2.6.3. メニューパネル

操作モニター左側のメニューパネルを使用して、ライブ・再生・検索・ダウンロード・アラーム／障害情報の操作を行います。

パネルのバーをクリックすると、各パネルを開いたり、閉じたりできます。

ただし、同時に2つ以上のパネルは開くことができません。

メモ

• 各パネルの操作方法について詳しくは、以下の操作説明をお読みください。

名称検索「☞ 登録機器名・フォルダー名・グループ名・シーケンス名の検索 」

機器ツリーパネル「☞ 登録されている機器を確認する 」

グループパネル「☞ グループ登録した画像を見る（グループ表示） 」

シーケンスパネル「☞ グループ画像を自動的に切り換えて見る（シーケンス） 」

簡単再生パネル「☞ 簡単再生パネルを使って再生する 」

検索パネル「☞ 検索パネルから再生する 」

ダウンロードパネル「☞ 画像をダウンロードする 」

アラームログパネル「☞ アラームログパネル 」

機器障害ログパネル「☞ 機器障害ログパネル 」

ネットワーク障害ログパネル「☞ ネットワーク障害ログパネル 」

• 機器ツリーパネルについてHD300、HD600はカメラ接続の状態に関わらず全チャンネル分のカメラが一覧表示されます。

• 機器ツリーの表示は、フォルダーごとにグループ分けした表示に切り換えることもできます。

検索パネルとダウンロードパネルに表示される機器ツリー表示も同様に切り換わります。

ただし、検索パネルとダウンロードパネルの場合は、レコーダーに登録されたカメラのみの表示となります。 フォルダーごとのグループ分けの設定について詳しくは「☞ フォルダーに関する設定 」をお読みください。

• 「パネル開閉ボタン表示」が「オン」の場合は、メニューパネル横にパネル開閉ボタンが表示されます。パネル開閉ボタンの［△］アイコンをクリックすると、メニューパネルの表示／非表示を操作できます。詳しくは「☞ メニューパネルと操作パネルの表示／非表示 」をお読みください。

「パネル開閉ボタン表示」について詳しくは「☞ GUI表示設定 」をお読みください。


2.6.4. ポップアップメニュー

画像配置エリアで右クリックするとポップアップメニューが表示されます。

※1画表示のときのみ選択できます。

n 静止画保存※

WV-ASE231のライセンスが登録されていない場合、表示されている画像をJPEGファイルとして保存します。

WV-ASE231のライセンスが登録されている場合、表示されている画像をBMPファイルとして保存します。

保存する画像の解像度は設定画面から変更できます。詳しくは「☞ 描画・音声設定 」をお読みください。

メモ

• 印刷／静止画保存できるレベルのユーザーでない場合［静止画保存］は表示されません。

n 印刷※

表示されている画像を印刷します。

メモ

• 印刷／静止画保存できるレベルのユーザーでない場合［印刷］は表示されません。

n この顔画像を登録（WV-ASE231のライセンスを追加すると有効となります。）

レコーダーの再生画像から顔画像を新規登録、追加登録することができます。

詳しくは「☞ 録画映像から登録する 」、「☞ 録画映像から追加登録する 」をお読みください。

n 顔検索1に設定／顔検索2に設定（WV-ASE231のライセンスを追加すると有効となります。）

レコーダーの再生画像を、顔検索の人物条件として設定することができます。

詳しくは「☞ 顔で検索する 」をお読みください。

n 電子ズーム※

電子ズームの倍率を設定します。拡大率は、1倍／2倍／4倍／8倍から選択できます。

メモ

• 電子ズームでMPEG-4、H.265およびH.264の画像を拡大表示した場合、画面の端をクリックし表示領域を移動させると、黒画になることがあります。

• 録画再生時は［電子ズーム］は表示されません。

• 本機能を利用できるカメラについては「☞カメラ画像のズーム操作」をお読みください。

n ストリーム選択

選択エリアのライブ画像もしくは再生画像のストリームを選択できます。

＜ライブ画像の場合＞

ストリーム１／ストリーム２／ストリーム３／ストリーム４／元の設定に戻す、から選択できます。

ストリーム１：「ストリーム１」を選択

ストリーム２：「ストリーム２」を選択

ストリーム３：「ストリーム３」を選択

（２ストリームのレコーダーもしくはカメラの場合は非表示）

ストリーム４：「ストリーム４」を選択

（２ストリームのレコーダーもしくはカメラの場合は非表示）

元の設定に戻す：設定画面の［機器設定］で設定したストリームに戻します。

＜再生画像の場合＞

メインストリーム／サブストリーム／元の設定に戻す、から選択できます。

メインストリーム：「メインストリーム」を選択

サブストリーム：「サブストリーム」を選択

元の設定に戻す：再生中に設定変更したストリーム設定を元の設定に戻します。

メモ

• ライブ画像のストリーム選択はカメラ直接受信時のみ有効です。

ライブ画像をレコーダーを経由して取得している場合、［ストリーム選択］は選択できません。

• レコーダーに録画された画像の再生ストリーム選択はNXシリーズのみ対象となります。

NXシリーズ以外のレコーダーの場合、［ストリーム選択］は選択できません。

• 選択したストリームの画像を受信できなかった場合は、黒画となります。

• ［ストリーム選択］で表示ストリームを変更後に以下の操作を行うと、変更したストリームは元の設定に戻ります。

· 映像オフ

· 表示カメラの変更

· 画像表示エリアの変更

· 録画再生中の停止

• ［ストリーム選択］での表示ストリームの変更は一時的なもので、変更は保存されません。

ストリームの設定は設定画面から行ってください。

n ダウンロード※

再生中の画像の情報（レコーダー／カメラ／日時）が表示されたダウンロードパネルが開きます。

詳しくは「☞ ダウンロード機能を使う 」をお読みください。

メモ

• ダウンロードできるレベルのユーザーでない場合は［ダウンロード］は表示されません。

• ライブ画像表示中は［ダウンロード］は選択できません。

n クイックダウンロード

再生中の選択エリアの画像のダウンロードを開始します。

詳しくは「☞ クイックダウンロードを使う 」をお読みください。

メモ

• ダウンロードできるレベルのユーザーでない場合は［クイックダウンロード］は表示されません。

• ライブ画像表示中は、［クイックダウンロード］は選択できません。

• ダウンロードしたファイルはデスクトップに保存されます。

n クイックダウンロード（全ての画面）

再生中の全てのエリアの画像のダウンロードを開始します。

詳しくは「☞ クイックダウンロードを使う 」をお読みください。

メモ

• ダウンロードできるレベルのユーザーでない場合は［クイックダウンロード（全ての画面）］は表示されません。

• ライブ画像表示中は、［クイックダウンロード（全ての画面）］は選択できません。

• ダウンロードしたファイルはデスクトップに保存されます。

n ロックオン※

ライブ取得先が「カメラ」時に、クリックした位置にある物体に対して自動追尾を開始します。追尾対象の物体、周囲環境などによっては、正常に動作しない可能性があります。

メモ

• 本機能は、対象カメラがDG-SC386、DG-SW396/ WV-SW396J、DG-SW396A/ WV-SW396AJ、WV-SC588/ WV-SC588A、WV-SW598J/ WV-SW598AJ、WV-SW397/ WV-SW397A/ WV-SW397J/ WV-SW397NJ/ WV-SW397BJ、WV-SC387/ WV-SC387A、BB-SW374、BB-SC364、WV-X6533LNJ、WV-S6532LNJの場合にのみ有効です。

• 本機能は、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

n 魚眼表示メニュー

魚眼画像の表示形式を変更します。表示形式は、魚眼/1画PTZ/4画PTZ/パノラマ/ダブルパノラマから選択できます。

メモ

• 画面数が1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみの対応となります。

• ライブ画像もしくはレコーダー再生画像にのみ対応しています。SD再生画像には対応していません。

• 魚眼画像表示変更機能に対応しているカメラのみ対象となります。

• システムコントローラー（WV-CU950）の操作のみで［魚眼表示メニュー］を選択することはできません。

n 魚眼コントロール

魚眼画像を1画PTZ/4画PTZ形式で表示しているとき、操作モニターで表示している位置を魚眼コントロール画面に番号アイコンで表示します。

メモ

• 画面数が1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみの対応となります。

• ［魚眼表示メニュー］の選択を［魚眼］としている場合［魚眼コントロール］は選択できません。

• 魚眼画像表示変更機能に対応しているカメラのみ対象となります。

• ［魚眼コントロール］の番号アイコンの位置によっては、表示する画像の中心とならない可能性があります。

• システムコントローラー（WV-CU950）の操作のみで［魚眼コントロール］を選択することはできません。

• レコーダーに登録した全方位カメラの［ライブ取得先］が「レコーダー」の場合、表示画像はカメラの初期状態のプリセット位置を表示します。

• ［魚眼表示メニュー］で［1画PTZ］、［4画PTZ］を選択した場合、［オートパン］、［プリセットシーケンス］、［プリセット登録］に対応しません。さらに、録画画像では［明るさ調整］に対応しません。

n クロッピング枠表示

クロッピング枠を表示するかどうかを指定します。

n 全画面表示

表示されている画像を全画面表示します。詳しくは「☞ 全画面表示で見る 」をお読みください。

n 画像回転

魚眼画像をパノラマ/ダブルパノラマ形式で表示しているとき、表示位置の調整を行います。

＜パノラマ表示時＞

• 右へ30°：右回り方向に表示位置を30°回転します。

• 右へ1°：右回り方向に表示位置を1°回転します。

• 左へ30°：左回り方向に表示位置を30°回転します。

• 左へ1°：左回り方向に表示位置を1°回転します。

• 初期値に戻す：回転前の初期の表示位置に戻します。

＜ダブルパノラマ表示時＞

• 0°（オフ）：画像を回転しません。

• 180°（上下反転）：画像を上下反転します。

メモ

• 魚眼画像をパノラマ/ダブルパノラマ形式で表示しているときのみ選択できます。その他の場合は非表示となります。

n 映像オフ

表示されている映像をクリアします。


2.6.5. 情報表示部

画像の録画状況や、ライブ画像、再生画像のカメラ名および日時を表示します。

n RECランプ／レコーダー通信中マーク

画像が録画中のときに点灯します。

メモ

• レコーダーの動作環境によっては再生までに時間がかかる場合があります。

• NX400（バージョン2.0以上）、NX300はディスクの長寿命化を図るため、現在アクセス中のディスクとその周辺のディスク以外をスタンバイ制御モード（休止状態）にします。（HDDスタンバイ制御モードについて、詳細はレコーダーの取扱説明書をお読みください。）録画再生をする際に休止中のディスクにアクセスした場合は、応答までの間、情報表示部にRECランプの代わりにレコーダー通信中マーク [image] を表示します。

n カメラ名称

カメラ名を表示します。

n 日時

画像の日時を表示します。レコーダーに登録されていないカメラの画像を表示している場合および、カメラ直接受信時は、一部の機器で日時を表示できないものがあります。


2.6.6. 操作パネル

2.6.6.1. カメラ操作パネル

2.6.6.2. 再生操作パネル

2.6.6.3. タイムライン再生操作パネル

2.6.6.4. カメラ設定パネル

2.6.6.5. マイク設定パネル

2.6.6.6. SD操作パネル


2.6.6.1. カメラ操作パネル

重要

• 各機能がお使いの機器に対応しているかご確認ください。

• 新規で登録したカメラを操作する場合は、ご使用前に本ソフトウェアを再起動してください。

メモ

• カメラの制御は、選択された画像に対して動作します。

• カメラ操作する権限がないユーザーでログインすると、カメラ操作パネルは表示されません。

n ズーム

［−］ボタン（広角）または［＋］ボタン（望遠）をクリックしてズームを調整します。

［x1］ボタンをクリックすると、ズームの倍率をリセットできます。

メモ

• カメラ画像上でマウスホイール操作をしても、ズームを調節できます。

• 本機能を利用できるカメラについては「☞カメラ画像のズーム操作」をお読みください。

n フォーカス

［オート］ボタン（オートフォーカス）をクリックすると、自動で焦点を調節することができます。

［近］ボタンまたは［遠］ボタンをクリックしてカメラ画像の焦点を調節します。

n 自動モード

自動モードの種類を以下から選択します。

• 自動追従：カメラが画面上の動く物体を自動で追いかけます。

• オートパン：カメラであらかじめ設定したパンのスタート位置とエンドの位置の範囲を自動的に旋回します。

• プリセットシーケンス：カメラであらかじめ登録してあるプリセットポジションをプリセット番号の小さい方から順番に移動します。

• ソート：カメラであらかじめ登録してあるプリセットポジションを原点から距離の近い順に移動します。

• パトロール1〜パトロール4：カメラであらかじめ記録した手動操作を実行します。

［開始］ボタンをクリックすると、自動モード機能を開始します。

［終了］ボタンをクリックすると、自動モード機能を終了します。

メモ

• 「自動モード」の機能は各機能に対応したPTZカメラのみ動作します。カメラの自動モード機能については、カメラの取扱説明書をお読みください。全方位カメラで撮像モード「4画PTZ」にて、自動モードを実行する場合、4画面のうち、左上で表示している画像が動作します。

• 本機能は、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

• また、7シリーズカメラで撮像モード「クロッピング」にて、自動モードを実行する場合、CH1〜4のうちCH1だけ動作します。

• レコーダーから画像を取得している場合は、レコーダーの機種に応じてパトロールの動作が異なります。ネットワークレコーダー使用時はパトロール１のみ動作します。

n コントロールパッド

パッド周囲にあるボタンをクリックすると、クリックした方向にカメラの向きが移動（パン／チルト）します。また、コントロールパッド内をクリックしても、ライブ画像の水平位置、垂直位置を調節（パン／チルト）できます。パッドの中心から外側をクリックするほど、パン／チルトの速度が速くなります。

メモ

• 画面上をクリックしてもクリックした方向にカメラの向きが移動（パン／チルト）します。

• 本機能を利用できるカメラについては「☞カメラ画像のパン／チルト操作」をお読みください。

n 明るさ

［暗（−）］ボタンまたは［明（＋）］ボタンをクリックして、レンズの絞りを調節します。

［標準］ボタンをクリックすると、明るさの設定をリセットできます。

n プリセット

プリセット番号を以下から選択します。

お買い上げ時の設定：HOME／1〜256

［移動］ボタンをクリックすると、選択したプリセット番号のカメラ位置にカメラの向きが移動します。

［登録］ボタンをクリックすると、選択したプリセット番号にカメラの位置が登録されます。

メモ

• プリセット機能はPTZカメラに対応しています。

なお、本機能は対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

• ［HOME］を選択した場合は、登録できません。

• プリセット登録は、プリセット登録を実行できるレベルのユーザーのみが行えます。

• お使いのレコーダーおよびカメラが対応しているプリセット番号については、それぞれの取扱説明書をお読みください。

• 全方位カメラで撮像モード「4画PTZ」にて、プリセット登録を実行する場合、機種により動作が異なります。詳細は各機器の取扱説明書をお読みください。

3M全方位カメラでは、4画面のうち左上で表示しているカメラ位置が登録されます。

5M全方位カメラ、9M全方位カメラでは、表示中の4つのカメラ位置が全て登録されます。プリセット番号は4つごとに扱われます。

（例）プリセット2（1、3、4も同じ動作）に対して登録を行うと、画面左上から順に1〜4のプリセットとして登録されます。

• 7シリーズカメラで撮像モード「クロッピング」にて、プリセット登録を実行する場合、CH1〜4の表示に関わらずCH1で表示している位置で登録されます。

CH1を表示してから登録してください。

• プリセットのポジション名称（プリセット番号）は任意の名称に変更することができます。詳しくは「☞プリセットのポジション名称を設定する」をお読みください。

n AUX

AUX端子を以下から選択します。

お買い上げ時の設定：1／2／3

［OPEN］ボタンをクリックすると、AUX端子がオープン状態になります。

［CLOSE］ボタンをクリックすると、AUX端子がクローズ状態になります。

メモ

• AUXの端子名称（端子番号）は任意の名称に変更することができます。詳しくは「☞AUXの端子名称を設定する」をお読みください。

n カメラ設定

カメラの各種設定を行うパネルへ移動します。詳しくは「☞ カメラ設定パネル 」をお読みください。

n マイク設定

マイクの各種設定を行うパネルへ移動します。詳しくは「☞ マイク設定パネル 」をお読みください。

メモ

• 連動カメラの場合に表示されます。


2.6.6.2. 再生操作パネル

重要

• 各機能がお使いの機器に対応しているかご確認ください。

メモ

• 再生する権限がないユーザーでログインすると再生操作パネルは表示されません。

• レコーダーに登録されていないカメラの映像を表示すると、再生操作パネルは表示されません。

• 多画面表示の場合は、個別に再生はせずに全画像一括でそれぞれの動作を行います。

n ［逆スキップ］ボタン

クリックすると、前の（録画時刻の古い）画像にスキップして再生します。

n ［高速逆再生］ボタン

クリックするたびに、逆再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

メモ

• HD600での映像再生中に高速逆再生の操作を行った場合、Step数はStep1（1倍）からとなります。

• 録画画像の解像度やフレームレートが高い場合、レコーダーやPCの負荷が高い場合、またはネットワーク環境によっては、高速逆再生の再生速度が記載値より低くなる場合があります。

n ［逆再生］ボタン

録画画像を逆再生します。高速再生中、高速逆再生中にクリックすると、通常の再生速度で逆再生します。

メモ

• 再生画像がMPEG-4、H.264およびH.265画像の場合、録画されているすべての画像は表示されません。カメラに設定されているリフレッシュ周期で逆再生されます。

n ［再生］ボタン

録画画像を再生します。高速再生中、高速逆再生中にクリックすると、通常の再生速度で再生します。

n ［高速再生］ボタン

クリックするたびに再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

メモ

• 高速再生滑らかモード時は、Step2（約2倍）→Step3（約4倍）→Step4（約8倍）→Step5（約16倍）→Step6（約32倍）→Step7（約64倍）となります。

• 高速再生滑らかモードは、ND400のファームウェアバージョン2.5以上とNXシリーズで有効です。他機種ならびにND400のファームウェアバージョン2.3以下の場合は、本モードでもフレーム飛ばしとなります。

• 録画画像の解像度やフレームレートが高い場合、レコーダーやPCの負荷が高い場合、またはネットワーク環境によっては、高速再生の再生速度が記載値より低くなる場合があります。

n ［スキップ］ボタン

クリックすると、次の（録画時刻の新しい）画像にスキップして再生します。

スキップ先が存在しない場合は、現在の再生を続けます。

n ［逆ジャンプ］ボタン

クリックすると、一定間隔前の（録画時刻の古い）画像にジャンプして再生します。

メモ

• 録画データの始端および終端では、逆ジャンプ機能は動作しません。

• 再生画像がMPEG-4、H.264およびH.265画像の場合、設定されている間隔でジャンプした日時よりも数秒先から再生される場合があります。

n ［逆コマ送り］ボタン

一時停止中にクリックすると前の1コマを再生した後、一時停止します。

メモ

• 再生画像がMPEG-4、H.264およびH.265画像の場合、録画されているすべての画像は表示されません。カメラに設定されているリフレッシュ周期で逆コマ送りされます。

n ［一時停止］ボタン

再生中にクリックすると、再生を一時停止します。一時停止中にクリックすると、再生を再開します。

n ［停止］ボタン

再生からライブ画像に切り換わります。

n ［コマ送り］ボタン

一時停止中にクリックすると次の1コマを再生した後、一時停止します。

n ［ジャンプ］ボタン

クリックすると、一定間隔後の（録画時刻の新しい）画像にジャンプして再生します。

メモ

• 録画データの始端および終端では、ジャンプ機能は動作しません。

• 再生画像がMPEG-4、H.264およびH.265画像の場合、設定されている間隔でジャンプした日時よりも数秒先から再生される場合があります。

n ジャンプ間隔

ジャンプ間隔を以下から選択します。

30秒／1分／5分／10分／30分／60分

n 速度

HD300の録画データを1画表示で再生中に、［−］ボタンまたは［+］ボタンをクリックして再生画像の速度（画像更新間隔）を調整します。［−］ボタンをクリックすると速度が遅くなり、［＋］ボタンをクリックすると速度が速くなります。

n ［テキスト］ボタン

1画表示のときにテキスト情報を入力できます。一時停止中にクリックすると、画像に記録されている文字情報を表示または編集できます。

メモ

• 本機能は対象レコーダーがHD300、ND300、ND200のときのみ有効となります。

n ［録画開始］／［録画停止］ボタン

マニュアル録画を開始または停止します。

メモ

• 本機能はNV200、NV250、NV300、NXシリーズでは対応しておりません。

n ［マイク設定］ボタン

マイクの各種設定を行うパネルへ移動します。詳しくは「☞ マイク設定パネル 」をお読みください。

メモ

• 連動カメラの場合に表示されます。

n ［アラーム］ボタン（WV-ASE307のライセンスを追加すると有効となります。）

表示中のレコーダーに対してコマンドアラームを発報します。

詳しくは「☞ 手動でアラームを発報する 」をお読みください。


2.6.6.3. タイムライン再生操作パネル

重要

• タイムラインは、HD300、レコーダーに登録されていないカメラに対応していません。

メモ

• タイムライン再生操作パネルは、設定画面の「タイムライン表示」を「オン」に設定することで表示されます。詳しくは、「☞ タイムライン 」をお読みください。

• タイムラインは、設定画面の「録画情報取得日数」で設定されている期間外の場合は表示されません。

• 使用されているPCで、設定画面の「タイムラインデータベース」が「マスター」に設定されている、または「タイムラインデータベース」が「スレーブ」に設定されており、「マスターアドレス」が設定されていることを確認してください。

• 再生する権限がないユーザーでログインすると、タイムライン再生操作パネルは表示されません。

• タイムラインを表示できるカメラは、最大左上16画面となります。

• タイムライン再生操作パネルでは、速度ボタン、テキストボタンが表示されません。上記ボタンを使用する場合は、設定画面の「タイムライン表示」を「オフ」に設定して再生操作パネルをご使用ください。

• 顔照合アラームは、アラームを受けたPCのみタイムライン上に表示することができます。

• タイムラインバーについて、レコーダーの状態により録画データがあるにも関わらず、タイムライン上に切れ目が発生する場合があります。タイムラインバーはあくまで目安であり、録画データの有無と完全には一致しない場合があります。

• レコーダーの機種によってタイムラインの表示間隔が異なる場合があります。

n 日時表示

タイムラインの示す日付を表示します。 日時設定 をクリックするとカレンダーを表示します。

日付を選択すると指定した日付のタイムラインを表示します。

n 時間軸変更ボタン（ ← ）（ → ）

← をクリックすると、過去の時刻のタイムラインを表示します。また、 → をクリックすると、未来の時刻のタイムラインを表示します。

n 時間軸スケール変更スライダー

スライダーの位置を操作することで時間軸の拡大・縮小を行います。+方向にスライダーを操作すると、時間軸を順に拡大表示します。一方向にスライダーを操作すると時間軸を順に縮小表示します。

n ［24H］ボタン（ [image] ）

クリックすると、時間軸を24Hで表示します。

n タイムラインバー

画面に表示しているカメラのタイトルと録画・イベント情報を表示します。指定のタイムライン上でダブルクリックすると、クリックした位置から再生します。バーの色分けは次のとおりです。

 | サイトアラーム
 | 端子アラーム、コマンドアラーム、VMD、ビデオロス、緊急
 | マニュアル録画
 | スケジュール録画
 | 顔照合アラーム、未登録顔検知アラーム
無色 | 録画・イベントデータがない

n タイムライン表示切り換えボタン（ ↑ ）（ ↓ ）

↑ 、 ↓ をクリックすると、タイムライン表示するカメラを変更します。

n タイムラインシークバー

シークバーを操作することで、任意の時刻から再生を開始します。再生中は、状態にしたがい自動的にシークバーを更新します。

n 逆再生ボタン（ 逆再生 ）

録画画像を逆再生します。高速再生中、高速逆再生中にクリックすると、通常の再生速度で逆再生します。

メモ

• 再生画像がMPEG-4、H.264およびH.265画像の場合、録画されているすべての画像は表示されません。カメラに設定されているリフレッシュ周期で逆再生されます。

n 停止ボタン（ 停止 ）

再生からライブ画像に切り換わります。

n 再生ボタン（ 再生 ）

タイムラインシークバーの位置から録画画像を再生します。

n 逆スキップボタン（ 逆スキップ ）

クリックすると、前の（録画時刻の古い）画像にスキップして再生します。

n 高速逆再生ボタン（ 高速逆再生 ）

クリックするたびに、逆再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

メモ

• HD600での映像再生中に高速逆再生の操作を行った場合、Step数はStep1（1倍）からとなります。

• 録画画像の解像度やフレームレートが高い場合、レコーダーやPCの負荷が高い場合、またはネットワーク環境によっては、高速逆再生の再生速度が記載値より低くなる場合があります。

n 高速再生ボタン（ 高速再生 ）

クリックするたびに再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

メモ

• 高速再生滑らかモード時は、Step2（約2倍）→Step3（約4倍）→Step4（約8倍）→Step5（約16倍）→Step6（約32倍）→Step7（約64倍）となります。

• 高速再生滑らかモードは、ND400のファームウェアバージョン2.5以上とNXシリーズで有効です。他機種ならびにND400のファームウェアバージョン2.3以下の場合は、本モードでもフレーム飛ばしとなります。

• 録画画像の解像度やフレームレートが高い場合、レコーダーやPCの負荷が高い場合、またはネットワーク環境によっては、高速再生の再生速度が記載値より低くなる場合があります。

n スキップボタン（ スキップ ）

クリックすると、次の（録画時刻の新しい）画像にスキップして再生します。スキップ先が存在しない場合は、現在の再生を続けます。

n 逆コマ送りボタン（ 逆コマ送り ）

一時停止中にクリックすると前の1コマを再生した後、一時停止します。

メモ

• 再生画像がMPEG-4、H.264およびH.265画像の場合、録画されているすべての画像は表示されません。カメラに設定されているリフレッシュ周期で逆コマ送りされます。

n 一時停止ボタン（ 一時停止 ）

再生中にクリックすると、再生を一時停止します。一時停止中にクリックすると、再生を再開します。

n コマ送りボタン（ コマ送り ）

一時停止中にクリックすると次の1コマを再生した後、一時停止します。

n ［逆スキップ］ボタン

クリックすると、前の（録画時刻の古い）画像にスキップして再生します。

n ［ジャンプ］ボタン

クリックすると、一定間隔後の（録画時刻の新しい）画像にジャンプして再生します。

メモ

• 録画データの始端および終端では、ジャンプ機能は動作しません。

• 再生画像がMPEG-4、H.264およびH.265画像の場合、設定されている間隔でジャンプした日時よりも数秒先から再生される場合があります。

n ジャンプ間隔

ジャンプ間隔を以下から選択します。

30秒／1分／5分／10分／30分／60分

n 録画開始／録画停止ボタン（ 録画開始 ）（ 録画停止 ）

マニュアル録画を開始または停止します。

メモ

• 本機能はNV200、NV250、NV300、NXシリーズでは対応しておりません。

n マイク設定ボタン（ マイク設定 ）

マイクの各種設定を行うパネルへ移動します。詳しくは「☞ マイク設定パネル 」をお読みください。

メモ

• 連動カメラの場合に表示されます。

n ［アラーム］ボタン（WV-ASE307のライセンスを追加すると有効となります。）

表示中のレコーダーに対してコマンドアラームを発報します。

詳しくは「☞ 手動でアラームを発報する 」をお読みください。


2.6.6.4. カメラ設定パネル

重要

• 各機能がお使いの機器に対応しているかご確認ください。

• 新規で登録したカメラを設定する場合は、ご使用前に本ソフトウェアを再起動してください。

• H.265対応カメラ以外のカメラまたは全方位カメラとPCがSSL通信している場合、カメラ設定は使用できません。

n スーパーダイナミック

カメラのスーパーダイナミック機能を使用するかどうかを選択します。

• オン：スーパーダイナミック機能を使用します。

• オフ：スーパーダイナミック機能を停止します。

メモ

• スーパーダイナミック機能は、スーパーダイナミック機能またはワイドダイナミックレンジ機能を持つカメラに対応しています。カメラによって設定されるモードは異なります。

• スーパーダイナミック機能は、レコーダー登録の際、カメラ直接受信時のみ対応しています。

n オートバックフォーカス

［実行］ボタンをクリックすると、カメラのオートバックフォーカス機能が働き、画面の中心領域の被写体に自動でバックフォーカスを調節します。

メモ

• オートバックフォーカス機能は、オートバックフォーカス機能を持つカメラに対応しています。

• オートバックフォーカス機能は、レコーダー登録の際、カメラ直接受信時のみ対応しています。

n 霧補正

カメラの霧補正機能を使用するかどうかを選択します。

• オン：カメラの霧補正機能を使用します。

• オフ：カメラの霧補正機能を停止します。

• ＋/－：霧補正レベルを調節します。設定を「+」方向に動かすと補正レベルが強くなり、「－」方向に動かすと補正レベルが弱くなります。

Reset：霧補正レベルを初期設定に戻します。

メモ

• 霧補正機能は、霧補正機能を持つカメラに対応しています。

• 霧補正機能は、レコーダー登録の際、カメラ直接受信時のみ対応しています。

• 霧補正機能が有効にならない場合は、カメラの機器情報を再度取得し直してください。

• 本ソフトウェアでは128段階で設定します。設定される補正レベルの強弱はカメラによって異なります。

例）H.265対応カメラの場合は128段階を9段階に分割して設定します。

• カメラの設定状況によっては、一部の機種で霧補正機能が有効にならない場合があります。

詳しくはカメラの取扱説明書をお読みください。

n ワイパー

WV-SUD638のウォッシャー／ワイパーを制御します。

• 連続制御：高速：前面カバーを高速間隔でふき取ります。

• 連続制御：低速：前面カバーを低速間隔でふき取ります。

• 一次制御：前面カバーを一定回ふき取ります。

• ウォッシャー：規定のウォッシャー/ワイパー動作を行います。詳しくは、WV-SUD638の取扱説明書をお読みください。

［開始］ボタンをクリックすると、選択した動作を開始します。

［終了］ボタンをクリックすると、動作が終了します。

メモ

• 本項目は選択カメラがWV-SUD638の場合のみ表示されます。

• ウォッシャー動作中は以下の操作ができません。

Ø 「ワイパー」の［開始］操作と［終了］操作

Ø パン･チルト･ズーム･フォーカスの制御

Ø 「自動モード」の［開始］操作

Ø 「プリセット」の［移動］操作

• カメラ側にウォッシャー動作設定が必要です。

詳しくは、WV-SUD638の取扱説明書をお読みください。

n 閉じるボタン（ [image] ）

カメラ設定パネルを閉じます。


2.6.6.5. マイク設定パネル

重要

• マイク設定パネルは表示しているカメラがネットワークマイクと連動しているカメラ（連動カメラ）の場合のみ表示できます。

• 新規で登録したカメラを設定する場合は、ご使用前に本ソフトウェアを再起動してください。

n マイク音量

マイクの音量を変更します。

• ＋：音量を大きくします。

• –：音量を小さくします。

メモ

• 音量を大きくするほど音声の品質は劣化します。音量は極力小さい設定にてご使用ください。

• 音量が小さい、音質が悪いなどの現象がある場合、ネットワークマイク本体のマイク感度の設定が適切でない場合があります。設定を確認し、適切でない場合は変更してください。

n 集音位置1、集音位置2

音声を聞く場所（集音位置）を設定します。

• オン：集音位置を設定できるようにします。

• オフ：集音位置を設定しません。

「オン」にすると、集音位置マーカー [image] [image] が表示され、その方向への集音が開始されます。

集音位置マーカーをマウスでドラッグすると、集音位置を変更できます。

n ノイズリダクション

マイクの音声に含まれるノイズを、どの程度低減するかを選択します。

• High：ノイズを強く低減します。

• Low：ノイズを低減します。

• OFF：ノイズの低減を行いません。

メモ

• 「High」に設定している時は、「Low」に設定している時に比べてノイズが小さくなりますが、音声がひずんで聞こえづらくなる場合があります。設定は音の聞こえ方に合わせて選択してください。

n ボイスクリア

マイクの音声を聞き取りやすくするために、どの程度補正するかを選択します。

• High：補正を強く行います。

• Low：補正を行います。

• OFF：補正を行いません。

n 閉じるボタン（ [image] ）

マイク設定パネルを閉じます。


2.6.6.6. SD操作パネル

メモ

• エンコーダーの映像を表示すると、SD操作パネルは表示されません。

• SDメモリーカード操作する権限がないユーザーでログインすると、SD操作パネルは表示されません。

• レコーダーに登録されているカメラの映像を表示すると、SD操作パネルは表示されません。

• RP-NP244／DG-NP244、RP-NP1000／DG-NP1000／RP-NP1004／DG-NP1004、DG-NS202、DG-NS202A、DG-NF282、DG-NW484、DG-NS950、DG-NW960、DG-NP304、DG-NF302の映像を表示すると、SD操作パネルは表示されません。

• DG-NP502、DG-NW502では録画画像の再生はできません。

n ［逆スキップ］ボタン

クリックすると、前の（録画時刻の古い）画像にスキップして再生します。

n ［再生］ボタン

録画画像を再生します。高速再生中にクリックすると、通常の再生速度で再生します。

n ［高速再生］ボタン

ボタンをクリックするたびに、再生する速度が切り換わります。

メモ

• SDメモリーカードのビットレートの設定により、高速再生の最大速度が異なります。

• 被写体および設定によっては、高速再生時の画像が滑らかに表示されないことがあります。

• ［システム］−［描画・音声設定］の「スムーズ表示（バッファリング）」を「オン」に設定している場合、高速再生は利用できません。

n ［スキップ］ボタン

クリックすると、次の（録画時刻の新しい）画像にスキップして再生します。スキップ先が存在しない場合は、現在の再生を続けます。

n ［逆ジャンプ］ボタン

クリックすると、一定間隔前の（録画時刻の古い）画像にジャンプして再生します。

n ［一時停止］ボタン

再生中にクリックすると、再生を一時停止します。

n ［停止］ボタン

再生からライブ画像に切り換わります。

n ［ジャンプ］ボタン

クリックすると、一定間隔後の（録画時刻の新しい）画像にジャンプして再生します。

メモ

• 録画データの始端および終端では、ジャンプ機能は動作しません。

• 設定されている間隔でジャンプした日時よりも数秒先から再生される場合があります。

n ジャンプ間隔

ジャンプ間隔を以下から選択します。30秒／1分／5分／10分／30分／60分

n ［録画開始］／［録画停止］ボタン

SDメモリーカードにマニュアル録画を開始または停止します。

メモ

• SDメモリーカードの「JPEG/H.264共通」−「保存モード」が「手動保存」に設定されている場合にのみ操作できます。

n ［一覧／再生］ボタン

一覧／再生ボタンをクリックすると、SDログ表示／再生画面が別ウィンドウで表示されます。

SDログ表示/再生画面から表示したい条件（「SDメモリカード」/「録画ストリーム」/「イベント」/「期間」）を設定し、［検索］ボタンをクリックします。

→ リスト上に条件に合ったイベントリストが表示されます。

メモ

• SDログ表示／再生画面起動時には「アラーム」および「マニュアル／スケジュール」のイベントリストが表示されます。

• SDカードに録画した動画のタウンロード、再生方法については「☞ SDログ表示/再生画面を使う 」をお読みください。


2.6.7. メニューパネルと操作パネルの表示／非表示

操作モニターではパネル開閉ボタン、もしくはメニューの操作で、操作パネルやメニューパネルの表示/非表示を切り換えることができます。なお、メニューで操作パネルやメニューパネルを非表示にした場合は、パネル開閉ボタンも表示されません。パネル開閉ボタン上の［△］アイコンをクリックすると、操作パネルやメニューパネルの表示/非表示を操作できます。

メニューについて詳しくは「☞ メニュー 」をお読みください。

n 操作パネル・メニューパネル表示

n 操作パネル非表示

n メニューパネル非表示

n 操作パネル・メニューパネル非表示


2.6.8. アラーム／イベント通知メッセージ

アラームおよび障害が発生すると、操作モニターに通知画面がポップアップ表示されます。

詳しくは「☞ アラーム／イベント通知 」をお読みください。

n アラーム通知メッセージ

アラーム発生を通知します。

n イベント通知メッセージ

機器障害、ネットワーク障害の発生を通知します。


2.6.9. ライセンス登録メッセージ

n ライセンス登録メッセージ

本ソフトウェアのライセンス登録が行われていないことを定期的に通知します。


2.6.10. フェイルオーバー通知メッセージ

フェイルオーバー機能について、詳しくはレコーダーの取扱説明書をお読みください。

n フェイルオーバー実行通知メッセージ

レコーダーのフェイルオーバー機能が実行されたことを通知します。

スレーブレコーダーは動作を止めたマスターレコーダーと切り替わって、マスターレコーダーとして動作します。

n 運用レコーダーの切り換え通知メッセージ

マスターレコーダーが録画を開始したことを通知します。マスターレコーダーの機器情報を取得しなおすことで、運用することができます。


3. 設定編

3.1. 設定画面説明

3.2. システムに関する設定

3.3. 機器管理に関する設定

3.4. ユーザー管理に関する設定

3.5. フォルダーに関する設定

3.6. グループに関する設定

3.7. シーケンスに関する設定

3.8. スタートモニターに関する設定

3.9. マップに関する設定

3.10. 顔検索に関する設定

3.11. イベント動作に関する設定

3.12. 通信に関する設定

3.13. コントローラーに関する設定

3.14. メンテナンスに関する設定

3.15. ライセンス登録に関する設定

3.16. ファイアウォールの例外設定

3.17. 全方位カメラの設置方法を設定する


3.1. 設定画面説明

設定画面はASM300本体画面のタイトルバーにある[設定]アイコンをクリックするか、メニューの[設定]を選択すると起動します。

ASM300本体画面のタイトルバー、メニューについて、詳しくは「☞ タイトルバー 」「☞ メニュー 」をお読みください。

重要

• 設定画面は管理者および権限のある登録ユーザーのみ起動できます。それ以外のユーザーがログインした場合、タイトルバーにある[設定]アイコンとメニューの[設定]は非表示となります。

• 設定は管理者とLV0のユーザーのみ行えます。ただし、LV0ユーザーは［ユーザー管理］画面の「基本設定」、「管理者設定」および［ライセンス登録］画面の設定はできません。

以下、設定画面について説明します。

n メニューボタン

メニューボタンをクリックすると、各設定画面が表示されます。

n 各設定画面

メニューボタンでクリックした設定メニューの設定画面が表示されます。

ページが複数のタブで構成されている場合は、各タブをクリックします。

重要

• 各設定画面で設定した内容を保存するには、必ず［設定保存］ボタンをクリックしてください。

［設定保存］ボタンをクリックしないと、設定した内容は保存されません。

• 設定した内容にエラーがある場合、エラー項目が赤色で表示されます。エラー項目を修正し、再設定してください。

• 設定項目には、別途機能拡張ソフトウェア、WV-ASE202、WV-ASE205、WV-ASE231、WV-ASE307を購入いただき、ライセンスを追加することにより表示される項目があります。

• なお、以下の設定画面では［設定保存］ボタン押下後に、本ソフトウェアを再起動してください。

本ソフトウェア再起動後に、設定内容が画面に反映されます。

l [システム] - [基本設定]

l [機器設定]

l [顔検索] - [サーバー設定] （WV-ASE231のライセンス追加後に表示されます）

l [顔検索] - [動作設定] （WV-ASE231のライセンス追加後に表示されます）

l [顔検索] - [カテゴリー設定] （WV-ASE231のライセンス追加後に表示されます）

l [イベント動作] - [アラーム設定]

l [イベント動作] - [アラーム連動]

l [イベント動作] - [障害設定]

l [通信] - [基本設定]

l [コントローラー]

l [メンテナンス] - [自動削除]

各設定画面について説明します。

n システム

本ソフトウェアの基本的な動作に関する設定を行います。

詳しくは「F システムに関する設定 」をお読みください。

n 機器設定

ライブ画像を表示したり、レコーダーの録画画像を再生したりするために、レコーダー情報やエンコーダーの情報、カメラの情報、マイクの情報に関する設定を行います。

詳しくは「F 機器管理に関する設定 」をお読みください。

n ユーザー管理

ユーザー管理に関する設定を行います。

詳しくは「Fユーザー管理に関する設定」をお読みください。

n フォルダー

カメラのフォルダーに関する設定を行います。

詳しくは「F フォルダーに関する設定 」をお読みください。

n グループ

カメラのグループに関する設定を行います。

詳しくは「F グループに関する設定 」をお読みください。

n シーケンス

カメラのシーケンスに関する設定を行います。

詳しくは「F シーケンスに関する設定 」をお読みください。

n スタートモニター

本ソフトウェア起動時の操作モニターとライブモニターの状態に関する設定を行います。

詳しくは「F スタートモニターに関する設定 」をお読みください。

n マップ

マップモニターに関する設定を行います。

詳しくは「F マップに関する設定 」をお読みください。

n 顔検索

顔検索モニターに関する設定を行います。（WV-ASE231のライセンス追加後に表示されます）

詳しくは「F 顔検索に関する設定 」をお読みください。

n イベント動作

アラーム発生時のメッセージ表示やブザー音出力、自動ライブ切り換え、障害発生時のメッセージ表示やブザー音出力など、イベント発生時の動作に関する設定を行います。

詳しくは「F イベント動作に関する設定 」をお読みください。

n 通信

通信および独自アラームに関する設定を行います。

詳しくは「F 通信に関する設定 」をお読みください。

n コントローラー

システムコントローラーから制御をする場合に使用するカメラ番号、グループ番号、シーケンス番号の設定を行います。

詳しくは「F コントローラーに関する設定 」をお読みください。

n メンテナンス

本ソフトウェアのバージョン情報、ログに関する設定および設定した情報の管理を行います。

詳しくは「F メンテナンスに関する設定 」をお読みください。

n ライセンス登録

本ソフトウェアのご使用、および拡張オプションを追加する際のライセンス登録を行います。

詳しくは「Fライセンス登録に関する設定」をお読みください。


3.2. システムに関する設定

使用する言語、日時の表示形式、最大画面数、音声、操作モニターの自動全画面表示、画像表示方法などを設定します。

3.2.1. 基本設定

3.2.2. 描画・音声設定

3.2.3. GUI表示設定

3.2.4. レイアウト設定

3.2.5. パフォーマンス

3.2.6. タイムライン

3.2.7. ディレクトリーサービス

3.2.8. テキスト表示設定


3.2.1. 基本設定

［システム］ボタンをクリックし、［基本設定］タブをクリックして、基本設定画面を表示します。

n LANGUAGE

表示される言語を選択します。

• JAPANESE：日本語

• ENGLISH：英語

• FRANÇAIS：フランス語

• ESPAÑOL：スペイン語

• DEUTSCH：ドイツ語

• ITALIANO：イタリア語

• RUSSIAN：ロシア語

• CHINESE：中国語

• THAI：タイ語

お買い上げ時の設定：JAPANESE

n 日付表示形式

日付の表示形式を選択します。

例）2011年4月1日の場合

• YYYY/MM/DD：2011/04/01

• MM/DD/YYYY：04/01/2011

• Mmm/DD/YYYY：Apr/01/2011

• DD/MM/YYYY：01/04/2011

• DD/Mmm/YYYY：01/Apr/2011

お買い上げ時の設定：YYYY/MM/DD

n 時刻表示形式

時刻の表示形式を選択します。

例）午後3時00分00秒の場合

• 12 h：03:00:00 PM

• 24 h：15:00:00

お買い上げ時の設定：24 h

メモ

• 「日付表示形式」「時刻表示形式」が反映されるのは、以下のとおりです。各部位については「☞ 運用編 」をお読みください。

ステータスバー、情報表示部、アラーム通知メッセージ画面、イベント通知メッセージ画面、各種ログリスト

• 「日付表示形式」の“Mmm”はカレンダー等の一部機能で“MM”に置き換えられる場合があります。

n 操作モニター最大画面数

操作モニターの最大画面数を以下から選択します。

1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画

お買い上げ時の設定：16画

機能拡張ソフトウェアWV-ASE202のライセンス追加時は以下から選択となります。

1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

n ライブモニター最大画面数（WV-ASE202のライセンスを追加していないとき有効になります）

ライブモニターの最大画面数を以下から選択します。

--/ 1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画

お買い上げ時の設定：4画

メモ

• ライブモニターを使用しない場合は「--」を選択してください。

• WV-ASE202のライセンスを追加していない場合は、操作モニターとライブモニターの画面数の合計数は最大20画まで設定可能です。

• WV-ASE202のライセンスを追加している場合は、操作モニターとライブモニターの画面数の合計数は最大68画まで設定可能です。

n ライブモニター１最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター１の最大画面数を以下から選択します。

--/ 1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

お買い上げ時の設定：4画

n ライブモニター２最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター２の最大画面数を以下から選択します。

--/ 1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

お買い上げ時の設定：--画

n ライブモニター３最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター３の最大画面数を以下から選択します。

--/ 1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

お買い上げ時の設定：--画

n ライブモニター４最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター４の最大画面数を以下から選択します。

--/ 1画/ 2画/ 3画/ 4画/ 5画/ 6画/ 7画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

お買い上げ時の設定：--画

n カメラ切り替え時の再生継続

操作モニター上でレコーダーに録画されている画像を再生中、別のカメラに切り換えたとき、再生を継続するかどうか設定します。再生継続時の制約事項については「☞ 再生継続時の制約事項について 」をお読みください。

• オン：別のカメラの再生画像を表示します。

• オフ：別のカメラのライブ画像を表示します。

お買い上げ時の設定：オン

n オートログアウト

ログインした状態で一定時間、画面の操作をしないとき、自動的にログアウトすることをオートログアウトといいます。オートログアウトするまでの時間を以下から選択します。オフを選択するとオートログアウト機能が無効になります。

オフ/ 5分/ 10分/ 15分/ 30分/ 60分

お買い上げ時の設定：オフ

n n3rファイルダウンロード方式（NXシリーズ）

NXシリーズレコーダーに録画されているn3r形式の画像をＰＣにダウンロードする際の方式を選択します。n3rファイルダウンロードについては「☞画像をダウンロードする」をお読みください。

• 標準方式：レコーダー共通の標準的なダウンロード方式です。最大約1.9 GBまでのファイルサイズに対応しています。

• 拡張方式：NXシリーズ専用のダウンロード方式です。約1.9GB以上のファイルサイズにも対応しています。

お買い上げ時の設定：標準方式

メモ

• 標準方式ではFTPを使用します。ダウンロード中に1.9 GBを超えると、その時点でダウンロードを終了します。

• 拡張方式ではHTTPを使用します。ファイルサイズが約1.9GBを超えると自動分割されます。

• レコーダーの機種やバージョンによって使用できる方式が異なります。

レコーダー | バージョン | n3rファイルダウンロード方式
NX200、NX300、NX400 | 2.50以上 | 拡張方式
 |  | 標準方式
 | 2.50未満 | 標準方式
NX100 | 1.10以上 | 拡張方式
 | 1.10未満 | 標準方式
ND200、ND300、ND400、HD300、HD600、NV200、NV250、NV300 | － | 標準方式

• 拡張方式を選択していても、拡張方式に対応していないレコーダーの場合、標準方式でダウンロ

ードします。

• 拡張方式の場合、ダウンロードを終了するまでユーザー接続を継続します。

ユーザー数が超過すると、レコーダーとの接続が切れ、その時点でダウンロードが終了します。

n クイックダウンロード　プレダウンロード時間

クイックダウンロードを開始する際に何秒前からダウンロードを開始するかを以下から選択します。

クイックダウンロードについては「☞ クイックダウンロードを使う 」をお読みください。

0秒/ 5秒/ 10秒/ 15秒

お買い上げ時の設定：５秒

n クイックダウンロード　ダウンロード時間

クイックダウンロードでダウンロードする時間を以下から選択します。

クイックダウンロードについては「☞ クイックダウンロードを使う 」をお読みください。

30秒/ 1分/ 5分/ 10分/ 15分/ 30分/ 60分

お買い上げ時の設定：10分

n クイックダウンロード　ファイル形式

クイックダウンロードでダウンロードする画像のファイル形式を以下から選択します。

クイックダウンロードについては「☞ クイックダウンロードを使う 」をお読みください。

• n3r優先：n3r形式の画像ファイルをダウンロードします。

• mp4優先：mp4形式の画像ファイルをダウンロードします。mp4形式の画像ファイルがダウンロードできない場合は、n3r形式の画像ファイルをダウンロードします。

お買い上げ時の設定：n3r優先

重要

• mp4形式の画像ファイルのダウンロードはNX400（バージョン2.0以上）、NX300、NX200（バージョン1.1以上）、NX100で可能です。他機種ならびに本機能に対応していないファームウェアバージョンの場合は、「mp4優先」を選択してもn3r形式の画像ファイルをダウンロードします。レコーダーのファームウェアバージョンによって機能が異なります。詳しくはレコーダーの取扱説明書をお読みください。

• 同様に、指定のファイル形式でダウンロードできない場合は、そのレコーダーが対応しているファイル形式でダウンロードされます。

n 設定項目の説明表示

基本設定、描画・音声設定、GUI表示設定の各種ボタンにマウスオーバーした際に、その項目の説明文をツールチップで表示するかどうかを設定します。

• オン：ツールチップで説明を表示します。

• オフ：ツールチップで説明を表示しません。

お買い上げ時の設定：オン

n タブの分離

ライブモニター、マップモニター、検索画面を別のウィンドウに分離することができるかどうかを設定します。操作モニターと設定画面は、分離できません。

• 有効：タブを別ウィンドウに分離することができます。

• 無効：タブを別ウィンドウに分離することができません。

お買い上げ時の設定：有効

メモ

• タブが分離している状態で「無効」に設定し、本ソフトウェアを再起動した場合、タブが合体した状態で起動します。そのときのタブの順番は、左から「操作モニター」、「設定画面」（前回設定画面を表示したまま終了時）、「ライブモニター」、「マップモニター」、「検索画面」です。

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.2.2. 描画・音声設定

［システム］ボタンをクリックし、［描画・音声設定］タブをクリックして、描画・音声設定画面を表示します。

n 画像表示方法

画像エリアの表示方法を選択します。

• アスペクト比：画像のアスペクト比を維持します。

• 拡大縮小：画像エリアいっぱいに拡大縮小して表示します。

• 等倍表示：画像の拡大縮小を行わず、オリジナル解像度のまま表示します。

• アスペクト比（タイプ2）：画像のアスペクト比を維持します。映像表示エリアの割付方法を見直しした機能改善版です。映像をより大きいサイズで表示できますが、CPUの負荷が上がります。

お買い上げ時の設定：アスペクト比（タイプ2）

n 魚眼表示形式（全方位カメラ）

全方位カメラから撮像モード「魚眼」で受信した時、表示する形式を選択します。

• 魚眼：魚眼のまま表示します。

• 1画PTZ：魚眼を1画PTZ形式で表示します。

• 4画PTZ：魚眼を4画PTZ形式で表示します。

• パノラマ：魚眼をパノラマ形式で表示します。

• ダブルパノラマ：魚眼をダブルパノラマ形式で表示します。

お買い上げ時の設定：魚眼

メモ

• ［魚眼表示形式（全方位カメラ）］は、ご使用になるライブモニターにより選択した結果が反映されず、「魚眼」となる場合があります。選択した結果を反映するモニターは以下のとおりです。

Ø WV-ASE202のオプションを追加していない場合：操作モニター/ライブモニター

Ø WV-ASE202のオプションを追加した場合：操作モニター/ライブモニター1

• ［魚眼表示形式（全方位カメラ）］はご利用になる画面数により選択した結果が反映されず、「魚眼」となる場合があります。選択した結果を反映する画面数は、1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみとなります。

• ［魚眼表示形式（全方位カメラ）］はライブ画像もしくはレコーダー再生画像にのみ対応しています。SD再生画像には対応していません。

• 操作モニターの［魚眼表示メニュー］で表示形式を変更すると、以降の表示は変更した表示形式が反映されます。

• ［1画PTZ］、［4画PTZ］、［パノラマ］、［ダブルパノラマ］を選択した場合でもネットワーク機器の環境や使用されているPCの性能によっては、カメラ画像を表示する際に、［魚眼］が瞬間的に表示される場合があります。

• ［1画PTZ］、［4画PTZ］を選択した場合、カメラ画像を表示する際に、前回と異なる表示位置が瞬間的に表示される場合があります。

n 魚眼画像の1画PTZ / 4画PTZ表示方式 (3M全方位カメラ)

3M全方位カメラから受信した魚眼画像を１画PTZ表示もしくは４画PTZ表示する際の補正方式を選択します。

• 全体補正：画像全体の歪みを平均的に補正する方式です。

• 中心部補正：画像の中心部の歪みを特に軽減する補正方式です。画像の周縁が全体補正よりも歪んで表示されます。

お買い上げ時の設定：全体補正

n 高速再生滑らかモード

高速再生滑らかモードを使用するかどうか選択します。

• オン：使用する

• オフ：使用しない

お買い上げ時の設定：オフ

n スムーズ表示（バッファリング）

画像を表示する際の設定を行います。

• オン：画像を一時的にPCに蓄積し、より滑らかに表示します。

• オフ：画像をPCに蓄積せず、リアルタイムに表示します。

お買い上げ時の設定：オフ

メモ

• 本設定は16画面以下の操作モニターのみに有効です。

• オンの場合、画像表示に若干遅延が発生します。

• オンの場合、多くのメモリを必要とします。32bit OSで使用する場合は本設定をオフにすることを推奨します。

n ハーフトーン（アンチエイリアシング）

画像を表示する際、ジャギー（斜線や曲線に現れやすい輪郭のギザギザ部分）を軽減して表示するかどうかを設定します。

• オン：ジャギーを軽減して表示します。

• オフ：特に画像表示に処理を施しません。

お買い上げ時の設定：オフ

メモ

• 本設定は16画面以下の操作モニターのみに有効です。

• オンの場合、CPU負荷が高くなります。動作環境によっては映像遅延が生じたり表示できなくなる場合があります。

• オンの場合、輪郭がぼやける場合があります。

n コントラスト強調表示（RGB：0-255）

画像を表示する際、コントラストを強調して表示するかどうかを設定します。

• オン：16から235のRGB信号を0から255の範囲へ伸張して表示します。

• オフ：16-235のRGB信号をそのまま表示します。

お買い上げ時の設定：オフ

メモ

• 本設定は画像フォーマットが「H.264」、「H.265」のときのみ有効です。

• 被写体によっては高輝度部分に白とびが発生する場合があります。

n 音声

音声機能を使用するかどうかを選択します。

• オン：音声（送話／受話）機能を使用します。

• オフ：音声（送話／受話）機能を使用しません。

お買い上げ時の設定：オフ

メモ

• 多画表示時は左上の画像配置エリアのカメラからの音声が出力されます。

n 集音時音量補正（ネットワークマイク）

ネットワークマイクの音を、集音位置を指定して聞く際の、音量補正量を設定します。

• オフ：補正しません。

• 中：音量を若干大きく補正します。

• 強：音量を大きく補正します。

お買い上げ時の設定：オフ

n 描画方式

画像を表示する際の描画方式を選択します。

• GDI：Windowsの一般的な描画方式です。

• Direct2D：描画カクツキを軽減して高速に描画します。

お買い上げ時の設定：GDI

重要

• 「Direct2D」はグラフィックドライバーを最新バージョンに更新したPCで使用してください。

• 「Direct2D」は、「スムーズ表示（バッファリング）」を「オン」に設定して使用してください。

• 「Direct2D」を使用できるのは操作モニターの16画表示までです。25画以上もしくはライブモニターでは「GDI」を使用します。

メモ

• 本設定はWindows VistaおよびWindows 7では設定できません。常にGDIとして動作します。

n PC適合診断（4Kカメラ）

お使いのPCがカメラが配信する4K解像度のH.264画像の表示に適しているかどうかを診断し設定します。［診断］ボタンをクリック後、診断結果がポップアップ画面で表示されます。

以下の条件をすべて満たした場合のみ設定変更可能となります。

Ø 使用しているPCがMicrosoft® Windows® 8.1以降のOSであること。

Ø 使用しているPCが64ビットOSであること。

Ø 使用しているPCに装着している物理メモリが8 GB以上であること。

Ø 使用しているPCがハードウェアデコーダー（QSV）に対応していること。

• 標準：最大9M（2992×2992）画像までの表示に対応します。

• 4K：最大12M（4000×3000）画像までの表示に対応します。

お買い上げ時の設定：標準

メモ

• この診断機能はご使用のPCについて上記機能を確認するものです。診断条件を満たした場合でも、4K映像の表示性能を保証するものではありません。

• 「標準」で9M（2992×2992）より大きい解像度を表示させた場合、解像度を落として表示させるため、実際のカメラ画像より画質が劣ります。

• 「ハードウェアデコーダー（QSV）を使用できません。」とポップアップ表示された場合は、以下の事項を確認してください。

l CPUが「Core i7 7700以上」であること。

l Intel HD Graphicsのバージョンが15.36.21.64.4222以上であること。

l 最新ドライバーは以下のURLから入手可能です。

URL： https://downloadcenter.intel.com/ja

l お使いのCPUに合わせたドライバーをダウンロードし、PCにインストールください。

• BIOS設定で「PC内蔵のグラフィック機能（内蔵ビデオ）」が有効であること。

BIOS設定の機能名称については、ご使用のPCにより異なります。

• 本設定は［メンテナンス］画面の「設定セーブ」、「設定ロード」の対象外です。メンテナンスについて、詳しくは「☞メンテナンスに関する設定」をお読みください。

n デコード方式（H.265）

お使いのPCがカメラが配信するH.265画像のハードウェアデコードに対応しているかどうかを診断し設定します。操作モニターおよびライブモニターの映像を全てオフにして［診断］ボタンをクリックしてください。診断結果がポップアップ画面で表示されます。

以下の条件をすべて満たした場合のみ設定変更可能となります。

Ø 使用しているPCがMicrosoft® Windows® 10以降のOSであること。

Ø 使用しているPCがハードウェアデコーダー（H.265用）に対応していること。

• ソフトウェア：H.265画像をソフトウェアでデコードします。最大9M（2992×2992）画像までの表示に対応します。

• ハードウェア：H.265画像をハードウェアでデコードします。最大12M（4000×3000）画像までの表示に対応します。

お買い上げ時の設定：ソフトウェア

重要

• 本機能を利用するにはPCの内蔵ディスプレイ出力の内、少なくとも１つをディスプレイに接続する必要があります。ディスプレイをビデオカードからのみ出力している場合は利用できません。

• この場合はディスプレイをPCの内蔵ディスプレイ出力に接続し、本ソフトウェアを再起動後に再度［診断］ボタンをクリックしてください。

メモ

• この診断機能はご使用のPCについて上記機能を確認するものです。診断条件を満たした場合でも、H.265画像の表示性能を保証するものではありません。

• 「以下の理由によりハードウェアデコードを有効にすることができません。」とポップアップ表示された場合は、以下の事項を確認してください。

l CPUがIntel® Coreプロセッサーの第７世代以降であること。

l Intel HD Graphicsのバージョンが15.36.21.64.4222以上であること。

l 最新ドライバーは以下のURLから入手可能です。

URL： https://downloadcenter.intel.com/ja

l お使いのCPUに合わせたドライバーをダウンロードし、PCにインストールください。

• BIOS設定で「PC内蔵のグラフィック機能（内蔵ビデオ）」が有効であること。

BIOS設定の機能名称については、ご使用のPCにより異なります。

• 本設定は［メンテナンス］画面の「設定セーブ」、「設定ロード」の対象外です。メンテナンスについて、詳しくは「☞ メンテナンスに関する設定 」をお読みください。

n ツリー表示

ツリー表示の形式を以下の2通りから選択できます。

• 機器ツリー形式：登録されている機器をツリー形式で表示します。

• フォルダーツリー形式：カメラをフォルダーツリー形式で表示します。

お買い上げ時の設定：機器ツリー形式

フォルダーツリー形式で表示するフォルダーやカメラの編集については「☞ フォルダーに関する設定 」をお読みください。

n カメラ選択時表示形式

機器ツリーまたはマップのカメラアイコンをクリックした場合のライブ画の表示方法を選択します。

• １画表示：1画でライブ表示します。

• 選択エリアに表示：選択枠のあるエリアにライブ表示します。

お買い上げ時の設定：選択エリアに表示

n 静止画保存

静止画保存時の解像度を選択します。

• 表示解像度：ライブモニターもしくは操作モニターに表示されている解像度で静止画を保存します。

• オリジナル解像度：カメラ送信時の解像度で静止画を保存します。

お買い上げ時の設定：表示解像度

メモ

• WV-ASE231のライセンスを追加した際は［オリジナル解像度］に自動で変更されます。

• ［表示解像度］を選択した場合はJPEG画像として保存されます。

• ［オリジナル解像度］を選択した場合はBMP画像として保存されます。

• ［オリジナル解像度］を選択しても、「PC適合診断（4Kカメラ）」が「標準」に設定している場合は、9M（2992×2992）より大きい解像度の静止画は解像度を落として保存します。「PC適合診断（4Kカメラ）」を「4K」に設定している場合は、9M（2992×2992）より大きい解像度の静止画を解像度を落とさずに保存します。

n 多画再生時のストリーム選択 (NXシリーズ)

NXシリーズに録画された画像を多画で再生する際の録画ストリームを選択します。

• メインストリーム：レコーダーで通常録画される画像を再生します。

• サブストリーム：レコーダーでサブストリーム録画を使用する設定にしている場合に録画される画像を再生します。レコーダーでサブストリーム録画を使用しない設定にしている場合には、黒画が表示される場合がありますのでご注意ください。

お買い上げ時の設定：メインストリーム

メモ

• １画で再生する場合はメインストリームとなります。

• サブストリーム録画の詳細については、レコーダーの取扱説明書を参照ください。

n ［設定保存］ボタン

設定された内容を保存します。


3.2.3. GUI表示設定

［システム］ボタンをクリックし、［GUI表示設定］タブをクリックして、GUI表示設定画面を表示します。

n 操作モニター自動全画面表示

ログイン直後に操作モニターを自動的に全画面表示するかどうかを選択します。スタートモニターとしてグループが設定されている場合に有効です。

• オン：全画面表示します。

• オフ：全画面表示しません。

お買い上げ時の設定：オフ

n Panasonicロゴ

アプリケーションタイトルにPanasonicのロゴを表示するかどうかを設定します。

• オン：ロゴを表示します。

• オフ：ロゴを表示しません。

お買い上げ時の設定：オフ

n パネル開閉ボタン表示

操作モニター、ライブモニターにパネル開閉ボタンを表示するかどうかを設定します。

• オン：パネル開閉ボタンを表示します。操作モニター、ライブモニターのメニューパネルと操作パネルを、この開閉ボタンで表示／非表示できます。

• オフ：パネル開閉ボタンを表示しません。

お買い上げ時の設定：オン

n アラームログ表示

操作モニターのアラームログパネルを表示するかどうかを設定します。

• オン：アラームログパネルを表示します。

• オフ：アラームログパネルを表示しません。

お買い上げ時の設定：オン

メモ

• アラームログを非表示に設定した場合、パネル名が［アラームログ］から［ブザー］へ変わり［ブザー停止］ボタンのみ表示されます。

n 機器障害ログ表示

操作モニターの機器障害ログパネルを表示するかどうかを設定します。

• オン：機器障害ログパネルを表示します。

• オフ：機器障害ログパネルを表示しません。

お買い上げ時の設定：オン

n ネットワーク障害ログ表示

操作モニターのネットワーク障害ログパネルを表示するかどうかを設定します。

• オン：ネットワーク障害ログパネルを表示します。

• オフ：ネットワーク障害ログパネルを表示しません。

お買い上げ時の設定：オン

n マップ上のアイコン名称表示

マップモニターとマップ設定画面のマップ上に配置されたアイコンの名称を、そのアイコンの下に表示するかどうかを設定します。

• オン：アイコン名称を表示します。

• オフ：アイコン名称を表示しません。

お買い上げ時の設定：オン

n マップモニターのプレビュー画像表示

マップモニターのマップ上に配置されたカメラアイコンに、マウスのカーソルを合わせたとき、そのカメラのプレビュー画像を表示するかどうかを設定します。

• オン：プレビュー画像表示します。

• オフ：プレビュー画像を表示しません。

お買い上げ時の設定：オン

n マップ設定画面のアイコン枠表示

マップ設定画面のマップ上に配置されたカメラアイコンに、枠線を表示するかどうかを設定します。

• オン：アイコンの周りに枠線を表示します。

• オフ：アイコンの周りに枠線を表示しません。

お買い上げ時の設定：オフ

n ［設定保存］ボタン

設定された内容を保存します。


3.2.4. レイアウト設定

［システム］ボタンをクリックし、［レイアウト設定］タブをクリックして、レイアウト設定画面を表示します。

n 画面レイアウトアイコン

操作モニターのツールバーに表示する、画面レイアウトアイコンのプルダウンメニューの先頭行のアイコンを以下から５個以内で選択します。

アイコン表示 | 内容 | アイコン表示 | 内容
 | 1画表示します。 |  | 2A画表示します。
 | 2B画表示します。 |  | 3A画表示します。
 | 3B画表示します。 |  | 3C画表示します。
 | 4画表示します。 |  | 4E画表示します。
 | 5画表示します。 |  | 6画表示します。
 | 6A画表示します。 |  | 7画表示します。
 | 7A画表示します。 |  | 9画表示します。
 | 10画表示します。 |  | 13画表示します。
 | 16画表示します。 |

以下はWV-ASE202ライセンス追加時有効となります。

アイコン表示 | 内容 | アイコン表示 | 内容
 | 25画表示します。 |  | 36画表示します。
 | 49画表示します。 |  | 64画表示します。

選択できる画面レイアウトは［システム設定］‐［F 基本設定 ］の「操作モニター最大画面数」によって異なります。

• 操作モニター最大画面数１画のとき

１画

初期設定：１画

• 操作モニター最大画面数２画のとき

１画/ 2A画/ 2B画

初期設定：１画/ 2A画/ 2B画

• 操作モニター最大画面数３画のとき

１画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画

初期設定：１画/ 2A画/ 3A画/ 3B画/ 3C画

• 操作モニター最大画面数４画のとき

１画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画

初期設定：１画/ 2A画/ 2B画/ 4画/ 4E画

• 操作モニター最大画面数５画のとき

１画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画

初期設定：１画/ 2A画/ 2B画/ 4画/ 5画

• 操作モニター最大画面数６画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画/ 6画/ 6A画

初期設定：１画/ 2A画/ 4画/ 6画/ 6A画

• 操作モニター最大画面数７画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画

初期設定：１画/ 4画/ 6画/ 7画/ 7A画

• 操作モニター最大画面数９画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画

初期設定：１画/ 2A画/ 4画/ 6画/ 9画

• 操作モニター最大画面数１０画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画

初期設定：１画/ 4画/ 6画/ 9画/ 10画

• 操作モニター最大画面数１３画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画

初期設定：１画/ 4画/ 6画/ 9画/ 13画

• 操作モニター最大画面数１６画のとき

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4A画/ 4B画/ 4C画/ 4D画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画/ 16画

初期設定：１画/ 4画/ 6画/ 9画/ 16画

• 操作モニター最大画面数２５画のとき（WV-ASE202のライセンスを追加したとき有効になります）

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4A画/ 4B画/ 4C画/ 4D画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画/ 16画/ 25画

初期設定：１画/ 4画/ 9画/ 16画/ 25画

• 操作モニター最大画面数３６画のとき（WV-ASE202のライセンスを追加したとき有効になります）

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4A画/ 4B画/ 4C画/ 4D画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画

初期設定：１画/ 4画/ 9画/ 16画/ 36画

• 操作モニター最大画面数４９画のとき（WV-ASE202のライセンスを追加したとき有効になります）

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4A画/ 4B画/ 4C画/ 4D画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画

初期設定：１画/ 4画/ 9画/ 16画/ 49画

• 操作モニター最大画面数６４画のとき（WV-ASE202のライセンスを追加したとき有効になります）

1画/ 2A画/ 2B画/ 3A画/ 3B画/ 3C画/ 4画/ 4A画/ 4B画/ 4C画/ 4D画/ 4E画/ 5画/ 6画/ 6A画/ 7画/ 7A画/ 9画/ 10画/ 13画/ 16画/ 25画/ 36画/ 49画/ 64画

初期設定：１画/ 4画/ 9画/ 16画/ 64画

メモ

• 「操作モニター最大画面数」を変更すると、「画面レイアウトアイコン」は最大画面数に合せた初期設定へ自動で変更されます。

• 4M画はマルチセンサーカメラのみを配置できるグループ表示専用のレイアウトのため、操作モニターのツールバーの画面レイアウトには表示されません。

n ［設定保存］ボタン

設定された内容を保存します。


3.2.5. パフォーマンス

［システム］ボタンをクリックし、［パフォーマンス］タブをクリックして、パフォーマンス設定画面を表示します。ここでは、1秒間の最大画像更新速度を設定します。

メモ

• JPEG/VGA（ライブ／再生）の最大画像更新速度はお使いの動作環境にあわせて、設定値を変更してください。

l Intel® CoreTM i5：240 ips

l Intel® CoreTM i7：300 ips

l （参考）Intel® CoreTM 2 Duo 2.66GHz：160 ips

• 最大画像更新速度をVGA換算の画面数で割った値が、1画面あたりの最大画像更新速度になります。

例1）

最大画像更新速度が60 ipsの場合に、VGA（640×480）の映像を1画で表示すると1画面あたりの最大画像更新速度は60 ips、4画で表示すると15 ipsになります。

例2）

最大画像更新速度が120 ipsの場合に、SXVGA（1280×960、VGAで4枚換算）の映像を1画で表示すると1画面あたりの最大画像更新速度は30 ips、4画で表示すると7.5 ipsになります。

• 同様に、解像度が9M（2992×2992）、8M（2816×2816）、5M（2560×1920）、QXGA（2048×1536）、SXVGA※1（1280×960）、SVGA（800×600）、QVGA（320×240）の画像については、JPEG/VGA（ライブ／再生）の最大画像更新速度をそれぞれ入力された値に対して1/21倍、1/19倍、1/16倍、1/10倍、1/4倍、2/3倍、4倍して動作します。

※1 NP100＊のスキャンモードの設定がパーシャルの場合、画像サイズが960×720になります。

• カメラ直接受信時は、カメラ設定画面にて設定された画像更新速度と比較し、より値の小さい方が1画面あたりの最大画像更新速度になります。

• ネットワークの環境、カメラ側の設定、システム画面で設定した最大画像更新速度によっては、設定した更新速度より更新間隔が遅くなることがあります。

• MPEG-4およびH.264、H.265画像については本ソフトウェアにて最大画像更新速度を制御できません。詳しくは、「☞ 推奨カメラ設定 」をお読みください。

• レコーダーのプログラム機能の録画レートの設定によっては、正しい更新速度で画像が更新されないことがあります。

• 1台あたりのHD300に対するライブレート（ASM300の台数×HD300（ライブ））を15 ips以下に設定してください。

n JPEG/VGA（ライブ／再生）

解像度がVGA（640×480）のJPEG画像に対するシステム全体での1秒間の最大画像更新速度を以下の範囲で入力します。

1 ips〜500 ips

お買い上げ時の設定：200 ips

n HD300（ライブ）

HD300のライブ画像に対するシステム全体での1秒間の最大画像更新速度を以下の範囲で入力します。

1 ips〜15 ips

お買い上げ時の設定：5 ips

n ［設定保存］ボタン

設定された内容を保存します。


3.2.6. タイムライン

［システム］ボタンをクリックし、［タイムライン］タブをクリックして、タイムライン設定画面を表示します。

メモ

• タイムラインの設定を変更すると、サービスが停止するため、数分程度操作ができなくなる場合があります。

• タイムラインの設定は、使用するPCの時刻をレコーダーの時刻と合わせてから設定してください。PCとレコーダーの時刻の同期が取れていない場合や、PCの時刻を途中で変更した場合は、タイムラインが正常に表示されません。この状態を解消するためには、PCの時刻をレコーダーの時刻に合わせた上で、タイムラインを初期化してください。タイムラインの初期化の方法は「☞ タイムラインデータをセーブ／ロード／初期化する 」をお読みください。

n タイムライン表示

操作モニターのHDD操作パネルでタイムラインを表示するかどうかを選択します。

• オン：タイムライン再生操作パネルを表示します。

• オフ：再生操作パネルを表示します。

お買い上げ時の設定：オフ

n タイムラインデータベース

本ソフトウェアをインストールしたPCを、タイムラインデータベースを管理するマスター用PCにするかどうかを設定します。

• マスター：マスター用PCとして動作します。

• スレーブ：スレーブ用PCとして動作します。

お買い上げ時の設定：マスター

メモ

• 本ソフトウェアを複数台使用される際は、1台のみ「マスター」に設定してください。

• マスターへ同時に接続するスレーブの台数は、16台までにしてください。

n 録画情報取得日数

レコーダーから録画情報を取得する日数を設定します。

録画情報取得日数は「タイムラインデータベース」を「マスター」に設定することで選択できます。

• 3日：過去3日間の録画情報を取得します。

• 7日：過去7日間の録画情報を取得します。

• 14日：過去14日間の録画情報を取得します。

• 30日：過去30日間の録画情報を取得します。

• 90日：過去90日間の録画情報を取得します。

お買い上げ時の設定：14日

メモ

• 登録しているレコーダー台数や録画イベントの数によっては、保存制限量を超えることがあり、指定する日数全ての録画情報を取得できない場合があります。

n マスターアドレス

マスターの接続先を設定します。アドレスは「.」（ピリオド）および「-」（ハイフン）を含む半角英数字255文字以内で入力します。マスターアドレスは「タイムラインデータベース」を「スレーブ」に設定することで選択できます。

メモ

• マスターアドレスはWANでは接続できません。LAN内で設定してください。

n ポート番号

ポート番号を以下の範囲で入力します。

1～65535

お買い上げ時の設定：8080

n ［設定保存］ボタン

設定された内容を保存します。


3.2.7. ディレクトリーサービス

Windows Server 2012のアクティブディレクトリ機能と連携したユーザー管理を行うことができます。

［システム］ボタンをクリックし、［ディレクトリーサービス］タブをクリックして、ディレクトリーサービス設定画面を表示します。

重要

• 1ユーザーが所属するグループは、1000個以内でLDAPサーバーに登録してください。

n ディレクトリーサービス

ディレクトリーサービスを使用するかどうかを選択します。

• オン：使用する

• オフ：使用しない

お買い上げ時の設定：オフ

n LDAPサーバのアドレス

アクティブディレクトリの動作しているWindowsServerのアドレス（IPアドレスまたはFQDN形式のホスト名）を255文字以内で入力します。

n LDAPサーバのポート番号

アクティブディレクトリーサービスのポート番号を入力します。

お買い上げ時の設定：389

n LDAPスキーマ

LDAPスキーマを選択します。現在は「ActiveDirectory」のみ選択できます。

n LDAPベース識別名

アクティブディレクトリサーバのドメイン名をLDAP識別名で入力します（最大512文字）。

複数のLDAP相対識別名をカンマで区切って並べたものとなります。

（例）架空のドメインpanasonic.comの場合

DC=panasonic,DC=com

n LDAPバインディング識別名

アクティブディレクトリサーバに接続するユーザー名をLDAP識別名で入力します（最大512文字）。

（例）架空のドメインpanasonic.com内に登録されているUsersグループに属するユーザー「Panasonic User」の場合

CN=Panasonic User, CN=Users, DC=panasonic, DC=com

n LDAPパスワード

アクティブディレクトリサーバに接続するユーザーのパスワードを入力します。

パスワードは「*」で表示されます。パスワードは1文字以上128文字以内で入力します。

メモ

• アクティブディレクトリ並びにLDAPについて、Windows Server 2012の機能を十分ご理解の上で、お客様の環境に応じて正しく設定してください。

• Microsoft® Windows® Server 2012 Standard、Microsoft® Windows® Server 2012 R2 Standardに対応しております。

• アクティブディレクトリにアクセスする際、“Windows Server 2012 CAL”が必要となります。

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.2.8. テキスト表示設定

この設定は機能拡張ソフトウェア（WV-ASE205）のライセンスを追加した場合表示されます。

［システム］ボタンをクリックし、［テキスト表示設定］タブをクリックして、テキスト表示設定画面を表示します。

n 画像鮮明化テキスト表示

画像鮮明化中であることを示すテキストを表示するかどうかを選択します。

• オン：表示する。

• オフ：表示しない。

お買い上げ時の設定：オン

メモ

• このテキストとは、画像鮮明化中であることを示す「この画像は加工されています」という映像内の表示を示します。

n 表示位置

画像鮮明化中であることを示すテキストの表示位置の設定を行います。

• 左上：映像の左上に表示します。

• 中央上：映像の中央上に表示します。

• 右上：映像の右上に表示します。

• 左下：映像の左下に表示します。

• 中央下：映像の中央下に表示します。

• 右下：映像の右下に表示します。

お買い上げ時の設定：左上

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.3. 機器管理に関する設定

機器の追加／修正／削除を行います。本ソフトウェアと同一のネットワークに接続されている機器を自動で検出したり、本ソフトウェアから機器の設定を行うことができます。

機器設定には以下の種類があります。

設定画面 | 説明
簡単設定 | 初期状態の機器を設定する際に使用します。初期状態のカメラやレコーダーのIPアドレスと管理者情報を一括で設定します。また、カメラをレコーダーに自動で紐付け、本ソフトウェアに登録します。
詳細設定 | 機器をより詳細に設定する際に使用します。カメラをレコーダーへ紐付けたり、機器の設定を変更したり、マイクや独立カメラを本ソフトウェアに登録します。
機器登録 | あらかじめ設定済みの機器を本ソフトウェアに登録する際に使用します。

各画面で設定可能な項目は以下の通りです。

○：設定可能、×：設定不可

設定機能 | 簡単設定 | 詳細設定 | 機器登録
機器の自動検出 | ○ | ○ | ○
本ソフトウェアへのレコーダーおよびレコーダー登録済み機器の登録 | ○ | ○ | ○
レコーダーへのカメラ、エンコーダーの登録および削除 | ○ | ○ | ×
初期状態のカメラ、レコーダーの管理者情報の一括設定 | ○ | ○ | ×
初期状態のカメラ、レコーダーのIPアドレスの一括設定 | ○ | × | ×
本ソフトウェアへのエンコーダー単独での登録 | × | ○ | ○
本ソフトウェアへのカメラ単独での登録 | × | ○ | ○
本ソフトウェアからの機器情報の削除 | × | ○ | ○
カメラとネットワークマイクの連動登録 | × | ○ | ○
自動検出の対象外機器の設定 | × | ○ | ○
機器のIPアドレスの個別設定 | × | ○ | ×
レコーダーの録画設定 | × | ○ | ×
機器の設定情報の変更 | × | ○ | ×

3.3.1. 機器設定時の制約事項

3.3.2. 簡単設定

3.3.3. 詳細設定

3.3.4. 機器登録


3.3.1. 機器設定時の制約事項

本ソフトウェアで機器設定を行う場合、各機能において以下のような制約事項があります。

内容をご確認の上、ご使用ください。

(1) レコーダーの対応機能

自動検出機能（本ソフトウェアと同一のネットワークに接続されている機器を自動で検出する機能）と設定送信機能（本ソフトウェアから機器の設定を行う機能）に対応しているレコーダーは以下のとおりです。

○：対応、×：非対応

自動検出機能 | 設定送信機能 | 機種
○ | ○ | NV250、NV300、NX100、NX200、NX300、NX400
○ | × | NV200
× | ○ | ND400
× | × | ND200、ND300、HD600、HD300

なおNV200、NV250、NV300、NX100、NX200、NX300、NX400を使用する際は、「カメラ／PCポート」に接続してください。「PCポート」に接続すると検出できません。ネットワークポートについて詳しくは、各レコーダーの取扱説明書をお読みください。

(2) レコーダー以外の機器の対応機能

自動検出機能と設定送信機能に対応しているレコーダー以外の機器は以下のとおりです。

機器種別 | 機種
エンコーダー | GXE100
 | GXE500
カメラ | i-Proカメラ（※一部機種を除く）
マイク | SMR10

※マルチセンサーカメラは本ソフトウェアから設定を変更することはできません

(3) その他注意事項

• 自動検出機能に非対応の機器を追加する場合はオフライン追加（☞ 機器を手動で追加する 参照）を使用してください。

• 無線接続している機器は検出できません。

• 機器の自動検出機能を持つ他のツール（i-PROシステム統合設定ツール、EasyIpSetup.exeなど）を同時に使用すると、本ソフトウェアの検出機能は利用できなくなります。機器検出時は他のツールは起動しないでください。

• 設定画面には各機器が対応していない入力項目が表示されることがあります。各機器の対応機能については、お使いの機器の取扱説明書をご覧ください。

• 通信環境および対象の機器の状態により、機器接続に失敗する場合があります。

• 本ソフトウェアから行った設定が機器側で不整合が生じる内容だった場合、その設定は機器へ反映されません。

• 本ソフトウェアに登録済みの機器の認証方式は、機器情報を再取得しても更新されません。認証方式を変更する場合は、必ず手動で変更してください。

• ネットワークの安全性を確保するため、機器との認証方式は［Digest認証］、通信方式は［SSL］（HTTPS）に設定することを推奨します。


3.3.2. 簡単設定

ここでは、初期状態の機器を設定します。初期状態のカメラやレコーダーのIPアドレスと管理者情報を一括で設定します。また、カメラをレコーダーに自動で紐付け、本ソフトウェアに登録します。

重要

• 独立カメラ、ネットワークマイクを本ソフトウェアに登録する場合は「☞ 詳細設定 」もしくは「☞ 機器登録 」から行ってください。

• レコーダーとPCがSSL通信をしている場合、簡単設定では機器設定を行うことはできません。その場合も同様に「詳細設定」もしくは「機器登録」から行ってください。

• 機器交換を行う際は、「機器登録」から機器の情報再取得を行ってください。詳しくは「☞ 機器を交換する 」をお読みください。

［機器設定］ボタンをクリックし、次に［簡単設定］ボタンをクリックします。

簡単設定の開始確認メッセージが表示されるので［OK］ボタンをクリックします。

検出中画面が表示され、ネットワークに接続されている機器の検出を開始します。

機器の検出が終了すると検出中画面を閉じます。

→ 「☞ ステップ1.機器検出 」が表示されます。

重要

• NV200、NV250、NV300、NXシリーズを使用する際は、「カメラ／PCポート」に接続してください。「PCポート」に接続すると検出できません。

• ネットワークポートについて詳しくは、各レコーダーの取扱説明書をお読みください。

3.3.2.1. ステップ1.機器検出

3.3.2.2. ステップ2.カメラ登録

3.3.2.3. ステップ3.設定送信


3.3.2.1. ステップ1.機器検出

「ステップ1.機器検出」画面を表示すると、ネットワークに接続されている機器の情報を自動で取得して、一覧表示します。

登録する機器のユーザー名とパスワードを「機器リスト」の「ユーザー名」、「パスワード」にそれぞれ入力し、［次へ］ボタンをクリックしてください。

→ 「☞ ステップ2.カメラ登録」へ移動します。

画面説明は以下のとおりです。

n 機器リスト

ネットワークに接続されている機器の情報を一覧表示します。

項目 | 説明
アイコン | 管理者の登録状況をアイコンで表示します。 ：機器の管理者情報が設定済みである ：機器の管理者情報が未設定である （管理者初期登録が必要な機器） ：管理者状態が一意に識別できない機器 （ネットワークセグメント外の機器）
機器種別 | 機器の種別を表示します。 カメラ／レコーダー／マイク／エンコーダーのいずれかを表示します。
アドレス | 機器のアドレスを表示します。
ポート番号 | 機器のポート番号を表示します。
（レコーダーアイコン） | 本ソフトウェアに登録済みのレコーダーのフェイルオーバー機能が有効になっている場合、以下のアイコンが表示されます。
 |  | フェイルオーバー機能を有するレコーダーが異常監視中であることを表しています。
 |  | フェイルオーバー機能を有するレコーダーがフェイルオーバー中であることを表しています。
品番 | 機器の品番を表示します。
結果 | （「ステップ1.機器検出」では空欄です。）
機器タイトル | 機器のタイトルを表示します。
MACアドレス | 機器のMACアドレスを表示します。
ユーザー名 | 機器に登録されている管理者名を入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はユーザー名が表示されます。）
パスワード | 機器に登録されている管理者のパスワードを入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はパスワードが「●」で表示されます。）
認証方式 | ユーザー認証で利用する認証方式を設定します。機器がレコーダーもしくはDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。レコーダー側の認証方式が「Digest or Basic」、そのレコーダーに登録されているカメラの認証方式が「Digest」の場合、本ソフトウェアの認証方式を「Digest」に設定してください。 • Digest：ダイジェスト認証を使用します。 • Basic：ベーシック認証を使用します。

メモ

• 「機器リスト」の１行目にユーザー名、パスワードに入力すると、２行目以降の機器にも同じ値が自動で入力されます。

• 「機器リスト」にマウスオーバーをすると、登録済み機器の台数をツールチップで表示します。

n プレビュー

「機器リスト」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n 検出時間

機器１台あたりの検出時間（秒）を以下の範囲で入力します。

５～30

お買い上げ時の設定：５（秒）

n ネットワークアダプター

機器との接続に使用するネットワークアダプターを選択します。

n MACアドレス

お使いのPCのMACアドレスを表示します。

n ［戻る］ボタン

「簡単設定」画面を閉じます。

n ［検出］ボタン

ネットワークに接続している機器を再検出して「機器リスト」に追加表示します。

n ［次へ］ボタン

「F ステップ2.カメラ登録」画面へ移動します。

初期設定が済んでいない機器が存在する場合は「F IP簡単設定画面 」を表示します。

3.3.2.1.1. IP簡単設定画面


3.3.2.1.1. IP簡単設定画面

「☞ ステップ1.機器検出 」で［次へ］ボタンをクリックした際に、初期設定が済んでいない機器が存在する場合はIP簡単設定画面が表示されます。該当の全ての機器の初期設定を一括で行います。

重要

• レコーダーのIPアドレスを設定する場合、レコーダーの「カメラ／PCポート」と「メンテナンスポート」を同一ネットワークセグメントに設定すると、本ソフトウェアからレコーダーに接続できなくなります。レコーダーの「メンテナンスポート」とは異なるネットワークセグメントのIPアドレスに設定してください。「カメラ／PCポート」と「メンテナンスポート」について、詳しくはお使いのレコーダーの取扱説明書をお読みください。

画面説明は以下のとおりです。

n ユーザー名

初期設定が未設定の機器のユーザー名を入力します。

ユーザー名は半角英数字1文字以上32文字以内で入力します。

メモ

• 初期設定が未設定の全ての機器に対して、同一のユーザー名を一括で設定します。

• 機器毎に異なるユーザー名を設定することはできません。

n パスワード

初期設定が未設定の機器のパスワードを入力します。パスワードは「●」で表示されます。

• パスワードは8文字以上32文字以内で入力します。

• 下記4つの文字種類から3つ以上を含むパスワードを設定する必要があります。

l アルファベット大文字

l アルファベット小文字

l 数字

l 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_:;)

• 全角、半角記号「"」「&」スペースは入力できません。

• ユーザー名と同じ文字列を含むパスワードは設定できません。

メモ

• 初期設定が未設定の全ての機器に対して、同一のパスワードを一括で設定します。

• 機器毎に異なるパスワードを設定することはできません。

n パスワード（再入力）

登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n スタートIPアドレス

IPアドレスが未設定の全ての機器に対し、IPアドレスを連番で自動付与します。

自動付与する先頭のIPアドレスを入力してください。

n 昇順／降順選択

IPアドレスを連番で自動付与する際に「スタートIPアドレス」から昇順または降順のどちらで自動付与するかを選択してください。

メモ

• IPアドレスを自動付与する際に、既に設定済みの他の機器とIPアドレスが重複した場合は該当のIPアドレスを飛ばして、それ以降の空いているIPアドレスを付与します。

• 機器のポート番号は自動的に「80」に設定されます。

n ［スキップ］ボタン

機器にIPアドレスを自動付与せずに「☞ ステップ2.カメラ登録」画面へ移動します。

n ［OK］ボタン

機器にIPアドレスを自動付与して「☞ ステップ2.カメラ登録」画面へ移動します。


3.3.2.2. ステップ2.カメラ登録

「ステップ1.機器検出」画面で検出したカメラをレコーダーへ自動で紐付けして表示します。

必要であれば内容を修正し、［次へ］ボタンをクリックしてください。

→ 「☞ ステップ3.設定送信 」へ移動します。

画面説明は以下の通りです。

n カメラリスト

レコーダーへ登録可能なカメラを一覧表示します。

n 機器リスト

レコーダーと登録済みのカメラ、これから登録するカメラをツリー形式で表示します。登録する機器をクリックして選択してください。

メモ

• 登録済みのカメラ名は背景色を青色で表示します。

• 「カメラリスト」のカメラを先頭から順に、「機器リスト」上のレコーダーの空いているチャンネルへ自動で紐付けして表示します。

• 同一カメラが既にレコーダーに登録されている場合は紐付けを行いません。

• 同一カメラを複数のレコーダーへ登録することが可能です。

• 全レコーダーに空きチャネルが無い場合(レコーダーの登録上限に達している場合)は、紐付けを行いません。

• 機器リスト上のレコーダーを右クリックするとポップアップメニュー［全削除］を表示します。［全削除］を選択すると、そのレコーダーに紐づいているカメラを全て機器リストから削除します。

• 機器リスト上のカメラを右クリックするとポップアップメニュー［削除］を表示します。［削除］を選択すると、そのカメラを機器リストから削除します。

• カメラリストのカメラをドラッグして機器リストのレコーダー上でドロップすると、そのレコーダーの空いているチャンネルの先頭にカメラを紐付けします。

• 全方位カメラを４ストリームモードに設定している場合は、カメラのチャンネルを１つずつ紐付けてください。

• マルチセンサーカメラの場合は、カメラを１つずつ紐付けてください。

• クロッピングモードに設定しているカメラはCH1しか登録できません。

n プレビュー

「カメラリスト」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n ［戻る］ボタン

「☞ ステップ1.機器検出 」画面へ移動します。

n ［次へ］ボタン

「☞ ステップ3.設定送信 」画面へ移動します。


3.3.2.3. ステップ3.設定送信

ここでは、設定値を機器に送信します。機器の一覧から設定値を送信する機器にチェックを入れ、［設定送信］ボタンをクリックしてください。機器に設定値を送信せずに、本ソフトウェアにのみ設定を反映する場合は[保存]ボタンを押してください。

「処理中」画面が表示され、機器情報の設定値の送信を開始します。

送信が完了すると、設定結果が一覧表示されます。

画面説明は以下のとおりです。

n 送信結果リスト

設定を行った機器の情報を一覧表示します。

項目 | 説明
アイコン | 設定値の送信結果をアイコンで表示します。 ：送信成功 ：送信失敗
チェックボックス | 送信対象の機器を選択します。 初期設定：（全項目チェック）
機種 | 機器の機種を表示します。
アドレス | 機器のアドレスを表示します。
ポート番号 | 機器のポート番号を表示します。
MACアドレス | 機器のMACアドレスを表示します。
機器タイトル | 機器のタイトルを表示します。
バージョン | 機器のファームウェアのバージョンを表示します。
結果 | 設定値の送信に失敗した場合に送信結果を表示します。

n ［戻る］ボタン

「☞ ステップ2.カメラ登録」画面へ移動します。

n ［設定送信］ボタン

設定値を機器に送信し、本ソフトウェアに設定を保存します。


3.3.3. 詳細設定

ここでは、機器の検出・追加・編集・削除・IPアドレス設定・接続確認を行います。

カメラをレコーダーへ紐付けたり、機器の設定を変更したり、マイクや独立カメラを本ソフトウェアに登録します。

重要

• 機器交換を行う際は、「機器登録」から機器の情報再取得を行ってください。詳しくは「☞ 機器を交換する 」をお読みください。

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックします。

→ 「☞ ステップ1.機器検出 」が表示されます。

初期設定が済んでいない機器が存在する場合は「☞ 管理者の初期設定 」を行ってください。

［再検出］ボタンを押すとネットワークに接続されている機器の情報を自動で取得して、一覧表示します。

重要

• NV200、NV250、NV300、NXシリーズを使用する際は、「カメラ／PCポート」に接続してください。「PCポート」に接続すると検出できません。

• ネットワークポートについて詳しくは、各レコーダーの取扱説明書をお読みください。

3.3.3.1. ステップ1.機器検出

3.3.3.2. ステップ2.カメラ登録

3.3.3.3. ステップ3.録画設定

3.3.3.4. ステップ4.設定送信

3.3.3.5. ネットワークマイクを登録する

3.3.3.6. オフライン環境で設定情報を作成して機器へ送信する


3.3.3.1. ステップ1.機器検出

「ステップ1.機器検出」画面を表示すると、登録済みの機器を一覧表示します。

初期設定が済んでいない機器が存在する場合は「☞ 管理者の初期設定 」を行ってください。

［再検出］ボタンを押すとネットワークに接続されている機器の情報を自動で取得して、一覧表示します。

機器リストの設定したい機器にチェックを入れて情報を入力し、［次へ］ボタンをクリックしてください。

→ 「☞ ステップ2.カメラ登録 」へ移動します。

画面説明は以下のとおりです。

n 機器リスト

ネットワークに接続されている機器の情報を一覧表示します。

一部の項目は設定値を変更することもできます。表示内容は以下のとおりです。

項目 | 説明
チェックボックス | 操作対象とする機器を選択します。 初期値：（チェックあり）
アイコン | 管理者の登録状況をアイコンで表示します。 ：機器の管理者情報が設定済みである ：機器の管理者情報が未設定である （管理者初期登録が必要な機器） ：管理者状態が一意に識別できない機器 （ネットワークセグメント外の機器） ※本ソフトウェアに登録済みの機器はアイコンが表示されません。
機器種別 | 機器の種別を表示します。 カメラ／レコーダー／マイク／エンコーダーのいずれかを表示します。
アドレス | 機器のアドレスを表示します。
ポート番号 | 機器のポート番号を表示します。
（レコーダーアイコン） | 本ソフトウェアに登録済みのレコーダーのフェイルオーバー機能が有効になっている場合、以下のアイコンが表示されます。
 |  | フェイルオーバー機能を有するレコーダーが異常監視中であることを表しています。
 |  | フェイルオーバー機能を有するレコーダーがフェイルオーバー中であることを表しています。
品番 | 機器の品番を表示します。
結果 | 「接続確認」または「設定送信」時にエラーが発生した場合はエラーメッセージを表示します。
時刻同期マスター | 機器がレコーダーの場合のみ表示します。 複数のレコーダーを登録する際にどのレコーダーに時刻を合せるかを選択します。
機器タイトル | 機器のタイトルを表示します。
MACアドレス | 機器のMACアドレスを表示します。
バージョン | 「接続確認」後に機器のファームウェアバージョンを表示します。
シリアル番号 | 「接続確認」後に機器のシリアル番号を表示します。
ユーザー名 | 機器に登録されている管理者名を入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はユーザー名が表示されます。）
パスワード | 機器に登録されている管理者のパスワードを入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はパスワードが「●」で表示されます。）
FTPポート番号 | 機器のFTPポート番号を表示します。
認証方式 | ユーザー認証で利用する認証方式を設定します。機器がレコーダーもしくはDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。 • Digest：ダイジェスト認証を使用します。 • Basic：ベーシック認証を使用します。

メモ

• 「機器リスト」の１行目にユーザー名、パスワードに入力すると、２行目以降のチェックボックスで選択している機器にも同じ値が自動で入力されます。

• 「機器リスト」にマウスオーバーをすると、登録済み機器の台数をツールチップで表示します。

n プレビュー

「機器リスト」で選択された機器のプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n 検出時間

機器１台あたりの検出時間（秒）を以下の範囲で入力します。

５～30

お買い上げ時の設定：５（秒）

n ［オフライン追加］メニュー

ネットワーク接続していない機器もしく自動検出されない機器を「機器リスト」に手動で追加します。

詳しくは「☞ 機器を手動で追加する 」をお読みください。

n ［編集］メニュー

「機器リスト」に表示されている機器の登録情報を編集します。機器を追加するには機器編集画面で機器のユーザー名とパスワードを入力する必要があります。

詳しくは「☞ 機器情報を編集する 」をお読みください。

n ［削除］メニュー

「機器リスト」に表示されている機器を削除します。

詳しくは「☞ 機器を削除する 」をお読みください。

n ［IPアドレス個別設定］メニュー

「機器リスト」に表示されている機器のIPアドレスを個別に設定します。

詳しくは「☞ 機器のIPアドレスを設定する（IPアドレス個別設定） 」をお読みください。

メモ

• 「IPアドレス個別設定」はカメラとNXシリーズのレコーダーのみ設定可能です。

n ［再検出］ボタン

ネットワークに接続している機器を再検出して「機器リスト」に追加表示します。

重要

• NV200、NV250、NV300、NXシリーズを使用する際は、「カメラ／PCポート」に接続してください。「PCポート」に接続すると検出できません。

• ネットワークポートについて詳しくは、各レコーダーの取扱説明書をお読みください。

n ［接続確認］ボタン

「機器リスト」のチェックボックスにチェックを入れた機器がネットワークに接続されているかを確認します。詳しくは「☞ 機器の接続確認 」をお読みください。

メモ

• ネットワークに接続していない機器を追加した場合は、「接続確認」を行い機器情報を取得するまで運用画面で利用することはできません。

n ネットワークアダプター

機器との接続に使用するネットワークアダプターを選択します。

n MACアドレス

お使いのPCのMACアドレスを表示します。

n ［戻る］ボタン

「詳細設定」画面を閉じます。

n ［次へ］ボタン

「☞ ステップ2.カメラ登録 」画面へ移動します。

メモ

• 「ステップ２.カメラ登録」画面へ移動時に、本ソフトウェアに登録済みのレコーダーにおいてレコーダー側のカメラタイトルが変更されている場合は変更確認画面が表示されます。

［OK］ボタンをクリックすると、レコーダー側で設定したカメラタイトルを本ソフトウェアで設定したカメラタイトルに上書きして、機器情報の取得を完了します。レコーダーでカメラタイトルに半角記号の ! $ % ’ < = > @ [ \ ] ^ _ ` { | } ~ を使用していた場合、半角スペースに置き換わります。

［キャンセル］ボタンをクリックすると、カメラタイトルを変更せずに機器情報の取得を完了します。

3.3.3.1.1. 管理者の初期設定

3.3.3.1.2. レコーダーの時刻を同期させる

3.3.3.1.3. 機器を手動で追加する

3.3.3.1.4. 機器情報を編集する

3.3.3.1.5. 機器を削除する

3.3.3.1.6. 機器のIPアドレスを設定する（IPアドレス個別設定）

3.3.3.1.7. 機器の接続確認


3.3.3.1.1. 管理者の初期設定

初期設定が済んでいない機器が存在する場合は管理者の初期設定画面が表示されます。

該当の全ての機器の初期設定を一括で行います。

重要

• 初期状態の機器のユーザー名、パスワードを設定する前に、あらかじめIPアドレスを設定しておいてください。管理者の設定ができなくなります。

• 設定したユーザー名とパスワードは忘れないよう、厳重に管理してください。

画面説明は以下のとおりです。

n ユーザー名＜カメラ＞

初期設定が未設定のカメラのユーザー名を入力します。

ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード＜カメラ＞

初期設定が未設定のカメラのパスワードを入力します。パスワードは「●」で表示されます。

• パスワードは8文字以上32文字以内で入力します。

• 下記4つの文字種類から3つ以上を含むパスワードを設定する必要があります。

l アルファベット大文字

l アルファベット小文字

l 数字

l 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_:;)

• 全角、半角記号「"」「&」スペースは入力できません。

• ユーザー名と同じ文字列を含むパスワードは設定できません。

n パスワード（再入力）＜カメラ＞

登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n ユーザー名＜レコーダー＞

初期設定が未設定のレコーダーのユーザー名を入力します。

ユーザー名は半角英数字5文字以上8文字以内で入力します。

n パスワード＜レコーダー＞

初期設定が未設定のレコーダーのパスワードを入力します。パスワードは「●」で表示されます。

• パスワードは8文字以上32文字以内で入力します。

• 下記4つの文字種類から3つ以上を含むパスワードを設定する必要があります。

l アルファベット大文字

l アルファベット小文字

l 数字

l 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_:;)

• 全角、半角記号「"」「&」スペースは入力できません。

• ユーザー名と同じ文字列を含むパスワードは設定できません。

n パスワード（再入力）＜レコーダー＞

登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n ［送信］ボタン

設定した内容を機器に登録し、管理者の初期設定画面を閉じます。

n ［キャンセル］ボタン

設定した内容を機器に登録せず、管理者の初期設定画面を閉じます。

メモ

• 初期設定が未設定の全てのカメラ、レコーダーに対して、同一のユーザー名、パスワードを一括で設定します。カメラ毎、レコーダー毎に異なるユーザー名、パスワードを設定することはできません。


3.3.3.1.2. レコーダーの時刻を同期させる

「機器リスト」に表示された複数のレコーダーの時刻を１台のレコーダーの時刻に合せます。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

［再検出］ボタンをクリックして、ネットワークに接続されている機器を一覧表示します。

STEP3

機器リストから、時刻の基準とするレコーダーの［時刻同期マスター］にチェックを入れます。

STEP4

STEP3で選択したレコーダーと時刻同期をさせるレコーダーを選択して「☞ ステップ4.設定送信 」まで進み、レコーダーに設定を送信します。

→ ［時刻同期マスター］に選択したレコーダーに、その他の全レコーダーの時刻が自動で同期します。

重要

• ［時刻同期マスター］を選択すると、選択したレコーダー以外のレコーダーはNTPの時刻同期設定を有効とし、NTPのプライマリーサーバーアドレスを［時刻同期マスター］のアドレスに設定します。NTPについて詳しくは、お使いのレコーダーの取扱説明書をお読みください。

• レコーダー以外の機器の時刻同期は設定できません。


3.3.3.1.3. 機器を手動で追加する

機器を「機器リスト」に手動で追加します。

自動検出されない機器や異なるセグメントに存在する機器を登録する場合に行ないます。

重要

• オフライン追加で追加した機器は、接続確認後、保存もしくは設定送信を行うまで本ソフトウェアで使用することはできません。

接続確認については「☞ 機器の接続確認 」をお読みください。

設定送信については「☞ ステップ4.設定送信 」をお読みください。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

画面右下のプルダウンメニューから［オフライン追加］をクリックします。

→ オフライン追加画面が表示されます。

画面説明は以下のとおりです。

n 機器種別

機器の種別を以下から選択します。

カメラ／レコーダー／マイク／エンコーダー

n 品番

機器の品番を選択します。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

• IPアドレス入力：IPアドレスで登録する機器を指定します。

• ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスの範囲を設定します。入力した範囲のIPアドレスが連番で追加されます。

先頭のIPアドレスと末尾のIPアドレスを入力します。

メモ

• 先頭のIPアドレスのみ入力した場合は、そのIPアドレスのみ追加されます。

• 既に追加済みのIPアドレスは使用できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。

n 機器タイトル

機器タイトルは60文字以内で入力します。

n ユーザー名

機器のユーザー名を入力します。

ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。全角、半角記号「"」「&」スペースは入力できません。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n 認証方式

ユーザー認証で利用する認証方式を設定します。

機器がレコーダーもしくはDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

• オン：プロキシを使用します。

• オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

重要

• カメラ直接受信時はプロキシサーバーを経由せずにライブ画像を受信します。

n FTPポート番号

FTPポート番号を以下の範囲で入力します。

1〜65535

お買い上げ時の設定：21

メモ

• この設定は機器種別で「レコーダー」を選択した場合のみ有効です。

n インターネットモード

H.264、H.265およびMPEG-4画像をインターネット経由で受信する場合に選択します。

ブロードバンドルーターの設定をJPEG画像配信時と同じ設定のままでH.264、H.265およびMPEG-4画像を配信することができます。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

初期設定：オフ

メモ

• 機器種別にカメラ、NXシリーズを選択している場合、この設定は有効です。

• 機器種別にNXシリーズ以外のレコーダーを選択している場合、この設定は無効です。

• SSLをオンにする場合は「ポート番号」を443に設定してください。

n ［OK］ボタン

設定した内容を「機器リスト」に追加し、オフライン追加画面を閉じます。

n ［キャンセル］ボタン

設定した内容を「機器リスト」に追加せずにオフライン追加画面を閉じます。

STEP3

情報を入力し、［OK］ボタンをクリックします。

→ オフライン追加画面が閉じ、「機器リスト」に設定した内容が表示されます。


3.3.3.1.4. 機器情報を編集する

「機器リスト」に表示されている機器の登録情報を編集します。

重要

• 本設定で入力した設定情報は本ソフトウェアが機器と接続認証するための設定です。機器に設定が送られるものではありませんのでご注意ください。

• 機器のユーザー名／パスワードなどの変更は機器のWebブラウザで修正願います。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

［再検出］ボタンをクリックして、ネットワークに接続されている機器を一覧表示します。

STEP3

登録情報を編集する機器のチェックボックスにチェックを入れます。

STEP4

画面右下のプルダウンメニューから［編集］をクリックします。

→ 機器編集画面が表示されます。

画面説明は以下のとおりです。

n 機器種別

機器の種別を表示します。

カメラ／レコーダー／マイク／エンコーダーのいずれかを表示します。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

IPアドレス入力：IPアドレスで登録する機器を指定します。

ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスを入力します。

メモ

• 既に追加済みのIPアドレスは使用できません。「☞ 機器の接続確認 」実施後は変更できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。「☞ 機器の接続確認 」実施後は変更できません。

n 機器タイトル

機器タイトルは60文字以内で入力します。

n バージョン情報

機器のファームウェアバージョンを表示します。「接続確認」が未実施の場合は空欄で表示されます。

n ユーザー名

機器のユーザー名を入力します。

ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。全角、半角記号「"」「&」スペースは入力できません。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n 認証方式

ユーザー認証で利用する認証方式を設定します。

機器がレコーダーもしくはDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

オン：プロキシを使用します。

オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

重要

• カメラ直接受信時はプロキシサーバーを経由せずにライブ画像を受信します。

n FTPポート番号

FTPポート番号を以下の範囲で入力します。

1〜65535

お買い上げ時の設定：21

メモ

• この設定は機器種別で「レコーダー」を選択した場合のみ有効です。

n インターネットモード

H.264、H.265およびMPEG-4画像をインターネット経由で受信する場合に選択します。

ブロードバンドルーターの設定をJPEG画像配信時と同じ設定のままでH.264、H.265およびMPEG-4画像を配信することができます。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

初期設定：オフ

メモ

• 機器種別にカメラ、NXシリーズを選択している場合、この設定は有効です。

• 機器種別にNXシリーズ以外のレコーダーを選択している場合、この設定は無効です。

• SSLをオンにする場合は「ポート番号」を443に設定してください。

n ［戻る］ボタン

「機器リスト」のチェックを入れた項目の中で１つ上の項目へ移動します。

n ［次へ］ボタン

「機器リスト」のチェックを入れた項目の中で１つ下の項目へ移動します。

メモ

• 入力した設定値が不正な場合、［戻る］／［次へ］ボタンをクリックしても項目を移動することはできません。

n ［OK］ボタン

編集した内容を保存して「機器リスト」に表示し、機器編集画面を閉じます。

n ［キャンセル］ボタン

設定した内容を保存せずに機器編集画面を閉じます。

STEP5

情報を入力し、［OK］ボタンをクリックします。

→ 機器編集画面が閉じ、「機器リスト」に設定した内容が表示されます。


3.3.3.1.5. 機器を削除する

「機器リスト」に表示されている機器を削除します。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

登録情報を削除する機器のチェックボックスにチェックを入れます。

STEP3

画面右下のプルダウンメニューから［削除］をクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ 機器情報が削除されます。


3.3.3.1.6. 機器のIPアドレスを設定する（IPアドレス個別設定）

「機器リスト」に表示されている機器のIPアドレスを個別に設定します。

重要

• レコーダーのIPアドレスを設定する場合、レコーダーの「カメラ／PCポート」と「メンテナンスポート」を同一ネットワークセグメントに設定すると、本ソフトウェアからレコーダーに接続できなくなります。レコーダーの「メンテナンスポート」とは異なるネットワークセグメントのIPアドレスに設定してください。「カメラ／PCポート」と「メンテナンスポート」について、詳しくはお使いのレコーダーの取扱説明書をお読みください。

• ホスト名で登録した機器はIPアドレスを変更することができません。

メモ

• 「IPアドレス個別設定」はNXシリーズとIP簡単設定有効期間内のカメラのみ設定可能です。

• カメラのIP簡単設定有効期間については、お使いのカメラの取扱説明書をお読みください。

• 本ソフトウェアに未登録の機器のIPアドレスを設定する場合は、あらかじめ編集画面で機器の「ユーザー名」と「パスワード」を入力してください。詳しくは「☞ 機器情報を編集する 」をお読みください。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

IPアドレスを設定する機器のチェックボックスにチェックを入れます。

STEP3

画面右下のプルダウンメニューから［IPアドレス個別設定］をクリックします。

→ IPアドレス個別設定画面が表示されます。

画面説明は以下のとおりです。

n 機器種別

機器の種別を表示します。

カメラ／レコーダー／マイク／エンコーダーのいずれかを表示します。

n IPアドレス

DHCP機能を使用しない場合、機器のIPアドレスを入力します。

PCや他のネットワークカメラに設定したIPアドレスと重複しないように入力してください。

メモ

• DHCP機能を使用する場合でも、複数のIPアドレスは使用できません。

• DHCPサーバーの設定についてはネットワーク管理者にお問い合わせください。

n 機器タイトル

機器タイトルを表示します。

n バージョン情報

機器のファームウェアバージョンを表示します。「接続確認」が未実施の場合は空欄で表示されます。

n ユーザー名

機器のユーザー名を表示します。

n パスワード

機器のパスワードを「●」で表示します。

n ポート番号

ポート番号を表示します。

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを表示します。

n FTPポート番号

FTPポート番号を表示します。

n インターネットモード

インターネットモードを表示します。

n SSL

SSL通信を行うかどうかを設定します。

オン：SSL通信を行います。

オフ：SSL通信を行いません。

初期設定：オフ

メモ

• 機器種別にカメラ、NXシリーズを選択している場合、この設定は有効です。

• 機器種別にNXシリーズ以外のレコーダーを選択している場合、この設定は無効です。

n ［戻る］ボタン

「機器リスト」のチェックを入れた項目の中で１つ上の項目へ移動します。

n ［次へ］ボタン

「機器リスト」のチェックを入れた項目の中で１つ下の項目へ移動します。

メモ

• 入力した設定値が不正な場合、［戻る］／［次へ］ボタンをクリックしても項目を移動することはできません。

n ［OK］ボタン

編集した内容を保存して「機器リスト」に表示し、IPアドレス個別設定画面を閉じます。

n ［キャンセル］ボタン

設定した内容を保存せずにIPアドレス個別設定画面を閉じます。

STEP4

情報を入力し、［OK］ボタンをクリックします。

→ IPアドレス個別設定画面が閉じます。

重要

• ［OK］ボタン押下後、IPアドレスを機器に反映されるまで約２分間かかります。その間、対象の機器を操作しないでください。

• 本ソフトウェアに登録済みの機器のIPアドレスを変更した場合は、再度機器登録を行ってください。


3.3.3.1.7. 機器の接続確認

「機器リスト」のチェックボックスにチェックを入れた機器がネットワークに接続されているかを確認し、機器のユーザー認証を行います。接続確認後、「機器リスト」の設定値を機器から取得した値に更新します。［接続確認］ボタンは、未登録の機器を選択したときのみ使えます。

重要

• 設定値を取得すると、今までの登録設定などがリセットされますのでご注意ください。

• 通信環境および対象の機器の状態により、機器接続に失敗する場合があります。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

接続確認を行う機器のチェックボックスにチェックを入れます。

STEP3

［接続確認］ボタンをクリックします。

→ 取得中画面が表示され、接続している機器の情報取得を開始します。

＜登録済みの機器の場合＞

既に登録済みの機器を選択して［接続確認］ボタンをクリックした場合、下記の警告画面が表示されます。

STEP4

機器情報の取得が終了すると取得中画面が閉じます。

機器リストの設定値が取得した値に更新されます。［次へ］ボタンをクリックして「☞ ステップ2.カメラ登録 」へ移動してください。


3.3.3.2. ステップ2.カメラ登録

「ステップ1.機器追加」画面で検出したカメラ、マイク、エンコーダーをレコーダーへ紐付けします。

情報を入力し、［次へ］ボタンをクリックしてください。

→ 「☞ ステップ3.録画設定 」へ移動します。

画面説明は以下のとおりです。

n 検索欄

機器タイトルをカメラリストから検索します。

n カメラリスト

レコーダーへ登録可能なカメラを一覧表示します。

登録する機器をドラッグして「機器リスト」上でドロップして下さい。

n 機器リスト

レコーダーと登録済みのカメラ、これから登録するカメラをツリー形式で表示します。

アイコンの説明は以下のとおり。

ルートフォルダ ：機器フォルダー → レコーダーとカメラをリスト表示します。

レコーダーフォルダ ：レコーダーフォルダー → レコーダーをリスト表示します。

カメラフォルダ ：独立カメラフォルダー → 独立カメラをリスト表示します。

登録する機器をクリックして選択してください。

メモ

• 登録済みのカメラは背景色を青色で表示します。

• 同一カメラを複数のレコーダーへ登録することが可能です。

• 全レコーダーに空きチャネルが無い場合(レコーダーの登録上限に達している場合)は、紐付けを行いません。

• 機器リスト上のレコーダーを右クリックするとポップアップメニュー［全削除］を表示します。［全削除］を選択すると、そのレコーダーに紐づいているカメラを全て機器リストから削除します。

• 機器リスト上のカメラを右クリックするとポップアップメニュー［削除］を表示します。［削除］を選択すると、そのカメラを機器リストから削除します。

• カメラリストのカメラをドラッグして機器リストのレコーダー上でドロップすると、そのレコーダーの空いているチャンネルの先頭にカメラを紐付けします。

• カメラリストのカメラをドラッグして機器リストの「独立カメラフォルダー」上でドロップすると、独立カメラとして登録されます。

• 全方位カメラを４ストリームモードに設定している場合は、カメラのチャンネルを１つずつ紐付けてください。

• マルチセンサーカメラの場合は、カメラを１つずつ紐付けてください。

• クロッピングモードに設定しているカメラはCH1しか登録できません。

n プレビュー

「カメラリスト」「機器リスト」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n ［カメラ詳細設定］ボタン

「機器リスト」で選択したカメラの詳細設定を行います。

詳しくは「F カメラ詳細設定画面 」お読みください。

n ［戻る］ボタン

「F ステップ1.機器検出 」画面へ移動します。

n ［次へ］ボタン

「機器リスト」で選択した項目の録画設定をするために「F ステップ3.録画設定 」画面へ移動します。

3.3.3.2.1. カメラ詳細設定画面


3.3.3.2.1. カメラ詳細設定画面

カメラの詳細設定を行います。

重要

• 機器によっては対応していない設定機能が表示されることがあります。

• 各設定項目の詳細については、機器の取扱説明書をお読みください。

• 本ソフトウェアから設定できない項目については、空欄で表示されます。

• 機器側で不整合が生じる設定は、機器へ反映されません。

• マルチセンサーカメラは本ソフトウェアの設定変更機能に対応していないため、一部の項目がグレーアウトされます。

STEP１

「F ステップ2.カメラ登録 」の「機器リスト」の中から編集したいカメラを選択します。

STEP2

［カメラ詳細設定］ボタンをクリックします。

→ カメラ詳細設定画面が表示されます。

画面説明は以下のとおり

n チェックボックス

操作対象とするカメラを選択します。

n アドレス

カメラのアドレスを表示します。

n ポート番号

カメラのポート番号を表示します。

n 品番

カメラの品番を表示します。

n カメラタイトル

カメラのタイトルを入力します。入力したカメラのタイトルがマルチスクリーン画面に表示されます。

入力可能文字数：0～20文字

入力不可文字: 半角記号" &

n 画面内文字表示

画像上に「画面内文字」で設定した文字列を表示するかどうかをオン / オフで設定します。

「オン」に設定すると、「画面内文字」で入力した文字列が、「表示位置」で選択した位置に表示されます。

初期設定: オフ

n 画面内文字

画像内で表示する文字列を入力します。

入力可能文字数: 0～16文字

入力可能文字:機器によって異なります。ご使用の機器の取扱説明書をお読みください。

初期設定: なし（空白）

メモ

• カナ文字の濁点および半濁点は、単独で1文字として扱われます。

n 日付表示

時刻の表示方法を24h / 12h / オフから選択します。

日付時刻を表示しない場合は、「オフ」に設定してください。

初期設定：24h

n 画面内文字表示位置

ライブ画の画像内で、日時と画像内に表示される文字列を表示する位置を選択します。

• 左上：画面内の左上に表示します。

• 左下：画面内の左下に表示します。

• 中央上：画面内の中央上に表示します。

• 中央下：画面内の中央上に表示します。

• 右上：画面内の右上に表示します。

• 右下：画面内の右下に表示します。

初期設定：左上

重要

• 画面内文字表示位置に「中央上」、「中央下」に対応していないカメラの場合、「中央上」、「中央下」には設定できません。

n 撮像モード

カメラの撮像モードを設定します。

重要

• 本ソフトウェアもしくはレコーダーに登録済みのカメラの場合、本設定は選択できません。

• 全方位カメラ、４Kカメラの場合のみ選択できます。その他のカメラの場合は空欄となります。

• 撮像モード変更後、変更したカメラは機器リストからカメラリストへ移動します。

＜全方位カメラの場合＞

ダブルパノラマ/ パノラマ/ 4画PTZ/ 1画PTZ/ 魚眼

/ 魚眼＋ダブルパノラマ（３M全方位カメラの場合は非表示）

/ 魚眼＋パノラマ（３M全方位カメラの場合は非表示）

/ 魚眼＋4画PTZ/ 4ストリームモード

＜４Kカメラの場合＞

クロッピング/ オフ

メモ

• 4ストリームモードは魚眼画像の4か所の画像を切り出した4つの4：3の画像を各ストリーム番号に割り当てて、H.264 、H.265画像を表示する機能です。本モードをご使用になる場合は、お使いになるカメラの撮像モードを「4ストリーム」に設定する必要があります。

• クロッピングモードは全景画像を4か所の画像に切り出し4つの16：9の画像を各ストリーム番号に割り当てて、H.264、H.265、JPEG画像を表示する機能です。本モードをご使用になる場合は、お使いになるカメラの撮像モードを「クロッピング［16:9］（30 fpsモード）」に設定する必要があります。

n ストリーム(1) / (2) / (3) / (4)解像度

各ストリームのH.264、H.265またはMPEG-4画像の解像度を以下から設定します。

選択可能な解像度はカメラ並びに圧縮方式により異なります。

160x120[4:3] / 320x240[4:3] / 400x300[4:3] / 640x480[4:3] / 800x600[4:3] / 1280x960[4:3] / 2048x1536[4:3] / 2560x1920[4:3] / 4000x3000[4:3] / 160x90[16:9] / 320x180[16:9] / 640x360[16:9] / 1280x720[16:9] / 1920x1080[16:9] / 2560x1440[16:9] / 3840x2160[16:9] / 320x320[1:1] / 640x640[1:1] / 1280x1280[1:1] / 2048x2048[1:1] / 2192x2192[1:1] / 2816x2816[1:1] / 2992x2992[1:1] / 360x640[9:16] / 720x1280[9:16] / 1080x1920[9:16] / 1440x2560[9:16] / 2160x3840[9:16]

重要

• 設定対象のカメラが接続確認済みの場合、各ストリームの解像度には初期値としてカメラの設定値が表示されます。

• 「ストリーム(1)解像度」を変更するまで、「ストリーム(2) / (3) / (4)解像度」は初期値しか選択できません。

• 「ストリーム(1)解像度」を変更すると、「ストリーム(2) / (3) / (4)解像度」には「ストリーム(1)解像度」で選択した解像度と同じ撮像モードの解像度のみ選択できます。

• カメラの品番、解像度、圧縮方式によっては、解像度が変更できない場合があります。

• レコーダー登録済みのカメラの場合、レコーダーがカメラの解像度を変更する場合があるため、本設定で選択した解像度とは異なる値が設定される場合があります。

n ストリーム(1) / (2) / (3) / (4)配信モード

H.264、H.265画像の配信モードを以下から設定します。

• 固定ビットレート

• フレームレート指定

• ベストエフォート

• アドバンスド可変ビットレート

• 可変ビットレート

初期設定：フレームレート指定

重要

• H.265対応カメラの場合、「アドバンスド可変ビットレート」は選択できません。

n ストリーム(1) / (2) / (3) / (4)最大ビットレート（バースト時）

H.264、H.265ビットレートが、「1クライアントあたりのビットレート」をどれだけ超えることを許容するか、以下から選択します。

高／中／低

初期設定：低

n ストリーム(1) / (2) / (3) / (4)制御期間（可変ビットレート時）

H.264、H.265ビットレートを制御する期間を以下から選択します。選択した期間での配信量の平均が、「1クライアントあたりのビットレート」で設定したビットレートになるように配信します。

1h／6h／24h／1week

初期設定：24h

n ストリーム(1) / (2) / (3) / (4)1クライアントあたりのビットレート

1クライアントに対するH.264、H.265ビットレートを以下から選択します。

64kbps *／128kbps *／256kbps *／384kbps *／512kbps *／768kbps *／1024kbps *／1536kbps *／2048kbps *／3072kbps *／4096kbps *／6144kbps *／8192kbps *／10240kbps *／12288kbps *／14336kbps *／16384kbps *

初期設定：1024kbps *

※ビットレートは、「解像度」によって設定可能な範囲が異なります。

QVGA、VGA、320×180、640×360の場合：64kbps～4096kbps *

800×600の場合：128kbps *～4096kbps * SW397 SC387

1280×960、1280×720の場合：256kbps *～8192kbps *

1920×1080の場合：512kbps *～14336kbps *

1280×720、2048×1536の場合：1024kbps *〜16384kbps *

重要

• カメラの設定によってはビットレートが表示されない場合があります。

n リフレッシュ間隔

H.264、H.265画像をリフレッシュする間隔（Iフレーム間隔：0.2～3秒）を以下から選択します。

ネットワーク環境でエラーが多い場合は、リフレッシュ間隔を短く設定すると画像の乱れが少なくなります。

ただし、画像の更新速度が低下することがあります。

0.2秒／0.5秒／1秒／2秒／3秒

初期設定：1秒

重要

• 本ソフトウェアから設定送信を行うと、カメラのストリーム１～４の全ての「リフレッシュ間隔」が同じ値になります。

n 設置方法

カメラの設置方法を設定します。

天井設置／ 卓上設置／ 壁設置

初期設定：天井設置

重要

• 「画像回転」機能を持つH.265対応カメラおよび全方位カメラの場合、本設定は選択できません。

• 一部の機種では上下が逆転する場合があります。

n 画像回転

画像（JPEG、H.265またはH.264）を回転させるかどうかを設定します。

• 0°(オフ)：画像を回転しません。

• 90°：画像を90度回転します。

• 180°(上下反転)：画像を上下反転します。

• 270°：画像を270度回転します。

初期設定：0°(オフ)

重要

• 「画像回転」機能がないカメラの場合、本設定は選択できません。

• 「ストリーム(1)解像度」で選択した解像度のアスペクト比が4:3または16:9の場合は「90°」、「270°」は設定できません。

• 「ストリーム(1)解像度」で選択した解像度のアスペクト比が9:16の場合は「0°(オフ)」、「180°(上下反転)」は設定できません。

n パン・チルトフリップ

画像の水平位置・垂直位置の調節（パン・チルト）はパッドおよびボタンを左クリックして行います。

チルトが一定の角度になったとき画像が自動的に上下反転するかどうかを選択します。

（デジタルフリップ機能）

• オン：デジタルフリップ機能を有効にします。

• オフ：デジタルフリップ機能を無効にします。

初期設定：オフ

重要

• 本設定はカメラがBB-SC364、BB-SW374、BB-SC382、BB-SC384の場合のみ選択できます。

n スーパーダイナミック (ワイドダイナミックレンジ)

スーパーダイナミック機能を働かせるかどうかをオン／オフで設定します。

• オン(High)：スーパーダイナミック機能を働かせます。オン(High)では、コントラストを重視して階調を補正します。

• オン(Nomal)：スーパーダイナミック機能を働かせます。オン(Normal)では、感度を重視して階調を補正します。

• オフ：スーパーダイナミック機能を停止します。

初期設定：オフ

メモ

• スーパーダイナミック機能は、スーパーダイナミック機能またはワイドダイナミックレンジ機能を持つカメラに対応しています。カメラによって設定されるモードは異なります。

• スーパーダイナミック機能は、レコーダー登録の際、カメラ直接受信時のみ対応しています。

n 暗部補正

暗部補正機能を有効にするかどうかをオン／オフで設定します。「スーパーダイナミック」を「オン」に設定した場合は設定できません。暗部補正機能を使用すると、画像の暗い部分をデジタル画像処理によってより明るくすることができます。

• オン：暗部補正機能を有効にします。

• オフ：暗部補正機能を停止します。

初期設定：オフ

重要

• 本設定はH.265対応カメラの一部の品番では設定できません。

n ランプ表示

リンクランプ、アクセスランプ、状態表示ランプのランプの点灯／消灯方法を選択します。

• 点灯（常時）：すべてのランプが状態に応じて点灯します。

• 点灯（アクセス時）：画像閲覧時に状態表示ランプのみが点灯します。

• 消灯：すべてのランプを消灯します。

初期設定：点灯（常時）

n 逆行補正(BLC)

逆光補正（BLC）機能を有効にするかどうかをオン／オフで設定します。「スーパーダイナミック」を「オン」に設定した場合は設定できません。

逆光補正機能は、画像のより明るい部分をマスクエリアとして設定することで逆光を補正します。

• オン：マスクエリアが自動で設定されます。

• オフ：マスクエリアは自動で設定されません。マスクエリアを手動で設定する必要があります。

初期設定：オフ

n 光量制御モード

光量制御を行うモードを以下から選択します。

• 屋外撮影：明るさ（照度）によって、電子シャッターと自動絞りを併用して光量を制御します。屋外など明るい被写体を撮影する場合は、この設定にします。蛍光灯下などではフリッカー（ちらつき）が発生することがありますので、注意してください。

• フリッカレス（50 Hz）／フリッカレス（60 Hz）：蛍光灯によるフリッカー（ちらつき）を自動補正します。地域によって50 Hz／60 Hzを使い分けます。

初期設定：屋外撮影

n オートスローシャッター（最大露光時間）

オートスローシャッターは、センサーの蓄積時間を調整して電子感度アップを行います。

設定できる値は以下のとおりです。

オフ(1/30s) / 最大2/30s / 最大4/30s / 最大6/30s / 最大10/30s / 最大16/30s

初期設定：オフ(1/30s)

重要

• 「オートスローシャッター」を設定すると、フレームレートが下がります。また、画像内にノイズおよび白い点（傷）が見える場合があります。

メモ

• 「最大16/30s」に設定すると、16倍までの間で自動的に電子感度を上げます。

• ［ゲイン］を「オフ」に設定した場合は設定できません。

n 白黒切替／簡易白黒切替

白黒画像とカラー画像の切り換え方法を以下から選択します。

• オフ：カラー画像が選択されます。

• オン：白黒画像が選択されます。

• Auto1(Normal)：画像の明るさ（照度）により、カラー画像と白黒画像が自動的に切り換わります。光源が明るい場合はカラーモード、光源が暗い場合は白黒モードに切り換わります。

• Auto2(IR Light)：夜間時、近赤外線の光源を使用する場合に設定します。

• Auto3(Super Chroma Compensation (SCC))：光源が暗い場合でもカラー画像を維持したい場合に設定します。Super Chroma Compensation（SCC）機能によりAuto1よりも低照度までカラー画像を維持します。

初期設定：Auto1(Normal)

メモ

• 白黒切り換え時、動作音が聞こえる場合がありますが異常ではありません。

• Auto3の設定は、色補正技術を使用しているため、周囲の照明条件によって、色合いが実被写体と違って表示される場合があります。

n 動作検知アラーム

動作検知エリアの画像に変化（動き）が検出された際に、アラーム動作を行うかどうかを設定します。

• オン：動作検知をした際、アラーム動作を行います。

• オフ：動作検知をしても、アラーム動作を行いません。

初期設定：オフ

重要

• PTZカメラの場合は動作検知エリアが「プリセットポジション以外」に設定されます。

なお、前回カメラブラウザーで動作検知エリアをプリセットポジションに設定している場合は、本ソフトウェアからは正しく設定できません。設定はカメラブラウザーから行ってください。

• 全方位カメラの場合はカメラ側の設定値が正しく表示されない場合があります。

必要に応じて、設定はカメラブラウザーから行ってください。

• カメラブラウザーで動作検知アラームの種別を「i-VMD」に設定している場合、本設定に関わらず動作検知アラームは無効となります。動作検知アラームを有効にする場合は、必ずカメラブラウザーで動作検知アラームの種別を「動作検知」に設定してください。詳しくはカメラの取扱説明書をお読みください。

• あらかじめカメラブラウザーで動作検知エリアを設定していない場合、本設定をオンにして設定送信を行うと、エリアはカメラ画像全体へ設定されます。あらかじめ動作検知エリアを設定済みの場合は、エリアは変更されません。

n 検出感度

エリア内の動きを検出するときの感度を設定します。各エリアごとに個別に設定できます。

設定値が大きいほど、動きを感知しやすくなります。設定できる値は以下のとおりです。

1（低い）～15（高い）

初期設定：8

n マイク感度

マイク感度を設定します。設定値が小さいほど、音を感知しやすくなります。

設定できる値は以下のとおりです。

0高感度～5低感度

初期設定：３初期設定

STEP3

情報を入力し、［OK］ボタンをクリックします。

→ カメラ設定画面を閉じます。


3.3.3.3. ステップ3.録画設定

カメラとレコーダーの録画設定とレコーダーの詳細設定をします。

情報を入力し、［次へ］ボタンをクリックしてください。

→ 「F ステップ4.設定送信 」へ移動します。

画面説明は以下のとおりです。

n レコーダーリスト

レコーダーとそれに紐づくカメラをツリー形式で表示します。

n 録画設定一覧

「レコーダーリスト」で選択した独立カメラまたはレコーダーの録画情報を一覧表示します。

また、カメラごとに録画の条件を設定することができます。

詳しくは「F 録画設定をする 」をお読みください。

n スケジュール・イベント

スケジュールによる録画と、イベント動作時の録画条件を設定します。

詳しくは「F 録画スケジュール／イベントを設定する 」をお読みください。

n ［レコーダー詳細設定］ボタン

「レコーダーリスト」で選択したレコーダーの詳細設定を行います。

詳しくは「F レコーダー詳細設定 」お読みください。

n セキュアモード

「レコーダーリスト」で選択したレコーダーをセキュアモードで運用するかどうか設定する。

• オン：セキュアモードで運用します。

• オフ：セキュアモードで運用しません。

初期設定：オフ

メモ

• この設定はセキュア拡張ライセンスを登録したNXシリーズのみ有効です。

n ［戻る］ボタン

「F ステップ2.カメラ登録 」画面へ移動します。

n ［次へ］ボタン

「F ステップ4.設定送信 」画面へ移動します。

3.3.3.3.1. 録画設定をする

3.3.3.3.2. 録画スケジュール／イベントを設定する

3.3.3.3.3. レコーダー詳細設定


3.3.3.3.1. 録画設定をする

各レコーダーの録画の条件を設定します。

重要

• 機器によっては対応していない設定機能が表示されることがあります。

• 各設定項目の詳細については、機器の取扱説明書をお読みください。

• マルチセンサーカメラは本ソフトウェアの設定変更機能に対応していないため、一部の項目がグレーアウトされます。レコーダーに登録済みの場合はレコーダー詳細設定から設定を行ってください。

メモ

• 「録画設定一覧」の１行目の設定項目に入力すると、２行目以降のチェックボックスで選択している機器にも同じ値が自動で入力されます。

STEP1

「F ステップ3.録画設定 」の「レコーダーリスト」で設定を行う機器を選択します。

→ 「録画設定一覧」に選択したレコーダーに登録されたカメラが一覧表示されます。

「録画設定一覧」の説明は以下のとおりです。

n チェックボックス

操作対象とするカメラを選択します。

n アドレス

カメラのアドレスを表示します。

n ポート番号

カメラのポート番号を表示します。

n 品番

カメラの品番を表示します。

n カメラタイトル

カメラ設定用のカメラタイトルを表示します。

n レコーダー設定用カメラタイトル

レコーダー設定用のカメラタイトルをNV200、NV250、NV300、NXシリーズ の場合は14文字以内、ND400は16文字以内で入力します。

初期設定：レコーダーに登録しているカメラ名

n ASM300カメラタイトル

ASM300用のカメラタイトルを60文字以内で入力します。

初期設定：「ステップ1.機器検出」‐「機器リスト」の機器タイトル

メモ

• 初期状態ではレコーダーから取得した機器名を表示します。表示した名称は変更できます。

• レコーダーでカメラタイトルに半角記号の ! $ % ’ < = > @ [ \ ] ^ _ ` { | } ~ を使用していた場合、半角スペースに置き換わります。

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

初期設定：固定カメラ1

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

• レコーダーから取得したカメラ種別では、RS485端子を使ったカメラ操作ができない機種があります。

その場合は、カメラ種別を「ドーム型カメラ１」に変更してご利用下さい。

• ND400にエアロPTZカメラを登録している場合は、カメラ種別を手動で「エアロPTZカメラ」に設定してください。

n ライブ取得先

ライブ画像・音声の取得先を選択します。

• レコーダー：

l レコーダーを経由してライブ画像・音声を視聴することができます。

l カメラの接続可能なユーザー数を減らすことなく、接続することができます。

l 画像表示中のカメラの接続が切断状態の場合、切断検知に数分間を要する場合があります。

• カメラ：

l カメラのライブ画像を直接見ることができます（カメラ直接受信）。

l レコーダーのライブ配信設定が「オフ」の場合でもライブ画像を見ることができます。

l カメラがレコーダーとPCの両方に画像を配信するため、ライブ取得先をレコーダーとした場合よりネットワーク負荷が高くなります。

l 画像表示中のカメラの接続が切断状態の場合、切断検知に数十秒間を要する場合があります。

初期設定：レコーダー

メモ

• 連動カメラのライブ取得先は、すべて「レコーダー」に変更されます。

n 圧縮方式

カメラの機種ごとに圧縮方式を選択します。H.264、H.265またはMPEG-4に対応したカメラで、「ライブ取得先」を「カメラ」にしないと選択できません。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• MPEG-4：ライブ画像をMPEG-4で見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

• H.265：ライブ画像をH.265で見ることができます。

初期設定：レコーダーで設定されている内容を表示します。

レコーダーでのカメラの圧縮方式の設定方法については、お使いのレコーダーの取扱説明書をお読みください。

メモ

• マルチセンサーカメラはライブ取得先が「カメラ」の場合でもM-JPEGを選択できません。

n 解像度

カメラの解像度を表示します。複数ストリームがある場合はストリーム１の解像度を表示します。

n スマートコーディング(Advanced)

GOP制御を使用するかどうかを設定します。

配信モードが「フレームレート指定」、圧縮方式が「H.265」の時のみ選択できます。

• オフ：GOP制御を使用しません。

• オン：画像内に動きが少ない場合のデータ量を少なくすることができます。

初期設定：オフ

重要

• 本設定はスマートコーディング機能に対応しているカメラのみ設定できます。詳しくはお使いのカメラの取扱説明書をお読みください。

• スマートコーディングをオンにしたカメラは、レコーダーのプレ録画機能が利用できなくなります。

n レート

カメラのフレームレートを以下から選択します。

1fps/ 3fps/ 5fps/ 10fps/ 15fps/ 30fps/ 60fps

重要

• 本ソフトウェアから設定送信を行うと、カメラのストリーム１～４の全ての「フレームレート」が同じ値になります。

メモ

• カメラ詳細設定の「配信モード」を「固定ビットレート」、「ベストエフォート」にすると、本設定は機器へ反映されません。

• 一括変更時に存在しないフレームレートを選択した場合は、現在設定されている値から変更しません。

n 取得解像度(JPEG)

本ソフトウェアからカメラ画像を取得する際の解像度を設定します。

解像度は、「ライブ取得先」を「カメラ」、「圧縮方式」を「M-JPEG」にしないと選択できません。

• AUTO (※1)(※2)：1画、3画、4画、6画および7画、10画、13画の画像サイズの大きいエリアの場合、VGA（640×480）の画像を各画面数の表示サイズにあわせて見ることができます。

それ以外の画面数の場合、QVGA（320×240）の画像を各画面数の表示サイズにあわせて見ることができます。

• 160×120／160×90：160×120（16:9モード時は160×90）の画像を各画面数の表示サイズに合わせて見ることができます。

• QVGA：QVGA（320×240）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180(※6)：QVGA（320×240､16:9モード時は320×180）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180／320×320：QVGA（320×240､16:9モード時は320×180、1:1モード時は320×320）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 400×300：400×300の画像を各画面数の表示サイズに合わせて見ることができます。

• VGA：VGA（640×480）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360：VGA（640×480､16:9モード時は640×360）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／800×600：VGA（640×480､16:9モード時は640×360､4:3（800×600）モード時は800×600）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／640×640：VGA（640×480、16:9モード時は640×360、1:1モード時は640×640）の画像を各画面数の表示サイズに合わせて見ることができます。

• 800×600：800×600の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960(※3)：1280×960の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960／1280×720：1280×960（16:9モード時は1280×720）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1280×960／1280×720／1280×1280：1280×960（16:9モード時は1280×720、1:1モード時は1280×1280）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1600×1200：1600×1200の画像を各画面数の表示サイズに合わせて見ることができます。

• 1920×1080(※4)：1920×1080の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536(※5)(※7)：2048×1536の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536／2048×2048：2048×1536（1:1モード時は2048×2048）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2192×2192：2192×2192の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2560×1920／2560×1440：2560×1920（16:9モード時は2560×1440）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 3072x2304/3072x1728：3072x2304（16:9モード時は3072x1728）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2816×2816：2816×2816の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2992×2992：2992×2992の画像を各画面数の表示サイズに合わせて見ることができます｡

• 3840×2160：3840×2160の画像を各画面数の表示サイズに合わせて見ることができます｡

• 4000×3000：4000×3000の画像を各画面数の表示サイズに合わせて見ることができます｡

※1：撮像モードが2メガピクセルまたは3メガピクセルの場合は、画面数に関わらず「VGA」の画像を表示します。

※2：全方位カメラの場合、撮像モードにより表示サイズが異なります。

●1画 / 3A画の左 / 3B画の右

撮像モード | 表示サイズ
9M魚眼 | 2992×2992
8M魚眼 | 2816×2816
5M魚眼 | 2192×2192
4M魚眼 | 2048×2048
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

● 2A画 / 2B画 / 3C画 / 4E画 / 4画 / 5画、6A画、7画、7A画、10画、13画の画像サイズの大きいエリア

撮像モード | 表示サイズ
9M魚眼 | 1280×1280
8M魚眼 | 1280×1280
5M魚眼 | 1280×1280
4M魚眼 | 1280×1280
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

●上記以外の画面数

撮像モード | 表示サイズ
9M魚眼 | 320×320
8M魚眼 | 320×320
5M魚眼 | 320×320
4M魚眼 | 320×320
3M魚眼 | 2048×1536
1.3M魚眼 | 320×240

※3：NP100＊のスキャンモードがパーシャルの場合、画像サイズが960×720になります。

※4：撮像モードが2メガピクセル「16:9」／ 3メガピクセル「16:9」／ 2M ダブルパノラマ「16:9」／ 2M パノラマ「16:9」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※5：撮像モードが3メガピクセル「4:3」／ 3M 魚眼「4:3」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※6：NP502またはNW502の撮像モードが3メガピクセルの場合に選択すると、エラーとなります。

※7：NP502またはNW502の撮像モードが1.3メガピクセルの場合に選択すると、エラーとなります。

初期設定：「ライブ取得先」が「カメラ」、「圧縮方式」が「M-JPEG」の場合は「AUTO」。

それ以外の場合は選択不可。

メモ

• JPEGの配信解像度が３種類存在する場合は、カメラのJPEG（1）〜（3）の解像度設定に存在しない解像度を設定した場合、JPEG（1）の解像度の画像となります。

• JPEGの配信解像度が２種類存在する場合はカメラのJPEG（1）またはJPEG（2）の解像度設定に存在しない解像度を設定した場合、JPEG（1）（JPEG（1）を選択できない場合はJPEG（2））の解像度の画像となります。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「ライブ取得先」を「カメラ」、「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

初期設定：「ライブ取得先」が「カメラ」、「圧縮方式」が「M-JPEG」の場合は「AUTO」。

それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n ストリーム種別

カメラから取得する画像のストリームを選択します。

H.264 またはH.265に対応したカメラで、「ライブ取得先」を「カメラ」、「圧縮方式」を「H.264」、「H.265」もしくは「MPEG-4」にしないと選択できません。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。それ以外の画面数の場合、ストリーム2を使用します。

6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、7シリーズカメラ（4メガピクセルモード）、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、6画、9画、16画、25画（WV-ASE202が必要）および3A画、3B画、5画、6画、7画、7A画、10画、13画の画像サイズの小さいエリアがストリーム3、36画、49画、64画（WV-ASE202が必要）がストリーム4となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

• ストリーム3(※)： 常にストリーム３を使用します。

• ストリーム4(※)： 常にストリーム４を使用します。

初期設定：ストリーム1

（※）対象カメラのみ表示されます。

重要

• 本ソフトウェアからレコーダーへ設定送信すると、レコーダーの設定に関わらずカメラの録画ストリームは全て「ストリーム１」になります。

• 本設定ではレコーダーの録画ストリームは設定できません。録画ストリームの設定は本ソフトウェアにレコーダーを登録後、レコーダーブラウザで行ってください。

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」、「ストリーム４」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

• 全方位カメラの撮像モードを「４ストリーム」に設定してお使いの場合、「ストリーム１」を選択してください。「AUTO」を選択した場合、映像が表示されない場合があります。

n 認証方式

「ライブ取得先」が「カメラ」の場合に、本ソフトウェアとカメラのユーザー認証で利用する認証方式を設定します。機器がDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。レコーダー側の認証方式が「Digest or Basic」、そのレコーダーに登録されているカメラの認証方式が「Digest」の場合、本ソフトウェアの認証方式を「Digest」に設定してください。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n インターネットモード(over HTTP)

ライブ取得先が「カメラ」時に、H.264、H.265およびMPEG-4画像、音声受信でHTTPポートを使用するかUDPポートを使用するか選択します。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

初期設定：「ライブ取得先」が「カメラ」の場合は「オフ」、それ以外は選択不可

メモ

• 本モードは、カメラがRP-NP244、DG-NP244、RP-NP1000、DG-NP1000、RP-NP1004、DG-NP1004、DG-NS202、DG-NS202A、DG-NF282、DG-NW484、DG-NS950、DG-NW960、DG-NP304、DG-NF302、DG-NT304、DG-NT314のときは使用できません。

• インターネットモードを使用している場合は、カメラ側の設定を「インターネットモード（over HTTP）」をオンにしてください

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

初期設定：オフ

メモ

• 画像取得先にNXシリーズ以外のレコーダーを指定している場合、この設定は無効です。

• カメラ直接受信時、この設定は有効です。

n 自動追尾

ライブ取得先が「カメラ」時に、自動追尾対象のカメラとするかどうかを選択します。

• オン：自動追尾対象とする。

• オフ：自動追尾対象としない。

初期設定：--

メモ

• 本モードはカメラがDG-SC386、DG-SW396/ WV-SW396J、DG-SW396A/ WV-SW396AJ、WV-SC588/ WV-SC588A、WV-SW598J/ WV-SW598AJ、WV-SW397/ WV-SW397A/ WV-SW397J/ WV-SW397NJ/ WV-SW397BJ、WV-SC387/ WV-SC387A、BB-SW374、BB-SC364、WV-X6533LNJ、WV-S6532LNJのときのみ有効となります。

• 本モードは、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

• 自動追尾の対象にすると、WV-CU950にてPT操作時に「十字マーク」が表示され、［トップ］ボタンを押すと「ロックオン」機能が動作します。

• PT操作中は自動追尾は動作しません。

n 画質

録画の画質を以下から選択します。

NQ／FQ／SF／XF

初期設定：NQ

メモ

• 独立カメラなど設定対象外の機器の場合、本設定は選択できません。

n 音声

録画と同時に音声を録音するかを選択します。

• オン：録音します。

• オフ：録音しません。

メモ

• 独立カメラなど設定対象外の機器の場合、本設定は選択できません。

• ネットワークマイクを選択した場合はマイクと紐付ける全方位カメラを選択してください。

n ＡＶタイミング補正

マイクの場合に、映像と音声のタイミングを調整するかどうかを以下から選択します。

• オン：AVタイミング補正を行う。

• オフ：AVタイミング補正を行わない。

お買い上げ時の設定：オン

STEP2

「録画設定一覧」に情報を入力して［次へ］ボタンをクリックしてください。

→ 録画設定を完了し、「☞ ステップ4.設定送信 」へ移動します。


3.3.3.3.2. 録画スケジュール／イベントを設定する

各レコーダーのスケジュールによる録画と、イベント動作時の録画条件を設定します。

重要

• 本画面ではレコーダーの録画スケジュールの内、スケジュール１のタイムテーブル１相当の設定のみ表示します。

• スケジュール１でタイムテーブル１以外を使用した録画設定を行っている場合、本画面からは設定できません。

• タイムテーブル２、スケジュール２以降の録画設定を行う場合は「☞ レコーダー詳細設定」から行ってください。

STEP1

「☞ ステップ3.録画設定 」の「機器リスト」で設定を行うレコーダーを選択します。

STEP2

「スケジュール・イベント」に情報を入力します。

画面説明は以下のとおりです。

n 録画する日

録画したい曜日を選択します。録画する曜日にチェックを入れます。

n イベント録画

• イベント録画時間：

イベント動作時の録画時間を選択します。

• プレ録画時間：

プレ録画とはイベント発生前の画像を記録する機能です。

イベント動作時のプレ録画時間を選択してください。

n 総ビットレート

レコーダーに録画される画像の総ビットレートが表示されます。

n 録画する時間帯

＜ND400、NV250、NV300の場合＞

• スケジュール録画：

スケジュール録画とはあらかじめ設定した時間帯に自動で録画／録音を開始・終了する機能です。

録画する時間帯を最大３件まで設定できます。

• イベント録画：

イベント録画とはイベント発生時に自動で録画／録音を開始する機能です。

イベント録画する時間帯を最大３件まで設定できます。

＜NXシリーズの場合＞

録画する時間帯を最大6件まで設定できます。

各時間帯でスケジュール録画、もしくはイベント録画をするかどうかを設定します。

［スケジュール録画］

選択した時間帯でスケジュール録画をするかどうかを設定します。

• オン：スケジュール録画をします。

• オフ：スケジュール録画をしません。

［イベント録画］

選択した時間帯でイベント録画をするかどうかを設定します。

選択していない時間帯は、アラームが発生しても録画を行いません。

• オン：イベント録画をします。

• オフ：イベント録画をしません。

n ［レコーダー詳細設定］ボタン

「レコーダーの設定」画面を表示します。詳しくは「☞ レコーダー詳細設定」をお読みください。

STEP3

［次へ］ボタンをクリックしてください。

録画スケジュール／イベント設定を完了し、「☞ ステップ4.設定送信 」へ移動します。


3.3.3.3.3. レコーダー詳細設定

レコーダーの詳細設定を行います。

重要

• 「レコーダー詳細設定」画面は接続確認が取れたNV250、NV300、ND400、NXシリーズレコーダーのみ表示できます。

• 機器によっては対応していない設定機能が表示されることがあります。

• ライセンスが無いカメラおよびビジネスインテリジェンスの設定を指定しても機器には設定されません。

• ライセンス数を超えたカメラの設定を指定しても機器には設定されません。

• 各設定項目の詳細については、機器の取扱説明書をお読みください。

STEP1

「☞ ステップ3.録画設定 」の「機器リスト」で設定を行うレコーダーをクリックします。

STEP2

［レコーダー詳細設定］ボタンをクリックします。

→ 「レコーダーの設定」画面が表示されます。

重要

• 各設定項目の詳細については、機器の取扱説明書をお読みください。

STEP3

情報を入力し、ウィンドウの「×」ボタンをクリックします。

→ 「確認」画面が表示されます。

STEP4

［Yes］ボタンをクリックします。

→ 設定した内容が保存され、「確認」画面が閉じます。

メモ

• 録画設定画面とレコーダー設定画面の表示が異なりますのでご注意ください。

• ND400のレコーダー設定ではスケジュール録画・イベント録画が下記プログラム1-3 の項目に表示されますのでご注意願います。

Ø プログラム1:スケジュール録画単独部

Ø プログラム2:イベント録画単独部

Ø プログラム3:スケジュール・イベント併用部

例）

ASM300録画設定画面

＜スケジュール録画＞

① 9:00 - 17:00

＜イベント録画＞

① 12:00 - 13:00

② 17:00 - 24:00

③ 24:00 - 9:00

  ↓

＜スケジュール録画のみ時間＞

9:00 - 12:00 / 13:00 - 17:00

＜イベント録画のみ時間＞

17:00 - 24:00 / 24:00 - 9:00

＜スケジュール・イベント併用時間＞

12:00 - 13:00

  ↓

レコーダーの設定画面（ブラウザ）

Ø プログラム1: 9:00 - 12:00 / 13:00 - 17:00

Ø プログラム2: 17:00 - 24:00 / 24:00 - 9:00

Ø プログラム3: 12:00 - 13:00


3.3.3.4. ステップ4.設定送信

ここでは、設定情報を保存もしくは機器に送信します。

STEP1

機器の一覧から設定値を送信する機器にチェックを入れ、［設定送信］ボタンをクリックします。

→ 「送信中」画面が表示され、設定値の送信を開始します。

機器に設定値を送信せずに、本ソフトウェアにのみ設定を反映する場合は［保存］ボタンを押してください。

STEP2

送信が完了すると、「送信中」画面が閉じます。

→ 設定結果が一覧表示されます。

画面説明は以下のとおりです。

n 送信結果リスト

設定を行った機器の情報を一覧表示します。

項目 | 説明
アイコン | 設定値の送信結果をアイコンで表示します。 ［保存］ボタン押下時は、表示されません。 ：送信成功 ：送信失敗
チェックボックス | 送信対象の機器を選択します。 初期設定：（全項目チェック）
機種 | 機器の機種を表示します。
アドレス | 機器のアドレスを表示します。
ポート番号 | 機器のポート番号を表示します。
MACアドレス | 機器のMACアドレスを表示します。
機器タイトル | 機器のタイトルを表示します。
バージョン | 機器のファームウェアのバージョンを表示します。
結果 | 設定値の送信に失敗した場合に送信結果を表示します。

n ［戻る］ボタン

「F ステップ3.録画設定 」画面へ移動します。

n ［保存］ボタン

機器に設定値を送信せずに、本ソフトウェアにのみ設定を保存します。

重要

• オフライン追加で作成した設定データを機器へ送信する場合は［設定送信］ボタンを押してください。

n ［設定送信］ボタン

設定値を機器に送信し、本ソフトウェアに設定を保存します。


3.3.3.5. ネットワークマイクを登録する

ネットワークマイクとそれに連動するカメラを紐付けて、本ソフトウェアに登録します。

重要

• 音声機能を使用する場合は、あらかじめ［システム］‐［☞ 描画・音声設定 ］の「音声」をオンに設定してください。

• マイクに連動設定できるカメラに関しては、お使いのカメラの取扱説明書をお読みください。

STEP1

［機器設定］ボタンをクリックして、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

［再検出］ボタンをクリックして、ネットワークに接続されている機器を一覧表示します。

STEP3

登録するマイクとそれに連動するカメラに「機器リスト」上でユーザー名とパスワードを入力します。

ユーザー名とパスワードは編集画面からも入力することができます。詳しくは「☞ 機器情報を編集する 」をお読みください。

STEP4

登録する機器のチェックボックスにチェックを入れ、［接続確認］ボタンをクリックします。

接続確認について、詳しくは「☞ 機器の接続確認 」をお読みください。

STEP5

［次へ］ボタンをクリックします。

→ 「☞ ステップ2.カメラ登録 」画面へ移動します。

STEP6

「カメラリスト」に表示されたマイクとそれに連動するカメラをドラッグし、「機器リスト」上でドロップします。

マイクとカメラを独立カメラとして登録する場合は、カメラフォルダーの下にドロップしてください。

マイクとカメラをレコーダーに登録する場合は、対象のレコーダーの下にドロップしてください。

重要

• ネットワークマイクに対応するレコーダーはNV300シリーズ、NV250シリーズ、ND400、NX400（バージョン2.0以上）、NX300、NX200（バージョン1.1以上）です。レコーダーのファームウェアバージョンによって機能が異なります。詳しくはレコーダーの取扱説明書をお読みください。

STEP7

［カメラ詳細設定］ボタンをクリックします。

→ カメラ詳細設定画面が表示されます。カメラ詳細設定について、詳しくは「☞カメラ詳細設定画面」をお読みください。

STEP8

カメラ詳細設定画面で登録するマイクの「マイク感度」を適切な値に設定し、［OK］ボタンをクリックします。

→ カメラ詳細設定画面が閉じます。

STEP9

［次へ］ボタンをクリックします。

→ 「☞ ステップ3.録画設定 」画面へ移動します。

STEP10

「レコーダーリスト」から登録するマイクを選択します。

→ 「録画設定一覧」に選択したマイクが表示されます。「録画設定一覧」について、詳しくは「☞ 録画設定をする」をお読みください。

STEP11

「録画設定一覧」のマイクの「音声」にマイクと連動するカメラを選択します。

STEP12

「録画設定一覧」のマイクの「AVタイミング補正」を適切な値に設定します。

STEP13

マイクの音声をレコーダーに録音する場合は、「レコーダーリスト」からマイクと連動するカメラを選択します。

→ 「録画設定一覧」に選択したカメラが表示されます。

→ マイクを独立カメラと連動する場合はSTEP15へ進みます。

STEP14

「録画設定一覧」のカメラの「音声」をオンに設定します。

STEP15

［次へ］ボタンをクリックします。

→ 「☞ ステップ4.設定送信」画面へ移動します。

STEP16

［設定送信］ボタンをクリックします。

→ 設定値を機器に送信し、本ソフトウェアに設定を保存します。


3.3.3.6. オフライン環境で設定情報を作成して機器へ送信する

オフライン環境で機器の設定情報をあらかじめ作成しておくことができます。

作成した設定情報をオンライン環境で機器に送信することで、機器に設定を反映して本ソフトウエアで使用できるようにします。

重要

• 本設定で入力した設定情報は本ソフトウェアが機器と接続認証するための設定です。機器に設定が送られるものではありませんのでご注意ください。

• 機器のユーザー名／パスワードなどの変更は機器のWebブラウザで修正願います。

• 本書に記載の手順以外で設定する場合の動作は保証しません。

• オフライン追加で追加した機器は、接続確認もしくは設定送信を行うまで本ソフトウェアで使用することはできません。

接続確認については「☞ 機器の接続確認 」をお読みください。

設定送信については「☞ ステップ4.設定送信」をお読みください。

STEP1

［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

STEP2

画面右下のプルダウンメニューから［オフライン追加］をクリックします。

→ オフライン追加画面が表示されます。

オフライン追加画面について、詳しくは「☞ 機器を手動で追加する 」をお読みください。

STEP3

登録する機器の情報を入力し、［OK］ボタンをクリックします。

→ オフライン追加画面が閉じ、「機器リスト」に設定した内容が表示されます。

重要

• 機器の品番やアドレスなど、設定情報は正確に入力してください。入力に誤りがあると、機器設定に失敗します。

STEP4

［次へ］ボタンをクリックします。

→ 「☞ ステップ2.カメラ登録 」画面へ移動します。

重要

• ［接続確認］ボタンをクリックしないでください。

• 接続確認について、「☞ 機器の接続確認 」をお読みください。

STEP5

登録する機器を「カメラリスト」から「機器リスト」へドラッグして移動します。

また、カメラ詳細設定画面から機器の設定を入力します。

→ カメラ詳細設定について詳しくは「☞ カメラ詳細設定画面」をお読みください。

レコーダーとの紐付けや独立カメラとしての登録方法については「☞ ステップ2.カメラ登録 」をお読みください。

STEP6

［次へ］ボタンをクリックします。

→ 「☞ ステップ3.録画設定 」画面へ移動します。

STEP7

情報を入力し［次へ］ボタンをクリックします。

→ 「☞ ステップ4.設定送信 」画面へ移動します。

STEP8

［保存］ボタンをクリックします。

→ STEP1からSTEP7までに入力した設定情報を本ソフトウェアに保存し、設定情報の作成を完了します。

STEP9

本ソフトウェアを設定する機器と接続ができる環境（オンライン環境）へ移動します。

STEP10

再度、［機器設定］ボタンをクリックし、次に［詳細設定］ボタンをクリックして「☞ ステップ1.機器検出 」を表示します。

→ STEP3で追加した機器が表示されます。ただし、レコーダーに紐付けた機器は表示されません。

STEP11

［次へ］ボタンをクリックします。

→ 「☞ ステップ2.カメラ登録 」画面へ移動します。

重要

• ［接続確認］ボタンをクリックしないでください。接続確認を行うと作成した設定情報が、現在の機器の設定値で上書きされます。

• 接続確認について、「☞ 機器の接続確認 」をお読みください。

STEP12

再度、登録する機器を「カメラリスト」から「機器リスト」へドラッグして移動します。

STEP13

［次へ］ボタンをクリックします。

→ 「☞ ステップ3.録画設定 」画面へ移動します。

STEP14

情報を入力し［次へ］ボタンをクリックします。

→ 「☞ ステップ4.設定送信 」画面へ移動します。

STEP15

［設定送信］ボタンをクリックします。

→ 設定値を機器に送信し、本ソフトウェアに設定を保存します。


3.3.4. 機器登録

ここでは、本ソフトウェアへの機器登録 および 本ソフトウェアの設定を行います。

重要

• 機器交換を行う際は、機器の情報再取得を行ってください。詳しくは「☞ 機器を交換する 」をお読みください。

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックします。

→ 機器登録画面が表示されます。

画面説明は以下のとおりです。

n 機器リスト

ネットワークに接続されている機器の情報を一覧表示します。

一部の項目は設定値を変更することもできます。表示内容は以下のとおりです。

項目 | 説明
チェックボックス | 操作対象とする機器を選択します。 初期値：（チェックなし）
アイコン | 管理者の登録状況をアイコンで表示します。 ：機器の管理者情報が設定済みである ：機器の管理者情報が未設定である （管理者初期登録が必要な機器） ：管理者状態が一意に識別できない機器 （ネットワークセグメント外の機器） ※本ソフトウェアに登録済みの機器はアイコンが表示されません。
機器種別 | 機器の種別を表示します。 カメラ／レコーダー／マイク／エンコーダーのいずれかを表示します。
アドレス | 機器のアドレスを表示します。
ポート番号 | 機器のポート番号を表示します。
（レコーダーアイコン） | 本ソフトウェアに登録済みのレコーダーのフェイルオーバー機能が有効になっている場合、以下のアイコンが表示されます。
 |  | フェイルオーバー機能を有するレコーダーが異常監視中であることを表しています。
 |  | フェイルオーバー機能を有するレコーダーがフェイルオーバー中であることを表しています。
品番 | 機器の品番を表示します。
結果 | 機器の情報取得時にエラーが発生した場合はエラーメッセージを表示します。
ユーザー名 | 機器に登録されている管理者名を入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はユーザー名が表示されます。）
パスワード | 機器に登録されている管理者のパスワードを入力してください。 空欄の場合、セルが赤色で表示されます。 初期値：（未登録の場合は空欄、登録済みの場合はパスワードが「●」で表示されます。）
認証方式 | ユーザー認証で利用する認証方式を設定します。機器がレコーダーもしくはDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。レコーダー側の認証方式が「Digest or Basic」、そのレコーダーに登録されているカメラの認証方式が「Digest」の場合、本ソフトウェアの認証方式を「Digest」に設定してください。 • Digest：ダイジェスト認証を使用します。 • Basic：ベーシック認証を使用します。
機器タイトル | 本ソフトウェアで表示する機器のタイトルを1～16文字以内で入力してください。
MACアドレス | 機器のMACアドレスを表示します。
バージョン | 機器の情報取得後に機器のファームウェアバージョンを表示します。

メモ

• 「機器リスト」の１行目にユーザー名、パスワードに入力すると、２行目以降のチェックボックスで選択している機器にも同じ値が自動で入力されます。

• 「機器リスト」にマウスオーバーをすると、登録済み機器の台数をツールチップで表示します。

n プレビュー

「機器リスト」で選択された機器のプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n ［検出］ボタン

ネットワークに接続している機器を検出して「機器リスト」に追加表示します。

重要

• NV200、NV250、NV300、NXシリーズを使用する際は、「カメラ／PCポート」に接続してください。「PCポート」に接続すると検出できません。

• ネットワークポートについて詳しくは、各レコーダーの取扱説明書をお読みください。

n 検出時間

機器１台あたりの検出時間（秒）を以下の範囲で入力します。

５～30

お買い上げ時の設定：５（秒）

n ネットワークアダプター

機器との接続に使用するネットワークアダプターを選択します。

n MACアドレス

お使いのPCのMACアドレスを表示します。

n ［追加］ボタン

機器登録画面を表示します。

詳しくは「☞ 機器を個別に追加する 」をお読みください。

n ［修正］ボタン

機器リストで選択された機器の機器登録画面を表示します。

詳しくは「☞ 機器を修正する 」をお読みください。

n ［削除］ボタン

機器リストで選択された機器を削除します。

詳しくは「☞ 機器を削除する 」をお読みください。

n ［設定保存］ボタン

機器リストで選択された機器の情報を取得し、設定した内容を保存します。

3.3.4.1. 機器を検出して追加する

3.3.4.2. 機器を個別に追加する

3.3.4.3. 機器を修正する

3.3.4.4. 機器情報を一括で更新する

3.3.4.5. 機器を削除する

3.3.4.6. 機器を交換する


3.3.4.1. 機器を検出して追加する

ネットワークに接続されている機器を検出して、本ソフトウェアに登録します。

自動検出されない機器や異なるセグメントに存在する機器を登録する場合は、「☞機器を個別に追加する」をお読みください。

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

［検出］ボタンをクリックします。

→ 検出中画面が表示され、ネットワークに接続されている機器の検出を開始します。

検出が完了すると検出中画面を閉じて、検出結果を機器リストに一覧表示します。

STEP3

登録する機器のチェックボックスにチェックを入れます。

STEP4

チェックを入れた機器の「ユーザー名」、「パスワード」、「機器タイトル」を入力します。

STEP5

［設定保存］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP6

［OK］ボタンをクリックします。

→ 設定が保存されます。


3.3.4.2. 機器を個別に追加する

アドレスやHTTPポート番号などを指定して、機器を個別に追加します。

3.3.4.2.1. レコーダーを個別に追加する

3.3.4.2.2. カメラを個別に追加する

3.3.4.2.3. マイクを個別に追加する

3.3.4.2.4. エンコーダーを個別に追加する


3.3.4.2.1. レコーダーを個別に追加する

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

［追加］ボタンをクリックします。

→ 機器登録画面が表示されます。

STEP3

「機器種別」のプルダウンメニューから「レコーダー」を選択します。

→ レコーダーの機器登録画面が表示されます。

画面説明は以下のとおりです。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

• IPアドレス入力：IPアドレスで登録する機器を指定します。

• ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスを入力します。

メモ

• 既に追加済みのIPアドレスは使用できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。

n ユーザー名

機器のユーザー名を入力します。ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

• オン：プロキシを使用します。

• オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

重要

• カメラ直接受信時はプロキシサーバーを経由せずにライブ画像を受信します。

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

お買い上げ時の：オフ

メモ

• SSLをオンにする場合は「ポート番号」を443に設定してください。

n ［情報取得］ボタン

入力した条件で機器情報を取得します。

n 品番

機器情報の取得時に機器から取得した機器の品番を表示します。

機器情報の取得前は「未取得」と表示されます。

n 機器タイトル

機器タイトルは1～60文字で入力します。

n FTPポート番号

FTPポート番号を以下の範囲で入力します。

1〜65535

お買い上げ時の設定：21

n インターネットモード

H.264、H.265およびMPEG-4画像をインターネット経由で受信する場合に選択します。

ブロードバンドルーターの設定をJPEG画像配信時と同じ設定のままでH.264、H.265およびMPEG-4画像を配信することができます。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n ［表示］ボタン

取得したカメラ設定の情報画面を表示します。機器情報の取得前はボタンをクリックできません。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

設定された内容を保存せずに破棄します。

STEP4

「アドレス」、「ユーザー名」、「パスワード」、「ポート番号」、「プロキシの使用」、「SSL」を入力します。

STEP5

［情報取得］ボタンをクリックします。

重要

• 機器情報の取得をする前に、レコーダー本体の取扱説明書にしたがって、カメラとマイク（マイクを使用する場合）の登録を必ず行ってください。レコーダーが正しく設定されていないと、レコーダーの情報を取得できません。

• レコーダー本体の設定を変更した場合は、機器情報を再度取得し直してください。

• 連動設定するカメラとマイクは、同じレコーダーに登録してください。

• NXシリーズのレコーダーと接続する場合は機器情報取得時にSSL通信を行います。HTTPSポート番号（初期設定443）とHTTPポート番号（初期設定80）の２つのポートをレコーダーに割り当て、ルーターにポートフォワード設定を行ってください。

STEP6

［OK］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP7

画面表示を確認し、次のSTEPに進みます。

＜機器情報の取得が完了した場合＞

1．本ソフトウェアに登録済みのレコーダーにおいてレコーダー側のカメラタイトルが変更されている場合は変更確認画面が表示されます。

→ ［OK］ボタンをクリックすると、レコーダー側で設定したカメラタイトルを本ソフトウェアで設定したカメラタイトルに上書きして、機器情報の取得を完了します。

メモ

• レコーダーでカメラタイトルに半角記号の ! $ % ’ < = > @ [ \ ] ^ _ ` { | } ~ を使用していた場合、半角スペースに置き換わります。

→ ［キャンセル］ボタンをクリックすると、カメラタイトルを変更せずに機器情報の取得を完了します。

２．取得完了画面が開くので［OK］ボタンをクリックします。

→ 取得完了画面が閉じ、機器登録画面に戻ります。

３．STEP8へ進みます。

＜機器情報の取得が失敗した場合＞

1．画面に表示されている失敗内容を確認します。

メモ

• 入力した機器情報にミスがないかどうかを確認してください。入力が正しい場合、接続した機器、または機器のバージョンが対応していない可能性があります。

2．［OK］ボタンをクリックします。

→ 取得エラー画面が閉じます。

3．機器登録画面に戻り、設定内容を確認します。

4．再度、機器情報を取得します。

STEP8

「機器タイトル」、「FTPポート番号」、「インターネットモード」の機器情報を入力します。

STEP9

［表示］ボタンをクリックします。

→ カメラ設定画面が表示されます。

画面の説明は以下のとおりです。

n CH

チャンネル番号が表示されます。

n アドレス

機器のアドレスを表示します。

n ポート番号

機器のポート番号を表示します。

n 品番

機器の品番を表示します。

n ASM300カメラタイトル

機器のタイトルを入力します。入力した機器のタイトルがマルチスクリーン画面に表示されます。

入力可能文字数：0～60文字

メモ

• 初期状態ではレコーダーから取得した機器名を表示します。表示した名称は変更できます。

• レコーダーでカメラタイトルに半角記号の ! $ % ’ < = > @ [ \ ] ^ _ ` { | } ~ を使用していた場合、半角スペースに置き換わります。

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

お買い上げ時の設定：固定カメラ1

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。

カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

• レコーダーから取得したカメラ種別では、RS485端子を使ったカメラ操作ができない機種があります。その場合は、カメラ種別を「ドーム型カメラ１」に変更してご利用下さい。

• ND400にエアロPTZカメラを登録している場合は、カメラ種別を手動で「エアロPTZカメラ」に設定してください。

n ライブ取得先

ライブ画像・音声の取得先を選択します。

• レコーダー：

l レコーダーを経由してライブ画像・音声を視聴することができます。

l カメラの接続可能なユーザー数を減らすことなく、接続することができます。

l 画像表示中のカメラの接続が切断状態の場合、切断検知に数分間を要する場合があります。

• カメラ：

l カメラのライブ画像を直接見ることができます（カメラ直接受信）。

l レコーダーのライブ配信設定が「オフ」の場合でもライブ画像を見ることができます。

l カメラがレコーダーとPCの両方に画像を配信するため、ライブ取得先をレコーダーとした場合よりネットワーク負荷が高くなります。

l 画像表示中のカメラの接続が切断状態の場合、切断検知に数十秒間を要する場合があります。

お買い上げ時の設定：レコーダー

メモ

• 連動カメラのライブ取得先は、すべて「レコーダー」に変更されます。

n 圧縮方式

カメラの機種ごとに圧縮方式を選択します。H.264、H.265またはMPEG-4に対応したカメラで、「ライブ取得先」を「カメラ」にしないと選択できません。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• MPEG-4：ライブ画像をMPEG-4で見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

• H.265：ライブ画像をH.265で見ることができます。

お買い上げ時の設定：レコーダーで設定されている内容を表示します。

レコーダーでのカメラの圧縮方式の設定方法については、お使いのレコーダーの取扱説明書をお読みください。

メモ

• マルチセンサーカメラはライブ取得先が「カメラ」の場合でもM-JPEGを選択できません。

n ストリーム種別

カメラから取得する画像のストリームを選択します。

H.264 またはH.265に対応したカメラで、「ライブ取得先」を「カメラ」、「圧縮方式」を「H.264」、「H.265」もしくは「MPEG-4」にしないと選択できません。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。それ以外の画面数の場合、ストリーム2を使用します。

6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、7シリーズカメラ（4メガピクセルモード）、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、6画、9画、16画、25画（WV-ASE202が必要）および3A画、3B画、5画、6画、7画、7A画、10画、13画の画像サイズの小さいエリアがストリーム3、36画、49画、64画（WV-ASE202が必要）がストリーム4となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

• ストリーム3(※)： 常にストリーム３を使用します。

• ストリーム4(※)： 常にストリーム４を使用します。

お買い上げ時の設定：ストリーム1

（※）対象カメラのみ表示されます。

重要

• 本設定ではレコーダーの録画ストリームは設定できません。録画ストリームの設定は本ソフトウェアにレコーダーを登録後、レコーダーブラウザで行ってください。

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」、「ストリーム４」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

n 認証方式

「ライブ取得先」が「カメラ」の場合に、本ソフトウェアとカメラのユーザー認証で利用する認証方式を設定します。機器がDigest認証に対応していない場合は選択できません。また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n 取得解像度(JPEG)

本ソフトウェアからカメラ画像を取得する際の解像度を設定します。

解像度は、「ライブ取得先」を「カメラ」、「圧縮方式」を「M-JPEG」にしないと選択できません。

• AUTO (※1)(※2)：1画、3画、4画、6画および7画、10画、13画の画像サイズの大きいエリアの場合、VGA（640×480）の画像を各画面数の表示サイズにあわせて見ることができます。

それ以外の画面数の場合、QVGA（320×240）の画像を各画面数の表示サイズにあわせて見ることができます。

• 160×120／160×90：160×120（16:9モード時は160×90）の画像を各画面数の表示サイズに合わせて見ることができます。

• QVGA：QVGA（320×240）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180(※6)：QVGA（320×240､16:9モード時は320×180）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180／320×320：QVGA（320×240､16:9モード時は320×180、1:1モード時は320×320）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 400×300：400×300の画像を各画面数の表示サイズに合わせて見ることができます。

• VGA：VGA（640×480）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360：VGA（640×480､16:9モード時は640×360）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／800×600：VGA（640×480､16:9モード時は640×360､4:3（800×600）モード時は800×600）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／640×640：VGA（640×480、16:9モード時は640×360、1:1モード時は640×640）の画像を各画面数の表示サイズに合わせて見ることができます。

• 800×600：800×600の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960(※3)：1280×960の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960／1280×720：1280×960（16:9モード時は1280×720）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1280×960／1280×720／1280×1280：1280×960（16:9モード時は1280×720、1:1モード時は1280×1280）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1600×1200：1600×1200の画像を各画面数の表示サイズに合わせて見ることができます。

• 1920×1080(※4)：1920×1080の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536(※5)(※7)：2048×1536の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536／2048×2048：2048×1536（1:1モード時は2048×2048）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2192×2192：2192×2192の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2560×1920／2560×1440：2560×1920（16:9モード時は2560×1440）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 3072x2304/3072x1728：3072x2304（16:9モード時は3072x1728）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2816×2816：2816×2816の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2992×2992：2992×2992の画像を各画面数の表示サイズに合わせて見ることができます｡

• 3840×2160：3840×2160の画像を各画面数の表示サイズに合わせて見ることができます｡

• 4000×3000：4000×3000の画像を各画面数の表示サイズに合わせて見ることができます｡

※1：撮像モードが2メガピクセルまたは3メガピクセルの場合は、画面数に関わらず「VGA」の画像を表示します。

※2：全方位カメラの場合、撮像モードにより表示サイズが異なります。

● 1画 / 3A画の左 / 3B画の右

撮像モード | 表示サイズ
9M魚眼 | 2992×2992
8M魚眼 | 2816×2816
5M魚眼 | 2192×2192
4M魚眼 | 2048×2048
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

● 2A画 / 2B画 / 3C画 / 4E画 / 4画 / 5画、6A画、7画、7A画、10画、13画の画像サイズの大きいエリア

撮像モード | 表示サイズ
9M魚眼 | 1280×1280
8M魚眼 | 1280×1280
5M魚眼 | 1280×1280
4M魚眼 | 1280×1280
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

● 上記以外の画面数

撮像モード | 表示サイズ
9M魚眼 | 320×320
8M魚眼 | 320×320
5M魚眼 | 320×320
4M魚眼 | 320×320
3M魚眼 | 2048×1536
1.3M魚眼 | 320×240

※3：NP100＊のスキャンモードがパーシャルの場合、画像サイズが960×720になります。

※4：撮像モードが2メガピクセル「16:9」／ 3メガピクセル「16:9」／2M ダブルパノラマ「16:9」／2M パノラマ「16:9」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※5：撮像モードが3メガピクセル「4:3」／3M 魚眼「4:3」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※6：NP502またはNW502の撮像モードが3メガピクセルの場合に選択すると、エラーとなります。

※7：NP502またはNW502の撮像モードが1.3メガピクセルの場合に選択すると、エラーとなります。

お買い上げ時の設定：「ライブ取得先」が「カメラ」、「圧縮方式」が「M-JPEG」の場合は「AUTO」。

それ以外の場合は選択不可。

メモ

• JPEGの配信解像度が３種類存在する場合は、カメラのJPEG（1）〜（3）の解像度設定に存在しない解像度を設定した場合、JPEG（1）の解像度の画像となります。

• JPEGの配信解像度が２種類存在する場合はカメラのJPEG（1）またはJPEG（2）の解像度設定に存在しない解像度を設定した場合、JPEG（1）（JPEG（1）を選択できない場合はJPEG（2））の解像度の画像となります。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「ライブ取得先」を「カメラ」、「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

お買い上げ時の設定：「ライブ取得先」が「カメラ」、「圧縮方式」が「M-JPEG」の場合は「AUTO」。

それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n インターネットモード(over HTTP)

ライブ取得先が「カメラ」時に、H.264、H.265およびMPEG-4画像、音声受信でHTTPポートを使用するかUDPポートを使用するか選択します。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：「ライブ取得先」が「カメラ」の場合は「オフ」、それ以外は選択不可

メモ

• 本モードは、カメラがRP-NP244、DG-NP244、RP-NP1000、DG-NP1000、RP-NP1004、DG-NP1004、DG-NS202、DG-NS202A、DG-NF282、DG-NW484、DG-NS950、DG-NW960、DG-NP304、DG-NF302、DG-NT304、DG-NT314のときは使用できません。

• インターネットモードを使用している場合は、カメラ側の設定を「インターネットモード（over HTTP）」をオンにしてください

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

お買い上げ時の設定：オフ

メモ

• 画像取得先にNXシリーズ以外のレコーダーを指定している場合、この設定は無効です。

• カメラ直接受信時、この設定は有効です。

n 自動追尾

ライブ取得先が「カメラ」時に、自動追尾対象のカメラとするかどうかを選択します。

• オン：自動追尾対象とする。

• オフ：自動追尾対象としない。

お買い上げ時の設定：--

メモ

• 本モードはカメラがDG-SC386、DG-SW396/ WV-SW396J、DG-SW396A/ WV-SW396AJ、WV-SC588/ WV-SC588A、WV-SW598J/ WV-SW598AJ、WV-SW397/ WV-SW397A/ WV-SW397J/ WV-SW397NJ/ WV-SW397BJ、WV-SC387/ WV-SC387A、BB-SW374、BB-SC364、WV-X6533LNJ、WV-S6532LNJのときのみ有効となります。

• 本モードは、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

• 自動追尾の対象にすると、WV-CU950にてPT操作時に「十字マーク」が表示され、［トップ］ボタンを押すと「ロックオン」機能が動作します。

• PT操作中は自動追尾は動作しません。

n 連動カメラ

マイクの場合に、レコーダーから取得した連動カメラのチャンネル番号を表示します。

n AVタイミング補正

マイクの場合に、映像と音声のタイミングを調整するかどうかを以下から選択します。

• オン：AVタイミング補正を行う。

• オフ：AVタイミング補正を行わない。

お買い上げ時の設定：オン

n ［OK］ボタン

編集した内容を保存して、カメラ設定画面を閉じます。

n ［キャンセル］ボタン

編集した内容を保存せずに、カメラ設定画面を閉じます。

STEP10

情報を入力し、［OK］ボタンをクリックします。

→ カメラ設定画面が閉じます。

メモ

• ［OK］ボタンをクリックしてカメラ設定画面を閉じても、設定は保存されません。

カメラ設定画面を閉じた後、機器登録画面で［設定保存］ボタンをクリックしてください。

STEP11

［設定保存］ボタンをクリックします。

→ 設定が保存され、機器登録画面が閉じます。機器リストにレコーダーが追加されます。


3.3.4.2.2. カメラを個別に追加する

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

［追加］ボタンをクリックします。

→ 機器登録画面が表示されます。

STEP3

「機器種別」のプルダウンメニューから「カメラ」を選択します。

→ カメラの機器登録画面が表示されます。

画面説明は以下のとおりです。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

• IPアドレス入力：IPアドレスで登録する機器を指定します。

• ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスを入力します。

メモ

• 既に追加済みのIPアドレスは使用できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。

n ユーザー名

機器のユーザー名を入力します。ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n 認証方式

ユーザー認証で利用する認証方式を設定します。機器がDigest認証に対応していない場合は選択できません。

また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

• オン：プロキシを使用します。

• オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

お買い上げ時の設定：オフ

メモ

• SSLをオンにする場合は「ポート番号」を443に設定してください。

n ［情報取得］ボタン

入力した条件で機器情報を取得します。

n 品番

機器情報の取得時に機器から取得した機器の品番を表示します。

機器情報の取得前は「未取得」と表示されます。

n 機器タイトル

機器タイトルは1～60文字で入力します。

n インターネットモード

H.264、H.265およびMPEG-4画像をインターネット経由で受信する場合に選択します。

ブロードバンドルーターの設定をJPEG画像配信時と同じ設定のままでH.264、H.265およびMPEG-4画像を配信することができます。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n ［表示］ボタン

取得したカメラ設定の情報画面を表示します。機器情報の取得前はボタンをクリックできません。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

設定された内容を保存せずに破棄します。

STEP4

「アドレス」、「ユーザー名」、「パスワード」、「ポート番号」、「プロキシの使用」、「SSL」を入力します。

STEP5

［情報取得］ボタンをクリックします。

重要

• カメラ本体の設定を変更した場合は、機器情報を再度取得し直してください。

STEP6

［OK］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP7

画面表示を確認し、次のSTEPに進みます。

＜機器情報の取得が完了した場合＞

1．［OK］ボタンをクリックします。

→ 取得完了画面が閉じ、機器登録画面に戻ります。

２．STEP8へ進みます。

＜機器情報の取得が失敗した場合＞

1．画面に表示されている失敗内容を確認します。

メモ

• 入力した機器情報にミスがないかどうかを確認してください。入力が正しい場合、接続した機器、または機器のバージョンが対応していない可能性があります。

2．［OK］ボタンをクリックします。

→ 取得エラー画面が閉じます。

3．機器登録画面に戻り、設定内容を確認します。

4．再度、機器情報を取得します。

STEP8

「機器タイトル」、「インターネットモード」の機器情報を入力します。

STEP9

［表示］ボタンをクリックします。

→ 取得機器が固定カメラまたはPTZカメラの場合はSTEP10-1へ進みます。

全方位カメラまたはクロッピングモードに対応しているカメラの場合はSTEP10-2へ進みます。

マルチセンサーカメラの場合はSTEP10-3へ進みます。

STEP10‐1

固定カメラまたはPTZカメラのカメラ設定画面が表示されます。

画面説明は以下のとおりです。

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

お買い上げ時の設定：固定カメラ1

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。

カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

n 圧縮方式

カメラの機種ごとに圧縮方式を選択します。H.264、H.265またはMPEG-4に対応したカメラでないと選択できません。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• MPEG-4：ライブ画像をMPEG-4で見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

• H.265：ライブ画像をH.265で見ることができます。

お買い上げ時の設定：H.265に対応したカメラの場合は「H.265」。H.264に対応したカメラの場合は「H.264」。MPEG-4に対応したカメラの場合は「MPEG-4」。それ以外の場合は「M-JPEG」。

n ストリーム種別

カメラから取得する画像のストリームを選択します。

H.264 またはH.265に対応したカメラで、「圧縮方式」を「H.264」、「H.265」もしくは「MPEG-4」にしないと選択できません。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。それ以外の画面数の場合、ストリーム2を使用します。

6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、7シリーズカメラ（4メガピクセルモード）、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、6画、9画、16画、25画（WV-ASE202が必要）および3A画、3B画、5画、6画、7画、7A画、10画、13画の画像サイズの小さいエリアがストリーム3、36画、49画、64画（WV-ASE202が必要）がストリーム4となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

• ストリーム3(※)： 常にストリーム３を使用します。

• ストリーム4(※)： 常にストリーム４を使用します。

お買い上げ時の設定：ストリーム1

（※）対象カメラのみ表示されます。

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」、「ストリーム４」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

n 取得解像度(JPEG)

レコーダーのカメラ設定と同様です。詳しくは「Fレコーダーを個別に追加する」をお読みください。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

お買い上げ時の設定：「ライブ取得先」が「カメラ」、「圧縮方式」が「M-JPEG」の場合は「AUTO」。

それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n 自動追尾

ライブ取得先が「カメラ」時に、自動追尾対象のカメラとするかどうかを選択します。

• オン：自動追尾対象とする。

• オフ：自動追尾対象としない。

お買い上げ時の設定：--

メモ

• 本モードはカメラがDG-SC386、DG-SW396/ WV-SW396J、DG-SW396A/ WV-SW396AJ、WV-SC588/ WV-SC588A、WV-SW598J/ WV-SW598AJ、WV-SW397/ WV-SW397A/ WV-SW397J/ WV-SW397NJ/ WV-SW397BJ、WV-SC387/ WV-SC387A、BB-SW374、BB-SC364、WV-X6533LNJ、WV-S6532LNJのときのみ有効となります。

• 本モードは、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は動作しません。

• 自動追尾の対象にすると、WV-CU950にてPT操作時に「十字マーク」が表示され、［トップ］ボタンを押すと「ロックオン」機能が動作します。

• PT操作中は自動追尾は動作しません。

n ［OK］ボタン

編集した内容を保存して、カメラ設定画面を閉じます。

n ［キャンセル］ボタン

編集した内容を保存せずに、カメラ設定画面を閉じます。

STEP10‐2

全方位カメラまたはクロッピングモードに対応しているのカメラ設定画面が表示されます。

画面説明は以下のとおりです。

n 4ストリーム/クロッピングモード

4ストリームまたはクロッピングモードとして使用するかを選択します。

お買い上げ時の設定：オフ

4ストリームモード：

4ストリームモードは魚眼画像の4か所の画像を切り出したした4つの4：3の画像を各ストリーム番号に割り当てて、H.264画像もしくはH.265画像を表示する機能です。本モードをご使用になる場合は、お使いになるカメラの撮像モードを「4ストリーム」に設定する必要があります。

• オン ：4ストリームモードを使用します。

• オフ ：4ストリームモードを使用しません。

クロッピングモード：

クロッピングモードは全景画像を4か所の画像に切り出し4つの16：9の画像を各ストリーム番号に割り当てて、H.264、H.265またはJPEG画像を表示する機能です。本モードをご使用になる場合は、お使いになるカメラの撮像モードを「クロッピング」に設定する必要があります。

• オン ：クロッピングモードを使用します。

• オフ ：クロッピングモードを使用しません。

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

お買い上げ時の設定：固定カメラ1

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。

カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

n 圧縮方式

カメラの機種ごとに圧縮方式を選択します。H.264、H.265またはMPEG-4に対応したカメラでないと選択できません。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• MPEG-4：ライブ画像をMPEG-4で見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

• H.265：ライブ画像をH.265で見ることができます。

お買い上げ時の設定：H.265に対応したカメラの場合は「H.265」。H.264に対応したカメラの場合は「H.264」。MPEG-4に対応したカメラの場合は「MPEG-4」。それ以外の場合は「M-JPEG」。

n ストリーム種別

カメラから取得する画像のストリームを選択します。H.264 またはH.265に対応したカメラで、「圧縮方式」を「H.264」、「H.265」もしくは「MPEG-4」にしないと選択できません。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。それ以外の画面数の場合、ストリーム2を使用します。

6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、7シリーズカメラ（4メガピクセルモード）、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、6画、9画、16画、25画（WV-ASE202が必要）および3A画、3B画、5画、6画、7画、7A画、10画、13画の画像サイズの小さいエリアがストリーム3、36画、49画、64画（WV-ASE202が必要）がストリーム4となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

• ストリーム3(※)： 常にストリーム３を使用します。

• ストリーム4(※)： 常にストリーム４を使用します。

お買い上げ時の設定：ストリーム1

（※）対象カメラのみ表示されます。

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」、「ストリーム４」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

n 取得解像度(JPEG)

レコーダーのカメラ設定と同様です。詳しくは「Fレコーダーを個別に追加する」をお読みください。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

お買い上げ時の設定：「圧縮方式」が「M-JPEG」の場合は「AUTO」。それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n タイトル１～４

カメラのチャンネル名を入力します。CHタイトルは、「4ストリーム/クロッピングモード」を「オン」にしないと変更できません。チャンネル名は1～60文字以内で入力します。

お買い上げ時の設定：チャンネル番号

n ［OK］ボタン

編集した内容を保存して、カメラ設定画面を閉じます。

n ［キャンセル］ボタン

編集した内容を保存せずに、カメラ設定画面を閉じます。

STEP10‐3

マルチセンサーカメラのカメラ設定画面が表示されます。

画面説明は以下のとおりです。

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

お買い上げ時の設定：ドーム型カメラ1２(固定)

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。

カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

n 圧縮方式

圧縮方式を選択します。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

• H.265：ライブ画像をH.265で見ることができます。

お買い上げ時の設定：H.265

n 取得解像度(JPEG)

レコーダーのカメラ設定と同様です。詳しくは「Fレコーダーを個別に追加する」をお読みください。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

お買い上げ時の設定：「圧縮方式」が「M-JPEG」の場合は「AUTO」。それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n カメラ１～４タイトル

カメラ１～カメラ４のタイトルを入力します。タイトルは1～60文字以内で入力します。

お買い上げ時の設定：カメラ番号

n カメラ１～４ストリーム種別

カメラから取得する画像のストリームを選択します。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、それ以外のエリアがストリーム3となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

お買い上げ時の設定：ストリーム1

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

n ［OK］ボタン

編集した内容を保存して、カメラ設定画面を閉じます。

n ［キャンセル］ボタン

編集した内容を保存せずに、カメラ設定画面を閉じます。

STEP11

情報を入力し、［OK］ボタンをクリックします。

→ カメラ設定画面が閉じます。

メモ

• ［OK］ボタンをクリックしてカメラ設定画面を閉じても、設定は保存されません。

カメラ設定画面を閉じた後、機器登録画面で［設定保存］ボタンをクリックしてください。

STEP12

［設定保存］ボタンをクリックします。

→ 設定が保存され、機器登録画面が閉じます。機器リストにカメラが追加されます。


3.3.4.2.3. マイクを個別に追加する

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

［追加］ボタンをクリックします。

→ 機器登録画面が表示されます。

STEP3

「機器種別」のプルダウンメニューから「マイク」を選択します。

→ マイクの機器登録画面が表示されます。

画面説明は以下のとおりです。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

• IPアドレス入力：IPアドレスで登録する機器を指定します。

• ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスを入力します。

メモ

• 既に追加済みのIPアドレスは使用できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。

n ユーザー名

機器のユーザー名を入力します。ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n 認証方式

ユーザー認証で利用する認証方式を設定します。機器がDigest認証に対応していない場合は選択できません。

また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

• オン：プロキシを使用します。

• オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

n SSL

SSL通信を行うかどうかを設定します。

• オン：SSL通信を行います。

• オフ：SSL通信を行いません。

お買い上げ時の設定：オフ

メモ

• SSLをオンにする場合は「ポート番号」を443に設定してください。

n ［情報取得］ボタン

入力した条件で機器情報を取得します。

n 品番

機器情報の取得時に機器から取得した機器の品番を表示します。

機器情報の取得前は「未取得」と表示されます。

n 機器タイトル

機器タイトルは1～60文字で入力します。

n インターネットモード

音声受信でHTTPポートを使用するかUDPポートを使用するか選択します。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n 連動カメラ

機器情報の取得時にマイクから取得した連動カメラのタイトルを表示します。機器情報の取得前は「未設定」と表示されます。連動カメラを変更したい場合はリストから選択してください。

重要

• マイクに連動設定できるカメラに関しては、お使いのカメラの取扱説明書をお読みください。

n AVタイミング補正

AVタイミング補正を使用するか選択します。

• オン：AVタイミング補正を使用します。

• オフ：AVタイミング補正を使用しません。

お買い上げ時の設定：オン

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

設定された内容を保存せずに破棄します。

STEP4

「アドレス」、「ユーザー名」、「パスワード」、「ポート番号」、「プロキシの使用」、「SSL」を入力します。

STEP5

［情報取得］ボタンをクリックします。

重要

• マイク本体の設定を変更した場合は、機器情報を再度取得し直してください。

STEP6

［OK］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP7

画面表示を確認し、次のSTEPに進みます。

＜機器情報の取得が完了した場合＞

1．［OK］ボタンをクリックします。

→ 取得完了画面が閉じ、機器登録画面に戻ります。

２．STEP8へ進みます。

＜機器情報の取得が失敗した場合＞

1．画面に表示されている失敗内容を確認します。

メモ

• 入力した機器情報にミスがないかどうかを確認してください。入力が正しい場合、接続した機器、または機器のバージョンが対応していない可能性があります。

2．［OK］ボタンをクリックします。

→ 取得エラー画面が閉じます。

3．機器登録画面に戻り、設定内容を確認します。

4．再度、機器情報を取得します。

STEP8

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存され、機器登録画面が閉じます。機器リストにマイクが追加されます。

メモ

• カメラとマイクが連動設定されている場合はマイクからの音声を使用し、連動設定されていない場合はカメラからの音声を使用します。

• 連動カメラとして設定されているカメラが削除された場合、連動カメラの設定は自動的に「未設定」に戻ります。カメラを再登録して、マイクの機器情報を再度取得し直してください。

• 連動カメラの「4ストリーム/クロッピングモード」を「オン」にした場合、自動的に連動設定が解除されます。


3.3.4.2.4. エンコーダーを個別に追加する

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

［追加］ボタンをクリックします。

→ 機器登録画面が表示されます。

STEP3

「機器種別」のプルダウンメニューから「エンコーダー」を選択します。

→ エンコーダーの機器登録画面が表示されます。

画面説明は以下のとおりです。

n アドレス（入力形式）

機器のアドレスの入力形式を選択します。

• IPアドレス入力：IPアドレスで登録する機器を指定します。

• ホスト名入力：FQDN形式のホスト名で登録する機器を指定します。

お買い上げ時の設定：IPアドレス入力

n アドレス（入力欄）

＜入力形式がIPアドレス入力の場合＞

機器のIPアドレスを入力します。

メモ

• 既に追加済みのIPアドレスは使用できません。

＜入力形式がホスト名入力の場合＞

機器のアドレスをFQDN形式のホスト名で入力します。入力は半角英数字（ハイフン(-)、ピリオド(.)含む）255文字以内にしてください。

メモ

• ホスト名を入力した場合、「http://」の記述は不要です。

n ユーザー名

機器のユーザー名を入力します。ユーザー名は半角英数字1文字以上32文字以内で入力します。

n パスワード

機器のパスワードを入力します。パスワードは「●」で表示されます。パスワードは半角英数字1文字以上32文字以内で入力します。

メモ

• 機器によって登録できるユーザー名、パスワードの条件は異なります。詳しくは機器の取扱説明書をお読みください。

n 認証方式

ユーザー認証で利用する認証方式を設定します。機器がDigest認証に対応していない場合は選択できません。

また、ここで選択した認証方式は本ソフトウェアとの接続に利用するものであり、機器の設定は変更しません。

• Digest：ダイジェスト認証を使用します。

• Basic：ベーシック認証を使用します。

お買い上げ時の設定：Basic

n ポート番号

ポート番号を以下の範囲で入力します。「SSL」をオンにする場合は443に設定してください。

1〜65535

お買い上げ時の設定：80

n プロキシの使用

機器に接続するときに、プロキシを使用するかどうかを選択します。

• オン：プロキシを使用します。

• オフ：プロキシを使用しません。

お買い上げ時の設定：オフ

n ［情報取得］ボタン

入力した条件で機器情報を取得します。

n 品番

機器情報の取得時に機器から取得した機器の品番を表示します。

機器情報の取得前は「未取得」と表示されます。

n 機器タイトル

機器タイトルは1～60文字で入力します。

n インターネットモード

H.264、H.265およびMPEG-4画像をインターネット経由で受信する場合に選択します。

ブロードバンドルーターの設定をJPEG画像配信時と同じ設定のままでH.264、H.265およびMPEG-4画像を配信することができます。

• オン：HTTPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

• オフ：UDPポートを使用してH.264、H.265およびMPEG-4画像、音声を受信します。

お買い上げ時の設定：オフ

n ［表示］ボタン

取得したカメラ設定の情報画面を表示します。機器情報の取得前はボタンをクリックできません。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

設定された内容を保存せずに破棄します。

STEP4

「アドレス」、「ユーザー名」、「パスワード」、「ポート番号」、「プロキシの使用」を入力します。

STEP5

［情報取得］ボタンをクリックします。

重要

• エンコーダー本体の設定を変更した場合は、機器情報を再度取得し直してください。

STEP6

［OK］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP7

画面表示を確認し、次のSTEPに進みます。

＜機器情報の取得が完了した場合＞

1．［OK］ボタンをクリックします。

→ 取得完了画面が閉じ、機器登録画面に戻ります。

２．STEP8へ進みます。

＜機器情報の取得が失敗した場合＞

1．画面に表示されている失敗内容を確認します。

メモ

• 入力した機器情報にミスがないかどうかを確認してください。入力が正しい場合、接続した機器、または機器のバージョンが対応していない可能性があります。

2．［OK］ボタンをクリックします。

→ 取得エラー画面が閉じます。

3．機器登録画面に戻り、設定内容を確認します。

4．再度、機器情報を取得します。

STEP8

「機器タイトル」、「インターネットモード」の機器情報を入力します。

STEP9

［表示］ボタンをクリックします。

→ カメラ設定画面が表示されます。

画面の説明は以下のとおりです。

n CH

チャンネル番号が表示されます。

n ASM300カメラタイトル

機器のタイトルを入力します。入力した機器のタイトルがマルチスクリーン画面に表示されます。

入力可能文字数：1～60文字

n カメラ種別

カメラの種別と種別に該当するアイコンを表示します。

ドーム型カメラ1～13、固定カメラ1～4、全方位カメラ1～3、エアロPTZカメラの21種類あります。

お買い上げ時の設定：固定カメラ1

重要

• カメラ種別を変更すると、変更後のカメラ種別に合わせたカメラ操作や電子ズームとなります。

カメラ操作と電子ズームが正常に動作しなくなる可能性がありますのでご注意ください。

• レコーダーから取得したカメラ種別では、RS485端子を使ったカメラ操作ができない機種があります。その場合は、カメラ種別を「ドーム型カメラ１」に変更してご利用下さい。

• ND400にエアロPTZカメラを登録している場合は、カメラ種別を手動で「エアロPTZカメラ」に設定してください。

n 圧縮方式

圧縮方式を選択します。

• M-JPEG：ライブ画像をM-JPEGで見ることができます。

• MPEG-4：ライブ画像をMPEG-4で見ることができます。

• H.264：ライブ画像をH.264で見ることができます。

お買い上げ時の設定：H.264に対応したエンコーダーの場合は「H.264」。それ以外の場合は「MPEG-4」。

n ストリーム種別

カメラから取得する画像のストリームを選択します。

H.264 またはH.265に対応したカメラで、「圧縮方式」を「H.264」もしくは「MPEG-4」にしないと選択できません。

• AUTO：1画、2A画、2B画、3C画および3A画、3B画、5画、7A画の画像サイズの大きいエリアの場合、ストリーム1を使用します。それ以外の画面数の場合、ストリーム2を使用します。

6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、7シリーズカメラ（4メガピクセルモード）、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、4画、4E画および6A画、7画、10画、13画の画像サイズの大きいエリアがストリーム2、6画、9画、16画、25画（WV-ASE202が必要）および3A画、3B画、5画、6画、7画、7A画、10画、13画の画像サイズの小さいエリアがストリーム3、36画、49画、64画（WV-ASE202が必要）がストリーム4となります。

• ストリーム1： 常にストリーム１を使用します。

• ストリーム2： 常にストリーム２を使用します。

• ストリーム3(※)： 常にストリーム３を使用します。

• ストリーム4(※)： 常にストリーム４を使用します。

お買い上げ時の設定：ストリーム1

（※）対象カメラのみ表示されます。

メモ

• 各ストリームの設定については、お使いのカメラの取扱説明書をお読みください。

• 「AUTO」を選択する場合、「ストリーム１」は1画面用の配信設定、「ストリーム２」、「ストリーム３」、「ストリーム４」は多画面用の配信設定を行うとネットワークの使用帯域を軽減し、PCのCPU負荷を下げることができます。

n 取得解像度(JPEG)

本ソフトウェアからカメラ画像を取得する際の解像度を設定します。

解像度は「圧縮方式」を「M-JPEG」にしないと選択できません。

• AUTO (※1)(※2)：1画、3画、4画、6画および7画、10画、13画の画像サイズの大きいエリアの場合、VGA（640×480）の画像を各画面数の表示サイズにあわせて見ることができます。

それ以外の画面数の場合、QVGA（320×240）の画像を各画面数の表示サイズにあわせて見ることができます。

• 160×120／160×90：160×120（16:9モード時は160×90）の画像を各画面数の表示サイズに合わせて見ることができます。

• QVGA：QVGA（320×240）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180(※6)：QVGA（320×240､16:9モード時は320×180）の画像を各画面数の表示サイズに合わせて見ることができます｡

• QVGA／320×180／320×320：QVGA（320×240､16:9モード時は320×180、1:1モード時は320×320）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 400×300：400×300の画像を各画面数の表示サイズに合わせて見ることができます。

• VGA：VGA（640×480）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360：VGA（640×480､16:9モード時は640×360）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／800×600：VGA（640×480､16:9モード時は640×360､4:3（800×600）モード時は800×600）の画像を各画面数の表示サイズに合わせて見ることができます｡

• VGA／640×360／640×640：VGA（640×480、16:9モード時は640×360、1:1モード時は640×640）の画像を各画面数の表示サイズに合わせて見ることができます。

• 800×600：800×600の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960(※3)：1280×960の画像を各画面数の表示サイズに合わせて見ることができます｡

• 1280×960／1280×720：1280×960（16:9モード時は1280×720）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1280×960／1280×720／1280×1280：1280×960（16:9モード時は1280×720、1:1モード時は1280×1280）の画像を各画面数の表示サイズに合わせて見ることができます。

• 1600×1200：1600×1200の画像を各画面数の表示サイズに合わせて見ることができます。

• 1920×1080(※4)：1920×1080の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536(※5)(※7)：2048×1536の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2048×1536／2048×2048：2048×1536（1:1モード時は2048×2048）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2192×2192：2192×2192の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2560×1920／2560×1440：2560×1920（16:9モード時は2560×1440）の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2816×2816：2816×2816の画像を各画面数の表示サイズに合わせて見ることができます｡

• 2992×2992：2992×2992の画像を各画面数の表示サイズに合わせて見ることができます｡

• 3840×2160：3840×2160の画像を各画面数の表示サイズに合わせて見ることができます｡

• 4000×3000：4000×3000の画像を各画面数の表示サイズに合わせて見ることができます｡

※1：撮像モードが2メガピクセルまたは3メガピクセルの場合は、画面数に関わらず「VGA」の画像を表示します。

※2：全方位カメラの場合、撮像モードにより表示サイズが異なります。

● 1画 / 3A画の左 / 3B画の右

撮像モード | 表示サイズ
9M魚眼 | 2992×2992
8M魚眼 | 2816×2816
5M魚眼 | 2192×2192
4M魚眼 | 2048×2048
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

● 2A画 / 2B画 / 3C画 / 4E画 / 4画 / 5画、6A画、7画、7A画、10画、13画の画像サイズの大きいエリア

撮像モード | 表示サイズ
9M魚眼 | 1280×1280
8M魚眼 | 1280×1280
5M魚眼 | 1280×1280
4M魚眼 | 1280×1280
3M魚眼 | 2048×1536
1.3M魚眼 | 1280×960

● 上記以外の画面数

撮像モード | 表示サイズ
9M魚眼 | 320×320
8M魚眼 | 320×320
5M魚眼 | 320×320
4M魚眼 | 320×320
3M魚眼 | 2048×1536
1.3M魚眼 | 320×240

※3：NP100＊のスキャンモードがパーシャルの場合、画像サイズが960×720になります。

※4：撮像モードが2メガピクセル「16:9」／ 3メガピクセル「16:9」／ 2M ダブルパノラマ「16:9」／ 2M パノラマ「16:9」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※5：撮像モードが3メガピクセル「4:3」／ 3M 魚眼「4:3」の場合以外は、設定とは異なる解像度の画像となるか、エラーとなります。

※6：NP502またはNW502の撮像モードが3メガピクセルの場合に選択すると、エラーとなります。

※7：NP502またはNW502の撮像モードが1.3メガピクセルの場合に選択すると、エラーとなります。

お買い上げ時の設定：「圧縮方式」が「M-JPEG」の場合は「AUTO」。それ以外の場合は選択不可。

メモ

• 6シリーズカメラ、新3シリーズカメラ、WV-SPN531、新5シリーズカメラ、WV-SFN110、WV-SFV110、WV-SFN130、WV-SFV130の場合は、カメラのJPEG（1）〜（3）の解像度設定に存在しない解像度を設定した場合、JPEG（1）の解像度の画像となります。

• 9M全方位カメラ、7シリーズカメラの場合は、カメラのJPEG（1）またはJPEG（2）の解像度設定に存在しない解像度を設定した場合、JPEG（1）（JPEG（1）を選択できない場合はJPEG（2））の解像度の画像となります。

n 取得画像更新速度(JPEG)

カメラから1秒間に受信する最大画像更新速度を以下から選択します。画像更新速度は「圧縮方式」を「M-JPEG」にしないと選択できません。

AUTO／ 0.1 ips／ 0.2 ips／ 0.3 ips／ 0.5 ips／ 1 ips／ 2 ips／ 3 ips／ 5 ips／ 10 ips

／ 15 ips／ ALL

「AUTO」を選択すると、パフォーマンス画面で設定した最大画像更新速度にしたがい適切な値を設定します。「ALL」を選択すると30 ipsで設定します。

お買い上げ時の設定：「圧縮方式」が「M-JPEG」の場合は「AUTO」。それ以外の場合は選択不可。

メモ

• ネットワークの環境、カメラ側の設定、パフォーマンス画面で設定した最大画像更新速度によっては、設定した画像更新速度より更新間隔が遅くなることがあります。

n ［OK］ボタン

編集した内容を保存して、カメラ設定画面を閉じます。

n ［キャンセル］ボタン

編集した内容を保存せずに、カメラ設定画面を閉じます。

STEP10

情報を入力し、［OK］ボタンをクリックします。

→ カメラ設定画面が閉じます。

メモ

• ［OK］ボタンをクリックしてカメラ設定画面を閉じても、設定は保存されません。

カメラ設定画面を閉じた後、機器登録画面で［設定保存］ボタンをクリックしてください。

STEP11

［設定保存］ボタンをクリックします。

→ 設定が保存され、機器登録画面が閉じます。機器リストにエンコーダーが追加されます。


3.3.4.3. 機器を修正する

「機器リスト」に表示されている機器を修正します。

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

機器リストから修正する機器を選択し、［修正］ボタンをクリックします。

→ 機器登録画面が表示されます。

修正する機器をダブルクリックしても、機器登録画面を表示することができます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「☞ 機器を個別に追加する 」をお読みください。

→ 設定が保存され、機器登録画面が閉じます。


3.3.4.4. 機器情報を一括で更新する

機器側の設定が変更された際に、機器情報を一括で取得して登録情報を更新します。

重要

• 機器のアドレス、ポート番号、ユーザー名、パスワードを含む設定が変更された場合は、以下の手順では登録情報を更新することはできません。その場合は「☞ 機器を修正する 」の手順に従って、登録情報を更新してください。

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

登録情報を更新する機器のチェックボックスにチェックを入れます。

STEP3

［設定保存］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP4

本ソフトウェアに登録済みのレコーダーにおいてレコーダー側のカメラタイトルが変更されている場合は変更確認画面が表示されます。

→ ［OK］ボタンをクリックすると、レコーダー側で設定したカメラタイトルを本ソフトウェアで設定したカメラタイトルに上書きして、機器情報の取得を完了します。STEP2で複数台のレコーダーを選択した場合は、選択したレコーダーに一括でカメラタイトルの更新を行います。

メモ

• レコーダーでカメラタイトルに半角記号の ! $ % ’ < = > @ [ \ ] ^ _ ` { | } ~ を使用していた場合、半角スペースに置き換わります。

→ ［キャンセル］ボタンをクリックすると、カメラタイトルを変更せずに機器情報の取得を完了します。

STEP5

［OK］ボタンをクリックします。

→ 設定が保存されます。


3.3.4.5. 機器を削除する

「機器リスト」に表示されている機器を削除します。

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

登録情報を削除する機器のチェックボックスにチェックを入れます。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ 機器情報が削除されます。


3.3.4.6. 機器を交換する

本ソフトウェアに登録済みのレコーダー、カメラ、マイク、エンコーダーの各機器を同一品番かつ同一アドレスの機器に登録情報を変更します。品番を変更する場合は、一度登録データを削除してから新規登録を行ってください。機器の削除については「☞ 機器を削除する 」をお読みください。

STEP1

［機器設定］ボタンをクリックし、次に［機器登録］ボタンをクリックして、機器登録画面を表示します。

STEP2

機器リストから修正する機器を選択し、［修正］ボタンをクリックします。

→ 機器登録画面が表示されます。

修正する機器をダブルクリックしても、機器登録画面を表示することができます。

STEP3

［情報取得］ボタンをクリックします。

→ 確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ 登録する機器の品番およびアドレスが本ソフトウェアに既に登録済みでMACアドレスは一致していない場合、確認画面が表示されます。

STEP5

［OK］ボタンをクリックします。

→ 確認画面が閉じます。［キャンセル］ボタンをクリックした場合、変更せず確認画面が閉じます。

STEP6

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「☞ 機器を個別に追加する 」をお読みください。

→ 設定が保存され、機器登録画面が閉じます。

重要

• STEP5で［OK］ボタンをクリックして確認画面を閉じても、設定は保存されません。

確認画面を閉じた後、機器登録画面で［設定保存］ボタンをクリックしてください。

• レコーダーの交換前後でチャンネル情報を変更、またはカメラを削除して更新した場合、フォルダー、グループ、シーケンス、マップのカメラ情報が削除されます。


3.4. ユーザー管理に関する設定

本ソフトウェアのログイン方法とユーザーの追加／修正／削除、各ユーザーのレベル設定などユーザー情報を設定します。

3.4.1. 基本設定

3.4.2. 管理者設定

3.4.3. レベル設定

3.4.4. ユーザー設定


3.4.1. 基本設定

［ユーザー管理］ボタンをクリックし、［基本設定］タブをクリックして、基本設定画面を表示します。

ここでは、ログイン時、ユーザー認証を行うかオートログインするかの設定と、パスワードの有効期限を設定するか／しないかを設定します。有効期限を設定する場合、パスワードの有効期間を設定します。

n ユーザー認証

ユーザー認証を行うかどうかを選択します。

• オン：ユーザー認証を行います。

• オフ（オートログイン）：ユーザー認証を行いません。

• シングルサインオン：Windowsにログオンしたドメインユーザーで自動ログインします。

お買い上げ時の設定：オン

メモ

• ローカルのWindowsユーザーではシングルサインオンできません。LDAPユーザーまたはLDAPグループを登録したうえで、LDAPユーザーまたはLDAPグループに属するユーザーにてドメインにログオンしてください。

n オートログインユーザー

ユーザー認証をしない場合、どのユーザーで自動的にログインするか選択します。この設定は、「ユーザー認証」を「オフ（オートログイン）」にしないと設定できません。

オートログインユーザーは、登録済みのローカルユーザーと管理者から選択できます。オートログインユーザーが、削除された場合、オートログインユーザーが管理者に切り換わります。

n パスワード有効期限

パスワードの有効期限を設定するかどうかを選択します。有効期限を過ぎると、本ソフトウェアにログインするたびにパスワード変更要求画面が表示されます。

• オン：パスワードに有効期限を設定します。

• オフ：パスワードに有効期限を設定しません。

お買い上げ時の設定：オン

n パスワード有効期間

パスワードの有効期間を以下から選択します。この設定は「パスワード有効期限」を「オン」にしないと選択できません。

31日／ 92日／ 184日

お買い上げ時の設定：92日

n ログイン認証回数制限

ログイン認証に一定回数失敗した場合に、ログインを中止するかどうかを選択します。

ログインを中止すると自動で本ソフトウェアが終了します。再度ログインを行う場合は、本ソフトウェアを起動してください。

• オン：ログイン認証回数を制限します。

• オフ：ログイン認証回数を制限しません。

お買い上げ時の設定：オン

n ログイン認証不正回数

ログイン認証の制限回数を以下から選択します。この設定は「ログイン認証回数制限」を「オン」にしないと選択できません。

1回/ 2回/ 3回/ 4回/ 5回/ 6回/ 7回/ 8回/ 9回/ 10回

お買い上げ時の設定：10回

n パスワードポリシー

パスワードが満たす必要のある複雑さの用件を設定します。

• ポリシー１：下記4つの文字種類から3つ以上を含むパスワードを設定する必要があります。

l アルファベット大文字

l アルファベット小文字

l 数字

l 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_)

• ポリシー２：下記3つの文字種類から2つ以上を含むパスワードを設定する必要があります。

l アルファベット大小文字

l 数字

l 特殊文字(!#$%’()-=^~\|@`[]{}+*,.<>/?_)

お買い上げ時の設定：ポリシー１

メモ

• 選択したパスワードポリシーは、次回のパスワード変更もしくはユーザー追加時から有効となります。

n ［設定保存］ボタン

設定された内容を保存します。


3.4.2. 管理者設定

［ユーザー管理］ボタンをクリックし、［管理者設定］タブをクリックして、基本設定画面を表示します。

ここでは、管理者の名称、パスワードを設定します。

重要

• 管理者がユーザー名、パスワードなどの認証情報を忘れて本ソフトウェアにログインできなくなった場合は、認証情報を再設定することができません。認証情報は第三者の目に触れないよう大切に保管してください。万が一、管理者が認証情報を忘れた場合は下記のウェブサイトから「WV-ASM300　設定データ初期化ツール」を取得し、設定データを完全に消去して管理者を新規に設定してください。

https://sol.panasonic.biz/security/support/index.html

• 複数のユーザーで１つのアカウントを共有した場合、操作者を特定できなくなるためご注意ください。

• 複数のユーザーで共通のパスワードを設定しないでください。

• パスワードは、セキュリティを確保するため、定期的に変更してください。

n 管理者名

管理者名を入力します。管理者名は半角英数字4文字以上32文字以内で入力します。

管理者名は重複できません。

n パスワード

パスワードを入力します。パスワードは半角英数字８文字以上32文字以内で、パスワードポリシーに従った文字種類で設定してください。

入力したパスワードは「●」で表示されます。

メモ

• 「”&:;」およびスペースを使用できません。

• 「ユーザー名」と同じ文字列からなるパスワードを設定できません。

• パスワードポリシーについて詳しくは「F基本設定」をお読みください。

n パスワード確認

登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n レベル

ユーザーレベルを表示します。管理者は変更できません。「管理者」と表示されます。

n 表示可能カメラ

管理者は登録されているすべてのカメラが表示でき、「全カメラ表示」と表示されます。


3.4.3. レベル設定

［ユーザー管理］ボタンをクリックし、［レベル設定］タブをクリックして、レベル設定画面を表示します。ここでは、ログインするユーザーのレベルを設定します。ユーザーレベルは、LV0〜LV5に分類されます。

• LV0は、［ユーザー管理］の「基本設定」、「管理者設定」および［ライセンス登録］を除く、すべての操作が可能です。

• LV1は、設定変更および「ライセンス登録」を除く、すべての操作が可能です。

• LV2〜LV5は、管理者が任意で設定した操作のみ可能です。設定操作はすべてできません。

重要

• LV0～LV1のユーザーレベルは変更できません。

• ユーザーのレベル設定は必要な機能に限定して適切に行ってください。

STEP1

各レベルで操作できる機能を選択します。

→ チェックボックスが空欄の機能は、ユーザーが操作できません。各機能の内容については以下の「ユーザーレベルを設定できる機能について」をお読みください。

STEP2

各レベル操作を入力し、［設定保存］ボタンをクリックします。

→ 設定を完了します。

ユーザーレベルを設定できる機能について

機能 | 説明
設定参照 | 設定画面で設定した内容を確認できます。
アラーム復帰／エラー復帰 | レコーダーのアラーム動作およびエラー動作を解除できます。
印刷／静止画保存 | ライブ画像および再生画像を印刷、静止画保存できます。
ファイル変換 | レコーダーからダウンロードしたn3rファイルをmp4ファイルに変換できます。
ダウンロード | 録画画像を手動でダウンロードできます。
マニュアル録画 | マニュアル録画を開始／停止できます。
検索／再生／レコーダー操作 | 録画画像の検索／再生／レコーダー操作ができます。
プリセット登録 | プリセット登録できます。
SDメモリーカード操作 | カメラのSDメモリーカードを操作することができます。
カメラ制御 | カメラを制御できます。
プリセットのポジション名称設定 | プリセットのポジション名称を設定できます。
AUXの端子名称設定 | AUXの端子名称を設定できます。
マイク設定 | マイクの集音操作ができます。
音声（送話） | 音声機能の送話を行うことができます。
アラームログ参照 | アラームログを確認できます。
アラームログ削除（※３） | アラームログを削除できます。
機器障害ログ参照 | 機器障害ログを確認できます。
ネットワーク障害ログ参照 | ネットワーク障害ログを確認できます。
人物情報登録（※１） | 人物情報を登録できます。
アラーム参照／顔検索（※１） | アラームを確認できます。顔検索を行うことができます。
顔アラーム削除（※１） | 顔検索モニターにて顔照合アラーム、未登録顔検知アラームを削除できます。
顔アラーム検索一覧出力／顔検索一覧出力（※１） | 顔検索モニターにてアラーム検索結果、顔検索結果をHTML出力できます。
顔エリア設定（※１） | 顔検索モニターにてエリア情報設定を行うことができます。
画像鮮明化パラメータ設定（※２） | 画像鮮明化の詳細なパラメーターを設定できます。

重要

• 「設定参照」は「LV0」と「LV1」のみ設定できます。

• 「カメラ制御」を非選択にすると、連動して「プリセット登録」「SDメモリーカード操作」が非選択になります。

• 「検索／再生／レコーダー操作」を非選択にすると、連動して「マニュアル録画」が非選択になります。

• 「カメラ制御」および「検索／再生／レコーダー操作」を非選択にすると、連動して「マイク設定」が非選択になります。

• 「マイク設定」を選択すると、連動して「カメラ制御」および「検索／再生／レコーダー操作」が選択されます。

• 「顔アラーム検索一覧出力」を選択すると、連動して「アラーム参照／顔検索」が選択されます。

• 「アラームログ参照」を非選択にすると、連動して「アラームログ削除」も非選択になります。

お買い上げ時の設定：

項目 | LV0 | LV1 | LV2 | LV3 | LV4 | LV5
設定参照 | ○ | ○ |  |  |  |
アラーム復帰／エラー復帰 | ○ | ○ |  |  |  |
印刷／静止画保存 | ○ | ○ | ○ |  |  |
ファイル変換 | ○ | ○ | ○ |  |  |
ダウンロード | ○ | ○ | ○ |  |  |
マニュアル録画 | ○ | ○ |  |  |  |
検索／再生／レコーダー操作 | ○ | ○ | ○ | ○ |  |
プリセット登録 | ○ | ○ | ○ | ○ | ○ |
SDメモリーカード操作 | ○ | ○ | ○ |  |  |
カメラ制御 | ○ | ○ | ○ | ○ | ○ |
プリセットのポジション名称設定 | ○ | ○ | ○ |  |  |
AUXの端子名称設定 | ○ | ○ | ○ |  |  |
マイク設定 | ○ | ○ | ○ | ○ | ○ |
音声（送話） | ○ | ○ | ○ | ○ | ○ |
アラームログ参照 | ○ | ○ | ○ | ○ | ○ |
アラームログ削除 | ○ | ○ |  |  |  |
機器障害ログ参照 | ○ | ○ | ○ | ○ | ○ |
ネットワーク障害ログ参照 | ○ | ○ | ○ | ○ | ○ |
人物情報登録（※１） | ○ | ○ |  |  |  |
アラーム参照／顔検索（※１） | ○ | ○ | ○ | ○ |  |
顔アラーム削除（※１） | ○ | ○ | ○ |  |  |
顔アラーム検索一覧出力／顔検索一覧出力（※１） | ○ | ○ | ○ |  |  |
顔エリア設定（※１） | ○ | ○ | ○ |  |  |
画像鮮明化パラメータ設定（※２） | ○ | ○ |  |  |  |

※1 WV-ASE231のライセンスを追加したとき有効となります。

※2 WV-ASE205のライセンスを追加したとき有効となります。

※3 WV-ASE307のライセンスを追加したとき有効となります。


3.4.4. ユーザー設定

本ソフトウェアを使用するユーザーの追加／修正／削除と表示項目を設定できます。

ユーザーはローカルユーザー、LDAPユーザー、LDAPグループの合計で32人まで登録できます。

重要

• 複数のユーザーで１つのアカウントを共有した場合、操作者を特定できなくなるためご注意ください。

• 複数のユーザーで共通のパスワードを設定しないでください。

• パスワードは、セキュリティを確保するため、定期的に変更してください。

3.4.4.1. ユーザーを追加する

3.4.4.2. ユーザーを修正する

3.4.4.3. ユーザーを削除する

3.4.4.4. 表示可能カメラを設定する

3.4.4.5. 表示可能グループを設定する

3.4.4.6. 表示可能シーケンスを設定する

3.4.4.7. 表示可能マップを設定する


3.4.4.1. ユーザーを追加する

3.4.4.1.1. ローカルユーザーを追加する

3.4.4.1.2. LDAPユーザーまたはLDAPグループを追加する


3.4.4.1.1. ローカルユーザーを追加する

STEP1

［ユーザー管理］ボタンをクリックし、［ユーザー設定］タブをクリックして、ユーザー設定画面を表示します。

画面の説明は以下のとおりです。

n ユーザーリスト

登録されたユーザー名を一覧表示します。

ユーザー名をクリックすると選択されたユーザーの「設定」項目を表示します。

n 検索欄

登録されたユーザー名を「ユーザーリスト」から検索します。

n ［追加］ボタン

新たにユーザーを作成し、「設定」項目を表示します。

n ［削除］ボタン

「ユーザーリスト」で選択されたユーザーを削除します。

n ［LDAP検索］ボタン

「ユーザー／グループ選択」を表示します。

メモ

• 「ディレクトリーサービス」の設定が「オフ」の場合はクリックできません。

n 登録件数

［現在の登録件数］ / ［最大登録件数］を表示します。

STEP2

［追加］ボタンをクリックします。

→ 新しく追加するユーザー「設定」項目が表示されます。

メモ

• すでに32人登録済みの場合は［追加］ボタンをクリックできません。

画面の説明は以下のとおりです。

n ユーザー名

ユーザー名を入力します。ユーザー名は半角英数字4文字以上32文字以内で入力します。

ユーザー名は重複できません。また、記号、特殊文字は使用できません。

n パスワード

パスワードを入力します。パスワードは半角英数字８文字以上32文字以内で、パスワードポリシーに従った文字種類で設定してください。

入力したパスワードは「●」で表示されます。

メモ

• 「”&:;」およびスペースを使用できません。

• 「ユーザー名」と同じ文字列からなるパスワードを設定できません。

• パスワードポリシーについて詳しくは「F基本設定」をお読みください。

n パスワード確認

登録するパスワードを入力します。パスワードの入力ミスをチェックします。

入力したパスワードは「●」で表示されます。

n レベル

ユーザーレベルを以下から選択します。

LV0／ LV1／ LV2／ LV3／ LV4／ LV5

お買い上げ時の設定：LV2

n 表示可能カメラ選択

カメラ設定の［選択］ボタンをクリックすると「F表示可能カメラを設定する」を表示します。

n 表示可能グループ選択

グループ設定の［選択］ボタンをクリックすると「F 表示可能グループを設定する 」を表示します。

n 表示可能シーケンス選択

シーケンス設定の［選択］ボタンをクリックすると「F 表示可能シーケンスを設定する 」を表示します。

n 表示可能マップ選択

マップ設定の［選択］ボタンをクリックすると「F 表示可能マップを設定する 」を表示します。

n 操作モニター最大画面数

操作モニターの最大画面数を以下から選択します。

1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／13画／ 16画

機能拡張ソフトウェアWV-ASE202のライセンス追加時は以下から選択となります。

1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／ 13画／ 16画／ 25画／ 36画／ 49画／ 64画

n ライブモニター最大画面数

ライブモニターの最大画面数を以下から選択します。

- ／ 1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／　13画／ 16画

メモ

• ライブモニターを使用しない場合は「-」を選択してください。

n ライブモニター１最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター1の最大画面数を以下から選択します。

- ／ 1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／ 13画／ 16画／ 25画／ 36画／ 49画／ 64画

n ライブモニター２最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター２の最大画面数を以下から選択します。

- ／ 1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／ 13画／ 16画／ 25画／ 36画／ 49画／ 64画

n ライブモニター３最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター３の最大画面数を以下から選択します。

- ／ 1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／ 13画／ 16画／ 25画／ 36画／ 49画／ 64画

n ライブモニター４最大画面数（WV-ASE202のライセンスを追加したとき有効になります）

ライブモニター４の最大画面数を以下から選択します。

- ／ 1画／ 2画／ 3画／ 4画／ 5画／ 6画／ 7画／ 9画／ 10画／ 13画／ 16画／ 25画／ 36画／ 49画／ 64画

n ［設定保存］ボタン

設定された内容を保存します。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。

メモ

• 同一名称のローカルユーザー、LDAPユーザー、LDAPグループは登録できません。

• LDAPグループに属するユーザーと同一名称のローカルユーザーまたはLDAPユーザーが登録されている場合、ローカルユーザーまたはLDAPユーザーのユーザーレベルが優先されます。


3.4.4.1.2. LDAPユーザーまたはLDAPグループを追加する

STEP1

ユーザー設定画面を表示します。（F ローカルユーザーを追加する 参照）

STEP2

［LDAP検索］ボタンをクリックします。

→ 「ユーザー／グループ選択」が表示されます。

メモ

• すでに32人登録済みの場合は、［LDAP検索］ボタンをクリックできません。

画面の説明は以下のとおりです。

n 検索ユーザー名

検索するための文字列を入力します。ワイルドカードによる指定が可能です。

n ［検索］ボタン

アクティブディレクトリに対して、指定された文字列で検索します。

メモ

• 「検索ユーザー名」が空白のときはクリックできません。

アクティブディレクトリに対して検索できない場合、以下の画面が表示されます。

この画面が表示された場合は、以下を確認してください。

• アクティブディレクトリが正しく設定されている。

• アクティブディレクトリが動作している。

• ネットワークが接続されている。

検索した結果1件もヒットしなかった場合、以下の画面が表示されます。

n ユーザー一覧

検索後、ヒットしたユーザー一覧が表示されます。

n グループ一覧

検索後、ヒットしたグループ一覧が表示されます。

STEP3

登録したいユーザーまたはグループを1つ選択して、［選択］ボタンをクリックします。

→ 「設定」項目が表示されます。

各項目については「F ローカルユーザーを追加する 」のSTEP2をお読みください。

STEP4

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。

メモ

• 同一名称のローカルユーザー、LDAPユーザー、LDAPグループは登録できません。

• LDAPグループとして登録すると、グループに属する全ユーザーは全て同一のユーザーレベルでログイン可能となります。

• LDAPグループに属するユーザーと同一名称のローカルユーザーまたはLDAPユーザーが登録されている場合、ローカルユーザーまたはLDAPユーザーのユーザーレベルが優先されます。


3.4.4.2. ユーザーを修正する

STEP1

ユーザー設定画面を表示します。

STEP2

「ユーザーリスト」から修正するユーザーを選択します。

→ 「設定」項目が表示されます。

各項目については「F ローカルユーザーを追加する 」のSTEP2をお読みください。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.4.4.3. ユーザーを削除する

STEP1

ユーザー設定画面を表示します。

STEP2

「ユーザーリスト」から削除するユーザーを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ ユーザー情報が削除されます。

重要

• オートログインユーザーとして選択されているユーザーのユーザー情報を削除すると、自動的にオートログインユーザーを管理者へ変更します。


3.4.4.4. 表示可能カメラを設定する

ユーザーごとに表示可能なカメラを設定します。

STEP1

ユーザー設定画面を表示します。

STEP2

ユーザーを追加する場合は［追加］ボタン、ユーザーを修正する場合は「ユーザーリスト」のユーザー名を選択します。

→ 「設定」項目が表示されます。

STEP3

表示可能カメラの［選択］ボタンをクリックします。

→ 「表示可能カメラ設定」が表示されます。

画面の説明は以下のとおりです。

n ［カメラ］タブ

登録されている機器の一覧をツリー形式で「カメラ選択リスト」に表示します。

n ［フォルダー］タブ

カメラをフォルダーツリー形式で「カメラ選択リスト」に表示します。

n 検索欄

登録されている機器名、フォルダー名を「カメラ選択リスト」から検索します。

n カメラ選択リスト

機器ツリーもしくはフォルダーツリーを表示します。

ユーザーが本ソフトウェアにログインした場合に表示する機器を選択します。

チェックボックスが空欄の機器は表示されません。

お買い上げ時の設定は、すべての機器が選択されています。

n ［全選択］ボタン

「カメラ選択リスト」の機器のすべてを選択します。

STEP4

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。

重要

• カメラ直接受信時は、レコーダーのカメラパーティショニング設定でライブ画像が表示できない状態であっても、本ソフトウェアで表示可能な設定になっていれば、ライブ画像を表示します。


3.4.4.5. 表示可能グループを設定する

ユーザーごとに表示可能なグループを設定します。

STEP1

ユーザー設定画面を表示します。

STEP2

ユーザーを追加する場合は［追加］ボタン、ユーザーを修正する場合は「ユーザーリスト」のユーザー名を選択します。

→ 「設定」項目が表示されます。

STEP3

表示可能グループの［選択］ボタンをクリックします。

→ 「表示可能グループ設定」が表示されます。

画面の説明は以下のとおりです。

n 検索欄

登録されているグループ名を「グループ選択リスト」から検索します。

n グループ選択リスト

登録されているグループの一覧を表示します。

ユーザーが本ソフトウェアにログインした場合に表示できるグループを選択します。

チェックボックスが空欄の場合は表示されません。

お買い上げ時の設定は、すべてのグループが選択されています。

n ［全選択］ボタン

「グループ選択リスト」のグループのすべてを選択します。

STEP4

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.4.4.6. 表示可能シーケンスを設定する

ユーザーごとに表示可能なシーケンスを設定します。

STEP1

ユーザー設定画面を表示します。

STEP2

ユーザーを追加する場合は［追加］ボタン、ユーザーを修正する場合は「ユーザーリスト」のユーザー名を選択します。

→ 「設定」項目が表示されます。

STEP3

表示可能シーケンスの［選択］ボタンをクリックします。

→ 「表示可能シーケンス設定」が表示されます。

画面の説明は以下のとおりです。

n 検索欄

登録されているシーケンス名を「シーケンス選択リスト」から検索します。

n シーケンス選択リスト

登録されているシーケンスの一覧を表示します。

ユーザーが本ソフトウェアにログインした場合に表示できるシーケンスを選択します。

チェックボックスが空欄の場合は表示されません。

お買い上げ時の設定は、すべてのシーケンスが選択されています。

n ［全選択］ボタン

「シーケンス選択リスト」のシーケンスのすべてを選択します。

STEP4

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.4.4.7. 表示可能マップを設定する

ユーザーごとに表示可能なマップを設定します。

STEP1

ユーザー設定画面を表示します。

STEP2

ユーザーを追加する場合は［追加］ボタン、ユーザーを修正する場合は「ユーザーリスト」のユーザー名を選択します。

→ 「設定」項目が表示されます。

STEP3

表示可能マップの［選択］ボタンをクリックします。

→ 「表示可能マップ設定」が表示されます。

画面の説明は以下のとおりです。

n 検索欄

登録されているマップ名を「マップ選択リスト」から検索します。

n マップ選択リスト

登録されているマップの一覧を表示します。

ユーザーが本ソフトウェアにログインした場合に表示できるマップを選択します。

チェックボックスが空欄の場合は表示されません。

お買い上げ時の設定は、すべてのマップが選択されています。

n ［全選択］ボタン

「マップ選択リスト」のマップのすべてを選択します。

STEP4

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.5. フォルダーに関する設定

「ツリー表示」（F 描画・音声設定 ）で「フォルダーツリー形式」を選択している場合に表示されるフォルダーツリーを編集します。

3.5.1. フォルダーを追加する

3.5.2. フォルダーを編集する

3.5.3. フォルダーを削除する

3.5.4. フォルダーリストを並び替える


3.5.1. フォルダーを追加する

STEP1

［フォルダー］ボタンをクリックし、フォルダー設定画面を表示します。

画面の説明は以下のとおりです。

n 検索欄

登録された機器名を「カメラ選択リスト」から検索します。

n カメラ選択リスト

登録されている機器の一覧をツリー形式で表示します。

n フォルダーリスト

登録されたカメラ名をフォルダー形式で表示します。

n 昇順ソートボタン( [image])

フォルダーリストを昇順に並び替えます。

並び替えについては「☞ フォルダーリストを並び替える 」をお読みください。

n 降順ソートボタン( [image])

フォルダーリストを降順に並び替えます。

並び替えについては「☞ フォルダーリストを並び替える 」をお読みください。

n ［新規フォルダー］ボタン

新たにフォルダーを作成します。

n ［修正］ボタン

作成済みのフォルダーのフォルダー名を修正します。

n ［削除］ボタン

作成済みのフォルダーまたは追加したカメラを削除します。

n プレビュー

「カメラ選択リスト」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n 機器タイトル

「カメラ選択リスト」で選択されたカメラの名前を表示します。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

変更内容を破棄し、設定変更前の状態に戻します。

STEP2

「フォルダーリスト」内で、フォルダーを追加したい位置をクリックします。

STEP3

［新規フォルダー］ボタンをクリックします。

→ 新しいフォルダーが生成されます。

メモ

• フォルダーは「フォルダーリスト」内で右クリックして表示されるポップアップメニューからも追加できます。

STEP4

［修正］ボタンをクリックし、フォルダー名を入力します。

メモ

• フォルダー名は16文字以内で入力します。半角記号の「!$%’<=>@[\]^_`{|}~」は使用できません。

• フォルダーは最大1,000個追加できます。フォルダー内にフォルダーを追加することも可能です。最大10階層作成できます。

• 作成したフォルダーは、「フォルダーリスト」内でドラッグ＆ドロップして移動することができます。他のフォルダー内へ移動することも可能です。移動先に同一名称のフォルダーがある場合は、自動的にフォルダー名に(2)、(3)…が付与されます。

STEP5

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.5.2. フォルダーを編集する

3.5.2.1. フォルダー名を修正する

3.5.2.2. フォルダー内へカメラを追加する

3.5.2.3. フォルダー内のカメラを削除する


3.5.2.1. フォルダー名を修正する

STEP1

フォルダー設定画面を表示します。

STEP2

「フォルダーリスト」内で、編集したいフォルダー名をクリックします。

STEP3

［修正］ボタンをクリックし、フォルダー名を修正します。

メモ

• フォルダー名は「フォルダーリスト」内で右クリックして表示されるポップアップメニューからも修正できます。

STEP4

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.5.2.2. フォルダー内へカメラを追加する

STEP1

フォルダー設定画面を表示します。

STEP2

「カメラ選択リスト」内にある追加するカメラを「フォルダーリスト」内へドラッグ&ドロップします。

または「カメラ選択リスト」内で追加するカメラをダブルクリックします。

→ カメラが追加されます。

＜カメラ上でドロップした場合＞

ドロップしたカメラの上に追加されます。

＜フォルダー上でドロップした場合＞

ドロップしたフォルダー内の一番下に追加されます。

STEP3

［設定保存］ボタンをクリックします。

→ 設定が保存されます。

メモ

• レコーダーまたはエンコーダーをドラッグ＆ドロップして、レコーダー内やエンコーダー内のカメラをまとめて追加することもできます。

• 異なるフォルダーに同一のカメラを登録することができます。

• フォルダーツリーに登録できるカメラの数は最大32,000です。


3.5.2.3. フォルダー内のカメラを削除する

STEP1

フォルダー設定画面を表示します。

STEP2

「フォルダーリスト」内で、削除するカメラを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

メモ

• カメラは「フォルダーリスト」内で右クリックして表示されるポップアップメニューからも削除できます。

STEP4

［OK］ボタンをクリックします。

→ カメラが削除されます。

STEP5

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.5.3. フォルダーを削除する

STEP1

フォルダー設定画面を表示します。

STEP2

「フォルダーリスト」から削除するフォルダーを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

メモ

• フォルダーは「フォルダーリスト」内で右クリックして表示されるポップアップメニューからも削除できます。

STEP4

［OK］ボタンをクリックします。

→ フォルダーが削除されます。

STEP5

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.5.4. フォルダーリストを並び替える

フォルダーリスト内のフォルダーおよびカメラの並び替え方法を説明します。

n ドラッグ＆ドロップ

フォルダーリスト内のフォルダーおよびカメラの順番を変更することができます。

＜フォルダーの順番を入れ替える場合＞

フォルダーをドラッグして他のフォルダーの上部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの上に移動します。

フォルダーをドラッグして他のフォルダーの下部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの下に移動します。

＜フォルダーを他のフォルダー内に移動する場合＞

フォルダーをドラッグして他のフォルダーの中央部にマウスカーソルをあわせた状態でドロップします。

＜カメラの順番を入れ替える場合＞

下方向へカメラをドラッグして他のカメラ上でドロップします。

→ マウスカーソルをあわせたカメラの下に移動します。

上方向へカメラをドラッグして他のカメラ上でドロップします。

→ マウスカーソルをあわせたカメラの上に移動します。

＜カメラをフォルダー内に移動する場合＞

カメラをドラッグしてフォルダー上でドロップします。

詳しくは、「☞フォルダー内へカメラを追加する」をお読みください。

n 昇順ソートボタン( [image]) ／ 降順ソートボタン( [image])をクリック

フォルダーリスト内のフォルダーまたはカメラを昇順／降順に並び替えることができます。

メモ

• 並び替えは、フォルダー毎、カメラ毎に行います。

• フォルダーリスト内の選択位置に対する並び替えの対象は以下の通りです。

未選択：最上位階層のフォルダーおよびカメラ

フォルダー：選択したフォルダー直下のフォルダーおよびカメラ

カメラ：選択した階層と同じ階層のフォルダーおよびカメラ

n ポップアップメニューをクリック

フォルダーリスト内の全てのフォルダーおよび全てのカメラを一括で昇順／降順に並び替えることができます。

フォルダーリスト内で右クリックするとポップアップメニュー [全項目並び替え(昇順)]、[全項目並び替え(降順)]を表示します。

メモ

• 並び替えはフォルダー毎、カメラ毎で行います。

• 下位の階層のフォルダーおよびカメラについても並び替えを行います。


3.6. グループに関する設定

表示できる画面数とよく使用するカメラを組み合わせて、1つのグループとして登録できます。

1つのグループには最大16台（機能拡張ソフトウェアWV-ASE202のライセンスを追加した場合は64台）のカメラを登録できます。グループは400件まで登録できます。

3.6.1. グループを追加する

3.6.2. グループを修正する

3.6.3. グループを削除する

3.6.4. グループをフォルダーで管理する

3.6.5. グループリストを並び替える


3.6.1. グループを追加する

STEP1

［グループ］ボタンをクリックし、グループ設定画面を表示します。

画面の説明は以下のとおりです。

n 検索欄（グループリスト）

登録されたグループ名を「グループリスト」から検索します。

n グループリスト

登録されたグループ名をフォルダー形式で表示します。

n 昇順ソートボタン( [image])

グループリストを昇順に並び替えます。

並び替えについては「☞ グループリストを並び替える 」をお読みください。

n 降順ソートボタン( [image])

グループリストを降順に並び替えます。

並び替えについては「☞ グループリストを並び替える 」をお読みください。

n ［新規グループ］ボタン

新たにグループを作成します。

n ［新規フォルダー］ボタン

新たにフォルダーを作成します。

n ［削除］ボタン

グループリストで選択されたグループもしくはフォルダーを削除します。

n グループ数

登録されたグループの件数を表示します。

メモ

• グループは最大400件まで登録できます。

n フォルダー数

登録されたフォルダーの件数を表示します。

メモ

• フォルダーは最大1000件まで作成できます。

n 名前

グループ名を入力します。グループ名は16文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。グループ名は重複できません。

n 詳細

グループの詳細を入力します。詳細は64文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。

n ［カメラ］タブ

登録されている機器の一覧をツリー形式で「カメラ選択リスト」に表示します。

n ［フォルダー］タブ

カメラをフォルダーツリー形式で「カメラ選択リスト」に表示します。

n 検索欄（カメラ選択リスト）

登録されている機器名、フォルダー名を「カメラ選択リスト」から検索します。

n カメラ選択リスト

機器ツリーもしくはフォルダーツリーを表示します。

n カメラ数選択

「グループ配置」に表示するカメラ数をアイコンから選択します。

カメラ数選択に表示されるアイコンは以下のとおりです。

アイコン表示 | 内容
 | 1画表示します。
 | 2A画表示します。
 | 2B画表示します。
 | 3A画表示します。
 | 3B画表示します。
 | 3C画表示します。
 | 4画表示します。
 | 4E画表示します。
 | 5画表示します。
 | 6画表示します。
 | 6A画表示します。
 | 7画表示します。
 | 7A画表示します。
 | 9画表示します。
 | 10画表示します。
 | 13画表示します。
 | 16画表示します。
 | 4M画表示します。4M画はマルチセンサーカメラのみ設定できます。 マルチセンサーカメラ以外のカメラは配置することができません。

以下はWV-ASE202ライセンス追加時有効となります。

アイコン表示 | 内容
 | 25画表示します。
 | 36画表示します。
 | 49画表示します。
 | 64画表示します。

n グループ配置

グループに登録するカメラのプレビュー画像を表示します。「カメラ選択リスト」からレコーダーアイコン、エンコーダーアイコン、カメラアイコン、フォルダーアイコンのいずれかをドラッグ＆ドロップしてカメラを配置します。

メモ

• グループ配置エリアを右クリックすると「削除」メニューが表示されます。

• 「削除」メニューを選び、そのエリアの設定を削除することができます。

n プレビュー

「グループ配置」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n 機器タイトル

「グループ配置」で選択されたカメラの名前を表示します。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

変更内容を破棄し、設定変更前の状態に戻します。

STEP2

［新規グループ］ボタンをクリックします。

→ 新しいグループが追加されます。

メモ

• すでに400件登録済みの場合は、［新規グループ］ボタンをクリックできません。

STEP3

「名前」にグループ名、「詳細」にグループの詳細を入力します。

STEP4

「カメラ数選択」で「グループ配置」に表示するカメラ数をアイコンから選択します。

STEP5

「カメラ選択リスト」から「グループ配置」に機器アイコンをドラッグ＆ドロップして配置し、［設定保存］ボタンをクリックします。

→ 設定が保存され、グループリストにグループが追加されます。

重要

• 1つのグループに同一カメラを重複して設定できません。


3.6.2. グループを修正する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」から修正するグループを選択します。

→ 選択したグループの情報が表示されます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「F グループを追加する 」のSTEP2以降をお読みください。

→ 設定が保存されます。


3.6.3. グループを削除する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」から削除するグループを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ グループ情報が削除されます。

メモ

• スタートモニターとして設定されているグループを削除した場合、管理者設定画面、ユーザー登録画面、ライブモニター画面のスタートモニターには、「--」と表示されます。

• 操作モニターでは、黒画表示されます。


3.6.4. グループをフォルダーで管理する

作成したグループはフォルダーで管理することができます。ここではグループをフォルダーで管理する方法について説明します。

3.6.4.1. フォルダーを追加する

3.6.4.2. フォルダーを編集する

3.6.4.3. フォルダーを削除する


3.6.4.1. フォルダーを追加する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」内で、フォルダーを追加したい位置をクリックします。

STEP3

［新規フォルダー］ボタンをクリックします。

→ 新しいフォルダーが生成されますので、フォルダー名を入力します。

メモ

• フォルダーは「グループリスト」内で右クリックして表示されるポップアップメニューからも追加できます。

• フォルダー名は16文字以内で入力します。半角記号の「!$%’<=>@[\]^_`{|}~」は使用できません。

• フォルダーは最大1,000個追加できます。フォルダー内にフォルダーを追加することも可能です。最大10階層作成できます。

• 作成したフォルダーは、「グループリスト」内でドラッグ＆ドロップして移動することができます。他のフォルダー内へ移動することも可能です。移動先に同一名称のフォルダーがある場合は、自動的にフォルダー名に(2)、(3)…が付与されます。

STEP4

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.6.4.2. フォルダーを編集する

3.6.4.2.1. フォルダー名を修正する

3.6.4.2.2. フォルダー内へグループを追加する

3.6.4.2.3. フォルダー内のグループを削除する


3.6.4.2.1. フォルダー名を修正する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」内で、編集したいフォルダー名をクリックします。

STEP3

フォルダー名を修正します。

STEP4

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.6.4.2.2. フォルダー内へグループを追加する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」内のグループをフォルダー内へドラッグ&ドロップします。

→ グループが追加されます。

＜グループ上でドロップした場合＞

ドロップしたグループの上に追加されます。

＜フォルダー上でドロップした場合＞

ドロップしたフォルダー内の一番下に追加されます。

STEP3

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.6.4.2.3. フォルダー内のグループを削除する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」内で、削除するグループを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ グループが削除されます。


3.6.4.3. フォルダーを削除する

STEP1

グループ設定画面を表示します。

STEP2

「グループリスト」から削除するフォルダーを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ フォルダーが削除されます。

メモ

• スタートモニターとして設定されているグループを削除した場合、管理者設定画面、ユーザー登録画面、ライブモニター画面のスタートモニターには、「--」と表示されます。

• 操作モニターでは、黒画表示されます。


3.6.5. グループリストを並び替える

グループリスト内のフォルダーおよびグループの並び替え方法を説明します。

n ドラッグ＆ドロップ

グループリスト内のフォルダーおよびグループの順番を変更することができます。

＜フォルダーの順番を入れ替える場合＞

フォルダーをドラッグして他のフォルダーの上部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの上に移動します。

フォルダーをドラッグして他のフォルダーの下部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの下に移動します。

＜フォルダーを他のフォルダー内に移動する場合＞

フォルダーをドラッグして他のフォルダーの中央部にマウスカーソルをあわせた状態でドロップします。

＜グループの順番を入れ替える場合＞

下方向へグループをドラッグして他のグループ上でドロップします。

→ マウスカーソルをあわせたグループの下に移動します。

上方向へグループをドラッグして他のグループ上でドロップします。

→ マウスカーソルをあわせたグループの上に移動します。

＜グループをフォルダー内に移動する場合＞

グループをドラッグしてフォルダー上でドロップします。

詳しくは、「☞ フォルダー内へグループを追加する 」をお読みください。

n 昇順ソートボタン( [image]) ／ 降順ソートボタン( [image])をクリック

グループリスト内のフォルダーおよびグループを昇順／降順に並び替えることができます。

メモ

• 並び替えは、フォルダー毎、グループ毎に行います。

• グループリスト内の選択位置に対する並び替えの対象は以下の通りです。

未選択：最上位階層のフォルダーおよびグループ

フォルダー：選択したフォルダー直下のフォルダーおよびグループ

グループ：選択した階層と同じ階層のフォルダーおよびグループ

n ポップアップメニューをクリック

グループリスト内の全てのフォルダーおよび全てのグループを一括で昇順／降順に並び替えることができます。

フォルダーリスト内で右クリックするとポップアップメニュー [全項目並び替え(昇順)]、[全項目並び替え(降順)]を表示します。

メモ

• 並び替えはフォルダー毎、グループ毎で行います。

• 下位の階層のフォルダーおよびグループについても並び替えを行います。


3.7. シーケンスに関する設定

画面分割数が16画以下のグループを1つのシーケンスに登録できます。1つのシーケンスには最大64グループを登録できます。シーケンスは20件まで登録できます。

3.7.1. シーケンスを追加する

3.7.2. シーケンスを修正する

3.7.3. シーケンスを削除する

3.7.4. シーケンスをフォルダーで管理する

3.7.5. シーケンスリストを並び替える


3.7.1. シーケンスを追加する

STEP1

［シーケンス］ボタンをクリックし、シーケンス設定画面を表示します。

画面の説明は以下のとおりです。

n 検索欄（シーケンスリスト）

登録されたシーケンス名を「シーケンスリスト」から検索します。

n シーケンスリスト

登録されたシーケンス名をフォルダー形式で表示します。

n 昇順ソートボタン( [image])

シーケンスリストを昇順に並び替えます。

並び替えについては「☞ シーケンスリストを並び替える 」をお読みください。

n 降順ソートボタン( [image])

シーケンスリストを降順に並び替えます。

並び替えについては「☞ シーケンスリストを並び替える 」をお読みください。

n ［新規シーケンス］ボタン

新たにシーケンスを作成します。

n ［新規フォルダー］ボタン

新たにフォルダーを作成します。

n ［削除］ボタン

シーケンスリストで選択されたシーケンスもしくはフォルダーを削除します。

n シーケンス数

登録されたシーケンスの件数を表示します。

メモ

• シーケンスは最大20件まで登録できます。

n フォルダー数

登録されたフォルダーの件数を表示します。

メモ

• フォルダーは最大1000件まで作成できます。

n 名前

シーケンス名を入力します。シーケンス名は16文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。シーケンス名は重複できません。

n 詳細

シーケンスの詳細を入力します。詳細は64文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。

n 検索欄（グループ選択リスト）

登録されているグループ名、フォルダー名を「グループ選択リスト」から検索します。

n グループ選択リスト

登録されているグループを表示します。

n ステップリスト

シーケンス登録されているグループを一覧表示します。

メモ

• ステップリストの項目を右クリックすると「削除」メニューが表示されます。

• 「削除」メニューを選び、そのエリアの設定を削除することができます。

• ステップリストの項目をドラッグ＆ドロップすることで順番を変更することができます。

n ステップ数

「ステップリスト」に登録されているグループの件数を表示します。

n プレビュー

「グループ選択リスト」で選択されたグループのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n 名前

「グループ選択リスト」で選択されたグループの名前を表示します。

n 詳細

「グループ選択リスト」で選択されたグループの詳細を表示します。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

変更内容を破棄し、設定変更前の状態に戻します。

STEP2

［新規シーケンス］ボタンをクリックします。

→ 新しいシーケンスが追加されます。

メモ

• すでに20件登録済みの場合は、［新規シーケンス］ボタンをクリックできません。

STEP3

「名前」にシーケンス名、「詳細」にシーケンスの詳細を入力します。

STEP4

「グループ選択リスト」から「ステップリスト」にグループをドラッグ＆ドロップして配置し、［設定保存］ボタンをクリックします。

→ 設定が保存され、シーケンスリストにシーケンスが追加されます。

メモ

• 同一シーケンスで同一グループを重複設定できます。

• すでに64件登録済みの場合、グループを追加できません。

• 「ステップリスト」に登録したグループをドラッグ＆ドロップして順番を変更することもできます。

• 画面分割数が25画以上のグループはシーケンスへ登録できません。


3.7.2. シーケンスを修正する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」から修正するシーケンスを選択します。

→ 選択したシーケンスの情報が表示されます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「F シーケンスを追加する 」のSTEP2以降をお読みください。

→ 設定が保存されます。


3.7.3. シーケンスを削除する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」から削除するシーケンスを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ シーケンス情報が削除されます。

メモ

• スタートモニターとして設定されているシーケンスを削除した場合、管理者設定画面、ユーザー登録画面、ライブモニター画面のスタートモニターには、「--」と表示されます。

• 操作モニターでは、黒画表示されます。


3.7.4. シーケンスをフォルダーで管理する

作成したシーケンスはフォルダーで管理することができます。ここではシーケンスをフォルダーで管理する方法について説明します。

3.7.4.1. フォルダーを追加する

3.7.4.2. フォルダーを編集する

3.7.4.3. フォルダーを削除する


3.7.4.1. フォルダーを追加する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」内で、フォルダーを追加したい位置をクリックします。

STEP3

［新規フォルダー］ボタンをクリックします。

→ 新しいフォルダーが生成されますので、フォルダー名を入力します。

メモ

• フォルダーは「シーケンスリスト」内で右クリックして表示されるポップアップメニューからも追加できます。

• フォルダー名は16文字以内で入力します。半角記号の「!$%’<=>@[\]^_`{|}~」は使用できません。

• フォルダーは最大1,000個追加できます。フォルダー内にフォルダーを追加することも可能です。最大10階層作成できます。

• 作成したフォルダーは、「シーケンスリスト」内でドラッグ＆ドロップして移動することができます。他のフォルダー内へ移動することも可能です。移動先に同一名称のフォルダーがある場合は、自動的にフォルダー名に(2)、(3)…が付与されます。

STEP4

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.7.4.2. フォルダーを編集する

3.7.4.2.1. フォルダー名を修正する

3.7.4.2.2. フォルダー内へシーケンスを追加する

3.7.4.2.3. フォルダー内のシーケンスを削除する


3.7.4.2.1. フォルダー名を修正する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」内で、編集したいフォルダー名をクリックします。

STEP3

フォルダー名を修正します。

STEP4

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.7.4.2.2. フォルダー内へシーケンスを追加する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」内のシーケンスをフォルダー内へドラッグ&ドロップします。

→ シーケンスが追加されます。

＜シーケンス上でドロップした場合＞

ドロップしたシーケンスの上に追加されます。

＜フォルダー上でドロップした場合＞

ドロップしたフォルダー内の一番下に追加されます。

STEP3

［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.7.4.2.3. フォルダー内のシーケンスを削除する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」内で、削除するシーケンスを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ シーケンスが削除されます。


3.7.4.3. フォルダーを削除する

STEP1

シーケンス設定画面を表示します。

STEP2

「シーケンスリスト」から削除するフォルダーを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ フォルダーが削除されます。

メモ

• スタートモニターとして設定されているシーケンスを削除した場合、管理者設定画面、ユーザー登録画面、ライブモニター画面のスタートモニターには、「--」と表示されます。

• 操作モニターでは、黒画表示されます。


3.7.5. シーケンスリストを並び替える

シーケンスリスト内のフォルダーおよびシーケンスの並び替え方法を説明します。

n ドラッグ＆ドロップ

シーケンスリスト内のフォルダーおよびシーケンスの順番を変更することができます。

＜フォルダーの順番を入れ替える場合＞

フォルダーをドラッグして他のフォルダーの上部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの上に移動します。

フォルダーをドラッグして他のフォルダーの下部にマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたフォルダーの下に移動します。

＜フォルダーを他のフォルダー内に移動する場合＞

フォルダーをドラッグして他のフォルダーの中央部にマウスカーソルをあわせた状態でドロップします。

＜シーケンスの順番を入れ替える場合＞

下方向へシーケンスをドラッグして他のシーケンス上でドロップします。

→ マウスカーソルをあわせたシーケンスの下に移動します。

上方向へシーケンスをドラッグして他のシーケンス上でドロップします。

→ マウスカーソルをあわせたシーケンスの上に移動します。

＜シーケンスをフォルダー内に移動する場合＞

シーケンスをドラッグしてフォルダー上でドロップします。

詳しくは、「☞ フォルダー内へシーケンスを追加する 」をお読みください。

n 昇順ソートボタン( [image]) ／ 降順ソートボタン( [image])をクリック

シーケンスリスト内のフォルダーおよびシーケンスを昇順／降順に並び替えることができます。

メモ

• 並び替えは、フォルダー毎、シーケンス毎に行います。

• シーケンスリスト内の選択位置に対する並び替えの対象は以下の通りです。

未選択：最上位階層のフォルダーおよびシーケンス

フォルダー：選択したフォルダー直下のフォルダーおよびシーケンス

シーケンス：選択した階層と同じ階層のフォルダーおよびシーケンス

n ポップアップメニューをクリック

シーケンスリスト内の全てのフォルダーおよび全てのシーケンスを一括で昇順／降順に並び替えることができます。

シーケンスリスト内で右クリックするとポップアップメニュー [全項目並び替え(昇順)]、[全項目並び替え(降順)]を表示します。

メモ

• 並び替えはフォルダー毎、シーケンス毎で行います。

• 下位の階層のフォルダーおよびシーケンスについても並び替えを行います。


3.8. スタートモニターに関する設定

本ソフトウェア起動時の操作モニターとライブモニターの状態に関する設定を行います。

3.8.1. 操作モニター

3.8.2. ライブモニター


3.8.1. 操作モニター

ログイン直後に操作モニターに表示するライブ画像の表示種別をユーザーごとに設定します。

STEP1

［スタートモニター］ボタンをクリックし、［操作モニター］タブをクリックして、操作モニター画面を表示します。

画面の説明は以下のとおりです。

n ユーザーリスト

登録されたユーザー名を一覧表示します。

ユーザー名をクリックすると選択されたユーザーの「設定」項目を表示します。

n 検索欄

登録されたユーザー名を「ユーザーリスト」から検索します。

n 登録件数

［現在の登録件数］ / ［最大登録件数］を表示します。

メモ

• 「登録件数」は管理者１人とユーザー32人まで登録できるため、最大で33件となります。

STEP2

「ユーザーリスト」から設定したいユーザーをクリックします。

→ 「設定」項目が表示されます。

画面の説明は以下のとおりです。

n スタートモニター

ログイン直後に操作モニターに表示するライブ画像の表示種別を選択します。

グループ：グループで表示します。

シーケンス：シーケンスで表示します。

お買い上げ時の設定：グループ

n スタートモニター選択

初期表示するグループまたはシーケンスを選択します。

＜スタートモニターで「グループ」を選択した場合＞

「F グループに関する設定」で登録したグループから選択できます。グループが未登録の場合、「--」のみ表示されます。操作モニターでは黒画表示されます。

お買い上げ時の設定：--

＜スタートモニターで「シーケンス」を選択した場合＞

「F シーケンスに関する設定 」で登録したシーケンスから選択できます。シーケンスが未登録の場合、「--」のみ表示されます。操作モニターでは黒画表示されます。

お買い上げ時の設定：--

メモ

• シーケンス間隔については、操作モニターで設定された値で動作します。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.8.2. ライブモニター

ライブモニター表示直後にライブモニターに表示するライブ画像の表示種別を設定します。

STEP1

［スタートモニター］ボタンをクリックし、［ライブモニター］タブをクリックして、ライブモニター画面を表示します。

画面の説明は以下のとおりです。

n スタートモニター

ライブモニター表示直後にライブモニターに表示するライブ画像の表示種別を設定します。

グループ：グループで表示します。

シーケンス：シーケンスで表示します。

お買い上げ時の設定：グループ

n スタートモニター選択

初期表示するグループまたはシーケンスを選択します。

＜スタートモニターで「グループ」を選択した場合＞

「F グループに関する設定」で登録したグループから選択できます。グループが未登録の場合、「--」のみ表示されます。操作モニターでは黒画表示されます。

お買い上げ時の設定：--

＜スタートモニターで「シーケンス」を選択した場合＞

「F シーケンスに関する設定 」で登録したシーケンスから選択できます。シーケンスが未登録の場合、「--」のみ表示されます。操作モニターでは黒画表示されます。

お買い上げ時の設定：--

メモ

• 機能拡張ソフトウェアWV-ASE202のライセンスを登録すると、No.1 ～ No.4の4つのライブモニターのスタートモニターを設定することができます。

n シーケンス間隔

シーケンス間隔を以下から選択します。本設定は「スタートモニター」を「シーケンス」にしないと選択できません。

3秒／ 5秒／ 10秒／ 15秒／ 20秒／ 25秒／ 30秒／ 35秒／ 40秒／ 45秒／ 50秒／ 55秒／ 1分

お買い上げ時の設定：3秒

n ［設定保存］ボタン

設定された内容を保存します。

STEP2

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.9. マップに関する設定

マップモニターを使用する場合は、使用するマップを登録する必要があります。マップは100件まで登録できます。ここではマップの追加／修正／削除について説明します。

3.9.1. マップを追加する

3.9.2. マップを修正する

3.9.3. マップを削除する

3.9.4. マップリストを並び替える

3.9.5. カメラアイコンの設定を変更する

3.9.6. マップ画像の表示倍率を変更する


3.9.1. マップを追加する

STEP1

［マップ］ボタンをクリックし、マップ設定画面を表示します。

画面の説明は以下のとおりです。

n 検索欄（マップリスト）

登録されたマップ名を「マップリスト」から検索します。

n マップリスト

登録されたマップ名をツリー形式で表示します。

n 昇順ソートボタン( [image])

マップリストを昇順に並び替えます。

並び替えについては「☞ マップリストを並び替える 」をお読みください。

n 降順ソートボタン( [image])

マップリストを降順に並び替えます。

並び替えについては「☞ マップリストを並び替える 」をお読みください。

n ［新規マップ］ボタン

新たにマップを作成します。

n ［削除］ボタン

マップリストで選択されたマップを削除します。

n マップ数

登録されたマップの件数を表示します。

メモ

• マップは最大100件まで登録できます。

n ［カメラ］タブ

登録されている機器の一覧をツリー形式で「カメラ／マップ選択リスト」に表示します。

n ［フォルダー］タブ

カメラをフォルダーツリー形式で「カメラ／マップ選択リスト」に表示します。

n ［マップ］タブ

登録されているマップの一覧をツリー形式で「カメラ／マップ選択リスト」に表示します。

n 検索欄（カメラ／マップ選択リスト）

登録されているカメラ名、マップ名を「カメラ／マップ選択リスト」から検索します。

n カメラ／マップ選択リスト

機器ツリー、フォルダツリーまたはマップツリーを表示します。

n 名前

マップ名を入力します。マップ名は16文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。マップ名は重複できません。

n 詳細

マップの詳細を入力します。詳細は64文字以内で入力します。

半角記号の「! $ % ’< = > @ [ \ ] ^ _ ` {|} ~」は使用できません。

n ［マップ画像］ボタン

マップ選択画面が表示されます。マップに登録する画像ファイルを選択します。

n マップ表示エリア

画像ファイルを表示します。

n プレビュー

「マップ表示エリア」で選択されたカメラのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

n セットリスト

「マップ表示エリア」に登録したアイコンのカメラ名、マップ名を表示する。

n 登録台数

「マップ表示エリア」に登録したカメラアイコンとマップアイコンの数を表示します。

メモ

• １つのマップにカメラアイコンは最大128個、マップアイコンは最大20個登録することができます。

n ［設定保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

変更内容を破棄し、設定変更前の状態に戻します。

STEP2

［新規マップ］ボタンをクリックします。

→ 新しいマップが追加されます。

メモ

• すでに100件登録済みの場合は、［新規マップ］ボタンをクリックできません。

STEP3

「名前」にマップ名、「詳細」にマップの詳細を入力します。

STEP4

［マップ画像］ボタンをクリックします。

→ マップ選択画面が表示されます。

STEP5

表示したい画像ファイルを選択し、［開く(O)］ボタンをクリックします。

→ 「マップ表示エリア」に選択した画像ファイルが表示されます。

STEP6

「カメラ／マップ選択リスト」から「マップ表示エリア」にカメラアイコンまたはマップアイコンをドラッグ＆ドロップして配置します。

メモ

• カメラアイコンを右クリックすると、ポップアップメニューが表示され、カメラを調整できます。

詳しくは、「☞ カメラアイコンの設定を変更する 」をお読みください。

• 「☞ GUI表示設定」-「マップ上のアイコン名称表示」をオンにすると、アイコン下にアイコンの名称を表示することができます。

• 「☞ GUI表示設定」-「マップ設定画面のアイコン枠表示」をオンにすると、カメラアイコンに枠線を表示することができます。

• マップ画像上で右クリックすると、ポップアップメニューが表示され、カメラアイコンのサイズを調整できます。

詳しくは、「☞ カメラアイコンの設定を変更する 」をお読みください。

• マップ画像上で右クリックすると、ポップアップメニューが表示され、マップ画像の表示倍率を調整できます。

詳しくは、「☞ マップ画像の表示倍率を変更する 」をお読みください。

• すでにカメラアイコンが128件登録済みの場合、カメラアイコンをドラッグ＆ドロップできません。

• すでにマップアイコンが20件登録済みの場合、マップアイコンをドラッグ＆ドロップできません。

• 同一のカメラアイコンを複数のマップに配置しないでください。

STEP7

情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存されます。


3.9.2. マップを修正する

STEP1

マップモニター画面を表示します。

STEP２

マップリストから修正するマップを選択します。

→ 選択したマップの情報が表示されます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「F マップを追加する 」をお読みください。

→ 設定が保存されます。


3.9.3. マップを削除する

STEP1

マップモニター画面を表示します。

STEP２

マップリストから削除するマップを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ マップ情報が削除されます。

重要

• 削除対象のマップが別のマップにマップアイコンとして登録されている状態で、［OK］ボタンをクリックした場合、マップアイコンを削除します。


3.9.4. マップリストを並び替える

マップリスト内のマップの並び替え方法を説明します。

n ドラッグ＆ドロップ

マップリスト内のマップの順番を変更することができます。

下方向へマップをドラッグして他のマップにマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたマップの下に移動します。

上方向へマップをドラッグして他のマップにマウスカーソルをあわせた状態でドロップします。

→ マウスカーソルをあわせたマップの下に移動します。

n 昇順ソートボタン( [image]) ／ 降順ソートボタン( [image])をクリック

マップリスト内のマップを昇順／降順に並び替えることができます。


3.9.5. カメラアイコンの設定を変更する

マップに登録されたカメラアイコンの向きを調整したり、標準添付のカメラアイコンをユーザーが用意したカメラアイコンに変更したり、削除できます。また、カメラアイコンのサイズをマップごとに変更することができます。

＜カメラアイコンを右クリックした場合＞

登録されているカメラアイコンを右クリックすると、ポップアップメニュー［カメラアイコン向き］、［カメラアイコン選択］、［カメラアイコン削除］が表示されます。

n カメラアイコン向き

選択されたカメラアイコン上で、ポップアップメニュー［カメラアイコン向き］にカーソルを合わせ下記の方向を選択すると、カメラアイコンの向きを変更することができます。

• 上：選択されたカメラアイコンの向きを上に変更します。

• 下：選択されたカメラアイコンの向きを下に変更します。

• 左：選択されたカメラアイコンの向きを左に変更します。

• 右：選択されたカメラアイコンの向きを右に変更します。

• 左上：選択されたカメラアイコンの向きを左上に変更します。

• 右上：選択されたカメラアイコンの向きを右上に変更します。

• 左下：選択されたカメラアイコンの向きを左下に変更します。

• 右下：選択されたカメラアイコンの向きを右下に変更します。

メモ

• ユーザーが用意したカメラアイコンに変更した場合、カメラアイコンの向きは変更できません。

n カメラアイコン選択

選択されたカメラアイコン上で、ポップアップメニュー［カメラアイコン選択］を選択すると、カメラアイコンをユーザーの作成した任意のアイコンに変更することができます。

STEP1

カメラアイコン選択メニューを選択します。

→ ファイルを開く画面が表示されます。

STEP2

変更するアイコンファイルを選択して、［開く(O)］ボタンをクリックします。

→ マップ表示エリアのカメラアイコンが変更されます。

メモ

• 読み込み可能なファイルの種類はPNGファイルです。

• 16x16ピクセルより小さいファイルまたは128x128ピクセルより大きいファイルは読み込めません。

• アラーム発生時または障害発生時、マップ上のアイコン表示状態は標準添付されているカメラアイコンとは異なります。

• 一度変更したカメラアイコンは元に戻せません。いったん削除して再度カメラアイコンを配置してください。

n カメラアイコン削除

選択されたカメラアイコン上で、ポップアップメニュー［カメラアイコン削除］を選択すると、カメラアイコンを削除することができます。

メモ

• 選択されたマップアイコン上で、ポップアップメニュー［マップアイコン削除］を選択すると、マップアイコンを削除することができます。

＜マップ画像上で右クリックした場合＞

選択しているマップ画像上で右クリックすると、ポップアップメニュー［アイコンサイズ］が表示されます。

n アイコンサイズ

ポップアップメニュー［アイコンサイズ］にカーソルを合わせ下記のサイズを選択すると、カメラアイコンのサイズを変更することができます。

• 100%：選択しているマップ上にあるカメラアイコンの表示サイズを100％に変更します。

• 90%：選択しているマップ上にあるカメラアイコンの表示サイズを90％に変更します。

• 80%：選択しているマップ上にあるカメラアイコンの表示サイズを80％に変更します。

• 70%：選択しているマップ上にあるカメラアイコンの表示サイズを70％に変更します。

• 60%：選択しているマップ上にあるカメラアイコンの表示サイズを60％に変更します。

• 50%：選択しているマップ上にあるカメラアイコンの表示サイズを50％に変更します。

• 45%：選択しているマップ上にあるカメラアイコンの表示サイズを45％に変更します。

• 40%：選択しているマップ上にあるカメラアイコンの表示サイズを40％に変更します。

• 35%：選択しているマップ上にあるカメラアイコンの表示サイズを35％に変更します。

• 30%：選択しているマップ上にあるカメラアイコンの表示サイズを30％に変更します。

• 25%：選択しているマップ上にあるカメラアイコンの表示サイズを25％に変更します。

お買い上げ時の設定：100%

メモ

• アイコンサイズはマップごとに共通のサイズとなります。同一のマップ上でアイコンごとにサイズを変更することはできません。

• カメラアイコンのサイズのみ変更できます。マップアイコンのサイズは変更できません。


3.9.6. マップ画像の表示倍率を変更する

マップ設定画面のマップ画像の表示倍率を変更することができます。

＜マップ画像上で右クリックした場合＞

選択しているマップ画像上で右クリックすると、ポップアップメニュー［マップ設定表示倍率］が表示されます。

n マップ画像の表示倍率

ポップアップメニュー［マップ設定表示倍率］にマウスのカーソルを合わせ下記のサイズを選択すると、マップ画像の表示倍率を変更することができます。

• 100%：選択しているマップ画像の表示倍率を100％に変更します。

        マップ画像の表示領域にマップサイズを縮小して全て表示した状態の倍率を100%としま

す。

• 200%：選択しているマップ画像の表示倍率を200％に変更します。

• 300%：選択しているマップ画像の表示倍率を300％に変更します。

初期の表示倍率：100%

メモ

• マップ画像の表示倍率は、保存されません。したがって他の画面に切り替える、または設定画面を閉じた後にマップ設定画面を開いた場合、表示倍率は100%になります。

• マップモニター上のマップ画像の表示倍率は変更されません。


3.10. 顔検索に関する設定

重要

• 機能拡張ソフトウェアWV-ASE231のライセンスが登録されている必要があります。

3.10.1. 顔検索サーバーを追加する

3.10.2. 顔検索サーバーを修正する

3.10.3. 顔検索サーバーを削除する

3.10.4. 顔検索の動作設定をする

3.10.5. カテゴリー名を追加する

3.10.6. カテゴリー名を修正する

3.10.7. カテゴリー名を削除する


3.10.1. 顔検索サーバーを追加する

事前準備

顔検索サーバーを追加する前に、以下の準備および設定を行ってください。

• 顔検索に使用するカメラをASM300へ登録。検索結果などから録画映像再生を行う場合は、接続するカメラをレコーダーへ登録し、そのレコーダーをASM300へ登録します。

• 接続する顔検索サーバーへカメラを登録。登録する際、カメラのGUIDを以下の形式で登録してください。

GUID形式：「00000000-0000-0000-0000-［カメラのIPアドレス12桁］」

（例） 登録するカメラIPアドレスが「192.168.0.10」である場合、GUIDを「00000000-0000-0000-0000-192168000010」で登録。

• 顔検索サーバーのデータ暗号化機能を利用している場合は、あらかじめサーバーで設定している暗号化キーを入手しておきます。（データの暗号化機能はWV-ASF950のみ対応しています。）

• 顔検索サーバーを稼働状態にします。

STEP1

［顔検索］ボタンをクリックします。

→ 機器リスト画面が表示されます。

STEP2

［サーバー設定］タブをクリックします。

→ 顔検索サーバーの機器リスト画面が表示されます。

画面の説明は以下のとおりです。

n 機器リスト

登録された顔検索サーバーのタイトル、機種、アドレス、運用モード、バージョンを一覧表示します。

＜運用モード＞

• 登録顔検知：顔検索モニターで登録した人物が、カメラで検出された場合にアラームを発報します。

• 登録顔／未登録顔検知：登録した人物がカメラで検出された場合にアラームを発報する動作と、登録していない人物がカメラで検出された場合にアラームを発報する動作を、エリア毎に選択できます。

メモ

• 顔検索サーバーWV-ASF900またはWV-ASF950（Ver2.00未満）をお使いの場合、運用モードとバージョンは「-」（ハイフン）が表示されます。

n 登録件数

登録された顔検索サーバーの台数を表示します。

n ［追加］ボタン

機器登録画面を表示します。

n ［修正］ボタン

機器リストで選択された顔検索サーバーの機器登録画面を表示します。

n ［削除］ボタン

機器リストで選択された顔検索サーバーを削除します。

STEP3

［追加］ボタンをクリックします。

→ 機器登録画面が表示されます。

メモ

• すでに最大台数を登録している場合は、［追加］ボタンをクリックできません。

画面の説明は以下のとおりです。

n アドレス

顔検索サーバーのアドレスを入力します。アドレスは「.」（ピリオド）および「-」（ハイフン）を含む半角英数字255文字以内で入力します。

n HTTPポート番号

HTTPポート番号を以下の範囲で入力します。

1〜65535

お買い上げ時の設定：80

メモ

• 顔検索サーバーWV-ASF950のセキュア通信の設定［Secure Settings］-［Secure Communication］が「SSL ON」の場合、ポート番号を443に設定してください。

n ［取得］ボタン

「アドレス」「HTTPポート番号」に入力した条件で機器情報を取得します。

n 機種

機器情報の取得時に顔検索サーバーから取得した顔検索サーバーの機種を表示します。機器情報の取得前は「未取得」と表示されます。

n 運用モード

機器情報の取得時に顔検索サーバーから取得した顔検索サーバーの運用モードを表示します。機器情報の取得前は「未取得」と表示されます。

• 登録顔検知：顔検索モニターで登録した人物が、カメラで検出された場合にアラームを発報します。

• 登録顔／未登録顔検知：登録した人物がカメラで検出された場合にアラームを発報する動作と、登録していない人物がカメラで検出された場合にアラームを発報する動作を、エリア毎に選択できます。

メモ

• 顔検索サーバーWV-ASF900またはWV-ASF950（Ver2.00未満）をお使いの場合、「-」（ハイフン）が表示されます。

n バージョン

機器情報の取得時に顔検索サーバーから取得した顔検索サーバーのバージョンを表示します。機器情報の取得前は「未取得」と表示されます。

メモ

• 顔検索サーバーWV-ASF900またはWV-ASF950（Ver2.00未満）をお使いの場合、「-」（ハイフン）が表示されます。

n 機器タイトル

顔検索サーバー名を入力します。機器タイトルは16文字以内で入力します。

半角記号の ! $ % ’< = > @ [ \ ] ^_ ` { | } ~は使用できません。

n ［表示］ボタン

取得したカメラ設定の情報画面を表示します。機器情報の取得前はボタンをクリックできません。

n 暗号化キー（WV-ASF950でデータ暗号化機能が有効な場合、機器情報取得後に表示されます）

顔検索サーバーのデータ暗号化機能を利用している場合は暗号化キーを入力します。

入力したキーは「●」で表示されます。入力欄右側の確認ボタン（ [image] ）をクリックすると、クリックしている間は入力したキーを確認することができます。

n ［設定保存］ボタン

設定された内容を保存します。

STEP4

「アドレス」「HTTPポート番号」を入力します。

STEP5

［取得］ボタンをクリックします。

重要

• 機器情報の取得をする前に、顔検索サーバー本体のセットアップメニューの「ネットワークカメラ設定」を必ず行ってください。顔検索サーバーが正しく設定されていないと、顔検索サーバーの情報を取得できません。

• 顔検索サーバー本体の設定を変更した場合は、機器情報を再度取得し直してください。

STEP6

［OK］ボタンをクリックします。

→ 機器情報取得中画面が表示されます。

機器情報取得を中止するには、機器情報取得中画面の［キャンセル］ボタンをクリックしてください。

STEP7

画面表示を確認し、次のSTEPに進みます。

＜機器情報の取得が完了した場合＞

［OK］ボタンをクリックします。

→ 取得完了画面が閉じ、機器登録画面に戻ります。

STEP8へ進みます。

＜機器情報の取得が失敗した場合＞

画面に表示されている失敗内容を確認します。

メモ

• 入力した機器情報にミスがないかどうかを確認してください。入力が正しい場合、接続した機器、または機器のバージョンが対応していない可能性があります。

• 表示メッセージと対処方法については、「☞ 機器情報取得時 」をお読みください。

［OK］ボタンをクリックします。

→ 取得エラー画面が閉じます。

機器登録画面に戻り、設定内容を確認します。再度、機器情報を取得します。

STEP8

「機器タイトル」を入力します。

STEP9

［表示］ボタンをクリックします。

→ カメラ設定画面が表示されます。

画面の説明は以下のとおりです。

n 子サーバータブ

子サーバーごとに情報を切り換えます。本タブには子サーバーのIPアドレスが表示されます。

n CH

チャンネル番号が表示されます。

n タイトル

顔検索サーバーが使用するカメラ名を表示します。表示名は“録画取得先”として設定した機器の名称を表示します。表示した名称は変更できません。

n 機種

顔検索サーバーが使用するカメラ機種を表示します。機種は“録画取得先”として設定した機種を表示します。表示した機種は変更できません。

n 種別

顔検索サーバーが使用するカメラの種別とアイコンを表示します。種別は“映像取得先”として設定した機器の情報を表示します。表示したアイコンは変更できません。

n 録画取得先

顔検索サーバーから取得したカメラと、ASM300に登録済みのカメラまたはレコーダー登録カメラとのひも付けを行います。顔検索サーバーから取得したカメラIPアドレス情報と一致する候補から機器を選択できます。ASM300のカメラおよびレコーダー設定手順にしたがって事前に機器を登録しておく必要があります。顔検索モニターの操作により録画映像の再生を行う場合は、この設定でレコーダー登録カメラを選択してください。

n アドレス

顔検索サーバーから取得したカメラのアドレスを表示します。

STEP10

暗号化キーの入力欄に顔検索サーバーのデータ暗号化キーを入力します。

STEP11

［設定保存］ボタンをクリックします。

→ 設定が保存され、機器登録画面が閉じます。機器リストに顔検索サーバーが追加されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。

＜設定保存が失敗した場合＞

画面に表示されている失敗内容を確認します。

メモ

• 表示メッセージと対処方法については、「☞ ［設定保存］ボタンクリック時 」をお読みください。

［OK］ボタンをクリックします。

→ エラー画面が閉じます。


3.10.2. 顔検索サーバーを修正する

STEP1

顔検索サーバーの機器リスト画面を表示します。

STEP2

機器リストから修正する顔検索サーバーを選択し、［修正］ボタンをクリックします。

→ 機器登録画面が表示されます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「F 顔検索サーバーを追加する 」をお読みください。

→ 設定が保存され、機器登録画面が閉じます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.10.3. 顔検索サーバーを削除する

STEP1

顔検索サーバーの機器リスト画面を表示します。

STEP2

機器リストから削除する顔検索サーバーを選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ 機器情報が削除されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.10.4. 顔検索の動作設定をする

STEP1

［顔検索］ボタンをクリックします。

機器リスト画面が表示されます。

STEP2

［動作設定］タブをクリックします。

→ 顔検索モニターの動作設定画面が表示されます。

画面の説明は以下のとおりです。

n 顔検索モニター　初期画面

顔検索モニターの起動直後に表示する画面の種別を選択します。

アラーム：アラーム画面で表示します。

アラーム検索：アラーム検索画面で表示します。

顔検索：顔検索画面で表示します。

年齢・性別：年齢・性別で表示します。

お買い上げ時の設定：顔検索

n 顔検索モニター自動起動

顔検索モニターが表示されていない状態で顔検索サーバーからアラームを受信した場合、顔検索モニターを自動で起動するかどうかを選択します。

オン：自動起動します。

オフ：自動起動しません。

お買い上げ時の設定：オン

n 年齢・性別タブ

年齢・性別、人数の統計グラフを表示するかどうかを選択します。

オン：表示します。

オフ：表示しません。

お買い上げ時の設定：オフ

n 重要人物一覧表示

顔検索モニターのアラーム通知画面に常時表示設定した顔画像を表示するかどうか選択します。

オン：表示します。

オフ：表示しません。

お買い上げ時の設定：オフ

n 顔アラーム削除確認画面

顔アラーム削除時に、確認画面を表示するかどうかを設定します。

オン：確認画面を表示します。

オフ：確認画面を表示しません。

お買い上げ時の設定：オン

メモ

• 顔アラーム削除確認画面で「今後、このメッセージを表示しない」にチェックした場合、この設定は自動的に「オフ」に切り換わります。

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.10.5. カテゴリー名を追加する

STEP1

［顔検索］ボタンをクリックします。

→ 機器リスト画面が表示されます。

STEP2

［カテゴリー設定］タブをクリックします。

→ カテゴリー名一覧画面が表示されます。

画面の説明は以下のとおりです。

n カテゴリー名一覧リスト

登録されたカテゴリー名の番号、カテゴリー名、カテゴリー色を一覧表示します。

n 登録件数

登録されたカテゴリー数を表示します。カテゴリーは10件まで登録できます。

n ［追加］ボタン

カテゴリー名登録画面を表示します。

n ［修正］ボタン

カテゴリー名一覧リストで選択されたカテゴリー名を、カテゴリー名登録画面で表示します。

n ［削除］ボタン

カテゴリー名一覧リストで選択されたカテゴリー名を削除します。

STEP3

［追加］ボタンをクリックします。

→ カテゴリー名登録画面が表示されます。

メモ

• すでに最大数のカテゴリーを登録している場合は、［追加］ボタンをクリックできません。

STEP4

カテゴリー名を入力します。

メモ

• カテゴリー名は最大16文字まで入力可能です。

STEP5

カテゴリーに色を設定するため、［色選択］ボタンをクリックします。

→ 色の設定画面が表示されます。

設定したい基本色を選択または色の追加を行い、［OK］ボタンをクリックします。

→ カテゴリー名登録画面に戻ります。［色選択］ボタンの右側に、設定した色が○で表示されます。

STEP6

［OK］ボタンをクリックします。

→ 入力内容が保存され、カテゴリー名登録画面が閉じます。

カテゴリー名一覧リストにカテゴリー名が追加されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.10.6. カテゴリー名を修正する

STEP1

カテゴリー名一覧画面を表示します。

STEP2

カテゴリー名一覧リストから修正するカテゴリー名を選択し、［修正］ボタンをクリックします。

→ カテゴリー名登録画面が表示されます。

STEP3

カテゴリー名を編集し、［OK］ボタンをクリックします。

→ 編集内容が保存され、カテゴリー名登録画面が閉じます。

カテゴリー名一覧リストに編集したカテゴリー名が表示されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.10.7. カテゴリー名を削除する

STEP1

カテゴリー名一覧画面を表示します。

STEP2

カテゴリー名一覧リストから削除するカテゴリー名を選択し、［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ カテゴリー名が削除されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.11. イベント動作に関する設定

アラーム発生、または障害発生時の動作について設定します。監視中の異常については、以下の「F アラーム設定 」をお読みください。

アラーム発生時の連動機能の設定については「F アラーム連動 」をお読みください。

レコーダー／エンコーダー／カメラ／マイクなど接続機器の異常および、ネットワークの異常については「F 障害設定 」をお読みください。

3.11.1. アラーム設定

3.11.2. アラーム連動

3.11.3. 障害設定


3.11.1. アラーム設定

アラーム発生時の動作には、メッセージを表示する、アラーム発生音を鳴らす、アラームが発生したカメラのライブ画像へ表示画面を自動的に切り換える、の3つがあります。

メモ

• 機器からのアラーム通知を受信する場合は、「独自アラーム受信」を設定してください。

• 詳しくは「F 独自アラーム受信 」および、お使いの機器の取扱説明書をお読みください。

アラーム設定は、［イベント動作］ボタンをクリックし、［アラーム設定］タブをクリックして、アラーム設定画面を表示して行います。

n アラーム通知

アラーム発生時、画面にアラームメッセージを表示するかどうかを選択します。

オン：メッセージを表示します。

オフ：メッセージを表示しません。

お買い上げ時の設定：オン

n ブザー音

アラーム発生時、アラーム発生音を鳴らすかどうかを選択します。

オフ：アラーム発生音を鳴らしません。

1回：アラーム発生音を1回鳴らします。

連続：アラーム発生音を連続で鳴らします。

お買い上げ時の設定：1回

メモ

• ブザー音の出力時間は設定できません。

n 自動ライブ切り換え

アラーム発生時、ライブモニターをアラームが発生したカメラのライブ画像に切り換えるかどうかを選択します。

オン：自動ライブ切り換えします。

オフ：自動ライブ切り換えしません。

お買い上げ時の設定：オフ

メモ

• 「自動ライブ切り換え」を「オン」に設定する場合は、「ライブモニター最大画面数」を「--」以外に設定してください。設定については「☞ 基本設定 」をお読みください。

n 最大画面数

アラーム発生時、ライブモニターをアラームが発生したカメラのライブ画像に切り換えたときに表示する画面数を選択します。この設定は「自動ライブ切り換え」を「オン」にしないと選択できません。

1画 / 2A画 / 2B画 / 3A画 / 3B画 / 3C画 / 4画 / 4E画 / 5画 / 6 画 / 6A画 / 7画 / 7A画 / 9画 / 10画 / 13画 / 16画

機能拡張ソフトウェアWV-ASE202のライセンス追加時は以下から選択となります。

1画 / 2A画 / 2B画 / 3A画 / 3B画 / 3C画 / 4画 / 4E画 / 5画 / 6 画 / 6A画 / 7画 / 7A画 / 9画 / 10画 / 13画 / 16画 / 25画/ 36画/ 49画/ 64画

お買い上げ時の設定：4画

n 自動復帰時間

アラーム発生時、ライブモニターをアラームが発生したカメラのライブ画像に切り換えた後、元のカメラ画像に復帰するまでの時間を以下から選択します。

オフ／ 10秒／ 20秒／ 30秒／ 1分／ 5分

お買い上げ時の設定：20秒

メモ

• 「オフ」に設定した場合、自動復帰しません。復帰方法について詳しくは、「☞ アラームモードを解除する 」をお読みください。

n 自動マップ切り換え

アラーム発生時、アラームが発生したカメラが登録されているマップに切り換えるかどうかを選択します。

オン：自動マップ切り換えします。

オフ：自動マップ切り換えしません。

お買い上げ時の設定：オフ

メモ

• 「オン」に設定した場合でも、アラームが連続して（1秒以内）発生した場合はマップ切り換えを行いません。

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.11.2. アラーム連動

アラーム通知を受信した際に連動する機能を設定することができます。

3.11.2.1. アラーム連動を追加する

3.11.2.2. アラーム連動を修正する

3.11.2.3. アラーム連動を削除する


3.11.2.1. アラーム連動を追加する

STEP1

［イベント動作］ボタンをクリックし、［アラーム連動］タブをクリックして、アラーム連動画面を表示します。

画面の説明は以下のとおりです。

n アラーム連動リスト

登録されたアラーム連動リストを一覧表示します。

n 登録件数

登録されたアラーム連動の件数を表示します。

n ［追加］ボタン

アラーム連動登録画面を表示します。

n ［修正］ボタン

アラーム連動リストで選択されたアラーム連動のアラーム連動登録画面を表示します。

n ［削除］ボタン

アラーム連動リストで選択されたアラーム連動を削除します。

STEP2

［追加］ボタンをクリックします。

→ アラーム連動登録画面が表示されます。

メモ

• 既に65535件登録済みの場合は、［追加］ボタンをクリックできません。

画面の説明は以下のとおりです。

n アラーム種別

アラーム連動登録を行うアラーム種別を一覧から選択してください。

項目 | 説明
CAMERA SITE （カメラサイトアラーム） | レコーダーに登録済みのカメラで検出したアラーム（カメラ端子アラームなど）
SCENE CHANGE DETECTION （妨害検知アラーム） | カメラ設置後にカメラの向きを変更されたり、レンズを覆われた際にカメラからレコーダーへ通知するアラーム
TERMINAL ALARM （端子アラーム） | ドアセンサーなどの外部機器から、カメラもしくはレコーダーのアラーム入力端子へ信号が入力されたことを通知するアラーム
COMMAND ALARM （コマンドアラーム） | ネットワークを経由してPCなどからカメラやレコーダーに入力したアラーム
EMERGENCY REC （緊急録画入力アラーム） | 緊急事態が発生したときに、外部に設置したスイッチなどを使用して、手動で緊急録画を開始したことを通知するアラーム
VMD ALARM （動作検知アラーム） | カメラで設定した動作検知エリアの画像に変化（動き）が検出されたことを通知するアラーム
FACE MATCHING （顔照合アラーム） | 顔検索モニターで登録した人物がカメラで検出されたことを通知するアラーム
FACE ALARM （*1） （未登録顔検知アラーム） | 登録顔／未登録顔検知モードの場合に顔検索モニターで登録していない人物がカメラで検出されたことを通知するアラーム

（*1）顔検索サーバーWV-ASF950 Ver2.00以上の場合

メモ

• カメラで発生したカメラ端子アラームや動作検知アラームをレコーダーを経由して受信した場合は、カメラサイトアラーム（CAMERA SITE）として検出されます。

n アラームソース

「アラームソース選択リスト」で選択された機器名を表示します。

n ［カメラ］タブ

登録されている機器の一覧をツリー形式で「アラームソース選択リスト」に表示します。

n ［フォルダー］タブ

カメラをフォルダーツリー形式で「アラームソース選択リスト」に表示します。

n 検索欄

登録されている機器名、フォルダー名を「アラームソース選択リスト」から検索します。

n アラームソース選択リスト

機器ツリーもしくはフォルダーツリーを表示します。

アラーム連動登録を行う機器をマウスクリックにより1つ選択してださい。

メモ

• 「アラームソース選択リスト」からレコーダーしか選択できない場合は、［カメラ］タブと［フォルダー］タブは非表示となります。

n アクション種別

アラーム発生時の動作を下記から選択してください。

グループ表示 / PTZプリセット / ブザー鳴動

n ［設定保存］ボタン

設定された内容を保存します。

STEP3

「アラーム種別」を一覧から選択してください。

STEP4

「アラームソース選択リスト」からアラーム連動登録を行う機器をマウスクリックにより1つ選択してださい。

→ 「アラームソース」に選択した機器名が表示されます。

STEP５

「アクション種別」を一覧から選択してください。

→ 設定項目が表示されます。

＜STEP5で［グループ表示］を選択した場合＞

ライブモニターを使用する設定で、「アラーム設定」の「自動ライブ切り換え」が「オン」の場合は、アラーム通知を受信するとライブモニターをアラームモードに切り換えてライブ画像を表示します。初期状態ではアラームが発生したチャンネルのライブ映像を表示しますが、以下に記載のアラーム連動設定を行うことでライブモニター1へグループ設定した複数カメラを表示することができます。

n 表示グループ

アラーム連動登録を行う表示グループを一覧から選択してください。グループはグループ設定で登録されたグループリストから選択できます。事前にグループ設定により登録しておく必要があります。

n プレビュー

「表示グループ」から選択したグループのプレビュー画像を表示します。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

メモ

• 本画面でグループ設定を行うことはできません。選択したグループの内容確認のみ行えます。

• ライブモニターへのアラーム表示については「☞ ライブモニターへのアラーム表示 」をお読みください。

• グループ表示連動で設定されたグループ表示の画面数がライブモニター1の最大画面数より大きい場合はアラーム連動表示を行えません。ライブモニター1の最大画面数以内の画面数で設定したグループを表示グループとして選択するようにしてください。

＜STEP5で［PTZプリセット］を選択した場合＞

アラーム通知を受信した際に、指定のPTZカメラのプリセット位置を表示させることができます。

n アクションターゲット

「アクションターゲット選択リスト」で選択したカメラ名を表示します。

n アクションターゲット選択リスト

機器ツリーもしくはフォルダーツリーを表示します。

アラーム発生時にプリセット位置を表示したいカメラをマウスクリックにより1つ選択してださい。

n プリセット番号

アラーム発生時に「アクションターゲット選択リスト」で選択したカメラの表示したいプリセット番号を以下から選択します。

お買い上げ時の設定：１～64

メモ

• プリセット番号を任意のポジション名称に変更している場合は、その名称が表示されます。

ポジション名称の変更について、詳しくは「☞プリセットのポジション名称を設定する」をお読みください。

＜STEP5で［ブザー鳴動］を選択した場合＞

アラーム通知を受信した際に、鳴らすブザー音を設定することができます。

n アクションターゲット

［選択］ボタンを押すとファイル選択画面を表示します。アラーム発生時に鳴らす音声ファイルを選択してください。

n 音声確認

再生ボタンを押すと、「アクションターゲット」で選択した音声ファイルが再生されます。

メモ

• STEP3でアラーム種別［FACE ALARM］を選択していた場合、「アラームソース選択リスト」にはエリアが表示されます。そのとき選択リストの一番上に全エリアを意味する「-」（ハイフン）が表示されます。エリアについては「☞ エリアの設定を行う 」をお読みください。

STEP6

設定項目に情報を入力し、［設定保存］ボタンをクリックします。

→ 設定が保存され、アラーム連動登録画面が閉じます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.11.2.2. アラーム連動を修正する

STEP1

アラーム連動画面を表示します。

STEP2

アラーム連動リストから修正するアラーム連動を選択し、［修正］ボタンをクリックします。

→ アラーム連動登録画面が表示されます。

STEP3

情報を入力し、［設定保存］ボタンをクリックします。

各項目については「F アラーム連動を追加する 」をお読みください。

→ 設定が保存され、アラーム連動登録画面が閉じます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.11.2.3. アラーム連動を削除する

STEP1

アラーム連動画面を表示します。

STEP2

アラーム連動リストから削除するアラーム連動を選択します。

STEP3

［削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ アラーム連動情報が削除されます。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.11.3. 障害設定

機器障害およびネットワーク障害発生時の動作について設定します。障害発生時の動作として、メッセージを表示する、障害発生音を鳴らす、の2つがあります。

メモ

• 機器障害通知を受信する場合は、「独自アラーム受信」を設定してください。

• 詳しくは「☞ 独自アラーム受信 」および、お使いの機器の取扱説明書をお読みください。

障害設定は、［イベント動作］ボタンをクリックし、［障害設定］タブをクリックして、障害設定画面を表示して行います。

n 障害表示

障害発生時、障害メッセージを表示するかどうかを選択します。

オン：メッセージを表示します。

オフ：メッセージを表示しません。

お買い上げ時の設定：オン

n ブザー音

障害発生時、障害発生音を鳴らすかどうかを選択します。

オフ：障害発生音を鳴らしません。

1回：障害発生音を1回鳴らします。

連続：障害発生音を連続で鳴らします。

お買い上げ時の設定：1回

メモ

• ブザー音の出力時間は設定できません。

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.12. 通信に関する設定

本ソフトウェアの通信関連を設定します。

3.12.1. 基本設定

3.12.2. 独自アラーム受信


3.12.1. 基本設定

［通信］ボタンをクリックし、［基本設定］タブをクリックして、基本設定画面を表示します。

ここでは、プロキシやFTP通信関連を設定します。

n プロキシのアドレス

プロキシのアドレスを入力します。アドレスは「.」（ピリオド）および「-」（ハイフン）を含む半角英数字255文字以内で入力します。

n プロキシのポート番号

プロキシのポート番号を入力します。入力可能な範囲は1〜65535です。

n FTPモード

FTPモードをアクティブ／パッシブのどちらかに設定します。

お買い上げ時の設定：アクティブ

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。

メモ

• 機器登録画面の「プロキシの使用」項目を「オン」にしても、本画面で「プロキシのアドレス」と「プロキシのポート番号」を入力しないと通信できません。

• プロキシ機能を利用する場合は、HTTPプロキシサーバーをご使用ください。なお、ダウンロード機能はレコーダーのFTP機能を使用していますが、HTTPプロキシサーバー経由で使用できます。


3.12.2. 独自アラーム受信

［通信］ボタンをクリックして、［独自アラーム受信］タブをクリックして、独自アラーム受信画面を表示します。

ここでは、アラーム、または障害発生を受信するポート番号を設定します。

n 受信

発生したアラームや障害情報を受信するかどうかを選択します。

オン：受信します。

オフ：受信しません。

お買い上げ時の設定：オン

n 受信ポート番号

独自アラーム受信時に使用するポート番号を入力します。入力可能な範囲は1〜65535です。

お買い上げ時の設定：1818

重要

• Windows 7でファイアウォールを有効にしている場合、「受信ポート番号」で設定したポートを使用できるように設定する必要があります。「☞ ファイアウォールの例外設定 」の手順にしたがってファイアウォールの例外設定を行ってください。

n ［設定保存］ボタン

設定された内容を保存します。


3.13. コントローラーに関する設定

システムコントローラーからカメラ選択、グループ選択、シーケンス選択をする場合、あらかじめ、使用したいカメラ、グループ、シーケンスに対して、カメラ番号、グループ番号、シーケンス番号の設定が必要になります。

3.13.1. カメラ番号を設定する

3.13.2. グループ番号を設定する

3.13.3. シーケンス番号を設定する


3.13.1. カメラ番号を設定する

あらかじめ機器登録されているカメラ名※に対してカメラ番号を設定します。

※ カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。

3.13.1.1. カメラ番号を手動設定する

3.13.1.2. カメラ番号を自動設定する

3.13.1.3. カメラ番号リストをファイル出力する


3.13.1.1. カメラ番号を手動設定する

STEP1

［コントローラー］ボタンをクリックします。

→ カメラ番号設定画面が表示されます。

画面の説明は以下のとおりです。

n ［自動付与］ボタン

リスト表示されている順にカメラ番号を1から連番で自動付与します。

n ［全クリア］ボタン

リストに表示されているカメラ番号をすべてクリアします。

n ［ファイル出力］ボタン

リストに表示されている内容をCSV形式で保存します。

n ［設定保存］ボタン

設定された内容を保存します。

STEP2

設定したいカメラ名のリストを選択し、カメラ番号領域をクリックします。

→ 入力可能な状態になります。

STEP3

設定したいカメラ番号を入力します。入力可能な範囲は1〜99999です。

STEP4

［設定保存］ボタンをクリックします。

STEP5

設定を反映させるために本ソフトウェアを再起動します。


3.13.1.2. カメラ番号を自動設定する

STEP1

カメラ番号設定画面を表示します。

STEP2

［自動付与］ボタンをクリックします。

→ カメラ番号自動付与確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 表示しているリスト順にカメラ番号を自動的に付与します。

STEP4

［設定保存］ボタンをクリックします。

STEP5

設定を反映させるために本ソフトウェアを再起動します。


3.13.1.3. カメラ番号リストをファイル出力する

STEP1

カメラ番号設定画面を表示します。

STEP2

［ファイル出力］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP3

保存先を指定して、［保存(S)］ボタンをクリックします。

→ カメラ番号リストをCSV形式で保存します。


3.13.2. グループ番号を設定する

あらかじめグループ登録されているグループ名に対してグループ番号を設定します。

3.13.2.1. グループ番号を手動設定する

3.13.2.2. グループ番号を自動設定する

3.13.2.3. グループ番号リストをファイル出力する


3.13.2.1. グループ番号を手動設定する

STEP1

［コントローラー］ボタンをクリックします。

→ カメラ番号設定画面が表示されます。

STEP2

［グループ番号設定］タブをクリックします。

→ グループ番号設定画面が表示されます。

画面の説明は以下のとおりです。

n ［自動付与］ボタン

リスト表示されている順にグループ番号を1から連番で自動付与します。

n ［全クリア］ボタン

リストに表示されているグループ番号をすべてクリアします。

n ［ファイル出力］ボタン

リストに表示されている内容をCSV形式で保存します。

n ［設定保存］ボタン

設定された内容を保存します。

STEP3

設定したいグループ名のリストを選択し、グループ番号領域をクリックします。

→ 入力可能な状態になります。

STEP4

設定したいグループ番号を入力します。

入力可能な範囲は1〜99999です。

STEP5

［設定保存］ボタンをクリックします。

STEP6

設定を反映させるために本ソフトウェアを再起動します。


3.13.2.2. グループ番号を自動設定する

STEP1

グループ番号設定画面を表示します。

STEP2

［自動付与］ボタンをクリックします。

→ グループ番号自動付与確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 表示しているリスト順にグループ番号を自動的に付与します。

STEP4

［設定保存］ボタンをクリックします。

STEP5

設定を反映させるために本ソフトウェアを再起動します。


3.13.2.3. グループ番号リストをファイル出力する

STEP1

グループ番号設定画面を表示します。

STEP2

［ファイル出力］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP3

保存先を指定して、［保存(S)］ボタンをクリックします。

→ グループ番号リストをCSV形式で保存します。


3.13.3. シーケンス番号を設定する

あらかじめシーケンス登録されているシーケンス名に対してシーケンス番号を設定します。

3.13.3.1. シーケンス番号を手動設定する

3.13.3.2. シーケンス番号を自動設定する

3.13.3.3. シーケンス番号リストをファイル出力する


3.13.3.1. シーケンス番号を手動設定する

STEP1

［コントローラー］ボタンをクリックします。

→ カメラ番号設定画面が表示されます。

STEP2

［シーケンス番号設定］タブをクリックします。

→ シーケンス番号設定画面が表示されます。

画面の説明は以下のとおりです。

n ［自動付与］ボタン

リスト表示されている順にシーケンス番号を1から連番で自動付与します。

n ［全クリア］ボタン

リストに表示されているシーケンス番号をすべてクリアします。

n ［ファイル出力］ボタン

リストに表示されている内容をCSV形式で保存します。

n ［設定保存］ボタン

設定された内容を保存します。

STEP3

設定したいシーケンス名のリストを選択し、シーケンス番号領域をクリックします。

→ 入力可能な状態になります。

STEP4

設定したいシーケンス番号を入力します。入力可能な範囲は1〜99999です。

STEP5

［設定保存］ボタンをクリックします。

STEP6

設定を反映させるために本ソフトウェアを再起動します。


3.13.3.2. シーケンス番号を自動設定する

STEP1

シーケンス番号設定画面を表示します。

STEP2

［自動付与］ボタンをクリックします。

→ シーケンス番号自動付与確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 表示しているリスト順にシーケンス番号を自動的に付与します。

STEP4

［設定保存］ボタンをクリックします。

STEP5

設定を反映させるために本ソフトウェアを再起動します。


3.13.3.3. シーケンス番号リストをファイル出力する

STEP1

シーケンス番号設定画面を表示します。

STEP2

［ファイル出力］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP3

保存先を指定して、［保存(S)］ボタンをクリックします。

→ シーケンス番号リストをCSV形式で保存します。


3.14. メンテナンスに関する設定

アプリケーションログの表示／保存と、設定画面の設定内容のセーブ／ロード／初期化について説明します。

3.14.1. バージョン情報を表示する

3.14.2. アプリケーションログを表示／保存する

3.14.3. レコーダーログ

3.14.4. 操作ログを自動削除する

3.14.5. 設定データをセーブ／ロード／初期化／ログ初期化する

3.14.6. タイムラインデータをセーブ／ロード／初期化する


3.14.1. バージョン情報を表示する

［メンテナンス］ボタンをクリックし、［バージョン情報］タブをクリックして、バージョン情報画面を表示します。

n ソフトウェアバージョン

本ソフトウェアのバージョンを表示します。


3.14.2. アプリケーションログを表示／保存する

本ソフトウェアで記録されたアプリケーションログを条件を絞り込んで検索し表示／保存できます。ログ種別によって、表示される項目は異なります。ログを表示するログリスト画面の説明と、記録される主なログ内容については「F アプリケーションログリストの説明 」をお読みください。表示できるログ種別と記録する内容は以下のとおりです。

• アラームログ：機器から独自アラームで送信されてくるアラーム情報の履歴

• 機器障害ログ：機器から独自アラームで送信されてくる障害情報の履歴

• ネットワーク障害ログ：本ソフトウェアと機器とのネットワーク障害履歴

• システムログ：本ソフトウェアのシステム情報履歴

• 操作ログ：本ソフトウェアの操作履歴

メモ

• アプリケーションログは最大登録件数までログを記録します。最大登録件数を超えると、古い日時のログから削除します。ソフトウェアで記録するログの最大登録件数については「☞ アプリケーションログリストの説明 」をお読みください。

3.14.2.1. アプリケーションログを表示する

3.14.2.2. アプリケーションログを保存する

3.14.2.3. アプリケーションログリストの説明


3.14.2.1. アプリケーションログを表示する

各種のログを表示するには、ログ種別を選択して表示します。

STEP1

［メンテナンス］ボタンをクリックします。

→ バージョン情報画面が表示されます。

STEP2

［アプリケーションログ］タブをクリックします。

→ アプリケーションログ画面が表示されます。

画面の説明は以下のとおりです。

n ログ種別

表示するログ種別を以下から選択します。

アラームログ／機器障害ログ／ネットワーク障害ログ／システムログ／操作ログ

お買い上げ時の設定：アラームログ

n 期間指定

検索条件として期間を指定するかどうかを選択します。

する　：指定します。

しない：指定しません。

お買い上げ時の設定：しない

n 開始日時

参照する期間の開始日時を選択します。

n 終了日時

参照する期間の終了日時を選択します。

n ［表示］ボタン

選択期間内のログを検索し、ログリストに検索結果を表示します。

n ［一括］ボタン

「ログ種別」で選択したログのすべてのログを、CSV形式で保存します。

n ［期間指定］ボタン

「ログ種別」で選択したログの「開始日時」〜「終了日時」で指定した期間分のログをCSV形式で保存します。

n ［リスト］ボタン

ログリストに表示されているログを、CSV形式で保存します。

n ログリスト

ログの内容を表示します。ログリストは1000件まで表示できます。

メモ

• ログ種別によって、リストに表示される内容が異なります。

• 詳しくは、「☞ アプリケーションログリストの説明 」をお読みください。

n 検索該当件数

検索条件に該当するログ件数を表示します。

n リスト件数

現在、「ログリスト」に表示されているログの件数を表示します。

STEP3

アプリケーションログの参照期間を選択し、［表示］ボタンをクリックします。

→ ログリストが表示されます。


3.14.2.2. アプリケーションログを保存する

ログリストに表示されたログは任意のディレクトリにCSV形式で保存できます。

保存方法は以下のとおりです。

• 一括保存：すべて保存します。

• 期間指定保存：指定した期間内分保存します。

• リスト保存：ログリストに表示されたログを保存します。

STEP1

アプリケーションログ画面を表示します。

STEP2

アプリケーションログの参照期間を選択し、［表示］ボタンをクリックします。各項目については「F アプリケーションログを表示する 」をお読みください。

→ ログリストが表示されます。

STEP3

［一括］ボタン、［期間指定］ボタン、［リスト］ボタンから、対象となる保存方法のボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

メモ

• 保存対象のログの件数が多い場合、名前を付けて保存画面が表示されるまで最大で１分程度かかる場合があります。その場合は画面を操作せずにそのままお待ちください。

STEP4

保存先を指定して、［保存(S)］ボタンをクリックします。

→ アプリケーションログ情報保存中画面が表示されます。

保存が終了すると、自動的にアプリケーションログ情報保存中画面を閉じ、アプリケーションログ画面に戻ります。

メモ

• ログを保存するとき、保存対象のログが10000件を超えている場合、ファイルを分割して保存します。


3.14.2.3. アプリケーションログリストの説明

3.14.2.3.1. アラームログ

3.14.2.3.2. 機器障害ログ

3.14.2.3.3. ネットワーク障害ログ

3.14.2.3.4. システムログ

3.14.2.3.5. 操作ログ


3.14.2.3.1. アラームログ

アラームログはアラーム発生時の状況を記録するものです。

最大登録件数は30000件、最大表示件数は1000件です。

n 日時

アラームの発生日時を表示します。

n 内容

アラーム内容を表示します。

n 発信元

アラームが発生した機器名を表示します。

メモ

• アラームが発生した機器がレコーダーに登録されていないカメラの場合、「--」が表示されます。

n カメラ

アラームが発生したカメラ名を表示します。

メモ

• アラームが発生した機器が、カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。


3.14.2.3.2. 機器障害ログ

機器障害ログは機器障害発生時の状況を記録するものです。

最大登録件数は1000件、最大表示件数は1000件です。

n 日時

機器障害の発生日時を表示します。

n 内容

機器障害内容を表示します。

n 発信元

機器障害が発生した機器名を表示します。

メモ

• 機器障害が発生した機器がレコーダーに登録されていないカメラの場合、「--」が表示されます。

n カメラ

機器障害が発生したカメラ名を表示します。

メモ

• 機器障害が発生した機器が、カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。


3.14.2.3.3. ネットワーク障害ログ

ネットワーク障害ログはネットワーク障害発生時の状況を記録するものです。

最大登録件数は1000件、最大表示件数は1000件です。

n 日時

ネットワーク障害の発生日時を表示します。

n 内容

ネットワーク障害内容を表示します。

n 発信元

ネットワーク障害が発生した機器名を表示します。

メモ

• ネットワーク障害が発生した機器がレコーダーに登録されていないカメラの場合、「--」が表示されます。

n カメラ

ネットワーク障害が発生したカメラ名を表示します。

メモ

• ネットワーク障害が発生した機器が、カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。

記録される主なネットワーク障害ログの内容は以下のとおりです。

ログ内容 | 説明
レコーダー接続復帰 | レコーダーとの接続が復帰したときに記録します。
レコーダー接続エラー | レコーダーとの接続が失敗したときに記録します。
レコーダー応答異常 | レコーダーからの異常を受信したときに記録します。
レコーダーユーザー認証エラー | レコーダーへ接続時、ユーザー認証に失敗したときに記録します。
ユーザー数超過 | レコーダーの最大接続数を超えていたため、レコーダーに接続できなかったときに記録します。
ホスト認証エラー | レコーダーへ接続時、ホスト認証に失敗したときに記録します。
エンコーダー接続復帰 | エンコーダーとの接続が復帰したときに記録します。
エンコーダー接続エラー | エンコーダーとの接続が失敗したときに記録します。
カメラ接続復帰 | カメラとの接続が復帰したときに記録します。
カメラ接続エラー | カメラとの接続が失敗したときに記録します。
カメラ応答異常 | エンコーダーまたはカメラからの異常を受信したときに記録します。
カメラユーザー認証エラー | エンコーダーまたはカメラへ接続時、ユーザー認証に失敗したときに記録します。
カメラユーザー認証方式エラー | エンコーダーまたはカメラへ接続時、ユーザー認証方式が誤っておりユーザー認証に失敗したときに記録します。
マイク接続エラー | マイクとの接続が失敗したときに記録します。
マイク接続復帰 | マイクとの接続が復帰したときに記録します。
ポート番号重複エラー | ポート番号が重複した場合に記録します。ユニキャストで各カメラのポート番号をマニュアルで設定する場合は、重複しないように設定してください。ポート番号の設定に関してはお使いのカメラの取扱説明書をお読みください。


3.14.2.3.4. システムログ

システムログはシステムの動作内容を記録するものです。

最大登録件数は1000件、最大表示件数は1000件です。

n 日時

動作日時を表示します。

n 内容

動作内容を表示します。

n ユーザー

操作したユーザー名を表示します。

n 発信元

操作した機器名を表示します。

メモ

• 操作した機器がレコーダーに登録されていないカメラの場合、「--」が表示されます。

n カメラ

操作したカメラ名を表示します。

メモ

• 操作したカメラが、カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。

記録される主なシステムログは以下のとおりです。

ログ内容 | 説明
ASM300起動 | 本ソフトウェアを起動したときに記録します。
ASM300終了 | 本ソフトウェアを終了したときに記録します。
ASM300ユーザーログイン | ユーザーが本ソフトウェアにログインしたときに記録します。
ASM300ユーザーログアウト | ユーザーが本ソフトウェアからログアウトしたときに記録します。
非対応機器からの独自アラーム受信 | 対応していない機器から独自アラームを受信したときに記録します。
未登録機器からの独自アラーム受信 | 登録していない機器から独自アラームを受信したときに記録します。
独自アラーム受信エラー | レコーダーから独自アラーム受信に失敗したときに記録します。
独自アラーム処理エラー | レコーダーから独自アラーム処理に失敗したときに記録します。
FACE ALARM受信エラー(運用モード不一致) | FACE ALARM受信時に本ソフトウェアに登録している顔検索サーバーの運用モード（登録顔検知モード）と不一致の場合に記録します。
操作ログ自動削除失敗 | 操作ログの自動削除が実行されなかったときに記録します。
予期せぬエラー発生によるアプリケーション再起動 | 予期せぬエラーが発生し本ソフトウェアが再起動したときに記録します。
ライブモニター起動 | ライブモニターを起動したときに記録します。
ライブモニター終了 | ライブモニターを終了したときに記録します。
ASM300ユーザーログイン失敗 | ユーザー情報の読み込みが失敗し、本ソフトウェアにログインできなかっ たときに記録します。
独自アラーム受信機能開始失敗 | 独自アラーム受信処理開始時にエラーが発生したときに記録します。
不正な独自アラーム受信（未対応カテゴリー） | 独自アラームのカテゴリーが不正なときに記録します。
不正な独自アラーム受信（未対応メッセージ） | 独自アラームのメッセージIDが不正なときに記録します。
設定画面起動 | 設定画面を起動したときに記録します。
設定画面終了 | 設定画面を終了したときに記録します。
予期せぬエラー発生による設定画面再起動 | 予期せぬエラーが発生し設定画面が再起動したときに記録します。
設定画面ユーザーログイン失敗 | ユーザー情報の読み込みが失敗し、設定画面にログインできなかっ たときに記録します。
予期せぬエラー発生によるライブモニター再起動 | 予期せぬエラーが発生しライブモニターが再起動したときに記録します。
ダウンロード失敗（FTP接続失敗） | レコーダーにFTP接続できずダウンロードが失敗したときに記録します。 以下の原因が考えられます。 ファイアウォールによりFTP接続ができない。 機器登録時のユーザー名／パスワードがレコーダーの管理者名／パスワードと一致していないため、FTPポートをオープンすることができない。 レコーダーの最大接続数を超えているため、FTPポートをオープンすることができない。
ダウンロード失敗（FTPログイン失敗） | レコーダーにFTPでログイン失敗したときに記録します。 以下の原因が考えられます。 機器登録時のユーザー名／パスワードがレコーダーの管理者名／パスワードと一致していないため、FTPログインできない。
ダウンロード失敗（FTP接続数超過） | レコーダーの最大FTP接続数を超えたためダウンロードが失敗したときに記録します。
ダウンロード失敗（その他FTPエラー） | レコーダーへのFTP接続時にエラーが発生したときに記録します。
ダウンロード失敗（レコーダー未対応バージョン） | レコーダーがn3r形式画像ファイルのダウンロード方式（拡張方式）に対応していないバージョンのためダウンロードが失敗したときに記録します。


3.14.2.3.5. 操作ログ

操作ログはユーザーが操作した内容を記録するものです。

最大登録件数は100000件、最大表示件数は1000件です。

n 日時

操作日時を表示します。

n ユーザー

操作したユーザー名を表示します。

n 画面

操作した画面名を表示します。

n 内容

操作内容を表示します。

n 発信元

操作した機器名を表示します。

メモ

• 操作した機器がレコーダーに登録されていないカメラの場合、「--」が表示されます。

n カメラ

操作したカメラ名を表示します。

メモ

• 操作したカメラが、カメラ設定で「4ストリーム/クロッピングモード」設定が「オン」の場合、カメラ名は「CHタイトル」を表示します。


3.14.3. レコーダーログ

レコーダーごとに蓄積されたログを取得し、表示／保存できます。

表示できるログ種別と記録する内容は以下のとおりです。

• 障害ログ：レコーダーの障害履歴

• アクセスログ：レコーダーへのアクセス履歴

• イベントログ：レコーダーのイベント発生履歴

• ネットワークログ：レコーダーのネットワーク障害履歴

3.14.3.1. レコーダーログを取得する

3.14.3.2. レコーダーログを保存する

3.14.3.3. レコーダーログリストの説明


3.14.3.1. レコーダーログを取得する

STEP1

［メンテナンス］ボタンをクリックします。

→ バージョン情報画面が表示されます。

STEP2

［レコーダーログ］タブをクリックします。

→ レコーダーログ画面が表示されます。

画面の説明は以下のとおりです。

n レコーダー選択

ログを取得するレコーダーを選択します。

n ［取得］ボタン

「レコーダー選択」で選択した機器のログを取得します。

n ログリスト

レコーダーログの内容を表示します。

すべてのログに「No.」、「日時」、「内容」を表示します。

メモ

• ネットワークログには「プロトコル」も表示します。

n 各種ログタブ

ログ種別ごとのタブを表示します。「障害ログ」、「アクセスログ」、「イベントログ」、「ネットワークログ」から選択できます。

n ［保存］ボタン

レコーダーログを種別ごとに保存します。

STEP3

レコーダーを選択し、［取得］ボタンをクリックします。

→ 砂時計が表示されます。取得が終了すると、ログリストが表示されます。


3.14.3.2. レコーダーログを保存する

指定したレコーダーログを保存します。

STEP1

レコーダーログ画面を表示します。

STEP2

レコーダーを選択し、［取得］ボタンをクリックします。

→ 砂時計が表示されます。

取得が終了すると、ログリストが表示されます。

STEP3

保存するログのタブをクリックして、［保存］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP4

保存先を指定して、［保存(S)］ボタンをクリックします。

→ レコーダーログ情報保存中画面が表示されます。

保存が終了すると、自動的にレコーダーログ情報保存中画面を閉じ、レコーダーログ画面に戻ります。


3.14.3.3. レコーダーログリストの説明

レコーダーログは接続機器およびレコーダーログイン中の障害、レコーダーの障害、レコーダーを中心としたネットワークの障害状況をレコーダー内で記録したものです。各ログ種別の発生（操作）日時とその内容が表示されます。

各レコーダーログの最大登録件数は以下のとおりです。

• 障害ログ：100件（NV200、NV250、NV300、NXシリーズは1000件）

• アクセスログ：100件

• イベントログ：750件

• ネットワークログ：1000件（NV200、NV250、NV300、NXシリーズは100件）

n No.

ログの番号を表示します。若い番号ほど新しいログになります。

n 日時

発生（操作）日時を表示します。

n プロトコル

プロトコルを表示します。

n 内容

発生（操作）内容を表示します。


3.14.4. 操作ログを自動削除する

本ソフトウェアで記録される操作ログを自動削除するかどうかを設定します。自動削除を設定する場合は、ログを保存する期間を設定します。設定したログ保存期間を経過すると自動削除します。

重要

• PCが起動していない場合、設定したログ保存期間を経過してもログは削除されません。

メモ

• 本ソフトウェアで記録するログの最大登録件数については「☞ アプリケーションログリストの説明 」をお読みください。

［メンテナンス］ボタンをクリックし、［自動削除］タブをクリックして、自動削除画面を表示します。

n 操作ログ自動削除

操作ログを自動削除するかどうかを選択します。

オン：自動削除します。

オフ：自動削除しません。

お買い上げ時の設定：オン

n 操作ログ保存期間

操作ログの保存期間を以下から選択します。本設定は「操作ログ自動削除」を「オン」にしないと選択できません。

31日／ 92日／ 184日／ 366日

お買い上げ時の設定：92日

n ［設定保存］ボタン

設定された内容を保存します。

重要

• ［設定保存］ボタンクリック後、設定を反映させるために本ソフトウェアを再起動してください。


3.14.5. 設定データをセーブ／ロード／初期化／ログ初期化する

本ソフトウェアに設定したデータをセーブ（保存）、ロード（復元）、設定データ初期化（クリア）、アプリケーションのログを初期化（クリア）します。

メモ

• 以下の設定については設定セーブ／ロード／初期化の対象外です。

l [システム] - [描画・音声設定] - [PC適合診断(4Kカメラ)]／[デコード方式(H.265)]

l [メンテナンス] - [レコーダーログ]

l [ライセンス]

• WV-ASE307のライセンス追加すると設定CSVファイルの［セーブ］ボタン、［ロード］ボタンが表示されます。設定CSVファイルのセーブとロードについて、詳しくは「☞ 設定CSVファイルをセーブする 」、「☞ 設定CSVファイルをロードする 」をお読みください。

3.14.5.1. セーブする（保存）

3.14.5.2. ロードする（復元）

3.14.5.3. 設定データを初期化する（クリア）

3.14.5.4. アプリケーションログを初期化する（クリア）


3.14.5.1. セーブする（保存）

重要

• 設定データは、外部ハードディスクやその他のメディアにコピーして、定期的に保存してください。PCのハードディスクが損傷した場合、設定データを復元できない可能性があります。

• 設定データをセーブした場合、すべてのアプリケーションログのセーブも行います。

STEP1

［メンテナンス］ボタンをクリックします。

→ バージョン情報画面が表示されます。

STEP2

［セーブ／ロード］タブをクリックします。

→ セーブ／ロード画面が表示されます。

画面の説明は以下のとおりです。

n ［セーブ］ボタン

名前を付けて保存画面を表示します。

n ［ロード］ボタン

「開く」画面を表示します。

n ［初期化］ボタン（設定初期化）

設定データ初期化開始の確認画面を表示します。

n ［初期化］ボタン（アプリケーションログ初期化）

アプリケーションログ初期化開始の確認画面を表示します。

STEP3

設定セーブの［セーブ］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP4

保存先を指定して、［保存(S)］ボタンをクリックします。

→ データの保存が開始されます。

STEP5

画面表示を確認し、［OK］ボタンをクリックします。

→ セーブ／ロード画面に戻ります。


3.14.5.2. ロードする（復元）

重要

• 設定データをロードすると、設定データがすべて上書きされます。

• 設定データをロードすると、本ソフトウェアが再起動します。

• 設定データをロードした場合、保存されているすべてのアプリケーションログも上書きロードされます。

• ネットワークドライブ上に保存されている設定データはロードすることができません。設定データはあらかじめPCのハードディスクに保存してください。

※ 保存されているアプリケーションログが古い場合はその時点のログに戻ります。

STEP1

セーブ／ロード画面を表示します。

STEP2

設定ロードの［ロード］ボタンをクリックします。

→ 「開く」画面が表示されます。

STEP3

読み込むファイルを選択して、［開く(O)］ボタンをクリックします。

→ ロード開始確認画面が表示されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。

→ データの読み込みが開始されます。

STEP5

画面表示を確認し、［OK］ボタンをクリックします。

→ 本ソフトウェアが自動で再起動します。


3.14.5.3. 設定データを初期化する（クリア）

重要

• 設定データを初期化すると、各種設定データがすべて初期化されます。初期化する前に、データをセーブしておくことをおすすめします。

• 設定データを初期化すると、本ソフトウェアが再起動します。

STEP1

セーブ／ロード画面を表示します。

STEP2

設定初期化の［初期化］ボタンをクリックします。

→ 初期化開始確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 初期化を開始します。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。

→ 本ソフトウェアが自動で再起動します。


3.14.5.4. アプリケーションログを初期化する（クリア）

STEP1

セーブ／ロード画面を表示します。

STEP2

アプリケーションログ初期化の［初期化］ボタンをクリックします。

→ 初期化開始確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 初期化が開始されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。


3.14.6. タイムラインデータをセーブ／ロード／初期化する

本ソフトウェアで取得したタイムラインのデータをセーブ（保存）、ロード（復元）、タイムラインデータ初期化（クリア）します。

3.14.6.1. タイムラインをセーブする（保存）

3.14.6.2. タイムラインをロードする（復元）

3.14.6.3. タイムラインを初期化する（クリア）


3.14.6.1. タイムラインをセーブする（保存）

重要

• タイムラインデータは、設定データと共に外部ハードディスクやその他のメディアにコピーして、定期的に保存してください。

• 本機能は「タイムラインデータベース」を「マスター」にしているときのみ使用できます。

STEP1

セーブ／ロード画面を表示します。

画面の説明は以下のとおりです。

n ［セーブ］ボタン

名前を付けて保存画面を表示します。

n ［ロード］ボタン

ファイルを開く画面を表示します。

n ［初期化］ボタン

タイムラインデータ初期化開始の確認画面を表示します。

STEP2

タイムラインセーブの［セーブ］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

STEP3

保存先を指定して、［保存(S)］ボタンをクリックします。

→ データの保存が開始されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。

→ セーブ／ロード画面に戻ります。


3.14.6.2. タイムラインをロードする（復元）

重要

• タイムラインデータをロードすると、タイムラインデータがすべて上書きされます。

※ 保存されているアプリケーションログが古い場合はその時点のログに戻ります。

STEP1

セーブ／ロード画面を表示します。

STEP2

タイムラインロードの［ロード］ボタンをクリックします。

→ ファイルを開く画面が表示されます。

STEP3

読み込むファイルを選択して、［開く(O)］ボタンをクリックします。

→ ロード開始確認画面が表示されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。

→ データの読み込みが開始されます。

STEP5

画面表示を確認し、［OK］ボタンをクリックします。

→ 本ソフトウェアが自動で再起動します。


3.14.6.3. タイムラインを初期化する（クリア）

タイムラインデータベースにより本PC内に収集したレコーダーの録画情報を初期化（クリア）します。

STEP1

セーブ／ロード画面を表示します。

STEP2

タイムライン初期化の［初期化］ボタンをクリックします。

→ 初期化開始確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 初期化が開始されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。


3.15. ライセンス登録に関する設定

本ソフトウェアを正規にご使用いただくためのライセンス登録のほか、機能拡張ソフトウェア（別売り）を追加するためのライセンスを登録します。ライセンスの登録には、キー管理システムから取得した解除キー番号が必要です。本ソフトウェアの解除キー番号の取得方法は、付属の「起動情報案内カード」をお読みください。また、機能拡張ソフトウェアの解除キー番号の取得方法は、機能拡張ソフトウェアに付属する「起動情報案内カード」をお読みください。

重要

• ライセンスの登録を有効にするには［登録］ボタンをクリックする必要があります。また、ライセンスの登録には本ソフトウェアの再起動が発生します。

• 本ソフトウェアのライセンスを登録する際には、必ず本ソフトウェアをご使用になるPC上で行ってください。

3.15.1. ライセンスを追加する


3.15.1. ライセンスを追加する

本ソフトウェアを使用、機能拡張ソフトウェア（別売り）を追加するための解除キー番号を登録します。

メモ

• 機能拡張ソフトウェアのデモ版（90日間）をご使用になる場合は、付属DVD-ROM内のReadme.txt記載の機能拡張ソフトウェアデモ版解除キー番号を登録してください。

STEP1

［ライセンス登録］ボタンをクリックします。

→ ライセンス登録画面が表示されます。

画面の説明は以下のとおりです。

n キー管理システム入力情報

解除キー番号を取得するためのID番号です。本ソフトウェアに付属の「起動情報案内カード」に、キー管理システムへのアクセス方法が記載されています。

n 機器ID番号

本ソフトウェアをインストールしたPCを識別するための番号です。キー管理システムで解除キー番号を取得する際に必要となります。

n 起動ID番号

キー管理システムで解除キー番号を取得する際に必要となります。番号は付属の「起動情報案内カード」に記載しています。

n 暗号ID番号

キー管理システムで解除キー番号を取得する際に必要となります。番号は付属の「起動情報案内カード」に記載しています。

n ライセンス登録

入力された解除キー番号、およびすでに登録されたライセンス情報を一覧表示します。

n ［追加］ボタン

解除キー番号入力画面を表示します。

n ［修正］ボタン

ライセンス登録の一覧上で選択された解除キー番号を表示します。

メモ

• すでに登録済みのライセンス内容を修正することはできません。

n ［削除］ボタン

ライセンス登録の一覧上で選択された解除キー番号を削除します。

メモ

• すでに登録済みのライセンス内容を削除することはできません。

n ［登録］ボタン

ライセンス登録を行います。

STEP2

［追加］ボタンをクリックします。

→ 解除キー番号入力画面が表示されます。

画面の説明は以下のとおりです。

n 解除キー番号

キー管理システムで取得した解除キー番号を入力します。

n ［入力保存］ボタン

入力した解除キー番号を登録できるように一時的に保存します。

重要

• 入力保存だけでは未だライセンスの登録は完了していません。必ずライセンス登録画面上の［登録］ボタンをクリックしてください。

STEP3

解除キー番号を入力します。キー管理システムから取得した解除キー番号を入力します。

STEP4

［入力保存］ボタンをクリックします。

STEP5

入力された解除キー番号の情報を確認し、［登録］ボタンをクリックします。

メモ

• ［登録］ボタンをクリックせずに他の画面に切り換える、または設定画面を閉じた場合、入力した解除キー番号は消去されます。

STEP6

［OK］ボタンをクリックします。登録を中止する場合は［キャンセル］ボタンをクリックしてください。

重要

• 一度登録された解除キー番号は本ソフトウェア上で解除することができません。登録に間違いがないか必ず確認してください。

• ［OK］ボタンをクリックすると自動的に本ソフトウェアが再起動されます。


3.16. ファイアウォールの例外設定

ライブ画表示、ダウンロード機能および独自アラーム通知機能（アラーム通知、イベント通知）を使用可能にするためにファイアウォールの例外設定を行います。本書ではWindows10による設定の例を示します。

STEP1

コントロールパネルの［システムとセキュリティ］をクリックします。

→ システムとセキュリティ画面が表示されます。

STEP2

［Windowsファイアウォール］－［Windowsファイアウォールによるアプリケーションの許可］をクリックします。

→ 許可されたアプリ画面が表示されます。

STEP3

［設定の変更(N)...］ボタンをクリックします。

→ 設定の変更が可能になります。

STEP4

［別のアプリの許可(R)...］ボタンをクリックします。

→ アプリの追加画面が表示されます。

STEP5

［参照(B)...］ボタンをクリックします。

→ 参照画面が表示されます。

STEP6

「asm300ope.exe」を選択し、「開く(O)」ボタンをクリックします。

メモ

• 標準設定のままインストールすると、32bitOSの場合以下の場所に保存されています。

C:\Program Files\Panasonic\asm300

• 64bitOSの場合、「Program Files」は「Program Files (x86)」となります。

STEP7

「asm300ope.exe」を選択し、［追加］ボタンをクリックします。

STEP8

STEP4 ～ 7の手順を行い、「asm300liveIP.exe」、「asm300srv.exe」、「asm300tlsrv.exe」、「ASMDownloadQueue.exe」、「ASDBService.exe」、「ファイルとプリンターの共有」も同様に登録します。

メモ

• 標準設定のままインストールすると、32bitOSの場合それぞれ以下の場所に保存されています。

asm300liveIP.exe: “C:\Program Files\Panasonic\asm300”

asm300srv.exe: “C:\Program Files\Panasonic\asm300“

asm300tlsrv.exe: “C:\Program Files\Panasonic\asm300“

ASMDownloadQueue.exe: “C:\Program Files\Panasonic\asm300“

ASDBService.exe: “C:\Program Files\Panasonic\asm300“

• 64bitOSの場合、「Program Files」は「Program Files (x86)」となります。

STEP9

［OK］ボタンをクリックします。


3.17. 全方位カメラの設置方法を設定する

設置方法を設定します。設定は本ソフトウェアでは行わず、ご使用となるカメラのブラウザー上で行います。詳しい操作方法は、カメラの取扱説明書をお読みください。

メモ

• 下記は、3M全方位カメラのカメラブラウザーを例に説明しています。

• 設置方法を変更すると、再設定した設置方法にて改めてプリセット登録を行う必要があります。

• パンチルトズーム操作で画角を変更した場合、画角情報を保持しているため、プリセット位置がずれて表示されることがあります。登録したプリセット位置を確認するには、機器ツリーでカメラを選択後、プリセットを「HOME」に移動を行い、画角位置を確認してください。

3.17.1. 天井に設置する場合

3.17.2. 卓上に設置する場合

3.17.3. 壁に設置する場合


3.17.1. 天井に設置する場合

STEP1

天井に設置するカメラブラウザーの設定画面を表示します。

STEP2

［カメラ］−［JPEG/H.264］−［撮像モード］を［<天井>1.3M 4画PTZ［4:3］］または［<天井>1.3M 1画PTZ［4:3］］に選択し、［設定］ボタンをクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。

STEP3

［基本］−［上下反転］を［Off］に選択し、［設定］ボタンをクリックします。

STEP4

カメラで設定した画角を使用したい場合は、ここでプリセット登録を行います。

プリセットの登録方法につきましては、カメラの取扱説明書を参照してください。

STEP5

［撮像モード］を［3M魚眼［4:3］］または［1.3M魚眼［4:3］］に選択し、［設定］ボタンをクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。


3.17.2. 卓上に設置する場合

STEP1

卓上に設置するカメラブラウザーの設定画面を表示します。

STEP2

［カメラ］−［JPEG/H.264］−［撮像モード］を［<天井>1.3M 4画PTZ［4:3］］または［<天井>1.3M 1画PTZ［4:3］］に選択し、［設定］ボタンをクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。

STEP3

［基本］−［上下反転］を［On］に選択し、［設定］ボタンをクリックします。

STEP4

カメラで設定した画角を使用したい場合は、ここでプリセット登録を行います。

プリセットの登録方法につきましては、カメラの取扱説明書を参照してください。

STEP5

［撮像モード］を［3M魚眼［4:3］］または［1.3M魚眼［4:3］］を選択し、［設定］をクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。


3.17.3. 壁に設置する場合

STEP1

壁に設置するカメラブラウザーの設定画面を表示します。

STEP2

［カメラ］−［JPEG/H.264］−［撮像モード］を［<壁>1.3M 4画PTZ［4:3］］または［<壁>1.3M 1画 PTZ［4:3］］に選択し、［設定］ボタンをクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。

STEP3

カメラで設定した画角を使用したい場合は、ここでプリセット登録を行います。

プリセットの登録方法につきましては、カメラの取扱説明書を参照してください。

STEP4

［撮像モード］を［3M魚眼［4:3］］または［1.3M魚眼［4:3］］に選択し、［設定］ボタンをクリックします。

WV-SFN480、WV-SFV481の場合、下記の撮像モードを選択します。

WV-S4150、WV-S4550L、WV-X4171、WV-X4571Lの場合、下記の撮像モードを選択します。


4. 運用編

4.1. 操作モニターを使う

4.2. SDログ表示/再生画面を使う

4.3. ライブモニターを使う

4.4. マップモニターを使う

4.5. 検索画面を使う

4.6. 画像鮮明化機能を使う

4.7. 顔検索モニターを使う

4.8. ヒートマップ表示機能を使う

4.9. 発報履歴機能を使う

4.10. ダウンロード機能を使う

4.11. ビューワーソフトを使う

4.12. アラーム／イベント通知


4.1. 操作モニターを使う

本ソフトウェアでは操作モニターに最大16台（WV-ASE202のライセンスを追加した場合は最大64台）のカメラ画像を同時に表示できます。同じレコーダーの複数のカメラのライブ画像を同時に見たり、別のレコーダーのカメラのライブ画像を組み合わせて見ることもできます。

レコーダーを経由せずに、カメラから直接ライブ画像を受信すること（カメラ直接受信）ができます。

レコーダーに登録されていないエンコーダーやカメラのライブ画像を表示できます。

重要

• 対応している機種、バージョンは「☞ 対応機器一覧 」をお読みください。

メモ

• 機器やPCの負荷が高い場合（接続カメラ台数が多い、ライブ画面数が多い場合など）、またはネットワークの環境によっては画像の更新速度が遅くなることがあります。

• 映像と音声の同期がずれることがあります。

• ライブモニターを使用した場合は、最大20台（WV-ASE202のライセンスを追加した場合は最大68台）のカメラ画像を同時に表示できます。

詳しくは、「☞ ライブモニターを使う 」をお読みください。

• ライブ画像表示中にネットワークの切断が発生した場合、回復後に表示画像が乱れることがあります。

• ライブ画像表示中にカメラの音声設定を変更した場合は、カメラを選択し直してください。

• 機器ツリーの表示は、フォルダーツリー形式での表示も可能です。フォルダーツリー形式表示について詳しくは「☞ 描画・音声設定 」をお読みください。

4.1.1. 登録機器名・フォルダー名・グループ名・シーケンス名の検索

4.1.2. 登録されている機器を確認する

4.1.3. 選択したカメラの画像を見る

4.1.4. 魚眼画像表示変更機能を使用する

4.1.5. クロッピング機能を使用する

4.1.6. グループ登録した画像を見る（グループ表示）

4.1.7. グループ画像を自動的に切り換えて見る（シーケンス）

4.1.8. 機器操作

4.1.9. カメラ画像のパン／チルト操作

4.1.10. カメラ画像のズーム操作

4.1.11. プリセットのポジション名称を設定する

4.1.12. AUXの端子名称を設定する

4.1.13. レコーダーで録画/再生を行う

4.1.14. ログ管理

4.1.15. 静止画を保存する

4.1.16. 印刷する

4.1.17. テキストを編集する


4.1.1. 登録機器名・フォルダー名・グループ名・シーケンス名の検索

本ソフトウェアに登録している機器名、フォルダー名、グループ名、シーケンス名を検索することができます。

STEP1

メニューパネル上部の検索欄に検索したい機器名もしくはフォルダー名、グループ名、シーケンス名を入力します。

メモ

• 入力文字数制限は16文字以内です。

• 検索は名称の部分一致で行い、半角・全角・大文字・小文字の区別は行いません。

• 検索中画面が表示されている間は操作モニターを操作することはできません。

→ 検索が終了すると、検索欄に入力した名称と部分一致する項目を含むパネルがオレンジ色で着色されます。

STEP2

オレンジ色で着色されたパネルをクリックして開くと、検索結果が表示されます。

メモ

• 検索結果には検索欄に入力した名称と部分一致する項目のみ表示されます。

• その他の項目は非表示となります。

STEP3

検索欄に入力した名称を削除すると、検索前の状態に戻ります。

メモ

• 検索欄内右端の［×］ボタンをクリックすると、検索欄に入力した名称を削除できます。


4.1.2. 登録されている機器を確認する

本ソフトウェアに登録されている機器を確認します。

STEP1

メニューパネルの［機器ツリー］をクリックします。

→ 機器ツリーパネルが開きます。機器がツリーで表示されます。

表示されていない場合は機器が登録されていません。機器の登録は管理者が行います。

STEP2

機器ツリーのレコーダーアイコン、エンコーダーアイコン、またはフォルダーアイコンをクリックします。

→ レコーダー、エンコーダー、またはフォルダーに登録されたカメラアイコンが表示されます。

メモ

• 機器の登録について詳しくは「☞ 機器管理に関する設定 」をお読みください。

4.1.2.1. 機器ツリーアイコン

4.1.2.2. 機器ツリーアイコンのポップアップメニュー


4.1.2.1. 機器ツリーアイコン

機器ツリーに表示されるアイコンは以下のとおりです。

アイコン | 内容
ND300 | ND300であることを表します。 また、レコーダーと接続状態であることを表しています。
ND200 | ND200であることを表します。 また、レコーダーと接続状態であることを表しています。
HD300 | HD300であることを表します。 また、レコーダーと接続状態であることを表しています。
ND400 | ND400であることを表します。 また、レコーダーと接続状態であることを表しています。
HD600 | HD600であることを表します。 また、レコーダーと接続状態であることを表しています。
NV300 | NV200、NV250、NV300、NX300、NX200であることを表します。 また、レコーダーと接続状態であることを表しています。
NX400 | NX400であることを表します。 また、レコーダーと接続状態であることを表しています。
 | NX100であることを表します。 また、レコーダーと接続状態であることを表しています。
 | フェイルオーバー機能を有するレコーダーが異常監視中であることを表しています。
 | フェイルオーバー機能を有するレコーダーがフェイルオーバー中であることを表しています。
エンコーダー | エンコーダーであることを表します。 また、エンコーダーと接続状態であることを表しています。
GXE100 | GXE100であることを表します。 また、エンコーダーと接続状態であることを表しています。
ドーム1 | ドーム型カメラ1であることを表します。 またカメラと接続状態であることを表しています。
ドーム2 | ドーム型カメラ2であることを表します。 またカメラと接続状態であることを表しています。
ドーム3 | ドーム型カメラ3であることを表します。 またカメラと接続状態であることを表しています。
ドーム4 | ドーム型カメラ4であることを表します。 またカメラと接続状態であることを表しています。
ドーム5 | ドーム型カメラ5であることを表します。 またカメラと接続状態であることを表しています。
ドーム6 | ドーム型カメラ6であることを表します。 またカメラと接続状態であるこを表しています。
ドーム7 | ドーム型カメラ7であることを表します。 またカメラと接続状態であることを表しています。
ドーム8 | ドーム型カメラ8であることを表します。 またカメラと接続状態であることを表しています。
ドーム9 | ドーム型カメラ9であることを表します。 またカメラと接続状態であることを表しています。
ドーム10 | ドーム型カメラ10であることを表します。 またカメラと接続状態であることを表しています。
ドーム11 | ドーム型カメラ11であることを表します。 またカメラと接続状態であることを表しています。
 | ドーム型カメラ12であることを表します。固定型とPTZ型の2種類があります。 またカメラと接続状態であることを表しています。
 | ドーム型カメラ13であることを表します。 またカメラと接続状態であることを表しています。
固定1 | 固定カメラ1であることを表します。 またカメラと接続状態であることを表しています。
固定2 | 固定カメラ2であることを表します。 またカメラと接続状態であることを表しています。
固定3 | 固定カメラ3であることを表します。 またカメラと接続状態であることを表しています。
固定4 | 固定カメラ4であることを表します。 またカメラと接続状態であることを表しています。
全方位1 | 全方位カメラ1であることを表します。 またカメラと接続状態であることを表しています。
全方位2 | 全方位カメラ2であることを表します。 またカメラと接続状態であることを表しています。
全方位3 | 全方位カメラ3であることを表します。 またカメラおよびマイクと接続状態であることを表しています。
エアロPTZ | エアロPTZカメラであることを表します。 またカメラと接続状態であることを表しています。
 | レコーダーとの接続が切断状態であることを表しています。
 | エンコーダーとの接続が切断状態であることを表しています。
 | カメラまたはマイクとの接続が切断状態であることを表しています。 アイコンを右クリックすると、ポップアップメニューが表示され、 「通常アイコンに戻す」を選択すると、接続状態の表示に変わります。
 | フォルダーであることを表しています。

*1 カメラアイコンが接続状態でも、ライブ画像が表示されないことがあります。その場合、以下の原因が考えられます。

• 独自アラーム通知が受信できる状態になっていない。

（レコーダー、エンコーダーまたは本ソフトウェアの独自アラーム通知設定が有効になっていない。）

• レコーダーがコンフィグ中または、SDメモリー録画中である。

*2 レコーダーからの独自アラーム通知が受信できない場合は、そのレコーダーに登録されているカメラの接続が切断状態であっても、カメラアイコンの状態が正しく表示されません。


4.1.2.2. 機器ツリーアイコンのポップアップメニュー

機器ツリーアイコンを右クリックするとポップアップメニューが表示されます。

n ブラウザー起動、カメラブラウザー起動、マイクブラウザー起動

ブラウザーを起動し、該当機器のトップページを表示します。

レコーダーに接続されているカメラのアイコンを選択した場合、映像取得方法により表示される機器が変わります。レコーダー経由の場合はレコーダーのトップページ、カメラの場合はカメラのトップページが表示されます。

連動カメラの場合は、［カメラブラウザー起動］を選択するとカメラのトップページが、［マイクブラウザー起動］を選択するとマイクのトップページが表示されます。

メモ

• 管理者またはLV0とLV1ユーザーでログインした場合にのみ本メニューが表示されます。

• ウェブブラウザーの設定により、ポップアップがブロックされてトップページが表示されない場合があります。その場合、下記画面が表示されますので、ポップアップブロックを解除してください。


4.1.3. 選択したカメラの画像を見る

カメラアイコンを選択すると、選択したカメラ画像が表示できます。表示されたカメラ画像は、1画で見る、表示したいエリアで見る、全画面表示で見るなど、さまざまな表示形式で確認することができます。

重要

• カメラ側の設定で「データ暗号化」をオンにした独立カメラの場合、カメラ画像を表示する際に「暗号化パスワード」を入力する必要があります。「データ暗号化」について、詳しくはカメラの取扱説明書をお読みください。

• データ暗号化されたカメラがレコーダーに登録されている場合、カメラの「暗号化パスワード」が変更されない限り暗号化パスワードの入力画面は表示されません。暗号化パスワードを変更した場合は機器設定画面でレコーダーの機器情報を再取得するまで、入力画面が表示されます。

• データ暗号化されたカメラの画像は、1画、多画の場合は一番左上の画像エリア、にのみ表示することができます。その他のエリアに配置した場合は黒画表示となります。

• データ暗号化されたカメラの画像はライブモニターでは表示できません。

4.1.3.1. 1画で見る

4.1.3.2. 表示したいエリアで見る

4.1.3.3. 画面数を切り換える

4.1.3.4. 拡大表示する

4.1.3.5. 画像表示方法

4.1.3.6. 全画面表示で見る


4.1.3.1. 1画で見る

STEP1

ツールバーの［1画］アイコンをクリックします。

STEP2

1画表示のとき、見たいカメラ画像の［カメラ］アイコンをクリックします。

→ 選択したカメラ画像が1画で表示されます。

メモ

• 画像上で右クリックするとポップアップメニューが表示され、静止画保存、印刷、電子ズームを行うことができます。

• 使用しているカメラが全方位カメラで撮像モードを「4画PTZ」に設定の場合、4画表示を行うことができます。

• 見たいカメラ画像の［カメラ］アイコンを画像配置エリアにドラッグ＆ドロップすることで、カメラ映像を表示することもできます。

• 多画面で表示している場合、選択中のエリアをダブルクリックすると、１画に切り換えて表示することができます。ただし、マイクの集音位置を表示中またはマイク設定パネルを表示中のカメラ映像は、ダブルクリックできません。


4.1.3.2. 表示したいエリアで見る

STEP1

［設定画面］-［システム］-［☞ 描画・音声設定 ］-［カメラ選択時表示形式］でカメラ選択時表示形式を「選択エリアに表示」に設定します。

STEP2

2A画、2B画、3A画、3B画、3C画、4画、4A画、4B画、4C画、４D画、4E画、5画、6画、6A画、7画、7A画、9画、10画、13画、16画、25画、36画、49画、または64画表示

（25、36、49、64画については、WV-ASE202のライセンスを追加すると有効となります）にして（詳しくは「☞ 画面数を切り換える 」をお読みください。）、表示したいエリアをクリックします。

→ クリックしたエリアに画像選択枠が表示されます。

STEP3

見たいカメラ画像の［カメラ］アイコンをクリックします。

→ 選択したエリアにカメラ画像が表示されます。

メモ

• 見たいカメラ画像の［カメラ］アイコンを画像配置エリアにドラッグ＆ドロップすることで、カメラ映像を表示することもできます。

• 表示中のカメラ画像を、他の配置エリアにドラッグ＆ドロップすることで、カメラ映像の表示位置を入れ替えることもできます。ただし、マイクの集音位置を表示中またはマイク設定パネルを表示中のカメラ映像は、ドラッグできません。

• ［レコーダー］、［エンコーダー］、または［フォルダー］アイコンを画像配置エリアにドラッグ＆ドロップして、表示エリアをまとめて切り換えることもできます。

• ドラッグ＆ドロップ後、映像エリアはすべて再描画されます。


4.1.3.3. 画面数を切り換える

画像配置エリアを多画に切り換えて、カメラのライブ画像やレコーダーの録画画像を表示します。

メモ

• 25画以上の場合は、機能拡張ソフトウェアWV-ASE202のライセンスが必要です。

STEP1

ツールバーの［1］〜［64］アイコンをクリックします。

→ クリックしたアイコンまたは選択したメニューの画面数に切り換わります。

アイコンの説明は以下の通り。

アイコン表示 | 内容
 | 1画表示します。
 | 2A画表示します。
 | 2B画表示します。
 | 3A画表示します。
 | 3B画表示します。
 | 3C画表示します。
 | 4画表示します。
 | 4A画表示します。
 | 4B画表示します。
 | 4C画表示します。
 | 4D画表示します。
 | 4E画表示します。
 | 5画表示します。
 | 6画表示します。
 | 6A画表示します。
 | 7画表示します。
 | 7A画表示します。
 | 9画表示します。
 | 10画表示します。
 | 13画表示します。
 | 16画表示します。

以下はWV-ASE202ライセンス追加時有効となります。

アイコン表示 | 内容
 | 25画表示します。
 | 36画表示します。
 | 49画表示します。
 | 64画表示します。

メモ

• 多画面で表示している場合、選択中のエリアをダブルクリックすると、1画に切り換えて表示することができます。ただし、マイクの集音位置を表示中またはマイク設定パネルを表示中のカメラ映像は、ダブルクリックできません。

• 4M画はマルチセンサーカメラのみを配置できるグループ表示専用のレイアウトのため、操作モニターのツールバーの画面レイアウトには表示されません。


4.1.3.4. 拡大表示する

16画の画像表示を4A画、4B画、4C画、4D画に拡大して表示する場合は、以下の部分が拡大表示されます。

64画の画像表示を4A画、4B画、4C画、4D画に拡大して表示する場合は、以下の部分が拡大表示されます。


4.1.3.5. 画像表示方法

設定画面で画像エリアの表示方法を選択することができます。

詳しくは「☞ 描画・音声設定 」をお読みください。

n 「アスペクト比」モード

画像のアスペクト比を維持したまま選択エリアに表示され、余った部分は黒帯となります。

下記に4:3の画像を表示した場合の例を示します。

n 「アスペクト比（タイプ2）」モード

画像のアスペクト比を維持したまま選択エリアに表示され、余った部分は黒帯となります。

「アスペクト比」モードよりも、より大きい画像サイズで表示できますがCPUの負荷が上がります。

メモ

• HD300の画像の場合、アスペクト比モードでも拡大縮小表示されます。

• アスペクト比モードの説明は、「画像表示方法」の設定項目「アスペクト比」および「アスペクト比（タイプ2）」に共通です。

n 「拡大縮小」モード

選択エリアいっぱいに画像を拡大縮小して表示します。

n 「等倍表示」モード

カメラに設定された解像度の大きさで表示します。使用する際はカメラ画像の解像度と表示画面サイズの調整が必要になります。下記にその例を示します。

カメラ画像より表示画面サイズが大きい場合

カメラ画像より表示画面サイズが小さい場合

メモ

• カメラ画像より表示画面サイズが小さい場合、欠落している部分を表示画像エリア内のクリック操作を行うことで、表示する画像の中心位置を変更することができます。

また、PTZカメラもしくは全方位カメラの1画PTZ／4画PTZ表示の場合は、パン／チルトの機能が合わせて動作します。

• JPEGで保存／印刷する画像は、画面表示サイズに合わせて出力されます。

• BMPで保存する画像は、カメラから送信される解像度のままで保存されます。

• 16画面表示まで対応しています。25画面以上では、アスペクト比となります。

• 等倍表示モードの場合、［マイク設定］ボタンやマイク設定パネルは表示されず、集音処理も行いません。

• 4画PTZ表示中は、エリアの画像選択枠は表示されません。

• 1画および3A画の左、3B画の右の場合は等倍で表示されます。その他の画面分割数では解像度によって、解像度を落として表示させるため、実際のカメラ画像より画質が劣ります。


4.1.3.6. 全画面表示で見る

STEP1

カメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

1画表示のとき、見たいカメラ画像の［カメラ］アイコンをクリックします。

→ 選択したカメラ画像が1画で表示されます。

メモ

• 再生画像を全画面表示で見ることもできます。ただし、順方向に通常の再生速度で再生されます。

STEP3

ツールバーの［全画面表示］アイコンをクリックするか、メニューの［全画面表示］を選択するか、もしくは右クリックして［全画面表示］を選択します。

→ 全画面表示切り替え中は切り替え中マークが表示されます。

切り替え後、画像配置エリアと情報表示部がディスプレイ全体に表示されます。

全画面表示

STEP4

右クリックして［戻る］を選択すると切り替え中マーク表示後に通常の画面サイズに戻ります。

メモ

• 機器やPCの負荷が高い場合（接続カメラ台数が多い、ライブ画面数が多い場合など）、またはネットワークの環境によっては画面の切替が遅くなることがあります。


4.1.4. 魚眼画像表示変更機能を使用する

ライブ画像またはレコーダー再生画像を［1画PTZ/4画PTZ/パノラマ/ダブルパノラマ］形式で表示することができます。

メモ

• カメラが以下の設定の場合のみ表示変更機能が有効となります。

全方位カメラ | 撮像モード | 解像度
９M全方位カメラ | 9M魚眼 8M魚眼 4M魚眼 | 魚眼/2992×2992 魚眼/2816×2816 魚眼/2192×2192 魚眼/2048×2048 魚眼/1280×1280
５M全方位カメラ | 5M魚眼 | 魚眼/2192×2192 魚眼/1280×1280
３M全方位カメラ | 3M魚眼［4:3］ 1.3M魚眼［4:3］ | 魚眼/2048×1536（H.264では無効です） 魚眼/1280×960

• カメラの設定手順はお使いになるカメラの取扱説明書をお読みください。

• 本機能は全方位カメラの場合にのみ有効です。

• 本機能は以下のモニターで使用可能です。

l WV-ASE202のオプションを追加していない場合：操作モニター/ライブモニター

l WV-ASE202のオプションを追加した場合：操作モニター/ライブモニター1

• 本機能を利用可能な画面分割数は、1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみとなります。

• 以下の全方位カメラのバージョンでは本機能をSD再生画像で利用することができません。

ライブ画像もしくはレコーダー再生画像にのみ対応しています。

l ３M全方位カメラ：全バージョン

l WV-SFN480、WV-SFV481：バージョン2.52未満

• ［1画PTZ/4画PTZ/パノラマ/ダブルパノラマ］形式で表示している間は、［マイク設定］ボタンやマイク設定パネル、集音位置は表示されません。［魚眼］で設定されたマイク設定にしたがって再生します。

• 2048x2048以上の魚眼画像をパノラマ形式、もしくはダブルパノラマ形式で表示する場合、フレームレートはカメラ側で設定した値よりも低い値で表示されることがあります。

• 2992x2992の魚眼画像を30fpsで受信している場合、フレームレートがカメラ側で設定した値よりも低い値で表示されます。

• 本機能使用中は顔枠、AVMD情報が変換前の魚眼画像上の位置に表示されます。

4.1.4.1. 1画PTZ/4画PTZ形式で表示する

4.1.4.2. パノラマ形式で表示する

4.1.4.3. ダブルパノラマ形式で表示する

4.1.4.4. 魚眼コントロールを使用する


4.1.4.1. 1画PTZ/4画PTZ形式で表示する

STEP1

カメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

選択エリアの受信画像上で右クリックし、ポップアップを表示します。

［魚眼表示メニュー］にカーソルを合わせ表示形式を選択します。

使用イメージは以下のとおりです。

＜1画PTZを選択した時の表示＞

プリセット1に登録されている画角で、魚眼画像の１か所の画像を歪み補正して４：３の画像で表示します。画像をマウスでクリックすると、クリックした位置を画像の中心に移動することができます。（クリックセンタリング）

また、魚眼コントロール画面を表示して、画面の表示位置を変更することができます。

＜4画PTZを選択した時の表示＞

プリセット1～4に登録されている画角で、魚眼画像の４か所の画像を歪み補正して、まとめて表示します。画像をマウスでクリックすると、クリックした位置を画像の中心に移動することができます。（クリックセンタリング）

また、魚眼コントロール画面を表示して、画面の表示位置を変更することができます。

メモ

• レコーダーに登録した全方位カメラの［ライブ取得先］が「レコーダー」の場合、プリセット位置は下図の位置で表示します。画面表示する位置は魚眼コントロールで変更できます。

• ［魚眼表示メニュー］で［1画PTZ］、［4画PTZ］を選択した場合、［オートパン］、［プリセットシーケンス］、［プリセット登録］に対応しません。さらに録画画像では［明るさ調整］に対応しません。

• ドラッグズーム機能を使用しているときは、処理負荷などによってドラッグズーム機能の動作がもたつく場合があります。


4.1.4.2. パノラマ形式で表示する

STEP1

カメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

選択エリアの受信画像上で右クリックし、ポップアップを表示します。

［魚眼表示メニュー］にカーソルを合わせ［パノラマ］を選択します。

使用イメージは以下のとおりです。

＜パノラマを選択した時の表示＞

魚眼画像の中心部の画像を歪み補正して、パノラマ表示します。

メモ

• 選択エリアの受信画像上で右クリックメニューの［画像回転］を選択すると、パノラマ画像の表示位置を微調整することができます。

• ドラッグズーム機能を使用しているときは、処理負荷などによってドラッグズーム機能の動作がもたつく場合があります。


4.1.4.3. ダブルパノラマ形式で表示する

STEP1

カメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

選択エリアの受信画像上で右クリックし、ポップアップを表示します。

［魚眼表示メニュー］にカーソルを合わせ［ダブルパノラマ］を選択します。

使用イメージは以下のとおりです。

＜ダブルパノラマを選択した時の表示＞

魚眼画像の半分の各180°画像を歪み補正して、パノラマ表示します。画像をマウスでクリックすると、クリックした位置を画像の中心に移動することができます。（クリックセンタリング）

このとき、上下のパノラマ画像が同時に水平方向に移動します。

メモ

• 選択エリアの受信画像上で右クリックメニュー［画像回転］を選択すると、ダブルパノラマ画像を上下反転することができます。

• ドラッグズーム機能を使用しているときは、処理負荷などによってドラッグズーム機能の動作がもたつく場合があります。


4.1.4.4. 魚眼コントロールを使用する

STEP1

選択エリアの受信画像上で右クリックメニュー［魚眼コントロール］をクリックするか、ツールバーの［魚眼コントロール］を選択し、ポップアップを表示します。

使用イメージは以下のとおりです。

＜1画PTZを選択した時の表示＞ | ＜4画PTZを選択した時の表示＞

この画面では、補正機能で表示する位置を変更することができます。

表示位置を変更したい画面の番号アイコンをドラッグ＆ドロップすることで、その位置が表示の中心となります。

メモ

• 番号アイコンの位置によっては、表示する画像の中心とならない可能性があります。

• 魚眼コントロール画像を更新する速度は1秒です。


4.1.5. クロッピング機能を使用する

クロッピングとは、全景画像上で5か所または1か所の切り出しを行い、画像を見やすくする機能です。

ライブ画像または再生画像を「5クロッピング」または「1クロッピング」で表示することができます。

メモ

• カメラが以下の場合のみ機能が有効となります。

カメラ | 撮像モード | 解像度
7シリーズカメラ （バージョン1.06以上） | 8M/30 fps 8M/15 fps 12M 5M 4M | 4000×3000 2560×1920 2048×1536 3840×2160 2560×1440 1920×1080
マルチセンサーカメラ | 4:3モード 16:9モード | 3840x2160 2560x1440 1920x1080
WV-S1550LNJ WV-S2550LNJ | 4:3モード 16:9モード | 3072x2304 2560x1920 3072x1728 2560x1440 1920x1080
WV-S1570LNJ WV-S2570LNJ | 16:9モード | 3840x2160 2560x1440 1920x1080 2160x3840

• カメラの設定手順はお使いになるカメラの取扱説明書をお読みください。

4.1.5.1. 5クロッピング/1クロッピング画面を表示する


4.1.5.1. 5クロッピング/1クロッピング画面を表示する

STEP1

カメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

メモ

• 再生画像を「5クロッピングエリア」または「1クロッピングエリア」で表示することもできます。

STEP2

ツールバーの［5クロッピング］または［1クロッピング］アイコンをクリックします。

メモ

• 画像鮮明化中の場合は、非対応になります。

• 等倍表示モードの場合は、非対応となります。

使用イメージは以下のとおりです。

「5クロッピング」を選択した時の表示

「1クロッピング」を選択した時の表示

• 全景上での操作

表示されているクロッピング枠をドラッグ＆ドロップすることで、クロッピングエリアで表示する位置やサイズを変更することができます。

• クロッピングエリア上での操作

選択中のクロッピングエリア上でマウスをクリックすると、クリック位置が中心になるように表示位置を移動することができます。また、マウスホイールをスクロールすることで、表示画像の拡大・縮小をすることができます。

メモ

• クロッピング機能は、操作モニターでのみ使用可能です。

• クロッピングエリアの位置は、次回同じカメラを選択・表示するまで維持されます。

ただし、カメラの設定を変更した時は初期位置となる場合があります。

• 全景の表示は、設定画面の「画像表示方法」の設定（「アスペクト比」／「拡大縮小」）にしたがいます。

• クロッピング機能は最高15 fpsでの表示となります。

• 静止画の保存または印刷の機能を使用した場合、クロッピング画面の状態で映像を出力します。

• クロッピングエリアの端で画像の拡大・縮小操作を行うと、クロッピング枠内に表示されている画像に対して中心がずれて表示される場合があります。

• 複数台のディスプレイを接続してお使いの場合、操作モニターをメインディスプレイに対して左側もしくは上側のディスプレイに配置すると、クロッピングエリアのマウスホイールズームが動作しません。

マウスホイールズームが動作しないWindowsのディスプレイ設定例を以下に示します。

（例１）メインディスプレイ[1]の左側のディスプレイ[2]に操作モニターを配置した場合

（例２）メインディスプレイ[1]の上側のディスプレイ[2]に操作モニターを配置した場合


4.1.6. グループ登録した画像を見る（グループ表示）

よく見るカメラを1つのグループに登録すると、登録したグループ単位で画像を表示できます。

STEP1

メニューパネルの［グループ］をクリックします。

→ グループパネルが開きます。

登録されているグループ名と画面数を示すグループアイコンが表示されます。

n グループリスト

登録されているグループを一覧表示します。ただし、ログインしているユーザーが表示できるグループのみ表示されます。グループ登録は管理者が行います。詳しくは、「☞ 表示可能グループを設定する 」をお読みください。

n グループアイコン（グループ名）

画面数を示すグループアイコンとグループ名です。クリックすると、画像配置エリアにグループ画像を表示します。

アイコンの説明は以下の通り。

アイコン表示 | 内容
 | 1画表示します。
 | 2A画表示します。
 | 2B画表示します。
 | 3A画表示します。
 | 3B画表示します。
 | 3C画表示します。
 | 4画表示します。
 | 4E画表示します。
 | 5画表示します。
 | 6画表示します。
 | 6A画表示します。
 | 7画表示します。
 | 7A画表示します。
 | 9画表示します。
 | 10画表示します。
 | 13画表示します。
 | 16画表示します。
 | 4M画表示します。4M画はマルチセンサーカメラのみ設定できます。 マルチセンサーカメラ以外のカメラは配置することができません。

以下はWV-ASE202ライセンス追加時有効となります。

アイコン表示 | 内容
 | 25画表示します。
 | 36画表示します。
 | 49画表示します。
 | 64画表示します。

STEP2

表示するグループアイコンをクリックします。

→ 画像配置エリアにグループ登録したカメラのライブ画像が表示されます。

メモ

• 4Mグループ表示時中は情報表示部には選択枠のあるエリアのカメラ名を表示します。また、各エリアを仕切る枠線が非表示となります。


4.1.7. グループ画像を自動的に切り換えて見る（シーケンス）

グループ登録された画像を自動的に切り換えて、全画面表示で見ることができます。また、画像を切り換える間隔も設定できます。

メモ

• 機器やPCの負荷が高い場合（接続カメラ台数が多い、ライブ画面数が多い場合など）、自動的に切り換える間隔が設定より長くなることがあります。

• シーケンス中は、ネットワーク環境が悪い場合などに、画像が表示されない場合があります。

• シーケンスに使用するレコーダー台数は、10台以下にすることをおすすめします。

• シーケンス中は「5クロッピング」および「1クロッピング」で表示することはできません。

STEP1

メニューパネルの［シーケンス］をクリックします。

→ シーケンスパネルが開きます。

n シーケンス間隔

シーケンスの表示間隔を以下から選択します。

3秒／ 5秒／ 10秒／ 15秒／ 20秒／ 25秒／ 30秒／35秒／ 40秒／ 45秒／ 50秒／ 55秒／ 1分

お買い上げ時の設定：3秒

メモ

• シーケンス間隔とは、グループ登録されている画像がすべて表示されてから、次のグループ画像に切り換わるまでの間隔のことです。

n シーケンスリスト

登録されているシーケンスを一覧表示します。

表示したいシーケンスを選択すると設定した表示間隔でシーケンスを開始します。

シーケンス登録は、管理者が設定画面で行います。

詳しくは、「☞ 表示可能シーケンスを設定する 」をお読みください。

STEP2

「シーケンス間隔」を設定し、「シーケンス」を選択します。

→ 全画面表示になり、シーケンスを開始します。

STEP3

シーケンスを停止するには、右クリックして［戻る］を選択します。シーケンスを停止すると、通常の画面サイズに戻り、シーケンスで最後に表示していたライブ画像が表示されます。


4.1.8. 機器操作

重要

• 各機能がお使いの機器に対応しているかご確認ください。

• 新規で登録したカメラ、マイクを操作する場合は、ご使用前に本ソフトウェアを再起動してください。

4.1.8.1. カメラを操作する

4.1.8.2. マイクを操作する


4.1.8.1. カメラを操作する

ライブ画像の表示中に、設置されたカメラを操作して、表示位置の調節、ズーム/フォーカスなどカメラを操作できます。接続されたカメラの機種によって、操作できない場合があります。

対応カメラについては、「☞ 対応機器一覧 」をお読みください。

本ソフトウェアが対応可能な操作は次のとおりです。

• パン／チルト※1：カメラ画像の水平／垂直位置を調節します。

• ズーム：カメラ画像を拡大／縮小します。

• フォーカス：カメラ画像の焦点を調節します。

• 明るさ：レンズの絞りを調節します。

• プリセット動作※1：あらかじめ登録されたプリセットポジションにカメラの向きを移動します。

また、プリセットポジションを登録できます。

• 自動モード※1：選択した自動モード機能を動作させます。

• AUX：AUX端子に接続された機器をオープン状態／クローズ状態にします。

※1：PTZカメラ、全方位カメラに対して使用できます。

なお、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は本機能は動作しません。

メモ

• 接続されたカメラの機種によっては、一部動作しない機能があります。詳しくは、お買い上げの販売店にお問い合わせください。

• NV200、NV250、NV300にカメラ区分で登録されているカメラを本ソフトウェアで使用する場合、機種によっては、一部のカメラ操作に制約があります。NV200、NV250、NV300をお使いの場合は、らくらくスタートでカメラを登録してください。

STEP1

ライブ画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

1画以外の場合は、操作したいカメラ画像をクリックしてください。

選択されたエリアはオレンジ色の枠で囲まれます。

STEP2

［カメラ］タブをクリックします。

→ カメラ操作パネルが表示されます。

STEP3

カメラ操作パネル上のボタンをクリックして、操作します。

→ ボタンの説明は、「☞ カメラ操作パネル 」をお読みください。

メモ

• 画面上をクリックしてもパン／チルト操作ができます。

• マウスホイール操作でもズームを調節できます。

• 画面上をドラッグして表示したい範囲を選択すると、選択したエリアを中心とする位置にカメラの向きが移動し、ズーム倍率が自動的に調節されます。（ドラッグズーム機能）


4.1.8.2. マイクを操作する

連動カメラのライブ画像やレコーダー画像の表示中などに、マイク音声に対する集音位置の設定や補正などができます。接続されたマイクの機種によって、操作できない場合があります。

対応マイクについては、「☞ 対応機器一覧 」をお読みください。

本ソフトウェアが対応可能な操作は次のとおりです。

• 集音位置：音声を聞く場所を設定します。

• ノイズリダクション：マイクの音声に含まれるノイズを低減します。

• ボイスクリア：音声を聞き取りやすくする補正をします。

メモ

• 機器ツリーの機器ごとに集音位置を設定できます。

• グループごとに集音位置を設定できます。ただし、機器ツリーの機器選択、カメラ選択、画面数切り換え、全画面表示を行うと、グループではなく機器ごとの設定に切り換わります。

• 以下の場合、［マイク設定］ボタンは表示されません。また、集音処理も行いません。集音位置の表示設定が「オン」である場合も、以下の場合には集音位置を表示しません。

Ø 全方位カメラとマイクが連動設定されていない場合

Ø マイクが無効の場合

Ø 全方位カメラの撮像モードが［魚眼］でも［パノラマ］でもない場合

Ø 設定画面の［システム］−［描画・音声設定］の「音声」が「オフ」の場合

Ø 25分割以上を表示している場合

Ø 多画表示で、左上以外の画面にマイクが設定されている場合

Ø マイク設定の権限がないユーザーの場合

Ø 画像表示方法が等倍表示の場合

Ø 全方位カメラの設定で「4ストリームモード」が「オン」の場合

Ø 以下の場合、集音位置の表示設定が「オン」である場合も、集音位置は表示されません。

Ø 電子ズームが1倍以外の場合

Ø シーケンス表示をしている場合

STEP1

連動カメラの画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

→ レコーダーの画像の表示については、「☞ 再生する 」をお読みください。

STEP2

［マイク設定］ボタンを押します。

→ マイク設定パネルが表示されます。

STEP3

マイク設定パネル上のボタンをクリックして、操作します。

各ボタンの説明は、「☞ マイク設定パネル 」をお読みください。


4.1.9. カメラ画像のパン／チルト操作

カメラ画像の水平・垂直位置を調整します。

• PTZカメラのパン／チルト操作は画面分割数に関係なく利用できます。

なお、対象カメラWV-X6533LNJ、WV-S6532LNJがSDメモリーカードの取り付け・取り外しモードに設定されている場合は本機能は動作しません。

• 全方位カメラのパン／チルト操作は魚眼表示形式によって、利用できる画面分割数が異なります。

• ズーム表示中もしくは等倍表示モード中に画像をクリックすると、クリックした位置を画面の中央に移動できます。ただし、PTZカメラもしくは全方位カメラの1画PTZ表示の場合、パン／チルトの機能が合わせて動作するためクリックした位置は画面の中央に移動しません。

各カメラに対応しているパン／チルト操作は以下の通りです。（○：対応、×：非対応）

＜固定カメラ、PTZカメラの場合＞

カメラ種別 | 操作パネル(※1) | クリックセンタリング
固定カメラ | × | ×
PTZカメラ | ○ | ○

＜全方位カメラの場合＞

撮像モード | 魚眼表示形式 | 操作パネル (※1) | クリックセンタリング
魚眼 | 魚眼 | × | ×
 | １画PTZ | ○ | ○
 | ４画PTZ | ○ | ○
 | パノラマ | × | ×
 | ダブルパノラマ | × | ○
１画PTZ |  | ○ | ○
4画PTZ |  | ○ | ○
パノラマ |  | × | ×
ダブルパノラマ |  | × | ×
４ストリーム |  | × | ×

※1： ［カメラ操作パネル］‐［コントロールパッド］でのパン／チルト操作（☞ カメラ操作パネル ）


4.1.10. カメラ画像のズーム操作

カメラ画像を拡大／縮小表示します。

• PTZカメラの操作パネル、マウスホイールズームでのズームは画面分割数に関係なく利用できます。

ドラッグズームとポップアップメニューの電子ズームは１画表示時のみ利用できます。

• 固定カメラと全方位カメラのズーム操作は全て電子ズームとなります。

• 固定カメラの電子ズームは１画表示時のみ利用できます。全方位カメラの電子ズームは魚眼表示形式によって利用できる画面分割数が異なります。

各カメラごとに対応しているズーム操作は以下の通りです。（○：対応、×：非対応）

＜固定カメラ、PTZカメラの場合＞

カメラ種別 | 操作パネル (※1) | ドラッグズーム | マウスホイール ズーム | ポップアップ メニュー(※2)
固定カメラ | × | × | ○ / × (※3) | ×
PTZカメラ | ○ | ○ / × (※3) | ○ | ○

＜全方位カメラの場合＞

撮像モード | 魚眼表示形式 | 操作パネル (※1) | ドラッグズーム | マウスホイール ズーム | ポップアップ メニュー(※2)
魚眼 | 魚眼 | × | × | × | ○
 | １画PTZ | ○ | ○ / × (※3) | ○ | ×
 | ４画PTZ | ○ | ○ | ○ | ×
 | パノラマ | × | ○ | ○ | ×
 | ダブルパノラマ | × | ○ | ○ | ×
１画PTZ |  | ○ | ○ / × (※3)(※4) | ○ | ○
4画PTZ |  | ○ | ○ / × (※4) | ○ | ×
パノラマ |  | × | × | × | ○
ダブルパノラマ |  | × | × | × | ○
４ストリーム |  | × | × | × | ○

※1： ［カメラ操作パネル］‐［ズーム］でのズーム操作（☞ カメラ操作パネル ）

※2： 操作モニターの画像配置エリアで右クリックした際に表示されるポップアップメニュー［電子ズーム］でのズーム操作（☞ ポップアップメニュー ）

※3： 等倍表示モードの場合は非対応です。アスペクト比モード、拡大縮小モードの場合のみ対応します。

※4： ライブ取得先がレコーダーの場合は非対応です。カメラ直接受信時もしくは独立カメラの場合のみ対応します。


4.1.11. プリセットのポジション名称を設定する

カメラのプリセットのポジション名称を設定します。

メモ

• プリセットのポジション名称設定の権限がないユーザーでログインするとポジション名称は設定できません。

• 本ソフトウェアで設定したプリセットのポジション名称およびAUXの端子名称はカメラ側の設定には反映されず、本ソフトウェア内でのみ有効となります。

• ポジション［HOME］は名称を変更することができません。

• レコーダー登録済みカメラの場合、レコーダーの登録チャンネルを変更後に機器情報を取得するとプリセットのポジション名称とAUXの端子名称は初期値となります。

STEP1

ポジション名称を設定したいカメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

カメラ操作パネルの［プリセット］のプルダウンメニューを開き、名称を変更するポジションを選択します。

→ プルダウンメニューが閉じ、選択したポジションが表示されます。

STEP3

カメラ操作パネルの［プリセット］のプルダウンメニュー上で右クリックし、ポップアップメニューから［編集］を選択します。

→ ポジション名称編集画面が表示されます。

STEP4

ポジション名称を編集します。

メモ

• ポジション名称は１文字以上２０文字以内で入力してください。

STEP5

［OK］ボタンをクリックします。

→ 設定が保存され、ポジション名称編集画面が閉じます。


4.1.12. AUXの端子名称を設定する

カメラのAUXの端子名称を設定します。

メモ

• AUXの端子名称設定の権限がないユーザーでログインすると端子名称は設定できません。

• 本ソフトウェアで設定したプリセットのポジション名称およびAUXの端子名称はカメラ側の設定には反映されず、本ソフトウェア内でのみ有効となります。

• レコーダー登録済みカメラの場合、レコーダーの登録チャンネルを変更後に機器情報を取得するとプリセットのポジション名称とAUXの端子名称は初期値となります。

STEP1

端子名称を設定したいカメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

カメラ操作パネルの［AUX］のプルダウンメニューを開き、名称を変更する端子を選択します。

→ プルダウンメニューが閉じ、選択した端子が表示されます。

STEP3

カメラ操作パネルの［AUX］のプルダウンメニュー上で右クリックし、ポップアップメニューから［編集］を選択します。

→ 端子名称編集画面が表示されます。

STEP4

端子名称を編集します。

メモ

• 端子名称は１文字以上２０文字以内で入力してください。

STEP5

［OK］ボタンをクリックします。

→ 設定が保存され、端子名称編集画面が閉じます。


4.1.13. レコーダーで録画/再生を行う

4.1.13.1. 再生する

4.1.13.2. 簡単再生パネルを使って再生する

4.1.13.3. タイムライン再生操作パネルを使って再生する

4.1.13.4. マニュアル録画を開始・停止する


4.1.13.1. 再生する

本ソフトウェアではレコーダーに録画されている画像を操作モニターで再生することができます。

メモ

• レコーダーやPCの負荷が高い場合（接続カメラ台数が多い、再生画面数が多い場合など）、またはネットワークの環境によっては画像の更新速度が遅くなることがあります。

• 多画面再生時に同期を取れないことがあります。

• 一部のレコーダーでは録音された音声を再生することができます。

• 順方向の1倍速再生時のみ音声が出力されます。

• ネットワークの環境によっては、音声が途切れる場合があります。

• 映像と音声の同期がずれることがあります。

• 録画データのないカメラを再生すると、黒画が表示されます。

• レコーダーに登録されていないカメラの映像を表示して再生すると、黒画が表示されます。

• 機能拡張ソフトウェアWV-ASE202のライセンスを追加し、25画以上でライブ表示中の場合でも、再生すると16画表示までとなります。

• ネットワークマイクの音を再生できない場合は、ネットワークマイクと連係動作するカメラの「音声モード」の設定が「受話」または「双方向（全二重）」に設定されているか確認してください。

• 再生中にカメラを切り換えた時、「カメラ切り替え時の再生継続」の設定が「オン」の場合、再生している時刻のまま切り換えたカメラの再生が継続されます。設定が「オフ」の場合、切り換えたカメラのライブ画像が表示されます。

設定について詳しくは「☞ 基本設定 」をお読みください。

STEP1

ライブ画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

［HDD］タブをクリックします。

→ 再生操作パネルが表示されます。

STEP3

［再生］ボタンをクリックします。

→ ライブ画像が再生画像に切り換わります。情報表示部の［ステータス］アイコンが［ライブ］マークから［再生］マークに変わります。

メモ

• 最新の画像から再生します。

STEP4

再生を停止する場合は、［停止］ボタンをクリックします。

→ 再生画像がライブ画像に切り換わります。情報表示部の［ステータス］アイコンが［再生］マークから［ライブ］マークに変わります。

メモ

• 再生中は再生操作パネルのボタンをクリックして操作します。

• 各ボタンの説明は、「☞ 再生操作パネル 」をお読みください。

4.1.13.1.1. 再生継続時の制約事項について


4.1.13.1.1. 再生継続時の制約事項について

「カメラ切り替え時の再生継続」機能には、以下の制約事項があります。

内容をお読みの上ご利用ください。（設定について詳しくは「☞ 基本設定 」をお読みください。）

• 再生画像に切り換わる前に、一旦ライブ画像が表示されます。その際、カメラがレコーダーに接続されていなかったり、ユーザー数の超過が原因で黒画が表示される場合があります。なお、多画面再生時の場合はこのライブ画像は表示されませんが、情報表示部の［ステータス］アイコンが一瞬［ライブ］マークに変わる場合があります。

• 切り換えたカメラが、切り換える前のカメラの再生画像の時刻と同時刻に画像を録画していない場合は、大きく異なる時刻の画像が再生されたり、画像の最後で一時停止した状態で表示される場合があります。

• 切り換えたカメラがレコーダーを経由しないカメラの場合、黒画が表示されます。

• 以下のいずれの操作でカメラを切り換えても「カメラ切り替え時の再生継続」機能は有効です。選択したカメラやグループの中にレコーダーを経由しないカメラがある場合は、黒画が表示されます。

Ø 機器ツリーアイコンでカメラを切り換える

Ø マップ上のアイコンでカメラを切り換える

Ø グループアイコンでカメラを切り換える

Ø システムコントローラー（WV-CU950）でカメラを切り換える


4.1.13.2. 簡単再生パネルを使って再生する

簡単再生パネルを使うと、画像を簡単な操作で検索再生できます。

画像の再生方法には、以下の3つの方法があります。

• 録画日時を指定して検索再生する

• SDメモリーデータの日時を指定して検索再生する

• 最新の画像を再生する

メモ

• 多画面表示の場合は、全画像に対し再生を行います。

• SDメモリーデータは多画面再生することはできません。

• SDメモリーデータの再生を行った場合は、1つの録画イベント内に録画された画像の枚数が少ないと、正常に再生されないことがあります（黒画表示されたり、画像更新までの時間がかかるなど）。その場合は、コマ送り／逆コマ送りで画像を表示してください。

STEP1

検索再生するレコーダーの画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

メニューパネルの［簡単再生］をクリックします。

→ 簡単再生パネルが開きます。

画面の説明は以下のとおりです。

n カレンダー／時間

検索する日時を［2005/1/1］〜［2034/12/31］から選択します。時間は、［0］〜［23］から選択します。分は1分間隔で選択します。

n SDメモリーバックアップ

SDメモリーデータから再生画像を検索したい場合は、チェックを入れます。

メモ

• 多画面表示の場合、チェックを入れることはできません。

n ［日時再生］ボタン

「カレンダー／時間」で選択した再生画像を表示します。

n ［最新画像］ボタン

最新の録画画像を表示します。

STEP3

再生する日時を設定します。

メモ

• 最新の画像を再生する場合は、再生する日時を設定する必要はありません。再生する日時は、レコーダーの最新画像位置の設定により決まります。最新画像位置の設定に関しては、お使いのレコーダーの取扱説明書をお読みください。

STEP4

［日時再生］ボタンまたは［最新画像］ボタンをクリックします。

→ 設定した日時の画像または最新の画像が再生されます。

メモ

• MPEG-4およびH.264、H.265画像の場合、指定した時刻よりも数秒先から再生される場合があります。また、次の録画記録の先頭から再生される場合があります。

• SDメモリーデータの日時を指定しても正常に再生できない場合、SDメモリー録画データがない可能性があります。


4.1.13.3. タイムライン再生操作パネルを使って再生する

メモ

• 複数のレコーダーのカメラを同時に再生する場合は、タイムラインシークバーの同期が取れない可能性があります。

• 表示するタイムラインは、タイムラインサービスで取得した区間のみです。

レコーダーに録画データがある場合でも、録画情報取得期間を超えている区間は、タイムラインを表示しません。また、最新時刻などデータの取得が完了できていない区間についても、タイムラインの表示ができない場合があります。

この時、再生を行うとタイムラインシークバーのみ表示されます。

• 「アワーメーター警告」が発生しているレコーダについては、タイムラインサービスでデータが取得できず、タイムラインを表示できない場合があります。

• ファイアウォールを有効にしている場合、タイムラインサービスでデータが取得できず、タイムラインを表示できない場合があります。「☞ ファイアウォールの例外設定 」の手順にしたがってファイアウォールの例外設定を行ってください。

STEP1

タイムラインを表示するレコーダーの画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

［HDD］タブをクリックします。

→ タイムライン再生操作パネルが表示されます。

画像の説明は「☞ タイムライン再生操作パネル 」をお読みください。

メモ

• タイムライン再生操作パネルは、設定画面の「タイムライン表示」を「オン」に設定することで表示されます。詳しくは、「☞ タイムライン 」をお読みください。

STEP3

再生する日付を選択します。

→ 選択した日付のタイムラインが表示されます。

メモ

• タイムラインは、設定画面の「録画情報取得日数」で設定されている期間外の場合は表示されません。詳しくは、「☞ タイムライン 」をお読みください。

STEP4

時間軸スケール変更スライダーで拡大・縮小表示しながら再生したい時刻に調整します。

STEP5

タイムライン上から再生したい時刻をダブルクリックします。

→ クリックした時刻の画像が再生されます。

メモ

• MPEG-4およびH.264、H.265画像の場合、指定した時刻よりも数秒先から再生される場合があります。また、次の録画記録の先頭から再生される場合があります。


4.1.13.4. マニュアル録画を開始・停止する

メモ

• マニュアル録画を行うには、マニュアル録画および再生できるレベルのユーザーがログインする必要があります。

• NV200、NV250、NV300、NXシリーズはマニュアル録画できません。

STEP1

録画するレコーダーの画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

［HDD］タブをクリックします。

→ 再生操作パネルが表示されます。

STEP3

［録画］ボックスのスクロールボタン［▲］／［▼］をクリックします。

→ ［録画開始］ボタンと［録画停止］ボタンが表示されます。

STEP4

［録画開始］ボタンをクリックします。

→ 録画が開始されます。また、録画しているチャンネルのRECランプが赤点灯します。

STEP5

録画を停止する場合は、［録画停止］ボタンをクリックします。

→ RECランプが消灯します。

メモ

• 他の録画モード（イベント録画など）で録画されている場合、マニュアル録画を停止しても、イベント録画は継続し、RECランプは赤点灯したままになります。

• 録画モードに関しては、お使いのレコーダーの取扱説明書をお読みください。


4.1.14. ログ管理

4.1.14.1. アラームログパネル

4.1.14.2. 機器障害ログパネル

4.1.14.3. ネットワーク障害ログパネル


4.1.14.1. アラームログパネル

アラームが発生すると、アラームログリストにメッセージ内容が記録されます。

アラームログリストの最大表示件数は1000件です。

n ［ブザー停止］ボタン

アラームまたは障害で鳴動したブザーを停止します。

n アラームログリスト

アラーム通知された内容をリスト表示します。最大表示件数は1000件です。

メモ

• アラームログは設定画面で非表示に設定することができます。

詳しくは「☞ GUI表示設定 」をお読みください。

• アラームログを非表示に設定した場合、パネル名が［アラームログ］から［ブザー］へ変わり［ブザー停止］ボタンのみ表示されます。

n 再生可能アイコン

再生が可能なログの場合表示されます。

n 日時

アラームが発生した日時が表示されます。

n 内容

アラーム内容を表すメッセージが表示されます。

n 発信元

アラームが発生した機器名が表示されます。

メモ

• アラーム発生元の機器がカメラだった場合は、「--」が表示されます。

n カメラ

アラームが発生したカメラ名が表示されます。

メモ

• アラームログリストのログをクリックすると1画再生します。

再生可能アイコン表示がないものは、クリックしても再生されません。

• アラームログリストは、常時更新されます。

4.1.14.1.1. アラームログリストからの再生


4.1.14.1.1. アラームログリストからの再生

アラームログリストのログをクリックすると、アラームが発生したレコーダーのカメラの画像を1画再生します。

メモ

• アラームログリストからの再生は、「アラーム発生時刻の5秒前」から始まります。

• レコーダーの設定によっては、5秒前から再生されないことがあります。

• 以下の場合は、再生可能アイコンが表示されません。

Ø ログインユーザーがそのカメラを見る権限がない

Ø ログインユーザーに再生権限がない

Ø アラームが発生した機器の登録が削除された

Ø レコーダーに登録されていないエンコーダーやカメラからアラーム通知を受けた


4.1.14.2. 機器障害ログパネル

機器障害が発生すると、機器障害ログリストにメッセージ内容が記録されます。

機器障害ログリストの最大表示件数は1000件です。

メモ

• 機器障害ログリストは、常時更新されます。

n ［ブザー停止］ボタン

アラームまたは障害で鳴動したブザーを停止します。

n 機器障害ログリスト

機器障害について通知された内容をリスト表示します。

最大表示件数は1000件です。

メモ

• 機器障害ログは設定画面で非表示に設定することができます。

• 詳しくは「☞ GUI表示設定 」をお読みください。

n 日時

機器障害が発生した日時が表示されます。

n 内容

機器障害内容を表すメッセージが表示されます。

n 発信元

機器障害が発生した機器名が表示されます。

メモ

• 機器障害発生元の機器がカメラだった場合は、「--」が表示されます。

n カメラ

機器障害が発生したカメラ名が表示されます。


4.1.14.3. ネットワーク障害ログパネル

ネットワーク障害が発生すると、ネットワーク障害ログリストにメッセージ内容が記録されます。

ネットワーク障害ログリストの最大表示件数は1000件です。

メモ

• ネットワーク障害ログリストは、常時更新されます。

n ［ブザー停止］ボタン

アラームまたは障害で鳴動したブザーを停止します。

n ネットワーク障害ログリスト

ネットワーク障害について通知された内容をリスト表示します。最大表示件数は1000件です。

メモ

• ネットワーク障害ログは設定画面で非表示に設定することができます。

• 詳しくは「☞ GUI表示設定 」をお読みください。

n 日時

ネットワーク障害が発生した日時が表示されます。

n 内容

ネットワーク障害内容を表すメッセージが表示されます。

n 発信元

ネットワーク障害が発生した機器名が表示されます。

メモ

• ネットワーク障害発生元の機器がカメラだった場合は、「--」が表示されます。

n カメラ

ネットワーク障害が発生したカメラ名が表示されます。


4.1.15. 静止画を保存する

WV-ASE231のライセンスが登録されていない場合、ライブ画像または再生画像をデフォルトでJPEG画像として保存します。

WV-ASE231のライセンスが登録されている場合、ライブ画像または再生画像をデフォルトでBMP画像として保存します。

静止画のファイル形式（解像度）は設定画面で変更できます。詳しくは「☞ 描画・音声設定 」をお読みください。

STEP1

保存したいカメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」または「☞ 再生する 」をお読みください。

メモ

• 1画表示のときのみ、静止画として保存できます。

STEP2

ツールバーの［静止画保存］アイコンをクリックします。

→ 名前を付けて保存画面が表示されます。

メモ

• 画像配置エリアで右クリックしてポップアップメニューから［静止画保存］を選択しても静止画として保存することができます。

画面の説明は以下のとおりです。

n 保存する場所

静止画を保存するフォルダーを指定します。

n ファイル名（N）

保存する画像の名前を指定します。JPEG画像として保存する場合、初期設定では以下の名前になります。

例）20061008110340.jpg

（画像の日時：2006年10月8日11時3分40秒）

メモ

• ステータスバーに日時が表示されていないときは、初期状態でのファイル名の日時部分はPCの現在の日時になります。

• BMP画像として保存する場合は、拡張子がBMPとなります。

n ［保存（S）］ボタン

指定したフォルダーに静止画を保存して画面を閉じます。

n ［キャンセル］ボタン

保存せずに画面を閉じます。

STEP3

保存する場所とファイル名を指定し、［保存（S）］ボタンをクリックします。

→ 静止画が指定したフォルダーに指定したファイル名で保存されます。

メモ

• JPEG画像として保存される画像は、カメラ送信時の解像度ではなく、STEP2の操作を行ったときに表示されていた解像度となります。

• BMP画像として保存される画像は、カメラ送信時の解像度となります。


4.1.16. 印刷する

ライブ画像または再生画像を印刷します。

STEP1

印刷したいカメラの画像を表示します。

→ 表示方法は「☞ 選択したカメラの画像を見る 」または「☞ 再生する 」をお読みください。

メモ

• 1画表示のときのみ、印刷できます。

STEP2

ツールバーの［印刷］アイコンをクリックします。

→ 印刷プレビュー画面が表示されます。

メモ

• 画像配置エリアで右クリックしてポップアップメニューから［印刷］を選択しても印刷することができます。

画面の説明は以下のとおりです。

n ［印刷］ボタン

印刷設定画面が表示されます。

n 日時

印刷する画像の日時が表示されます。

メモ

• ステータスバーに日時が表示されていないときは、PCの現在の日時が印刷されます。

n レコーダー／エンコーダー

印刷する画像のレコーダー名が表示されます。

メモ

• レコーダーに登録されていないカメラの場合は「--」が表示されます。

• レコーダーに登録されていないエンコーダーの場合はエンコーダー名が表示されます。

n カメラ

印刷する画像のカメラ名が表示されます。

STEP3

［印刷］ボタンをクリックします。

→ 印刷設定画面が表示されます。

STEP4

印刷設定を行い、［OK］ボタンをクリックします。

→ 表示されている画像が印刷されます。

メモ

• 印刷される画像は、STEP2の操作を行ったときに表示されていた画像です。


4.1.17. テキストを編集する

録画した画像に文字情報を記録できます。入力できる文字数は200文字以内、および10行以内です。

メモ

• 本機能は対象レコーダーがHD300、ND300、ND200のときのみ有効となります。

• テキスト表示・編集は1画面表示のみ行うことができます。1画面表示以外の場合は、［テキスト］ボタンが表示されません。

STEP1

1画面で再生画像を再生します。

再生方法は、「☞ 再生する 」をお読みください。

STEP2

［一時停止］ボタンをクリックして再生を一時停止します。

STEP3

再生操作パネルの［テキスト］ボタンをクリックします。

→ 再生中の画像に記録されているテキスト情報が表示されます。

STEP4

テキスト情報を編集します。

メモ

• 使用可能文字について以下の半角英数字、記号が入力できます。

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

a b c d e f g h i j k l m n o p q r s t u v w x y z 0 1 2 3 4 5 6 7 8 9 ! "

# $ % &‘ ( ) * + ,- ./ : ; < = > ? @ [ \ ］ ^ _ ` { | } ~（スペース）

STEP5

［OK］ボタンをクリックします。

→ テキスト登録確認画面が表示されます。

STEP6

［OK］ボタンをクリックします。

→ テキスト情報が登録され、テキスト登録確認画面、テキスト表示・編集画面を閉じます。


4.2. SDログ表示/再生画面を使う

重要

• 各機能がお使いの機器に対応しているかご確認ください。

4.2.1. 動画をダウンロードする

4.2.2. SDメモリーカードに録画した動画を再生する


4.2.1. 動画をダウンロードする

ライブ画像の表示中に、設定されたカメラのSDメモリーカード内に保存されているH.264、H.265動画ファイル（mp4ファイル）をPCにダウンロードします。

メモ

• 同一ファイル内で複数のアラームが発生した場合、別々のリストとなりますが、ダウンロードした場合、同一のファイルがダウンロードされます。

• 動画データは、約20 MBまたは約2 MB単位のファイルに保存されるため、1ファイルのサイズを超える容量のデータの場合は、1つのリストに対して複数のファイルがダウンロードされます。

• 動画のログ表示とダウンロードは、カメラの機種やバージョンによって使用できる機能が異なります。グループに分けて説明するため、使用しているカメラの機種とバージョンから下表でグループ番号を確認した上で、以下をお読みください。

なおグループ①、②以外のカメラは本章で説明している全機能を使用できます。

機種（カメラ） | バージョン | グループ番号
7シリーズカメラ | 1.05以上 | ①
新5シリーズカメラ（WV-SPN531、WV-SPN531Aを除く） | 1.85以上
DG-SP305、WV-SC385、WV-SW395J/WV-SW395AJ、WV-SW355、WV-SW352、WV-SW155、WV-SW152、WV-SW316LJ、WV-SW316J、WV-SW314J、WV-SW314、WV-SW396J/WV-SW396AJ、WV-SW396/WV-SW396A、WV-SC386、WV-SC384、WV-SW175、WV-SW172、WV-ST165、WV-ST162、BB-SW175A、BB-SW172A、BB-ST165A、BB-ST162A、BB-SC384A、WV-SFN480、WV-SFV481 | 全て | ②

• グループ②のカメラで「データ保存間隔」を「20MB」に設定すると、録画データを正常にダウンロードできない場合があります。

カメラの「データ保存間隔」を「2MB」に設定の上、ご使用ください。

• グループ②のカメラの録画途中に切断期間が含まれると、ダウンロード時に「NG」と表示される場合がありますが、データが存在する期間についてはダウンロードに支障はありません。

• グループ②のカメラでSDメモリーカードの上書き保存が始まると、リストによってはダウンロード時に「NG」と表示される場合があります。データが存在する期間についてはダウンロードに支障はありません。

• グループ②のカメラとはFTP接続でログ表示とダウンロードを行います。

なお、グループ②のカメラとPCがSSL通信している場合、ダウンロードができません。

STEP1

操作モニターのSD操作パネルからの[一覧／再生]ボタンをクリックします。

SD操作パネルについては「☞ SD操作パネル 」をお読みください。

→ SDログ表示／再生画面が開きます。

画面の説明は以下のとおりです。

n 記録時間

SDメモリーカードに保存された録画の期間を表示します。

メモ

• グループ②の場合は表示されません。

n SDメモリーカード

ログを表示したいSDメモリーカードを選択します。

• SD1：スロット1のSDメモリーカードに保存されたログを表示します。

• SD2：スロット2のSDメモリーカードに保存されたログを表示します。

メモ

• グループ①、②の場合は表示されません。

• 2スロットに対応していないカメラは選択できません。

n 録画ストリーム

ログを表示したい録画ストリームを選択します。

• ストリーム1：「録画ストリーム1」で記録されたログを表示します。

• ストリーム2：「録画ストリーム2」で記録されたログを表示します。

メモ

• グループ②の場合は選択できません。

• 「録画ストリーム2」に対応していないカメラは選択できません。

• ［ストリーム２］を選択したときにカメラ側の「録画ストリーム２」がオフになっている場合は、録画データの有無に関わらず「機器が切断されているまたはSDが挿入さされていないか有効ではありません。」というエラーメッセージが表示されます。「録画ストリーム２」の録画データが実在する場合は、［OK］ボタンをクリックしてエラーメッセージを閉じ、検索を実行してください。

n イベント

ログリストに表示するログの種類を選択します。

• アラーム：アラームが発生した際のログを表示します。

• マニュアル/スケジュール：手動保存、スケジュール保存のログを表示します。

n 期間

ログリストに表示するログの期間を設定します。

• 開始：ログに表示する期間の開始時点を設定します。

• 終了：ログに表示する期間の終了時点を設定します。

メモ

• 「開始」のチェックボックスが外れている場合は、ログの初めから表示します。「終了」のチェックボックスが外れている場合は、ログの終わりまで表示します。

n ［検索］ボタン

「イベント」、「期間」で指定された条件でログを検索します。

検索した結果がログリストに表示されます。

n ［l<］ボタン

先頭のログを表示します。

n ［<］ボタン

前のページのログリストを表示します。

n ［>］ボタン

次のページのログリストを表示します。

n ［>l］ボタン

最後のログを表示します。

n 時間

ログが記録された日時を表示します。

n 記録時間

SDメモリーカードへデータを保存した期間を表示します。

メモ

• グループ①、②の場合は表示されません。

n イベント（要因）

アラームが発生した要因を表示します。

＜HTTPの機能を使用してログを取得した場合＞

• MN/SC：手動/スケジュール

• TRM：端子アラーム

• TRM1：端子アラーム1

• TRM2：端子アラーム2

• TRM3：端子アラーム3

• VMD：動作検知アラーム

• COM：コマンドアラーム

• AUD：音検知アラーム

• SCD：AVMDアラーム（妨害検知）

• INT：iVMDアラーム（侵入検知）

• LOI：iVMDアラーム（滞留検知）

• DIR：iVMDアラーム（方向検知）

• OBJ：iVMDアラーム（置き去り/持ち去り検知）

• CLD：iVMDアラーム（ラインクロス検知）

• FTP：FTP定期送信エラー録画

• NWLST：ネットワーク断検知

＜FTPの機能を使用してログを取得した場合＞

• 端子：端子1のアラーム入力によるアラーム

• 端子2：端子2のアラーム入力によるアラーム

• 端子3：端子3のアラーム入力によるアラーム

• VMD：動作検知アラームによるアラーム

• コマンド：コマンドアラームによるアラーム

メモ

• 使用するカメラによって対応している要因が異なります。

• 詳しくは使用するカメラの取扱説明書をご参照ください。

n ［ダウンロード］ボタン

フォルダー参照画面を表示します。

n ［ログ保存］ボタン

ログリストをPCに保存します。

STEP2

ログリスト内のダウンロードしたいリストを選択します。複数のリストが選択可能です。

STEP3

［ダウンロード］ボタンをクリックする。

→ フォルダーの参照画面が表示されます。

画面の説明は以下のとおりです。

n 保存先のフォルダー

ダウンロードファイルを保存するフォルダーを指定します。

n ［新しいフォルダーの作成（N）］ボタン

選択中のフォルダーに新しいフォルダーを作成します。

n ［OK］ボタン

フォルダーの参照画面を閉じ、ダウンロードを開始します。

n ［キャンセル］ボタン

フォルダーの参照画面を閉じ、ダウンロード処理をキャンセルします。

メモ

• フォルダーの参照先に同名のファイルが存在していた場合は上書き確認画面が表示されます。

上書きをしたくない場合はキャンセル後、別のフォルダーを指定し直してください。

• 1つもリストを選択していない場合は、ダウンロードボタンは押せません。

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。

STEP4

保存先のフォルダーを指定して［OK］ボタンをクリックします。

→ ダウンロード画面が表示されダウンロードが開始されます。ダウンロード画面について詳しくは「Fダウンロード画面を使う」をお読みください。

ダウンロードが完了したファイルから、指定した保存先のフォルダーに保存されます。

STEP5

ダウンロードが終了したら［終了］ボタンをクリックします。

→ ダウンロード画面が閉じます。

メモ

• ダウンロード中に本ソフトウェアを終了またはログアウトした場合は、ダウンロードが自動的にキャンセルされます。

4.2.1.1. ダウンロードファイルについて


4.2.1.1. ダウンロードファイルについて

PCに保存した動画は、Windows Media® Playerなどを使用して再生することができます。ただし、これらのソフトウェアの動作については、弊社は一切の保証をいたしません。

H.265動画再生については、以下のパナソニックのサポートウェブサイトを参照ください。（ https://sol.panasonic.biz/security/support/info.html ＜管理番号：C0303＞）


4.2.2. SDメモリーカードに録画した動画を再生する

カメラのSDメモリーカード内に保存されているH.264、H.256動画ファイルを操作モニターで再生することができます。

メモ

• JPEG形式で保存されているファイルは再生できません。

• カメラで設定している圧縮方式と異なる圧縮方式で録画された画像ファイルは再生できません。

• 再生可能なユーザーは1ユーザーのみです。他のユーザーが再生中は再生できません。

• ファイルの終端で再生は終了しません。次のファイルに自動で再生が継続されます。

• SDメモリーカードに保存されている画像が多い場合、操作モニターに画像が表示されるまで時間がかかる場合があります。

• 独立カメラとして登録されているカメラのファイルのみ再生が可能です。

• 録画と同時に録音をしている場合も音声は再生できません。

STEP1

ライブ画像を表示します。

→ ライブ画像の表示については、「☞ 選択したカメラの画像を見る 」をお読みください。

STEP2

SD操作パネルからSDログ表示／再生画面を表示します。

→ 画面の説明は、「☞ 動画をダウンロードする 」をお読みください。

STEP3

ログリスト内の再生を開始したいリストをクリックします。

→ 操作モニターの画像が再生画像に切り換わります。情報表示部の［ステータス］アイコンが［ライブ］マークから［SD再生］マークに変わります。

メモ

• チェックボックス選択時は再生を開始しません。

• リストに表示された時刻から再生が開始されます。

• ［システム］−［描画・音声設定］の「スムーズ表示（バッファリング）」を「オン」に設定している場合、高速再生は利用できません。

STEP4

再生を停止する場合は、［停止］ボタンをクリックします。

→ 再生画像がライブ画像に切り換わります。情報表示部の［ステータス］アイコンが［SD再生］マークから［ライブ］マークに変わります。


4.3. ライブモニターを使う

4.3.1. ライブモニターの起動方法

4.3.2. ライブモニター画面説明

4.3.3. メニューパネルからグループ登録した画像を見る・自動的に切り換えて見る

4.3.4. グループ名・シーケンス名の検索


4.3.1. ライブモニターの起動方法

ライブモニターはASM300本体画面のタイトルバーにある[ライブモニター]アイコンをクリックするか、メニューの[ライブモニター]を選択すると起動します。

ASM300本体画面のタイトルバー、メニューについて、詳しくは「☞ タイトルバー 」「☞ メニュー 」をお読みください。

重要

• データ暗号化されたカメラの画像はライブモニターでは表示できません。「データ暗号化」について、詳しくはカメラの取扱説明書をお読みください。

メモ

• WV-ASE202のライセンスを追加すると、最大４つのライブモニターを表示できます。

• 複数のライブモニター（WV-ASE202のライセンスの追加が必要）はライブモニター（1）、ライブモニター（2）、ライブモニター（3）、ライブモニター（4）の順番に表示されますが、途中のライブモニターを終了させた場合、次回表示時には、表示されていないライブモニターのうち、番号の若いライブモニターから再度表示されます。

• 複数のライブモニター（WV-ASE202のライセンスの追加が必要）を起動する場合やライブモニターの最大画面数が25画以上の設定がされている場合、ライブモニターの起動に時間がかかる場合があります。

• 2枚のビデオカードを使用し、複数のライブモニター（WV-ASE202のライセンスの追加が必要）を表示する場合は、Windows 7をご使用の上、Aero機能を「無効」にしてください。

Windows 8以降のOSをご使用の場合はAero機能の無効化ができないため、当機能の動作保証はしておりません。


4.3.2. ライブモニター画面説明

以下にライブモニターに表示される各項目について説明します。また、ライブモニターはタブを操作することで、新しいウィンドウで開くことができます。詳しくは「☞ タブとウィンドウ 」をお読みください。

n メニューパネル

メニューごとにパネルを表示します。各メニューのバーを選択するとパネルが表示され、各機能を操作できます。詳しくは「☞ ライブモニターのメニューパネル 」をお読みください。

n グループ情報表示部

シーケンス状態やグループ名を表示します。詳しくは「☞ グループ情報表示部 」をお読みください。

n カメラ情報表示部

画像の録画状況、アラーム発生状態やカメラ名を表示します。詳しくは「☞ カメラ情報表示部 」をお読みください。

n ライブ画像表示エリア

ライブ画像をグループ表示またはシーケンスします。また、設定により、アラームが発生したカメラのライブ画像を自動で表示することもできます。設定について詳しくは「☞ アラーム連動 」をお読みください。

4.3.2.1. ライブモニターのメニューパネル

4.3.2.2. グループ情報表示部

4.3.2.3. カメラ情報表示部

4.3.2.4. ポップアップメニュー


4.3.2.1. ライブモニターのメニューパネル

ライブモニター左側のメニューパネルを使用して、ライブ画像の操作を行います。

パネルのバーをクリックすると、各パネルを開いたり、閉じたりできます。

ただし、同時に2つ以上のパネルは開くことができません。

メモ

• 各パネルの操作方法について詳しくは、以下の操作説明をお読みください。

名称検索「☞ グループ名・シーケンス名の検索 」

グループパネルの使用方法は操作モニターと同様です。

詳しくは「☞ グループ登録した画像を見る（グループ表示） 」をお読みください。

シーケンスパネルの使用方法は操作モニターと同様です。

詳しくは「☞ グループ画像を自動的に切り換えて見る（シーケンス） 」をお読みください。

• 「パネル開閉ボタン表示」が「オン」の場合は、メニューパネル横にパネル開閉ボタンが表示されます。パネル開閉ボタンの［△］アイコンをクリックすると、メニューパネルの表示／非表示を操作できます。詳しくは「☞ メニューパネルの表示／非表示 」をお読みください。

「パネル開閉ボタン表示」について詳しくは「☞ GUI表示設定 」をお読みください。

4.3.2.1.1. メニューパネルの表示／非表示


4.3.2.1.1. メニューパネルの表示／非表示

ライブモニターではパネル開閉ボタン、もしくはメニューの操作で、メニューパネルの表示/非表示を切り換えることができます。なお、メニューでメニューパネルを非表示にした場合は、パネル開閉ボタンも表示されません。パネル開閉ボタンの［△］アイコンをクリックすると、メニューパネルの表示/非表示を操作できます。

メニューについて詳しくは「☞ メニュー 」をお読みください。

n メニューパネル表示

n メニューパネル非表示

メモ

• ライブ画像表示エリアで右クリックしてポップアップメニューから［メニューパネル］を選択してもメニューパネルの表示/非表示を切り換えることができます。


4.3.2.2. グループ情報表示部

メモ

• アラームが発生したときカメラのライブ画像を自動で表示する設定になっていた場合、アラームが発生してカメラのライブ画像が表示されている間、グループ情報表示部は表示されません。

n ［SEQ］

シーケンス状態を表示します。シーケンス中は [image] になり、一時停止中は [image] になります。

グループ表示中は表示されません。

n グループ名称

グループ名を表示します。


4.3.2.3. カメラ情報表示部

n RECランプ／アラームマーク

表示されている画像が録画中のときに点灯します。

また、設定によりアラームが発生したときに自動でライブ画像を表示するようにしていた場合、RECランプの代わりにアラームマーク アラームマーク が表示されます。

n カメラ名称

カメラ名を表示します。

n 日時／アラーム内容

日時を表示します。また、アラームが発生したときに自動でライブ画像を表示するように設定していた場合、日時ではなくアラーム内容が表示されます。


4.3.2.4. ポップアップメニュー

右クリックするとポップアップメニューが表示されます。ポップアップメニューには以下の2種類があります。

グループ表示またはシーケンス中 | アラーム発生中のライブ画像表示中

n グループ切り換え

サブメニューからライブ画像表示エリアに表示するグループを選択できます。

n シーケンス切り換え

サブメニューからライブ画像表示エリアに表示するシーケンスを選択できます。

n シーケンス一時停止／シーケンス再開

シーケンスを一時停止または再開します。シーケンス中は「シーケンス一時停止」を表示し、シーケンス一時停止中は「シーケンス再開」を表示します。グループ表示中は選択できません。

n カメラ・グループ情報表示

サブメニューからグループ情報表示部とカメラ情報表示部の表示／非表示を切り換えることができます。

n メニューパネル

ライブモニターのメニューパネルの表示／非表示を切り換えることができます。

n 顔枠表示

検出された顔に四角の枠を表示または枠の表示を消すことができます。

重要

• WV-ASE231のライセンスを追加すると選択できます。

• 顔検出機能を持つカメラをASM300に接続し、かつ顔検出機能をオンにしているときのみ本機能は有効です。

n AVMD情報表示

サブメニューから枠と軌跡の表示／非表示を切り換えることができます。

メモ

• AVMD情報はWV-ASE231のライセンスを追加すると有効となります。

• AVMD情報は一部の機器のみ対応しています。

• AVMD情報は1画表示したときのみ表示されます。

• ND300、ND200を経由して（MPEG-4）画像を表示した場合は、AVMD情報は表示されません。

• カメラのi-VMD情報も同様に表示されます。

• ND300、ND200、NV200、NV250、NV300を経由して画像を表示した場合は、i-VMD情報は表示されません。

• ND400を経由してi-VMD情報を表示するには、ND400のバージョンをV3.40以上にする必要があります。

• 「枠表示（確定後のみ）」を選択すると、AVMDアラーム確定後にAVMD枠が表示されます。

n アラームモード解除

アラームモードが解除され、アラーム発生前の状態に戻ります。

n 全画面表示

ライブ画像表示エリアとグループ情報表示部とカメラ情報表示部がディスプレイ全体に表示されます。

n 全エリア映像オフ

全エリアに表示されている映像をクリアします。


4.3.3. メニューパネルからグループ登録した画像を見る・自動的に切り換えて見る

メニューパネルからグループ表示・シーケンスを開始する方法は操作モニターと同様です。

詳しくは、以下の説明をお読みください。

グループパネル「☞ グループ登録した画像を見る（グループ表示） 」

シーケンスパネル「☞ グループ画像を自動的に切り換えて見る（シーケンス） 」

メモ

• ライブモニターでシーケンスを開始すると、自動では全画面表示になりません。全画面で表示したい場合は、ポップアップメニューから［全画面表示］を選択してください。


4.3.4. グループ名・シーケンス名の検索

登録しているフォルダー名、グループ名、シーケンス名を検索することができます。

STEP1

ライブモニターのメニューパネル上部の検索欄に検索したいグループ名、シーケンス名を入力します。

メモ

• 入力文字数制限は16文字以内です。

• 検索は名称の部分一致で行い、半角・全角・大文字・小文字の区別は行いません。

• 検索中画面が表示されている間はライブモニターを操作することはできません。

→ 検索が終了すると、検索欄に入力した名称と部分一致する項目を含むパネルがオレンジ色で着色されます。

STEP2

オレンジ色で着色されたパネルをクリックして開くと、検索結果が表示されます。

メモ

• 検索結果には検索欄に入力した名称と部分一致する項目のみ表示されます。

• その他の項目は非表示となります。

STEP3

検索欄に入力した名称を削除すると、検索前の状態に戻ります。

メモ

• 検索欄内右端の［×］ボタンをクリックすると、検索欄に入力した名称を削除できます。


4.4. マップモニターを使う

4.4.1. マップモニターの起動方法

4.4.2. マップモニター画面説明

4.4.3. マップモニターからライブ画像を見る

4.4.4. マップを切り換える

4.4.5. マップ上のカメラアイコンを探す

4.4.6. マップ名・カメラ名の検索


4.4.1. マップモニターの起動方法

マップモニターはASM300本体画面のタイトルバーにある[マップモニター]アイコンをクリックするか、メニューの[マップモニター]を選択すると起動します。

ASM300本体画面のタイトルバー、メニューについて、詳しくは「☞ タイトルバー 」「☞ メニュー 」をお読みください。


4.4.2. マップモニター画面説明

以下にマップモニターに表示される各項目について説明します。

また、マップモニターはタブを操作することで、新しいウィンドウで開くことができます。

詳しくは「☞ タブとウィンドウ 」をお読みください。

n メニューパネル

登録しているマップ名とカメラ名の一覧を表示します。

詳しくは「☞ マップモニターのメニューパネル 」をお読みください。

n マップ表示エリア

マップを表示します。マップには、マップ上に配置されているカメラアイコン、およびマップアイコンが表示されます。

n アイコン名称

マップ上のアイコンの名称を表示します。アイコン名称は設定画面で表示／非表示を設定できます。詳しくは「☞ GUI表示設定 」をお読みください。

4.4.2.1. マップモニターのメニューパネル

4.4.2.2. ポップアップメニュー

4.4.2.3. マップ上のアイコン


4.4.2.1. マップモニターのメニューパネル

マップモニター左側のメニューパネルを使用して、マップの切り替えやマップ上のカメラアイコンを探すことができます。

メモ

• メニューパネルの操作方法について詳しくは、以下の操作説明をお読みください。

名称検索「☞ マップ名・カメラ名の検索 」

マップアイコン「☞ マップを切り換える 」をお読みください。

カメラアイコン「☞ マップ上のカメラアイコンを探す 」をお読みください。

4.4.2.1.1. メニューパネルの表示／非表示


4.4.2.1.1. メニューパネルの表示／非表示

マップモニターではパネル開閉ボタン、もしくはメニューの操作で、メニューパネルの表示/非表示を切り換えることができます。なお、メニューでメニューパネルを非表示にした場合は、パネル開閉ボタンも表示されません。パネル開閉ボタン上の［△］アイコンをクリックすると、メニューパネルの表示/非表示を操作できます。

メニューについて詳しくは「☞ メニュー 」をお読みください。

n メニューパネル表示

n メニューパネル非表示

メモ

• マップ表示エリアで右クリックしてポップアップメニューから［メニューパネル］を選択してもメニューパネルの表示/非表示を切り換えることができます。


4.4.2.2. ポップアップメニュー

マップ上に配置されているカメラアイコンを右クリックするとポップアップメニューが表示されます。

メモ

• AUX端子番号を任意の端子名称に変更している場合は、AUX1、AUX2、AUX3にはその名称が表示されます。

端子名称の変更について、詳しくは「☞AUXの端子名称を設定する」をお読みください。

n AUX1

サブメニューからAUX1端子に接続された機器のオープン状態／クローズ状態を切り換えることができます。

n AUX2

サブメニューからAUX2端子に接続された機器のオープン状態／クローズ状態を切り換えることができます。

n AUX3

サブメニューからAUX3端子に接続された機器のオープン状態／クローズ状態を切り換えることができます。

n 通常アイコンに戻す

アイコンを通常アイコンに戻すことができます。カメラとの接続が切断時、有効となります。

また、マップ表示エリアもしくはマップアイコン上で右クリックするとポップアップメニューに以下の項目が表示されます。

n メニューパネル

マップモニターのメニューパネルの表示／非表示を切り換えることができます。


4.4.2.3. マップ上のアイコン

マップ上に表示されるアイコンは以下のとおりです。

メモ

• マップ上のカメラアイコンにマウスのカーソルを合せるとプレビュー画像が表示されます。

• マップ上のカメラアイコンをクリックすると操作モニターの選択エリアにライブ画像が表示されます。

• マップ上のカメラアイコンを右クリックすると、ポップアップメニューが表示されます。

サブメニューからAUX端子に接続された機器のオープン状態／クローズ状態を切り換えることができます。

• マップ上のマップアイコンをクリックすると、マップモニターのマップが切り換わります。

• マップ上のアイコンの下に各アイコンのタイトルを表示するよう設定することもできます。

詳しくは「☞ GUI表示設定 」をお読みください。

重要

• プレビュー画像は以下の場合のみ表示できます。

l レコーダーに登録していないカメラからライブ画像を受信している場合

l レコーダーに登録されているカメラのライブ画像をレコーダーを経由せずに、カメラから直接受信している場合（カメラ直接受信）

l ND400またはNXシリーズを経由してライブ画像を取得している場合

• ND400、NXシリーズ以外のレコーダーで［ライブ取得先］を［レコーダー］に設定している場合、プレビュー画像は表示されません。

• ONVIF接続のカメラなど本ソフトウェアの対応カメラ（「☞ 対応カメラ 」）ではない場合、プレビュー画像は表示されません。

• 全方位カメラの場合は設定に関わらず魚眼表示となります。

アイコン表示 | 内容
ドーム1 | ドーム型カメラ1であることを表します。またカメラと接続状態であることを表しています。
ドーム2 | ドーム型カメラ2であることを表します。またカメラと接続状態であることを表しています。
ドーム3 | ドーム型カメラ3であることを表します。またカメラと接続状態であることを表しています。
ドーム4 | ドーム型カメラ4であることを表します。またカメラと接続状態であることを表しています。
ドーム5 | ドーム型カメラ5であることを表します。またカメラと接続状態であることを表しています。
ドーム6 | ドーム型カメラ6であることを表します。またカメラと接続状態であることを表しています。
ドーム7 | ドーム型カメラ7であることを表します。またカメラと接続状態であることを表しています。
ドーム8 | ドーム型カメラ8であることを表します。またカメラと接続状態であることを表しています。
ドーム9 | ドーム型カメラ9であることを表します。またカメラと接続状態であることを表しています。
ドーム10 | ドーム型カメラ10であることを表します。またカメラと接続状態であることを表しています。
ドーム11 | ドーム型カメラ11であることを表します。またカメラと接続状態であることを表しています。
 | ドーム型カメラ12であることを表します。固定型とPTZ型の2種類があります。 またカメラと接続状態であることを表しています。
 | ドーム型カメラ13であることを表します。またカメラと接続状態であることを表しています。
固定1 | 固定カメラ1であることを表します。またカメラと接続状態であることを表しています。
固定2 | 固定カメラ2であることを表します。またカメラと接続状態であることを表しています。
固定3 | 固定カメラ3であることを表します。またカメラと接続状態であることを表しています。
固定4 | 固定カメラ4であることを表します。またカメラと接続状態であることを表しています。
全方位1 | 全方位カメラ1であることを表します。またカメラと接続状態であることを表しています。
全方位2 | 全方位カメラ2であることを表します。またカメラと接続状態であることを表しています。
全方位3 | 全方位カメラ3であることを表します。またカメラおよびマイクと接続状態であることを表ています。
エアロPTZ | エアロPTZカメラであることを表します。またカメラと接続状態であることを表しています。
 | カメラまたはマイクとの接続が切断状態であることを表しています。 アイコンを右クリックすると、ポップアップメニューが表示され、「通常アイコンに戻す」を選択すると、接続状態の表示に変わります。
 | カメラまたはマイクがアラーム状態であることを表しています。アラーム受信直後は10秒間点滅します。クリックすると接続状態の表示に変わります。
マップアイコン | マップであることを表しています。


4.4.3. マップモニターからライブ画像を見る

マップ上のカメラアイコンをクリックします。

→ 操作モニターの画像配置エリアに選択したカメラの画像が1画で表示されます。


4.4.4. マップを切り換える

メニューパネルのマップ名をクリックするとマップ表示エリアにクリックしたマップが表示されます。

メモ

• マップ上のマップアイコンをクリックしてもマップを切り換えることができます。


4.4.5. マップ上のカメラアイコンを探す

メニューパネルのカメラアイコンをクリックすると、マップ表示エリアに、該当のカメラアイコンが登録されているマップが表示され、カメラアイコンの周りに、丸枠が３秒間点滅表示します。


4.4.6. マップ名・カメラ名の検索

登録しているマップ名、カメラ名を検索することができます。

STEP1

メニューパネル上部の検索欄に検索したいマップ名、カメラ名を入力します。

メモ

• 入力文字数制限は16文字以内です。

• 検索は名称の部分一致で行い、半角・全角・大文字・小文字の区別は行いません。

• 検索中画面が表示されている間はマップモニターを操作することはできません。

→ 検索が終了すると、検索欄に入力した名称と部分一致する項目が表示されます。

メモ

• 検索結果には検索欄に入力した名称と部分一致する項目のみ表示されます。

• その他の項目は非表示となります。

STEP2

検索欄に入力した名称を削除すると、検索前の状態に戻ります。

メモ

• 検索欄内右端の［×］ボタンをクリックすると、検索欄に入力した名称を削除できます。


4.5. 検索画面を使う

検索画面ではレコーダーの録画画像から見たい画像を検索することができます。

また、検索画面はタブを操作することで、新しいウィンドウで開くことができます。

詳しくは「☞ タブとウィンドウ 」をお読みください。

検索画面は以下の３つのタブで構成されています。

n 録画イベント検索

レコーダー単位、グループ単位、マップ単位で録画イベントを検索します。

詳しくは「☞ 録画イベント検索 」をお読みください。

n VMD検索

レコーダーの録画画像から、画像に動きのある日時を検索します。

詳しくは「☞ VMD検索 」をお読みください。

n サムネイル検索

カメラ単位でレコーダーの録画画像から、サムネイルを検索します。

詳しくは「☞ サムネイル検索 」をお読みください。

4.5.1. 録画イベント検索

4.5.2. VMD検索

4.5.3. サムネイル検索


4.5.1. 録画イベント検索

4.5.1.1. 録画イベント検索タブ説明

4.5.1.2. 録画イベントを検索する（録画イベント検索）

4.5.1.3. 検索結果から再生する


4.5.1.1. 録画イベント検索タブ説明

レコーダーの録画画像から録画イベントなどの条件を指定して録画画像を検索します。

n 検索対象

検索対象を以下から選択します。

• レコーダー

レコーダー単位で検索します。選択すると検索対象リストボックスに機器ツリーが表示されるので検索するレコーダーおよびカメラを選択します。

• グループ

グループ単位で検索します。選択すると検索対象リストボックスにグループ一覧が表示されるので検索するグループを選択します。

• マップ

マップ単位で検索します。選択すると検索対象リストボックスにマップ一覧が表示されるので検索するマップを選択します。

n 録画イベント

検索する録画イベントを選択します。

• マニュアル：マニュアル録画を検索します。

• スケジュール：スケジュール録画を検索します。

• 緊急：緊急録画を検索します。

• サイトアラーム：サイトアラームによる録画を検索します。

• 端子アラーム：端子アラームによる録画を検索します。

• コマンドアラーム：コマンドアラームによる録画を検索します。

• VMD：VMDによる録画を検索します。

• ビデオロス：ビデオロスによる録画を検索します。

• SDメモリーバックアップ：SDメモリーデータを検索します。

メモ

• 録画イベント選択ボックスでは重複して選択できますが、「SDメモリーバックアップ」は他の録画イベントと重複して選択できません。

n i-VMD

検索するi-VMDの種類を選択します。

• 端子アラーム：端子アラームによる録画を検索します。

• 置き去り／持ち去り検知：置き去り／持ち去り検知による録画を検索します。

• 方向検知：方向検知による録画を検索します。

• 妨害検知：妨害検知による録画を検索します。

• 動き検知：動き検知による録画を検索します。

• 滞留検知：滞留検知による録画を検索します。

メモ

• i-VMDによる検索は検索対象にHD600が選択されているときのみ有効となります。

n テキスト

テキスト情報の有無で絞り込みます。「あり」「なし」のどちらかを選択します。

「--」を選択した場合、テキストのあり／なしは条件に含まれません。

n ストリーム選択

ストリームを選択します。

• メインストリーム：メインストリームを選択します。

• サブストリーム：サブストリームを選択します。

• 全て：メインストリームとサブストリームの両方を選択します。

メモ

• ストリームの選択は検索対象にNXシリーズが選択されているときのみ有効となります。

n 開始日時

検索する範囲の開始日時を「2005/1/1」〜「2034/12/31」から選択します。

時間は、「0」〜「23」から選択します。分は1分間隔で選択します。

n 終了日時

検索する範囲の終了日時を「2005/1/1」〜「2034/12/31」から選択します。

時間は、「0」〜「23」から選択します。分は1分間隔で選択します。

n ［OK］ボタン

検索を開始します。

n ［キャンセル］ボタン

選択した検索条件をキャンセルして検索画面を閉じ、操作モニターに戻ります。

n 検索結果件数

検索結果件数を表示します。

n 検索結果リスト

検索した結果を表示します。検索結果をクリックすると、操作モニター上で1画再生します。

同時に操作モニターの検索パネルに検索結果リストの内容を表示します。

メモ

• 検索結果が0件の場合は、何も表示されません。


4.5.1.2. 録画イベントを検索する（録画イベント検索）

レコーダーの録画画像から見たい画像を検索します。

レコーダー単位、グループ単位、マップ単位で次の15種類のイベントを検索できます。

• マニュアル

• スケジュール

• 緊急

• サイトアラーム

• 端子アラーム

• コマンドアラーム

• VMD

• ビデオロス

• SDメモリーバックアップ

i-VMD

• 端子アラーム

• 置き去り／持ち去り検知

• 方向検知

• 妨害検知

• 動き検知

• 滞留検知

メモ

• SDメモリーデータの検索は、他の録画イベントと同時に行うことはできません。

• 合計1000件までの検索結果を表示できます。検索結果が1000件を超えた場合、検索結果画面には、新しい日時から1000件分が表示されます。ただし、複数台のレコーダーに対して検索を行った場合、1台あたりのレコーダーの最大件数は1000件をレコーダー台数で割った件数になります。

• i-VMDによる検索は検索対象にHD600が選択されているときのみ有効となります。

検索条件を設定する日時、カメラチャンネル、録画イベントの種類を指定して検索します。（録画イベント検索）

4.5.1.2.1. 検索条件を設定する


4.5.1.2.1. 検索条件を設定する

日時、カメラチャンネル、録画イベントの種類を指定して検索します。（録画イベント検索）

STEP1

タイトルバーの［検索］アイコンをクリックするか、メニューの［検索］を選択します。

→ 検索画面が表示されます。

STEP2

検索条件を設定します。

＜検索対象がレコーダーの場合＞

1. 「検索対象」の［レコーダー］を選択します。

登録されているレコーダーの機器ツリーが表示されます。以降の操作は以下の画面で行います。

2. 検索対象リストから検索対象のレコーダーおよびカメラを選択します。

3. 「録画イベント」から検索対象の録画イベントを選択します。

4. 開始日時、終了日時を選択します。

5. テキスト情報の有無を選択します。

＜検索対象がグループの場合＞

1. 「検索対象」の［グループ］を選択します。

登録されているグループが一覧表示されます。以降の操作は以下の画面で行います。

2. 検索対象リストから検索対象のグループを選択します。

3. 「録画イベント」から検索対象の録画イベントを選択します。

4. 開始日時、終了日時を選択します。

5. テキスト情報の有無を選択します。

＜検索対象がマップの場合＞

1. 「検索対象」の［マップ］を選択します。

登録されているマップが一覧表示されます。以降の操作は以下の画面で行います。

2. 検索対象リストから検索対象のマップを選択します。

3. 「録画イベント」から検索対象の録画イベントを選択します。

4. 開始日時、終了日時を選択します。

5. テキスト情報の有無を選択します。

STEP3

［OK］ボタンをクリックします。

→ 検索を開始し、検索中画面が表示されます。

メモ

• 操作モニター画面で、再生を行っている場合は、再生を停止してライブ表示になります。

• 検索中画面が表示されている間は、検索結果が随時検索結果リストに蓄積されます。

［キャンセル］ボタンをクリックして検索を中止した場合でも、その時点までの検索結果が検索結果リストに表示されます。

• 検索中画面が表示されている間は、他の画面の操作はできません。

→ 検索が終了すると、検索結果画面が表示されます。

メモ

• レコーダーの［HDDスタンバイ制御モード］が有効な場合は、検索期間を120分未満に設定してください。検索期間を120分以上に設定すると総件数が１件となり、検索結果が正しく表示されません。また、検索期間が120分未満の場合も総件数のみ正しく表示されない場合があります。HDDスタンバイ制御モードについて、詳しくはレコーダーの取扱説明書をお読みください。

STEP4

［閉じる］ボタンをクリックします。

→ 検索結果画面が閉じ、検索画面に戻ります。

メモ

• 検索結果リストは、日時、レコーダー名、カメラ名、イベント名、テキストの順に表示されます。

• 検索結果をクリックすると検索画面を閉じ、1画再生します。同時に操作モニターの検索パネルを開き、検索結果リストの内容を表示します。

検索パネルについては、「☞ 検索パネルから再生する 」をお読みください。

• 1度検索して検索結果から再生すると、検索条件はログアウト、終了、および再検索されるまでは保持されます。


4.5.1.3. 検索結果から再生する

4.5.1.3.1. 検索結果リストから再生する

4.5.1.3.2. 検索パネルから再生する


4.5.1.3.1. 検索結果リストから再生する

検索結果リストに一覧表示された画像を再生します。

STEP1

検索結果リストから再生する画像をクリックします。

→ 画像配置エリアに選択した画像が1画で再生されます。

メモ

• 検索パネルの検索結果リストをクリックしても画像を再生できます。検索パネルの使い方について、詳しくは、「☞ 検索パネルから再生する 」をお読みください。


4.5.1.3.2. 検索パネルから再生する

検索パネルでは、検索結果リストの内容を一覧表示します。その検索結果リストから再生したい画像を選択し、再生します。

STEP1

メニューパネルの［検索］をクリックします。

→ 検索パネルが開きます。

画面の説明は以下のとおりです。

n ［検索］／［再検索］ボタン

検索画面を表示します。1度も検索していない場合は［検索］ボタン、検索結果リストに内容が一覧表示されている場合には、［再検索］ボタンとなります。

n 検索結果リスト

日時、レコーダー名、カメラ名、イベント名、テキストの有無の順に検索結果を表示します。

STEP2

検索結果リストから再生したい画像をクリックします。

→ 画像配置エリアに選択した画像が1画で再生されます。

メモ

• 検索結果リストのリスト項目をクリックすると、その項目を1画で再生します。再生する際には、画像配置エリアをすべてクリアします。

• 検索結果リストで右クリックすると、ポップアップメニューが表示されます。「グループ再生」のサブメニューにグループ一覧が表示され、グループ再生を行うことができます。

ただし、「録画イベント」で検索対象に「SDメモリーバックアップ」を選択した場合、グループ再生はできません。


4.5.2. VMD検索

4.5.2.1. VMD検索タブ説明

4.5.2.2. 画像に動きのある日時を検索する（VMD検索）

4.5.2.3. 検索結果から再生する


4.5.2.1. VMD検索タブ説明

レコーダーの録画画像から、画像に動きのある日時を検索します。

この機能はND400、HD600、NV200、NV250、NV300、NXシリーズのみ対応しています。

ND400、HD600、NV200、NV250、NV300、NXシリーズが登録されていると、VMD検索タブが表示されます。

n 検索対象

検索するレコーダーとカメラを選択します。

n 開始日時

検索する範囲の開始日時を「2005/1/1」〜「2034/12/31」から選択します。

時間は、「0」〜「23」から選択します。分は1分間隔で選択します。

n 終了日時

検索する範囲の終了日時を「2005/1/1」〜「2034/12/31」から選択します。

時間は、「0」〜「23」から選択します。分は1分間隔で選択します。

n ［映像表示］ボタン

開始日時の画像をレコーダーから取得します。

n 画像エリア

レコーダーから取得した画像を表示します。

画像エリアでドラッグして検索する領域を指定します。領域は最大4つまで指定できます。

n ［全領域］ボタン

画像エリアの全領域を検索する領域として指定します。

n ［削除］ボタン

同じ色の領域を削除します。

n 感度

各エリアの感度を以下から選択します。

• Off：このエリアの動きを検出しません。

• Low：低感度

• Mid：標準感度

• High：高感度

メモ

• 感度の選択は検索対象にHD600が選択されているときのみ有効となります。

n マスク期間

同じエリア内での検出間隔を間引く期間を以下から選択します。

• HD600の場合

1秒／1分／60分／24時間

• NV200、NV250、NV300、NXシリーズの場合

1秒／5秒／10秒／30秒／1分／5分／10分

メモ

• マスク期間の選択は検索対象にHD600、NV200、NV250、NV300、NXシリーズが選択されているときのみ有効となります。

n ［OK］ボタン

検索を開始します。

n ［キャンセル］ボタン

指定した検索条件をキャンセルして検索画面を閉じ、操作モニターに戻ります。

n 検索結果件数

検索結果件数を表示します。

n 検索結果リスト

検索した結果を表示します。検索結果をクリックすると、操作モニター上で1画再生します。

同時に操作モニターの検索パネルに検索結果リストの内容を表示します。

メモ

• 検索結果が0件の場合は、何も表示されません。


4.5.2.2. 画像に動きのある日時を検索する（VMD検索）

レコーダーの録画画像から、画像に動きのある日時を検索します。

メモ

• この機能はND400、HD600、NV200、NV250、NV300、NXシリーズのみ対応しています。

• ND400、HD600、NV200、NV250、NV300、NXシリーズが登録されていると、［VMD検索］タブが表示されます。

• 合計200件までの検索結果を表示できます。

4.5.2.2.1. 検索条件を設定する


4.5.2.2.1. 検索条件を設定する

日時、カメラチャンネル、動き検出エリアを指定して検索します。（VMD検索）

STEP1

タイトルバーの［検索］アイコンをクリックするか、メニューの［検索］を選択します。

STEP2

検索画面のVMD検索タブをクリックします。

→ VMD検索画面が表示されます。

STEP3

検索条件を設定します。

1. 検索対象リストから検索対象のレコーダーとカメラを選択します。選択できるのは1台です。

2. 開始日時、終了日時を選択します。

3. ［映像表示］ボタンをクリックします。

検索対象のカメラの映像が表示されます。

メモ

• 操作モニター画面の映像はクリアされます。

4. 画像エリアでドラッグして領域を指定します。領域は4つまで指定することができます。

メモ

• 検索対象のレコーダーがHD600の場合、表示映像の上・下端の一部は、エリア指定しても検索が無効となります（検索が有効となる領域はHD600で設定できる領域と同様となります）。

STEP4

［OK］ボタンをクリックします。

→ 検索を開始し、検索中画面が表示されます。

検索が終了すると、検索結果画面が表示されます。

検索結果リストからの再生は、「F 検索結果リストから再生する 」をお読みください。


4.5.2.3. 検索結果から再生する

4.5.2.3.1. 検索結果リストから再生する

4.5.2.3.2. 検索パネルから再生する


4.5.2.3.1. 検索結果リストから再生する

検索結果リストに一覧表示された画像を再生します。

STEP1

検索結果リストから再生する画像をクリックします。

→ 画像配置エリアに選択した画像が1画で再生されます。

メモ

• 検索パネルの検索結果リストをクリックしても画像を再生できます。検索パネルの使い方について、詳しくは、「☞ 検索パネルから再生する 」をお読みください。


4.5.2.3.2. 検索パネルから再生する

検索パネルでは、検索結果リストの内容を一覧表示します。その検索結果リストから再生したい画像を選択し、再生します。

STEP1

メニューパネルの［検索］をクリックします。

→ 検索パネルが開きます。

画面の説明は以下のとおりです。

n ［検索］／［再検索］ボタン

検索画面を表示します。1度も検索していない場合は［検索］ボタン、検索結果リストに内容が一覧表示されている場合には、［再検索］ボタンとなります。

n 検索結果リスト

日時、レコーダー名、カメラ名、イベント名、テキストの有無の順に検索結果を表示します。

STEP2

検索結果リストから再生したい画像をクリックします。

→ 画像配置エリアに選択した画像が1画で再生されます。

メモ

• 検索結果リストのリスト項目をクリックすると、その項目を1画で再生します。再生する際には、画像配置エリアをすべてクリアします。

• 検索結果リストで右クリックすると、ポップアップメニューが表示されます。「グループ再生」のサブメニューにグループ一覧が表示され、グループ再生を行うことができます。


4.5.3. サムネイル検索

4.5.3.1. サムネイル検索タブ説明

4.5.3.2. サムネイルを検索する（サムネイル検索）

4.5.3.3. サムネイル結果から再生する


4.5.3.1. サムネイル検索タブ説明

カメラ単位でレコーダーの録画画像から、サムネイルを検索します。

この機能はNXシリーズのみ対応しています。NXシリーズが登録されていると、サムネイル検索タブが表示されます。

4.5.3.1.1. メニューパネル

4.5.3.1.2. サムネイル表示エリア


4.5.3.1.1. メニューパネル

サムネイル検索タブ左側のメニューパネルでは検索条件を指定し、検索を開始することができます。

メモ

• メニューパネル横にパネル開閉ボタンが表示されます。パネル開閉ボタンの［△］アイコンをクリックすると、メニューパネルの表示／非表示を操作できます。

n 検索対象

検索するカメラを選択します。

n 合計

検索対象として選択したカメラの台数をの合計を表示します。

n ストリーム選択

ストリームを選択します。「メインストリーム」「サブストリーム」のどちらかを選択します。

n 開始日時

検索を開始する日時を「2005/1/1」〜「2034/12/31」から選択します。

時間は、「0」〜「23」から選択します。分は1分間隔で選択します。

n 表示間隔

サムネイルの表示間隔をを以下から選択します。

１分／５分／１０分／１５分／３０分／６０分／１２０分

n ［検索］ボタン

検索を開始します。


4.5.3.1.2. サムネイル表示エリア

＜選択カメラが１台の場合＞

＜選択カメラが２台以上の場合＞

n カメラ名

検索対象として指定したカメラ名を表示します。

n サムネイル

カメラと時間の2軸の平面に検索結果のサムネイル画像をマッピングして表示します。

操作したいサムネイル画像をクリックすると選択状態となり、選択されたエリアはオレンジ色の枠で囲まれます。サムネイルをダブルクリックすると、操作モニター上で1画再生します。

メモ

• 「開始日時」に録画データが無い場合は、「開始日時」から「表示間隔」で設定した期間内のサムネイルを表示します。

• 検索結果が0件の場合は、何も表示されません。

n 時間軸変更ボタン（ [image] ）（ [image] ）

をクリックすると、過去の時刻のサムネイルを表示します。

また、 [image] をクリックすると、未来の時刻のサムネイルを表示します。

n サムネイル表示カメラ切り換えボタン（▲）（▼）

▲、▼をクリックすると、サムネイルを表示するカメラを変更します。


4.5.3.2. サムネイルを検索する（サムネイル検索）

4.5.3.2.1. 検索条件を設定する


4.5.3.2.1. 検索条件を設定する

日時、カメラチャンネル、ストリーム種別、サムネイル表示間隔を指定して検索します。（サムネイル検索）

STEP1

タイトルバーの［検索］アイコンをクリックするか、メニューの［検索］を選択します。

→ 検索画面が表示されます。

STEP2

検索画面のサムネイル検索タブをクリックします。

→ サムネイル検索画面が表示されます。

STEP3

検索条件を指定します。

1. 検索対象リストから検索対象のカメラを選択します。１度に選択できるのは128台までです。

2. ストリームを選択します。

3. 開始日時を選択します。

4. 表示間隔を選択します。

STEP4

［検索］ボタンをクリックします。

→ 検索を開始し、検索中画面が表示されます。

メモ

• 操作モニター画面の映像はクリアされます。

• 検索中画面が表示されている間は、サムネイル画像が随時、検索結果として表示されます。

［キャンセル］ボタンをクリックして検索を中止した場合でも、その時点までの検索結果がサムネイルとして表示されます。

• 検索中画面が表示されている間は、他の画面の操作はできません。

→ 検索が終了するとサムネイルが検索結果として表示されます。

＜検索対象のカメラが１台の場合＞

サムネイル16枚が左上を開始日時として左から右、上から下へ順に表示されます。

＜検索対象のカメラが２台以上の場合＞

カメラ１台あたりサムネイルを４枚ずつ左側を開始日時として左から右へ順に表示されます。

メモ

• サムネイルの表示時刻は、検索条件で指定した時刻から前後することがあります。

• 指定した日時に録画画像がない場合は、入力日時と異なるサムネイル画像を表示します。


4.5.3.3. サムネイル結果から再生する

検索結果としてサムネイル画像が表示されます。

STEP1

再生したい時刻のサムネイル画像をダブルクリックします。

→ 画像配置エリアに選択した画像が1画で再生されます。

メモ

• 検索結果のサムネイルをダブルクリックすると、その時刻の画像を1画で再生します。再生する際には、画像配置エリアをすべてクリアします。


4.6. 画像鮮明化機能を使う

4.6.1. 画像を鮮明化する

4.6.2. ユーザー設定をカスタマイズする

4.6.3. こんなときは


4.6.1. 画像を鮮明化する

4.6.1.1. ご使用の前に

4.6.1.2. 雪や雨を除去する

4.6.1.3. 霧や霞を除去する

4.6.1.4. 逆光を改善する

4.6.1.5. 暗い部分を明るくする

4.6.1.6. ユーザー設定を使用して鮮明化する


4.6.1.1. ご使用の前に

重要

• 画像鮮明化の機能を使用するには、別途、機能拡張ソフトウェアWV-ASE205をご購入いただく必要があります。

• 画像鮮明化の機能を使用するには、別途、機能拡張ソフトウェアWV-ASE205の推奨動作環境をご用意いただく必要があります。

推奨動作環境

項目 | 詳細
CPU | Core i7 7700以上
GPU（ビデオカード） | GeForce GTX660以上またはNVIDIA Quadro P1000 (*1)(*2) GeForce GTX770以上またはNVIDIA Quadro P1000（2048×1536以上の解像度を使用時）(*1)(*2) （ドライバーソフトはGeForce 332.21以降を推奨）

*1： 画像鮮明化機能を使用する場合には、お使いのビデオカードに対応した電源ユニットをご用意ください。

*2： 画像鮮明化機能を使用する場合には、複数枚のビデオカードを使用しないでください。

メモ

• 画像鮮明化機能はHD300には対応していません。

• 画像鮮明化機能使用時は操作モニターの多画面表示はできません。

• 画像鮮明化機能使用時は操作モニターのシーケンス表示はできません。

• 画像鮮明化中に操作モニターが多画面表示に切り換わった場合、画像鮮明化機能は無効化されます。

• 画像鮮明化中に操作モニターがシーケンス表示に切り換わった場合、画像鮮明化機能は無効化されます。

• 画像鮮明化中に以下の操作を行った場合、画像鮮明化機能は無効化されます。

逆再生

高速再生

高速逆再生

逆コマ送り

一時停止

• 画像鮮明化中に以下の操作を行った場合、一時的に雪や雨が表示されることがあります。

スキップ

逆スキップ

ジャンプ

逆ジャンプ

• 接続機器やPCの負荷が高い場合、またはネットワークの環境によっては画像の更新速度が遅くなったり、鮮明化機能の切り換わりが遅延することがあります。

• 推奨フレームレートは5～30 fpsです。特に動きの激しい被写体、ノイズの強い被写体の場合はフレームレートを10 fps以上にしてください。

• ビットレートは解像度に応じて高い値にしてください。

• コントラストの低すぎる画像は鮮明化できない場合があります。

• 解像度は高い方が細かい部分まで鮮明化できます。

• 入力映像の画質やフレームレートによっては、望ましい効果が得られないことがあります。

• 入力画像の画質やフレームレートはできるだけ高く設定してください。

• PTZ操作などにより入力画像が大きく変化した場合、望ましい効果が得られないことがあります。

• ライブモニターなど、ASM300の他の機能を併用することで、表示される映像が遅延することがあります。

• 低照度環境下においては、残像やノイズが強調されることがあります。

• 「5クロッピング」「1クロッピング」で画像を表示中は、画像鮮明化機能を使用できません。

• 画像鮮明化機能はモニター解像度の設定をFull HD以下にしてご使用ください。

• 「4000×3000」以上の解像度をカメラで設定し、かつ補正モードを［雪/雨］で使用する場合は、カメラのフレームレートを5 fpsに設定してください。

• 「3840×2160」以上の解像度をカメラで設定する場合は、設定画面の「PC適合診断（4Kカメラ）」を「4K」に設定してください。詳しくは、「☞ 描画・音声設定 」をお読みください。


4.6.1.2. 雪や雨を除去する

画像から雪粒や雨粒を除去します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［雪／雨］を選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、スライダーバーを操作して補正の強さを調整します。

STEP4

画像鮮明化ウィンドウの［閉じる］ボタンをクリックすると設定が保存されます。


4.6.1.3. 霧や霞を除去する

画像から霧や霞を除去します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［霧／霞］を選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、スライダーバーを操作して補正の強さを調整します。

STEP4

画像鮮明化ウィンドウの［閉じる］ボタンをクリックすると設定が保存されます。


4.6.1.4. 逆光を改善する

逆光を改善します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［逆光］を選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、スライダーバーを操作して補正の強さを調整します。

STEP4

画像鮮明化ウィンドウの［閉じる］ボタンをクリックすると設定が保存されます。


4.6.1.5. 暗い部分を明るくする

画像の暗い部分を明るくします。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［暗部］を選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、スライダーバーを操作して補正の強さを調整します。

STEP4

画像鮮明化ウィンドウの［閉じる］ボタンをクリックすると設定が保存されます。


4.6.1.6. ユーザー設定を使用して鮮明化する

ユーザー設定に独自の設定を行い、画像を鮮明化します。

メモ

• ユーザー設定の初期値には雪／雨のレベル4が設定されています。

• ユーザー設定の名称の初期値には［ユーザー設定1］〜［ユーザー設定4］が設定されています

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［ユーザー設定1］〜［ユーザー設定4］のいずれかを選択します。


4.6.2. ユーザー設定をカスタマイズする

4.6.2.1. パラメーターを調整する

4.6.2.2. 名称を変更する

4.6.2.3. マスク領域を設定する

4.6.2.4. マスク領域を削除する


4.6.2.1. パラメーターを調整する

画像鮮明化機能のすべてのパラメーターが調整できます。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［ユーザー設定1］〜［ユーザー設定4］のいずれかを選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、［カスタマイズ］をクリックします。

STEP4

画像鮮明化詳細設定ウィンドウの［テンプレート］において、調整のベースとする設定を選択します。

STEP5

画像鮮明化詳細設定ウィンドウの［降雪降雨補正］、［空間階調補正］、［複数フレームNR］のタブ内において、パラメーターを調整します。各パラメーターの意味についてはパラメーター一覧表に示します。

STEP6

画像鮮明化詳細設定ウィンドウにおいて、［保存］ボタンをクリックすると、設定が保存されます。

パラメーター一覧表

降雪降雨補正 | 補正 | 降雪降雨補正の有効／無効が切り換えられます。 降雪降雨補正と複数フレームNRだけを有効にすることはできません。
 | 補正モード | 設定値：通常、大雪 降雪降雨補正の補正モードが選択できます。 • 通常：補正効果を次の「補正の強さ」で調整できます。 • 大雪：最も強い補正効果が得られます。
 | 補正の強さ | 設定値：1～32 降雪降雨補正の強さを調整できます。値を大きくするほど大きな雪粒が除去できます。値を小さくするほど移動物の残像が低減できます。
空間階調補正 | 補正 | 空間階調補正の有効／無効が切り換えられます。
 | 補正モード | 設定値：コントラスト、暗部、明部、逆光 空間階調補正の補正モードが選択できます。 • コントラスト：濃淡の少ない画像の視認性を改善します。 • 暗部：特に暗い部分の視認性を改善します。 • 明部：特に明るい部分の視認性を改善します。 • 逆光：極端に明るい部分と暗い部分が混在する画像の視認性を改善します。
 | 補正の強さ | 設定値：0～255 空間階調補正の強さを調整できます。
 | 明るさ | 設定値：0～255 明るさを調整できます。
 | 色調強度 | 設定値：0～255 色を強調できます。
 | 補正半径 | 設定値：0～255 値を大きくすると画像全体をバランス良く補正できます。 値を小さくすると局所的なコントラストを強調できます。値を小さくすると処理荷が増加し、映像の遅延などを生じることがあります。
複数フレームNR | 補正 | 複数フレームNRの有効／無効が切り換えられます。降雪降雨補正と複数フレームNRだけを有効にすることはできません。
 | 補正の強さ | 設定値：0～36 複数フレームNRの強さを調整できます。
 | 動き種別 | 設定値：固定、パン、パン／チルト、パン／チルト／ズーム、自由移動 フレームの位置合わせのために、フレームの動きの種類を設定します。フレーム動きの種類を増やすと処理負荷が増加し、映像の遅延などを生じることがあります。 • 固定：フレームに動きのない場合（固定カメラなど） • パン：水平方向にのみ動く場合 • パン／チルト：水平／垂直方向に動く場合 • パン／チルト／ズーム：水平／垂直の動きに加え、拡大縮小がある場合（PTZカメラなど） • 自由移動：水平／垂直、拡大／縮小に加え、回転がある場合（ウェアラブルカメラなど）
 | 精度 | 設定値：1～16 フレーム間の位置合わせの精度を調整できます。
 | 範囲 | 設定値：1～16 フレーム間の位置合わせの範囲を調整できます。
 | 検出モード | 設定値：通常、高速 移動物の検出を行います。 高速は画素レベルの検出のみを行います。
 | 検出レベル | 設定値：0～15 移動物の検出レベルを調整できます。


4.6.2.2. 名称を変更する

選択中のユーザー設定の名称を変更します。名称は16文字以内で入力します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［ユーザー設定1］〜［ユーザー設定4］のいずれかを選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、［カスタマイズ］をクリックします。

STEP4

画像鮮明化詳細設定ウィンドウの［名称］において、設定の名称を入力します。

STEP5

画像鮮明化詳細設定ウィンドウにおいて、［保存］ボタンをクリックすると設定が保存されます。


4.6.2.3. マスク領域を設定する

鮮明化しない領域を設定します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［ユーザー設定1］〜［ユーザー設定4］のいずれかを選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、［カスタマイズ］をクリックします。

STEP4

画像鮮明化詳細設定ウィンドウの［マスク領域］において、有効にチェックを入れます。

STEP5

画像鮮明化詳細設定ウィンドウの［補正前画像］において、マスク領域をマウスドラッグで選択します。

STEP6

画像鮮明化詳細設定ウィンドウにおいて、［保存］ボタンをクリックすると設定が保存されます。


4.6.2.4. マスク領域を削除する

マスク領域を削除します。

STEP1

操作モニターの［画像鮮明化］アイコンをクリックします。

STEP2

画像鮮明化ウィンドウの［補正モード］において、［ユーザー設定1］〜［ユーザー設定4］のいずれかを選択します。

STEP3

画像鮮明化ウィンドウの［補正効果の調整］において、［カスタマイズ］をクリックします。

STEP4

画像鮮明化詳細設定ウィンドウの［マスク領域］において、［削除］ボタンをクリックします。

STEP5

画像鮮明化詳細設定ウィンドウにおいて、［保存］ボタンをクリックすると設定が保存されます。


4.6.3. こんなときは

4.6.3.1. 雪／雨をもっと除去したい

4.6.3.2. 霧／霞をもっと除去したい

4.6.3.3. 暗い部分をもっと明るくしたい

4.6.3.4. 逆光をもっと改善したい

4.6.3.5. 画像のノイズが強い

4.6.3.6. 動くものに残像や消失が生じる

4.6.3.7. 画像鮮明化中の映像内の表示「この画像は加工されています」を消したい


4.6.3.1. 雪／雨をもっと除去したい

降雪降雨補正を有効にしてください。

降雪降雨補正の補正モードを大雪モードにしてください。

降雪降雨補正の補正モードが通常の場合は、補正の強さを大きくしてください。

メモ

• 雪／雨を除去した結果、移動物の残像・消失を生じることがあります。


4.6.3.2. 霧／霞をもっと除去したい

空間階調補正を有効にしてください。

空間階調補正の補正モードをコントラストモードにしてください。

空間階調補正の補正半径を小さくしてください。

メモ

• 霧／霞を除去した結果、画像の輪郭部分が過剰に強調されることがあります。


4.6.3.3. 暗い部分をもっと明るくしたい

空間階調補正を有効にしてください。

空間階調補正の補正モードを暗部モードにしてください。

空間階調補正の明るさを大きくしてください。


4.6.3.4. 逆光をもっと改善したい

空間階調補正を有効にしてください。

空間階調補正の補正モードを逆光モードにしてください。


4.6.3.5. 画像のノイズが強い

複数フレームNRを有効にしてください。

複数フレームNRの補正の強さを大きくしてください。

メモ

• 複数フレームNRの補正の強さを大きくした結果、画像内の動くものに残像や消去が発生することがあります。


4.6.3.6. 動くものに残像や消失が生じる

複数フレームNRを無効にしてください。

複数フレームNRの補正の強さを小さくしてください。

複数フレームNRの検出モードを通常にしてください。

降雪降雨補正を無効にしてください。

降雪降雨補正の補正モードを通常モードにしてください。

降雪降雨補正の強さを小さくしてください。


4.6.3.7. 画像鮮明化中の映像内の表示「この画像は加工されています」を消したい

設定画面の「画像鮮明化テキスト表示」を「オフ」にしてください。

詳しくは、「☞ テキスト表示設定 」をお読みください。


4.7. 顔検索モニターを使う

メモ

• 顔検索モニターに表示するロゴは、顔検索サーバーのバージョンや運用モードによって下記のように表示します。

＜WV-ASF900、WV-ASF950 Ver2.00未満の場合＞

＜WV-ASF950 Ver2.00以上（登録顔検知モード）の場合＞

＜WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合＞

4.7.1. 顔を検索する

4.7.2. アラーム通知を確認する

4.7.3. アラーム通知を検索する

4.7.4. エリアの設定を行う

4.7.5. アラーム通知する顔を登録する

4.7.6. 一人の人物に対して、複数枚の顔画像を登録する

4.7.7. 年齢・性別、人数の統計グラフを表示する

4.7.8. 表示設定を変更する


4.7.1. 顔を検索する

4.7.1.1. 日時で検索する

4.7.1.2. 顔で検索する

4.7.1.3. 検索結果の録画映像を見る

4.7.1.4. 顔検索結果をHTML出力する


4.7.1.1. 日時で検索する

日時を指定して顔検索を行います。

重要

• 顔検索の機能を使用するには、別途WV-ASF950もしくはWV-ASF900および機能拡張ソフトウェアWV-ASE231をご購入いただく必要があります。

STEP1

顔検索モニターの［顔検索］タブをクリックします。

STEP2

［日時］の開始日時、終了日時を選択します。

n 開始日時

検索する範囲の開始日時を選択します。

時間は「0」〜「23」から選択します。分は1分間隔で選択します。

n 終了日時

検索する範囲の終了日時を選択します。

時間は「0」〜「23」から選択します。分は1分間隔で選択します。

STEP3

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます


4.7.1.2. 顔で検索する

顔の特徴を指定して顔検索を行います。

STEP1

顔検索モニターの［顔検索］タブをクリックします。

STEP2

顔の画像を指定します。

n 人アイコン

顔画像の設定は以下の方法があります。

• 人アイコンを左クリックして人物情報一覧画面を表示し、顔画像を選択します。

• 検索結果の顔画像を人アイコンへドラッグ＆ドロップします。

• 人アイコンを右クリックし以下のメニューから選択します。

［登録済み顔画像リストから選択］

［静止画ファイルから選択］

• ASM300操作モニターの再生画像（一時停止）再生時の顔画像を右クリックし、メニューから［顔検索1に設定］または［顔検索2に設定］を選択します。

（※この操作は［顔検索］タブを表示している状態のときのみ可能）

n 類似度

類似度を指定した絞り込み検索ができます。指定した数値以上の類似度の画像のみ、検索結果として表示されます。

n ［クリア］ボタン

検索条件1と検索条件2の両方の画像をクリアします。また「類似度」も初期値に戻ります。

検索する人物（顔画像）を指定する

• 登録済みの画像から選択

［顔検索］タブの「人物条件」の人アイコンを右クリックして［登録済み画像リストから選択］メニューを選択します。

→ 人物情報一覧画面が表示されます。

n 検索結果

＜WV-ASF950の場合＞

検索結果の顔サムネイルから検索条件に登録する場合は、顔サムネイルを右クリックしメニューから［下の顔を検索条件に設定します。］を選択します。

＜WV-ASF900の場合＞

検索結果の顔サムネイルから検索条件1に登録する場合は、顔サムネイルを右クリックしメニューから［顔検索1に設定］を選択します。検索条件2に登録する場合は、顔サムネイルを右クリックしメニューから［顔検索2に設定］を選択します。

n ［OK］ボタン

人物情報一覧画面を閉じ、検索条件へ反映します。

n ［キャンセル］ボタン

人物情報一覧画面を閉じ、検索条件へ反映されません。

• 静止画ファイルから選択

［顔検索］タブの「人物条件」の人アイコンを右クリックして［静止画ファイルから選択］メニューを選択します。

→ 静止画ファイルから選択画面が表示されます。

n ［参照］ボタン

読み込む画像ファイルを静止画ファイルから選択画面で選択します。

メモ

• 選択可能な画像の形式はJPEG、PNG、BMPです。

n 静止画像表示部

画像ファイルを読み込むと顔検出処理が行われそれぞれの顔に白枠が表示されます。

検出した顔は画像上に表示されます。

n 検索条件設定用画像表示部

選択した顔画像が表示されます。

n ［OK］ボタン

登録画面を閉じ、検索条件へ反映します。

n ［キャンセル］ボタン

登録画面を閉じ、検索条件へ反映されません。

• 録画映像から選択検索したい人物が映っているところで再生を一時停止し、顔画像上で右クリックして［顔検索1に設定］または［顔検索2に設定］を選択します。

→ 再生画面上に顔画像一覧画面が表示されます。

メモ

• 顔画像一覧画面から検索顔画像を変更することができます。

検索するカメラを指定する

• 検索を行うカメラにチェックを入れます。

＜WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合＞

メモ

• ツリーには設定画面の「顔検索−サーバー設定」で取得したカメラが表示されます。

• 親ノード（サーバー）にチェックを入れた場合は、すべての子ノード（カメラ）にチェックが入ります。

• 親ノード（サーバー）のチェックを外した場合は、すべての子ノード（カメラ）のチェックが外れます。

＜WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合＞

メモ

• ツリーにはエリア情報管理画面で設定したエリアと、エリアに登録しているカメラのうち選択したサーバーに登録されているカメラが表示されます。詳細は「Fエリアの設定を行う」をお読みください。

STEP3

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます。


4.7.1.3. 検索結果の録画映像を見る

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます。

［時間／場所］表示と［一覧］表示の2通りの表示方法があります。

＜時間／場所の場合＞

［時間／場所］タブをクリックします。

場所と時間の2軸の平面に検索結果のサムネイル画像をマッピングして表示します。

＜一覧の場合＞

［一覧］タブをクリックします。検索結果のサムネイル画像を一覧表示します。

検索条件として顔画像を設定している場合、類似度スコアの高い順に一覧表示します。

検索条件として顔画像を設定していない場合は、検出時間順に表示します。

メモ

＜WV-ASF950の場合＞

• ［時間／場所］表示の場合は、終了時刻から2560件を検索し、最大512件を表示します。また、［一覧］表示の場合は終了時刻から24時間分を検索し、最大512件を表示します。

n 検索数、ページ情報

検索結果の総件数と現在画面に表示中のページ数が以下のように表示されます。

ページを切り換えるためのボタンが以下のように表示されます。

n 属性情報

検索結果には顔画像および画像に付随する情報として「類似度」「撮影時刻」が表示されます。加えて、一覧場所の場合は、「撮影年月日」も表示されます。

＜時間／場所の場合＞ | ＜一覧の場合＞
検索結果サムネイル（時間場所） | 検索結果サムネイル（一覧）

n 顔画像表示サイズ

表示画像のサイズをスライドバーで変更することができます。

スライドバーを左右に移動させることで、5段階のサイズで表示できます。

1（小）：72×72、2：90×90、3：120×120、4：140×140、5（大）：180×180

この機能は、顔検索結果画面の［時間／場所］表示、

［一覧］表示、「☞ 日時で検索する 」の［時間／場所］表示の場合に有効となります。

n オリジナルサイズの画像表示

顔画像をオリジナルのサイズで表示させることができます。

サムネイル画像にマウスオーバーすると、画像右下に [image] が表示されます。

をクリックすると、オリジナルサイズの顔画像が別ウィンドウで表示されます。

メモ

• オリジナルサイズの画像は、サムネイル画像上で右クリックしてポップアップメニューから［この画像をオリジナルサイズで表示する］を選択しても表示することができます。

• 画像は2つ以上表示されません。

• 画像を閉じるには「×」ボタンをクリックします。

検索結果サムネイルからの操作

検索結果サムネイル画像からの操作により以下のことを行うことができます。

• 顔検索の検索条件への設定

サムネイル画像上で右クリックし［顔検索1に設定］または［顔検索2に設定］メニューを選択します。

→ 検索表示画面の「人物条件」へ表示されます。

• アラーム通知する人物（顔）として登録

サムネイル画像上で右クリックし［この顔画像を新規登録］メニューを選択します。

→ 画像ファイルからの顔画像選択と登録画面が表示されます。

（「☞顔サムネイルから登録する」へ）

• 既に登録済みのアラーム通知する人物（顔）に追加登録

サムネイル画像上で右クリックし［この顔画像を追加登録］メニューを選択します。

→ 登録済みの人物一覧画面が表示されます。

（「☞ 一人の人物に対して、複数枚の顔画像を登録する 」へ）

• 録画画像を再生サムネイル画像上で右クリックし［撮影時刻から再生］メニューを選択します。

→ アラーム発生日時の録画画像が再生されます。録画画像は操作モニターに表示されます。

メモ

• 操作モニターの画面数は1画に切り換わります。

• サムネイル画像をダブルクリックしても同様に録画画像を再生することができます。


4.7.1.4. 顔検索結果をHTML出力する

顔検索結果の内容をHTML形式でファイル出力することができます。

STEP1

顔検索結果画面の［一覧］タブをクリックし、 [image] ボタンをクリックします。

→ ファイル保存先選択フォルダ画面が表示されます。

STEP2

ファイルの保存先を選択し、ファイル名を指定して［OK］ボタンをクリックします。

→ 出力中の画面が表示されます。

指定したフォルダに日付フォルダが自動生成され、生成されたフォルダに、指定した名称でファイルが保存されます。

STEP3

ファイルの保存が完了すると、結果表示確認画面が表示されます。

［はい］をクリックするとブラウザーが起動し、出力したHTMLファイルを表示します。

メモ

• 顔検索一覧出力ができるレベルのユーザーでない場合は、 [image] ボタンは表示されません。

• 顔画像の登録画面の「備考」にHTMLタグを入力した場合、出力したHTMLファイルのレイアウトが崩れる場合があります。


4.7.2. アラーム通知を確認する

顔検索に関するアラーム通知には、顔照合アラーム通知と未登録顔検知アラーム通知があります。

＜顔照合アラーム通知メッセージの場合＞

以下の場合、顔照合アラーム通知メッセージ画面が操作モニターにポップアップ表示されます。

• 顔検索サーバーWV-ASF900またはWV-ASF950（Ver2.00未満）をお使いの場合で、顔検索モニターで登録した人物がカメラで検出された場合

• 顔検索サーバーの運用モードが登録顔検知モードで、顔検索モニターで登録した人物がカメラで検出された場合

• 顔検索サーバーの運用モードが登録顔／未登録顔検知モードで、顔検索モニターで登録した人物が登録顔としてカメラで検出された場合

n 顔照合アラーム通知メッセージ

アラーム情報、アラーム回数、アラーム発生日時、アラーム発生元の機器名（顔検索サーバー機器タイトル）、カメラ名、カテゴリー色、カテゴリー名、検出顔画像、登録顔画像が表示されます。

また、マウスのカーソルをアラーム通知メッセージ画面に合わせた場合、顔画像登録時に設定した「備考」をツールチップに表示します。

＜未登録顔検知アラーム通知メッセージの場合＞

以下の場合、未登録顔検知アラーム通知メッセージ画面が操作モニターにポップアップ表示されます。

• 顔検索サーバーの運用モードが登録顔／未登録顔検知モードで、顔検索モニターで登録していない人物がカメラで検出された場合

• 顔検索サーバーの運用モードが登録顔／未登録顔検知モードで、顔検索モニターで登録した人物が未登録顔としてカメラで検出された場合

n 未登録顔検知アラーム通知メッセージ

アラーム情報、アラーム回数、アラーム発生日時、アラーム発生元の機器名（顔検索サーバー機器タイトル）、カメラ名、エリア名、検出顔画像、登録顔画像が表示されます。

メモ

• 未登録顔検知アラーム通知メッセージは、WV-ASF950 Ver2.00以上をお使いの場合に表示します。

• 未登録顔検知アラーム通知メッセージ画面の登録顔画像として以下の画像が表示されます。

4.7.2.1. アラーム通知画面を表示する

4.7.2.2. アラーム発報した録画映像を見る

4.7.2.3. アラーム発報した内容をリストから削除する


4.7.2.1. アラーム通知画面を表示する

顔照合アラーム通知または未登録顔検知アラーム通知を受けて、アラームの内容をリスト形式で表示します。

STEP1

顔検索モニターの［アラーム］タブをクリックします。

画面の説明は以下のとおりです。

n 登録顔画像表示

顔画像登録において、「常時表示」設定を行った代表顔画像がカテゴリー毎に分類され、表示されます。

（設定画面にて重要人物一覧表示を「オン」にしていた場合に有効です。）

発生したアラームが常時表示されている場合、赤枠で囲まれます。赤枠はクリックすると解除されます。

n カテゴリー

顔登録時に設定したカテゴリー名

メモ

• 未登録顔検知アラーム通知を受けた場合、空欄です。

n 日時

顔照合アラームまたは未登録顔検知アラームが発生した日時

n カメラ

顔照合アラームまたは未登録顔検知アラームを通知したカメラの名称

n 検出顔画像

顔検索サーバーが照合したサムネイル画像

n 登録人物

あらかじめ登録されている顔のサムネイル画像の中から顔検索に一致した顔画像

メモ

• 未登録顔検知アラーム通知の場合、登録人物画像として以下の画像が表示されます。

n 名称

登録人物の名称

メモ

• 未登録顔検知アラーム通知の場合、空欄です。

n 備考

登録人物に関する補足情報等

メモ

• 未登録顔検知アラーム通知の場合、空欄です。

n 類似度

あらかじめ登録されている顔画像と検出した顔画像との類似度

メモ

• 顔検索モニターが［アラーム］タブ以外（アラーム検索、顔検索、または年齢・性別画面）を表示している場合、アラーム通知を受けても［アラーム］タブへ自動的には切り替わりません。

• リストは2段で表示されます。上段のリストは最新のアラーム3件が常時表示されます。

下段のリストはスクロールして表示することができます。

• アラーム通知画面を初めて表示させたとき、または顔検索モニターを一度閉じて再度表示させたときは、最新のアラームを100件取得し、画面に表示します。

• 他のユーザーがアラーム削除（☞ アラーム発報した内容をリストから削除する ）を行うと、該当するアラームは一覧から削除されます。

• 未登録顔検知アラーム通知の場合、空欄です。


4.7.2.2. アラーム発報した録画映像を見る

顔照合アラーム発生日時または未登録顔検知アラーム発生日時の録画画像を、レコーダーから再生します。

STEP1

［アラーム］タブの通知リストの中から映像を確認（または再生）する対象者の行の上で右クリックし、表示されるメニューから［撮影時刻から再生］を選択します。

→ 操作モニターに録画画像が再生されます。

メモ

• 操作モニターの画面数は1画に切り換わります。

• リスト項目をダブルクリックしても同様に録画画像を再生することができます。


4.7.2.3. アラーム発報した内容をリストから削除する

アラームリストから不要な内容を削除することができます。

STEP1

［アラーム］タブの通知リストの中から、削除する対象者の行の [image] ボタンをクリックします。

→ 削除確認画面が表示されます。

＜WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合＞

検出顔画像、登録人物、カテゴリー、日時、カメラ、名称が表示されます。

＜WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合＞

検出顔画像、登録人物、日時、エリア、カメラが表示されます。

メモ

• 未登録顔検知アラーム通知を受けた場合、登録人物画像として以下の画像が表示されます。

STEP2

［削除］ボタンをクリックします。

→ 選択したアラームが削除され、アラーム通知画面に戻ります。

メモ

• 通常の削除はリストから削除されるだけで、顔検索サーバー上にはデータは保持されたままとなります。「選択されたアラームを完全に削除します。」をチェックして削除すると、顔検索サーバー上からデータが完全に削除され、以降アラーム検索画面から検索できなくなります。

• 「今後、このメッセージを表示しない」をチェックすると、以降の削除時には削除確認画面は表示されず、ただちにリストからアラームが削除されます。再度削除確認画面を表示するには、設定画面の「顔アラーム削除確認画面」を「オン」にします。

詳しくは、「☞ 顔検索の動作設定をする 」をお読みください。

• アラーム削除ができるレベルのユーザーでない場合は、 [image] ボタンは表示されません。

• 顔検索モニターを起動したときに顔検索サーバーとの接続に失敗した場合は、顔検索サーバーを接続し直しても［削除］ボタンは表示されません。［削除］ボタンを表示させるには、顔検索モニターを再起動してください。


4.7.3. アラーム通知を検索する

4.7.3.1. 日時で検索する

4.7.3.2. 人物（顔）で検索する

4.7.3.3. 検索結果の録画映像を見る

4.7.3.4. アラーム検索結果をHTML出力する


4.7.3.1. 日時で検索する

日時を指定してアラーム通知の検索を行います。

STEP1

顔検索モニターの［アラーム検索］タブをクリックします。

STEP2

［日時］の開始日時、終了日時を選択します。

n 開始日時

検索する範囲の開始日時を選択します。

時間は「0」〜「23」から選択します。分は1分間隔で選択します。

n 終了日時

検索する範囲の終了日時を選択します。

時間は「0」〜「23」から選択します。分は1分間隔で選択します。

メモ

• 「削除済みアラーム含む」にチェックをして検索すると、削除したアラーム画像も同時に検索することができます。ただし、完全に削除した画像は表示されません。

• 削除済みアラームの画像には [image] が表示されます。

STEP3

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます。


4.7.3.2. 人物（顔）で検索する

顔の特徴を指定して顔検索を行います。

STEP1

顔検索モニターの［アラーム検索］タブをクリックします。

STEP2

顔の画像を指定します。

n 人アイコン

顔画像の設定は以下の方法があります。

• 人アイコンを左クリックして人物情報一覧画面を表示し、顔画像を選択します。

• 人アイコンを右クリックし以下のメニューから選択します。

［登録済み顔画像リストから選択］

• 検索結果の顔画像を人アイコンへドラッグ＆ドロップします。

n アラーム検索条件（WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合のみ）

検索対象とするアラームを選択します。

• 登録顔検知アラーム：登録した人物がカメラで検出されたことを通知する顔照合アラームを対象と

します。

• 未登録顔検知アラーム：登録していない人物がカメラで検出されたことを通知する未登録顔検知ア

ラームを対象とします。

お買い上げ時の設定：両方選択

メモ

• 両方選択している状態で人アイコンに顔画像を設定した場合、未登録顔検知アラームの選択は自動でクリアされます。

• 人アイコンに顔画像を設定した場合、自動で登録顔検知アラームが選択されます。

その状態で、登録顔検知アラームの選択を解除した場合、顔画像が自動でクリアされます。

• 人アイコンに顔画像を設定している状態で、未登録顔検知アラームを選択した場合、顔画像が自動でクリアされます。

n ［クリア］ボタン

検索条件をクリアします。

検索する人物（顔画像）を指定する

• 登録済みの画像から選択

［アラーム検索］タブの「人物条件」の人アイコンを右クリックし、［登録済み顔画像リストから選択］メニューを選択します。

人物情報一覧画面が表示されます。

n リスト項目

検索する人物を右側の人物情報一覧から選択します。

n ［OK］ボタン

人物情報一覧画面を閉じ、検索条件へ反映します。

n ［キャンセル］ボタン

人物情報一覧画面を閉じ、検索条件へ反映されません。

検索するカメラを指定する

• 検索を行うカメラにチェックを入れます。

＜WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合＞

メモ

• ツリーには設定画面の「顔検索－サーバー設定」で取得したカメラが表示されます。

• 親ノード（サーバー）にチェックを入れた場合は、すべての子ノード（カメラ）にチェックが入ります。

• 親ノード（サーバー）のチェックを外した場合は、すべての子ノード（カメラ）のチェックが外れます。

＜WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合＞

メモ

• ツリーにはエリア情報管理画面で設定したエリアと、エリアに登録しているカメラのうち選択したサーバーに登録されているカメラが表示されます。詳細は「Fエリアの設定を行う」をお読みください。

STEP3

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます。


4.7.3.3. 検索結果の録画映像を見る

［検索］ボタンをクリックします。

→ 検索結果画面が表示されます。

時間／場所表示と一覧表示の2通りの表示方法があります。

＜時間／場所の場合＞

［時間／場所］タブをクリックします。

場所と時間の2軸の平面に検索結果のサムネイル画像をマッピングして表示します。

＜一覧の場合＞

［一覧］タブをクリックします。検索結果を一覧表示します。

メモ

• 未登録顔検知アラーム通知を受けた場合、登録人物画像として以下の画像が表示されます。

n 検索数、ページ情報

検索結果の総件数と現在画面に表示中のページ数が以下のように表示されます。

ページを切り換えるためのボタンが以下のように表示されます。

検索結果サムネイルからの操作

検索結果サムネイル画像からの操作により以下のことを行うことができます。

• 顔検索の検索条件への設定

サムネイル画像上で右クリックし［顔検索1に設定］または［顔検索2に設定］メニューを選択します。

顔検索表示画面の「人物条件」へ表示されます。

• アラーム通知する人物（顔）として登録

サムネイル画像上で右クリックし［この顔画像を新規登録］メニューを選択します。

画像ファイルからの顔画像選択と登録画面が表示されます。（「☞顔サムネイルから登録する」へ）

• 既に登録済みのアラーム通知する人物（顔）に追加登録

サムネイル画像上で右クリックし［この顔画像を追加登録］メニューを選択します。

登録済みの人物一覧画面が表示されます。（「☞ 一人の人物に対して、複数枚の顔画像を登録する 」へ）

• アラーム検索の検索条件への設定

サムネイル画像上で右クリックし［アラーム検索に設定］メニューを選択します。

アラーム検索表示画面の「人物条件」へ表示されます。

• 録画画像を再生

サムネイル画像上で右クリックし［撮影時刻から再生］メニューを選択します。

アラーム発生日時の録画画像が再生されます。録画画像は操作モニターに表示されます。

メモ

• 操作モニターの画面数は1画に切り換わります。

• サムネイル画像をダブルクリックしても同様に録画画像を再生することができます。


4.7.3.4. アラーム検索結果をHTML出力する

アラーム検索結果の内容をHTML形式でファイル出力することができます。

STEP1

アラーム検索結果画面の［一覧］タブをクリックし、 [image] ボタンをクリックします。

→ ファイル保存先選択フォルダ画面が表示されます。

STEP2

ファイルの保存先を選択し、ファイル名を指定して［OK］ボタンをクリックします。

→ 出力中の画面が表示されます。

指定したフォルダに日付フォルダが自動生成され、生成されたフォルダに、指定した名称でファイルが保存されます。

STEP3

ファイルの保存が完了すると、結果表示確認画面が表示されます。

［はい］をクリックするとブラウザーが起動し、出力したHTMLファイルを表示します。

メモ

• 顔アラーム検索一覧出力ができるレベルのユーザーでない場合は、 [image] ボタンは表示されません。

• 顔画像の登録画面の「備考」にHTMLタグを入力した場合、出力したHTMLファイルのレイアウトが崩れる場合があります。


4.7.4. エリアの設定を行う

登録した人物がカメラで検出された場合にアラームを通知する動作と、登録していない人物がカメラで検出された場合にアラームを通知する動作をエリア毎に選択することができます。また、エリアには人物を検出するカメラを設定することができます。

メモ

• エリアの設定は、顔検索サーバーWV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）をお使いの場合にできます。

• カメラは必ずいずれかひとつのエリアに属します。

4.7.4.1. エリアを追加する

4.7.4.2. エリアを編集する

4.7.4.3. エリアを削除する


4.7.4.1. エリアを追加する

STEP1

［アラーム］タブ、［アラーム検索］タブ、［顔検索］タブのいずれかの画面で［エリア情報管理］ボタンをクリックします。

→ エリア情報管理画面が表示されます。

メモ

• 「顔エリア設定」の権限が無いユーザでログインすると、［エリア情報管理］ボタンは表示されません。ユーザーの権限について、詳細は「☞ レベル設定 」をお読みください。

画面の説明は以下のとおりです。

n カメラリスト

顔検索サーバーに登録しているカメラをすべて表示します。

カメラ名の検索欄に文字入力することにより該当のカメラのみを表示することができます。

メモ

• カメラリスト内のカメラをエリアツリーへドラッグ＆ドロップすることでエリアへ追加することができます。このとき、複数のカメラを選択することができます。

n 動作設定表示部

エリアの動作設定を表示します。

n エリアツリー

エリアに登録したカメラをツリー形式で表示します。

エリア名またはカメラ名の一部を検索欄に文字入力することにより該当のエリアまたは該当のカメラを検索することができます。

初期状態：デフォルトエリアが存在し、すべてのカメラはデフォルトエリアに登録された状態です。

メモ

• エリアツリー内のカメラをドラッグ＆ドロップすることでエリア間移動することができます。

• エリアツリー内のエリアをドラッグ＆ドロップすることでエリアの表示順を変更することができます。また、カメラも同様に表示順を変更することができます。

n ［エリア追加］ボタン

新たにエリアを追加します。

メモ

• エリアは、最大100件まで登録できます。

n ［エリア編集］ボタン

エリア名および動作設定を編集します。

n ［エリア削除］ボタン

作成済みのエリアを削除します。

n ［保存］ボタン

設定された内容を保存します。

n ［キャンセル］ボタン

変更内容を破棄し、設定変更前の状態に戻します。

n エリア登録数

登録されたエリアの件数を表示します。

STEP2

［エリア追加］ボタンをクリックします。

→ エリア追加・編集画面が表示されます。

n エリア名

エリア名を20文字以内で入力します。記号は全角記号を除き入力できません。

n 動作設定

エリア内の登録顔を検知するか、未登録顔を検知するかを選択します。

顔登録時のエリア選択については、「☞ アラーム通知する顔を登録する 」をお読みください。

• 登録顔検知：登録顔検知エリアに登録している人物を検出してアラームを発報します。

• 未登録顔検知：未登録顔検知エリアに登録していない人物を検出してアラームを発報します。

初期状態：未登録顔検知を選択

n ［OK］ボタン

設定を完了して画面を閉じます。

n ［キャンセル］ボタン

設定した内容をキャンセルして画面を閉じます。

STEP3

エリア情報を設定後、［OK］ボタンをクリックします。

→ エリアの登録が完了し、エリア情報管理画面に戻ります。

STEP4

カメラリスト内のカメラをエリアツリー内のエリアへドラッグ＆ドロップします。

→ 登録したエリアにカメラが追加されます。

メモ

• カメラの移動は、マウスで複数カメラを選択しドラッグ＆ドロップすると一度に移動できます。

• 既にエリアツリーにカメラを追加した状態で、同じカメラをカメラリスト内から異なるエリアへドラッグ＆ドロップした場合、そのカメラはエリアツリー内で自動的に移動します。

STEP5

［保存］ボタンをクリックします。

→ 設定が保存されます。登録を中止する場合は、［キャンセル］ボタンをクリックしてください。

重要

• ［保存］ボタンクリック後、設定を反映させるために本ソフトウェアおよび顔検索サーバーに接続している他のPCの本ソフトウェアを再起動してください。


4.7.4.2. エリアを編集する

STEP1

［アラーム］タブ、［アラーム検索］タブ、［顔検索］タブのいずれかの画面で［エリア情報管理］ボタンをクリックします。

→ エリア情報管理画面が表示されます。

メモ

• 「顔エリア設定」の権限が無いユーザでログインすると、［エリア情報管理］ボタンは表示されません。ユーザーの権限について、詳細は「☞ レベル設定 」をお読みください。

STEP2

編集するエリアを選択後、［エリア編集］ボタンをクリックします。

→ エリア追加・編集画面が表示されます。

STEP3

エリア名を修正します。エリアの顔検知種別を変更する場合は、動作設定を修正します。

STEP4

［OK］ボタンをクリックします。

→ エリアの登録が完了し、エリア情報管理画面に戻ります。

STEP5

［保存］ボタンをクリックします。

→ 設定が保存されます。登録を中止する場合は、［キャンセル］ボタンをクリックしてください。

重要

• ［保存］ボタンクリック後、設定を反映させるために本ソフトウェアおよび顔検索サーバーに接続している他のPCの本ソフトウェアを再起動してください。


4.7.4.3. エリアを削除する

STEP1

［アラーム］タブ、［アラーム検索］タブ、［顔検索］タブのいずれかの画面で［エリア情報管理］ボタンをクリックします。

→ エリア情報管理画面が表示されます。

メモ

• 「顔エリア設定」の権限が無いユーザでログインすると、［エリア情報管理］ボタンは表示されません。ユーザーの権限について、詳細は「☞ レベル設定 」をお読みください。

STEP2

削除するエリアを選択後、［エリア削除］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ エリアが削除されて、エリア情報管理画面に戻ります。

メモ

• 選択したエリアにカメラが登録されている場合、エリアを削除することができません。カメラを別エリアに移動後、エリアの削除を行ってください。

• デフォルトエリアは削除できません。

STEP4

必要なエリアの削除が終わったら、［保存］ボタンをクリックします。

重要

• ［保存］ボタンクリック後、設定を反映させるために本ソフトウェアおよび顔検索サーバーに接続している他のPCの本ソフトウェアを再起動してください。


4.7.5. アラーム通知する顔を登録する

メモ

• 登録顔／未登録顔検知モードでは、登録した人物ごとに「エリア選択」の設定が必要になります。

• エリア追加・編集画面の「動作設定」が登録顔検知のエリアでは、エリアに登録されている人物を検出した場合にアラームを通知します。エリア追加・編集画面の「動作設定」が未登録顔検知のエリアでは、エリアに登録されていない人物を検出した場合にアラームを通知します。

4.7.5.1. 顔サムネイルから登録する

4.7.5.2. 録画映像から登録する

4.7.5.3. 静止画から登録する


4.7.5.1. 顔サムネイルから登録する

「顔を検索する」または「アラーム通知を検索する」の「人物（顔）で検索する」の検索結果から登録することができます。

STEP1

「人物（顔）で検索する」の検索結果表示画面にて顔サムネイル画像をマウスで右クリックし、［この顔画像を新規登録］メニューを選択します。

→　WV-ASF950の場合STEP2-1に進みます

→　WV-ASF900の場合STEP2-2に進みます

STEP2-1

顔画像評価画面が表示されます。

画面の案内にしたがって登録する顔画像の確認を行った後、［OK］ボタンをクリックします。

→　STEP3に進みます

下記2つの確認事項のいずれかに該当する場合は、顔認識性能低下の原因となるので、別の顔画像の登録をご検討ください。

（確認事項1）

画面に「他の顔画像の登録をご検討ください。」のメッセージが出ている。

（確認事項2）

顔枠が顔画像領域からはみ出して表示されている。

検出した顔画像のOK/NG例

OK例：顔枠が顔画像領域内で正しく表示されている。

NG例：顔枠が顔画像領域からはみ出して表示されている。

STEP2-2

顔画像評価画面が表示されます。

画面の案内にしたがって登録する顔画像の確認を行った後、［OK］ボタンをクリックします。

→　STEP3に進みます

下記2つの確認事項のいずれかに該当する場合は、顔認識性能低下の原因となるので、別の顔画像の登録をご検討ください。

（確認事項1）

画面に「他の顔画像の登録をご検討ください。」のメッセージが出ている。

（確認事項2）

検出した目位置（赤丸）が目の位置以外に描画されている、または上唇の中心位置（黄丸）が上唇の中心位置から大きくずれて描画されている。

検出した目位置のOK/NG例

OK例1：両目の目位置と上唇の中心位置が正しく表示されている。

NG例1：片方の目位置が正しくない。

NG例2：両方の目位置が正しくない。

NG例3：上唇の位置が正しくない。

メモ

• 両目の目位置（赤丸）が概ね目の位置に表示されており、上唇の中心位置（黄丸）も概ね正しい位置に表示されていればOKです。赤丸の一部が目からはみ出ていたり、黄丸の一部が上唇からはみ出ていても問題ありません。

STEP3

画像ファイルからの顔画像選択と登録画面が表示されます。

以下の情報を入力します。

n 名称

n 年齢

n 性別

n 備考

n カテゴリ（プルダウンで選択）

n 有効期限（WV-ASF950の場合のみ選択可能）

→ WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合STEP5に進みます。

→ WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合STEP4に進みます。

STEP4

［エリア選択］ボタンをクリックします。

→ エリア選択画面が表示されます。登録する人物のエリアを選択後、［OK］ボタンをクリックします。

画面の説明は以下のとおりです。

n エリア選択

登録されているエリアとエリア毎の動作設定を表示します。

登録する人物に対してエリアを選択します。

初期状態：すべてのエリアが選択されていません。

エリア選択の選択例を示します。

例1）

動作設定 | エリア名 | 選択
登録顔検知 | エリア１ | あり

エリア1のカメラで登録人物を検出した場合、顔照合アラームを発報します。

例2）

動作設定 | エリア名 | 選択
登録顔検知 | エリア２ | なし

エリア２のカメラで登録人物を検出した場合、アラームを発報しません。

例3）

動作設定 | エリア名 | 選択
未登録顔検知 | エリア3 | あり

エリア3のカメラで登録人物を検出した場合、アラームを発報しません。

例4）

動作設定 | エリア名 | 選択
未登録顔検知 | エリア４ | なし

エリア４のカメラで登録人物を検出した場合、未登録顔検知アラームを発報します。

n ［一括選択］ボタン

すべての表示エリアを選択します。

n ［一括解除］ボタン

すべての選択を解除します。

n ［OK］ボタン

設定を完了して画面を閉じます。

n ［キャンセル］ボタン

設定した内容をキャンセルして画面を閉じます。

STEP5

画像ファイルからの顔画像選択と登録画面で、［OK］ボタンをクリックします。

登録を行わない場合は［キャンセル］ボタンをクリックしてください。

メモ

• アラーム感度は登録した顔を照合する感度を設定するものです。人物ごとに設定可能です。

通常は初期状態のままご使用ください。

• アラーム感度は値を小さくするほど登録した顔を照合しやすくなりますが誤った照合をしやすくなります。逆に値を大きくするほど誤った照合をしにくくなりますが、登録した顔を照合しにくくなります。

• 有効期限は登録した顔を照合する期限と期限終了後の動作を設定します。チェックをすると期限と期限終了後の動作が入力可能になります。［照合停止］を選択すると、期限終了後は登録した顔の照合を行いません。［登録削除］を選択すると期限終了後に顔の登録情報を削除します。

• 「備考」にHTMLタグを入力した場合、アラーム検索結果を出力したHTMLファイルのレイアウトが崩れる場合があります。


4.7.5.2. 録画映像から登録する

レコーダーの再生画像から登録することができます。

メモ

• 本手順で顔画像の登録を行う場合は、本ソフトウェア起動後に顔検索モニターを１度起動してください。

STEP1

操作モニター上で1分割表示にした状態で録画映像再生を行います。

STEP2

登録したい人物が映っているところで再生を一時停止します。

→ 顔画像を検出できた場合は、当該の顔画像すべてに四角の枠が表示されます。

STEP3

登録したい顔画像上で右クリックし、［この顔画像を登録］メニューを選択します。

→ 再生映像から顔の探索を開始し、探索が終了すると検出した顔画像一覧が表示されます。

検出した顔画像は顔検索の適正診断が行われ、最もスコアの良い顔画像1つが自動的に選択されます。

STEP4

新規登録したい顔画像を選択し、「新規登録」ボタンをクリックします。

STEP5

顔画像評価画面が表示されます。

顔画像評価画面については、「☞顔サムネイルから登録する」をお読みください。

STEP6

画像ファイルからの顔画像選択と登録画面が表示されます。

以下の情報を入力します。

n 名称

n 年齢

n 性別

n 備考

n カテゴリ（プルダウンで選択）

n 有効期限（WV-ASF950の場合のみ選択可能）

→ WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合STEP8に進みます。

→ WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合STEP7に進みます。

STEP7

[エリア選択]ボタンをクリックします。

→ エリア選択画面が表示されます。登録する人物のエリアを選択後、［OK］ボタンをクリックします。エリア選択画面については、「☞顔サムネイルから登録する」のSTEP4をお読みください。

STEP8

画像ファイルからの顔画像選択と登録画面で、［OK］ボタンをクリックします。

登録を行わない場合は［キャンセル］ボタンをクリックしてください。

メモ

• アラーム感度は登録した顔を照合する感度を設定するものです。人物ごとに設定可能です。

通常は初期状態のままご使用ください。

• アラーム感度は値を小さくするほど登録した顔を照合しやすくなりますが誤った照合をしやすくなります。逆に値を大きくするほど誤った照合をしにくくなりますが、登録した顔を照合しにくくなります。

• 有効期限は登録した顔を照合する期限と期限終了後の動作を設定します。チェックをすると期限と期限終了後の動作が入力可能になります。［照合停止］を選択すると、期限終了後は登録した顔の照合を行いません。［登録削除］を選択すると期限終了後に顔の登録情報を削除します。

• 「備考」にHTMLタグを入力した場合、アラーム検索結果を出力したHTMLファイルのレイアウトが崩れる場合があります。


4.7.5.3. 静止画から登録する

静止画（JPEG、PNG、BITMAP）から登録することができます。

STEP1

顔検索画面で［人物情報管理］ボタンをクリックします。

→ 人物情報一覧画面が表示されます。

メモ

• 「登録件数」には登録顔数を表示します。登録人物数ではありません。

• 人物情報のページ送りボタンはWV-ASF950の場合のみ表示されます。

STEP2

［新規登録］ボタンをクリックします。

→ 画像ファイルからの顔画像選択と登録画面が表示されます。

STEP3

［参照］ボタンをクリックします。

読み込む画像ファイルをファイル選択画面で選択します。

→ 読み込んだ画像ファイルから顔検出が行われ顔画像を検出できた場合は、当該の顔画像すべてに四角の枠が表示されます。

STEP4

顔画像の一覧から追登録したい顔画像をクリックします。

→ 選択した顔画像の枠が緑で表示されます。

STEP5

（追加ボタン）をクリックします。

→ 顔画像評価画面が表示されます。

顔画像評価画面については、「☞顔サムネイルから登録する」をお読みください。

STEP6

以下の情報を入力します。

n 名称

n 年齢

n 性別

n 備考

n カテゴリ（プルダウンで選択）

n 有効期限（WV-ASF950の場合のみ選択可能）

同じ静止画中の別の顔画像を選択する場合は、STEP4、STEP5へ戻って別の顔画像を選択します。

→ WV-ASF900、WV-ASF950 Ver2.00未満、WV-ASF950 Ver2.00以上（登録顔検知モード）の場合STEP8に進みます。

→ WV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合STEP7に進みます。

STEP7

［エリア選択］ボタンをクリックします。

→ エリア選択画面が表示されます。登録する人物のエリアを選択後、［OK］ボタンをクリックします。エリア選択画面については、「☞顔サムネイルから登録する」のSTEP4をお読みください。

STEP8

画像ファイルからの顔画像選択と登録画面で、［OK］ボタンをクリックします。

登録を行わない場合は［キャンセル］ボタンをクリックします。

メモ

• アラーム感度は登録した顔を照合する感度を設定するものです。人物ごとに設定可能です。

通常は初期状態のままご使用ください。

• アラーム感度は値を小さくするほど登録した顔を照合しやすくなりますが誤った照合をしやすくなります。逆に値を大きくするほど誤った照合をしにくくなりますが、登録した顔を照合しにくくなります。

• 有効期限は登録した顔を照合する期限と期限終了後の動作を設定します。チェックをすると期限と期限終了後の動作が入力可能になります。［照合停止］を選択すると、期限終了後は登録した顔の照合を行いません。［登録削除］を選択すると期限終了後に顔の登録情報を削除します。

• 「備考」にHTMLタグを入力した場合、アラーム検索結果を出力したHTMLファイルのレイアウトが崩れる場合があります。

STEP9

人物情報一覧に登録した人物がリストに表示されます。

［閉じる］ボタンをクリックします。


4.7.6. 一人の人物に対して、複数枚の顔画像を登録する

既に登録されている一人の人物の顔画像に対して、最大10の顔画像を登録することができます。

4.7.6.1. 顔サムネイルから追加登録する

4.7.6.2. 録画映像から追加登録する

4.7.6.3. 静止画から追加登録する


4.7.6.1. 顔サムネイルから追加登録する

「顔を検索する」または「アラーム通知を検索する」の「人物（顔）で検索する」の検索結果から追加登録することができます。

STEP1

「人物（顔）で検索する」の検索結果表示画面にて顔サムネイル画像をマウスで右クリックし、［この顔画像を追加登録］メニューを選択します。

STEP2

顔登録している人物の中から、顔画像を追加する人物をクリックし、［OK］ボタンをクリックします。

メモ

• 選択した人物の顔画像が既に10ある場合は、追加できない旨のエラーがポップアップ表示されます。

STEP3

顔画像評価画面が表示されます。

顔画像評価画面については、「☞ 顔サムネイルから登録する 」をお読みください。

STEP4

追加した顔画像が表示されているのを確認し、［OK］ボタンをクリックします。

追加した顔画像を代表顔画像にする場合は、追加した顔画像上で右クリックし［代表顔画像に設定］メニューを選択して、［OK］ボタンをクリックします。

<WV-ASF950の場合＞

顔画像評価画面を再度表示する場合は、追加した顔画像上で右クリックし［画像の確認］メニューを選択して、［OK］ボタンをクリックします。


4.7.6.2. 録画映像から追加登録する

レコーダーの再生画像から追加登録することができます。

メモ

• 本手順で顔画像の登録を行う場合は、本ソフトウェア起動後に顔検索モニターを１度起動してください。

STEP1

操作モニター上で1分割表示にした状態で録画映像再生を行います。

STEP2

登録したい人物が映っているところで再生を一時停止します。

→ 顔画像を検出できた場合は、当該の顔画像すべてに四角の枠が表示されます。

STEP3

登録したい顔画像上で右クリックし、［この顔画像を登録］メニューを選択します。

→ 再生映像から顔の探索を開始し、探索が終了すると検出した顔画像一覧が表示されます。

検出した顔画像は顔検索の適正診断が行われ、最もスコアの良い顔画像1つが自動的に選択されます。

STEP4

追加登録したい顔画像を選択し、［追加登録］ボタンをクリックします。

STEP5

顔登録している人物の中から、顔画像を追加する人物をクリックし、［OK］ボタンをクリックします。

メモ

• 選択した人物の顔画像が既に10ある場合は、追加できない旨のエラーがポップアップ表示されます。

STEP6

顔画像評価画面が表示されます。

顔画像評価画面については、「☞ 録画映像から登録する 」をお読みください。

STEP7

追加した顔画像が表示されているのを確認し、［OK］ボタンをクリックします。

追加した顔画像を代表顔画像にする場合は、追加した顔画像上で右クリックし［代表顔画像に設定］メニューを選択して、［OK］ボタンをクリックします。

<WV-ASF950の場合＞

顔画像評価画面を再度表示する場合は、追加した顔画像上で右クリックし［画像の確認］メニューを選択して、［OK］ボタンをクリックします。


4.7.6.3. 静止画から追加登録する

STEP1

顔検索画面で［人物情報管理］ボタンをクリックします。

→ 人物情報一覧画面が表示されます。

STEP2

登録済みの顔画像をリストから選択して、［修正］ボタンをクリックします。

→ 画像ファイルからの顔画像選択と登録画面が表示されます。

n 代表顔画像

一人の人物に対して、複数枚の顔画像を登録した場合、代表顔画像を設定することができます。

代表顔画像は登録顔画像一覧表の顔画像として表示されます。

※この顔画像（左側中段）に顔画像データが表示されていないと、以下の顔情報（名称、年齢、性別、備考、カテゴリ、アラーム感度）は入力できません。

n 登録顔画像一覧

一人の人物に対して登録された複数の顔画像一覧を表示します。顔画像の最大登録数は10です。

5つ以上登録した場合は下部にスクロールバーが表示されます。登録済み顔画像の上で右クリックすると［代表顔画像に設定］［顔画像削除］［画像の確認］（もしくは［目位置の確認］）メニューが表示されます。［代表顔画像に設定］メニューを選択すると、代表顔画像の顔枠は青枠で表示されます。［顔画像削除］メニューを選択すると、顔画像が削除され、削除した顔画像から右側の顔画像は1つずつ左へ移動します。

＜WV-ASF950の場合＞

［画像の確認］メニューを選択すると、顔画像評価画面が表示され顔画像の確認ができます。

＜WV-ASF900の場合＞

［目位置の確認］メニューを選択すると、顔画像評価画面が表示され、目位置の確認ができます。

STEP3

［参照］ボタンをクリックします。読み込む画像ファイルをファイル選択画面で選択します。

→ 読み込んだ画像ファイルから顔検出が行われ、顔画像を検出できた場合は当該の顔画像すべてに四角の枠が表示されます。

STEP4

顔画像の一覧から追加登録したい顔画像をクリックします。

→ 選択した顔画像の枠が緑で表示されます。

メモ

• 既に顔画像が10登録されているときに候補を選択すると、警告画面がポップアップ表示されます。

STEP5

（追加ボタン）をクリックして選択中の画像を登録顔画像一覧に追加します。途中、顔画像評価画面が表示されます。顔画像評価画面については、「☞ 静止画から登録する 」をお読みください。

メモ

• 追加した顔画像上で右クリックして操作可能なメニューは［代表顔画像に設定］、［顔画像削除］および［画像の確認］（もしくは［目位置の確認］）です。

STEP6

［OK］ボタンをクリックします。


4.7.7. 年齢・性別、人数の統計グラフを表示する

4.7.7.1. 統計結果を表示する

4.7.7.2. 統計結果をCSVファイルとしてダウンロードする


4.7.7.1. 統計結果を表示する

カメラごとに年齢、性別の判定や人数カウントの統計を表示することができます。

STEP1

顔検索モニターの［年齢・性別］タブをクリックします。

→ 年齢・性別画面が表示されます。

STEP2

［日時］で統計表示を行う開始日、表示期間を選択します。

開始日時を「2005/1/1」～「2034/12/31」から選択します。期間は「1」～「12」から選択します。

STEP3

［カメラ］で統計表示を行う顔検索サーバーやカメラを選択します。

メモ

• ツリーには設定画面の「顔検索－サーバー設定」で取得したカメラが表示されます。

• 親ノード（サーバー）にチェックを入れた場合は、すべての子ノード（カメラ）にチェックが入ります。

• 親ノード（サーバー）のチェックを外した場合は、すべての子ノード（カメラ）のチェックが外れます。

• カメラは最大8台まで選択可能です。

STEP4

［統計表示］ボタンをクリックします。

→ 統計結果が表示されます。

以下の表示種別を設定できます。

n カレンダー

［カレンダー］で統計表示する日を選択します。

メモ

• データのある日のみ日付が表示されます。

• データのない日は×が表示されます。

n グラフ種類

表示するグラフの種類を以下から選択します。

終日動向グラフ（15分）／終日動向グラフ（30分）／終日動向グラフ（1時間）／週間動向グラフ／曜日別動向グラフ／月別動向グラフ

n ［累積］／［比率］ボタン

グラフの表示を累積または比率に切り換えます。

メモ

• 折れ線グラフは累積表示のときのみ表示され、データポイントラベルが表示されます。

n ［男女別］／［男女合計］ボタン

グラフの表示を男女別または男女合計に切り換えます。

n ［男］［女］［不明］チェックボックス

グラフ表示に含む種別にチェックを入れます。

n 円グラフ

円グラフのデータラベルで表示する項目を選択します。

円グラフ領域上でクリックするたびに［タイトル］→［人数］→［比率］→［タイトル］→…の順に表示が切り換わります。


4.7.7.2. 統計結果をCSVファイルとしてダウンロードする

統計表示に使用しているデータをCSVファイルとして取得することができます。

STEP1

統計表示画面で［CSVダウンロード］ボタンをクリックします。

→ フォルダー選択画面が表示されます。

メモ

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。

STEP2

CSVファイルをダウンロードするフォルダーを選択し、［OK］ボタンをクリックします。

統計データは文字コード「UTF-8」、半角カンマ区切りのCSV形式のファイルとしてダウンロードされます。

ダウンロードされたCSVファイル名は以下のように付与されます。

「ccccccc_yymmdd000000_yymmdd000000_00_00.csv」

n ccccccc

：カメラ名称または“total”

n yymmdd000000（前部）

：表示範囲の開始日（西暦は下2桁）

n yymmdd000000（後部）

：表示範囲の終了日（西暦は下2桁）

CSVファイルのフォーマット

#GUID,Aggregated Date,Gender Code,Age Code,Period of time,The number of people

00200001-0000-0000-0000-192168001100,2013/07/24,1,3,0900,0

00200001-0000-0000-0000-192168001100,2013/07/24,1,3,0915,0

00200001-0000-0000-0000-192168001100,2013/07/24,1,3,0930,0

00200001-0000-0000-0000-192168001100,2013/07/24,1,3,0945,0

00200001-0000-0000-0000-192168001100,2013/07/24,1,3,1000,0

…

1行目にデータ項目名、2行目以降に15分毎の集計情報を出力します。

［GUID］

カメラGUID

［Aggregated Date］

日付

［Gender Code］

性別コード

-1:不明／ 0：男性／ 1：女性

［Age Code］

年齢コード

-1：不明／ 1：19歳以下／ 2：20～29歳／ 3：30～39歳／ 4：40～49歳／ 5：50～59歳／ 6：60歳以上

［Period of time］

時刻（15分毎）

［The number of people］

人数


4.7.8. 表示設定を変更する

4.7.8.1. 顔枠を表示する（表示を消す）


4.7.8.1. 顔枠を表示する（表示を消す）

検出された顔に四角の枠を表示または枠の表示を消すことができます。

重要

• 顔検出機能を持つカメラをASM300に接続し、かつ顔検出機能をオンにしているときのみ本機能は有効です。

＜表示する場合＞

ASM300本体画面のメニューの［操作モニター表示設定］−［顔枠］を「オン」にします。

ライブモニターの場合は画面上で右クリックして表示されるポップアップメニューの［顔枠表示］の左側にチェックが入っていない状態で［顔枠表示］を選択します。

→ 検出された顔に四角の枠が表示されます。

＜表示を消す場合＞

ASM300本体画面のメニューの［操作モニター表示設定］−［顔枠］を「オフ」にします。

ライブモニターの場合は画面上で右クリックして表示されるポップアップメニューの［顔枠表示］の左側にチェックが入っている状態で［顔枠表示］を選択します。

→ 検出された顔の四角の枠が消去されます。

メモ

• 画像表示方法が等倍表示モードの場合は、当機能の動作保証をしておりません。


4.8. ヒートマップ表示機能を使う

4.8.1. ご使用の前に

4.8.2. ヒートマップ機能を使用する

4.8.3. 人数カウント機能を使用する

4.8.4. ヒートマップ機能／人数カウント機能の設定をする


4.8.1. ご使用の前に

重要

• ヒートマップの機能を使用するには、別途、画像解析用機能拡張オプション（以下、本オプション）を登録する必要があります。

• 本オプション登録時に必要な起動ID番号、暗号ID番号については、下記記載の番号を入力してください。

l 起動ID番号： 0405-0005-000B-1234

l 暗号ID番号： 25F4-9547

• カメラとPCがSSL通信をしている場合、ヒートマップ静止画像および人数カウント静止画像の表示はできません。

対応機器一覧

機種 | 本書での表記 | バージョン | 圧縮方式
WV-SFN480 | 9M全方位カメラ | 1.12以上 | H.264
WV-SFV481
WV-X4171 |  | 1.30以上 | H.265、H.264
WV-X4571L
WV-S4150 | ５M全方位カメラ | 1.00以上 | H.265、H.264
WV-S4550L


4.8.2. ヒートマップ機能を使用する

ヒートマップ表示機能を使用すると、人の通過や滞留密度を可視化することができます。

• 指定したカメラ、期間、エリアによるデータ取得を行い、通過マップまたは滞留マップを静止画像で表示します。

• 取得期間内での時刻指定、前後1日または1週間単位でのヒートマップ表示の切り換えができますので、通過/滞留の比較が容易に行えます。

• 最大1か月までの期間でヒートマップデータを取得できます。

• ヒートマップ画像を静止画で出力することができます。

4.8.2.1. 指定したカメラのヒートマップ静止画像を表示する

4.8.2.2. ヒートマップ画像の表示期間を切り換える（ジャンプ）

4.8.2.3. ヒートマップ画像を出力する

4.8.2.4. ヒートマップ画像を表示する感度を調整する


4.8.2.1. 指定したカメラのヒートマップ静止画像を表示する

STEP1

操作モニターの［ヒートマップ］アイコンをクリックします。

STEP2

［ヒートマップ］タブをクリックします。

STEP3

ヒートマップデータの取得条件を指定します。

n カメラ

ヒートマップデータを取得するカメラを選択します。選択できるカメラは、ASM300に登録されているヒートマップ対応カメラのみです。

メモ

• レコーダーに登録したカメラの［ライブ取得先］が「レコーダー」の場合、そのカメラはカメラ選択エリアに表示されません。

• カメラとPCがSSL通信している場合、ヒートマップ静止画像を表示できません。

n 期間

開始： ヒートマップデータを取得する開始日を「2005/1/1」～「2034/12/31」から選択します。

初期設定はPC時刻の1日前です。

終了： ヒートマップデータを取得する終了日を「2005/1/1」～「2034/12/31」から選択します。

初期設定はPC時刻の当日です。

メモ

• ヒートマップデータを取得できる期間は、最大で1か月です。1か月以上を指定した場合は、エラーメッセージが表示されます。

STEP4

［ダウンロード］ボタンをクリックします。

→ ヒートマップデータ取得画面が表示され、ダウンロードが開始されます。

ダウンロードを中止する場合は、［キャンセル］ボタンをクリックします。

メモ

• 取得したデータは、ASM300がインストールされているPC上に保管されます。

• 取得する期間が長くなるほど、ダウンロードにかかる時間が長くなります。

• カメラの設定がヒートマップを取得できる設定になっている時にのみ、取得が可能です。

ダウンロードが終了すると、タイムラインが表示されます。

ヒートマップデータのある時間帯が、タイムライン上に色で表示されます。

STEP5

ヒートマップデータを表示する「種類」と「表示領域」を選択します。

n 種類

表示する種類を以下から選択します。

通過マップ： 画面上で移動した人の密度を色で表現します。人の移動が多くなると、その場所が赤に近くなっていきます。

滞留マップ： 画面上で人がどれほど多く集まっているかを表現します。集まっている人が多くなると赤に近くなっていきます。

n 表示領域

あらかじめ設定した表示領域を選択します。

メモ

• 「プリセット1設定」～「プリセット4設定」の設定については、「☞ ヒートマップ機能／人数カウント機能の設定をする 」をお読みください。

STEP6

どの時間帯のヒートマップデータを画像表示するかを、タイムラインで指定します。指定する時間帯の開始時刻にマウスを合わせて左クリックし、終了時刻までドラッグします。指定した時間帯の色が変わります。

終了時刻でマウスのボタンを離すと時間帯が確定され、ヒートマップ画像が表示されます。

タイムラインのスケールは、「スケール変更」のスライドバーを操作して、15分、1時間、12時間、1日の範囲で変更できます。

ヒートマップ画像の下に、タイムラインで指定した時間帯が表示されます。


4.8.2.2. ヒートマップ画像の表示期間を切り換える（ジャンプ）

ヒートマップ画像の表示を、現在表示している画像と同じ時間帯の前後1日などの画像に、簡単に切り換えることができます。

－1週/＋1週：ヒートマップ画像の表示を、現在表示している画像と同じ時間帯の1週間前または1週間後に切り換えます。

－1日/＋1日：ヒートマップ画像の表示を、現在表示している画像と同じ時間帯の1日前または1日後に切り換えます。

前区間/後区間：ヒートマップ画像の表示を、現在表示している画像の前後の時間帯に切り換えます。

メモ

• ダウンロードを行った期間内のみ表示できます。


4.8.2.3. ヒートマップ画像を出力する

表示しているヒートマップ画像を、JPEGファイルとして出力します。

STEP1

出力したいヒートマップ画像を表示した状態で、［データ出力］ボタンをクリックします。

→ 「ファイル出力」画面が表示されます。

STEP2

出力するヒートマップ画像の保存先とファイル名を確認します。

ヒートマップ画像の保存先やファイル名を変更する場合は、STEP3に進みます。

変更しない場合はSTEP4に進みます。

メモ

• 出力されるヒートマップ画像のファイル名は、初期設定で以下のように付与されます。

例） 2015/03/10 13:00 ～ 18:00の画像を出力する場合

heatmap_image_201503101300_201503101800.jpg

ヒートマップ画像は「320×320」の大きさで保存されます。

STEP3

［フォルダ選択］ボタンをクリックします。

→ ファイル保存先フォルダを指定します。

STEP4

［出力］ボタンをクリックします。

→ 「ヒートマップデータ出力」画面が表示され、ヒートマップ画像の出力が開始されます。

STEP5

ファイルの出力が終了したら［OK］ボタンをクリックします。

→ ヒートマップ画像表示画面に戻ります。


4.8.2.4. ヒートマップ画像を表示する感度を調整する

感度調整スライダーで、ヒートマップ画像に表示する感度の最大値を調整します。

感度調整スライダーのvを移動させます。

メモ

• 感度は直接数値を入力することが可能です。


4.8.3. 人数カウント機能を使用する

人数カウント機能を使用すると、通過人数を可視化することができます。

• 指定したカメラのラインを交差した人数を、静止画像およびグラフ・表で表示します。

• 最大1か月までの期間で、人数カウントデータを取得します。

• 表示したグラフ・表はExcelファイルに、静止画像はJPEGファイルに出力し、保存することができます。

4.8.3.1. 指定したカメラの人数カウント画像を表示する

4.8.3.2. 画像エリアに表示される、ラインを通過した人数の見方について

4.8.3.3. 累計値の表示時間帯を指定する

4.8.3.4. 人数カウントの表を表示する

4.8.3.5. 累計値の表示時間帯を指定する

4.8.3.6. 人数カウントデータ、人数カウント画像を出力する


4.8.3.1. 指定したカメラの人数カウント画像を表示する

STEP1

操作モニターの［ヒートマップ］アイコンをクリックします。

STEP2

［人数カウント］タブをクリックします。

STEP3

人数カウントデータの取得条件を指定します。

n カメラ

人数カウントデータを取得するカメラを選択します。

選択できるカメラは、ASM300に登録されているヒートマップ対応カメラのみです。

メモ

• レコーダーに登録したカメラの［ライブ取得先］が「レコーダー」の場合、そのカメラはカメラ選択エリアに表示されません。

• カメラとPCがSSL通信している場合、人数カウント画像を表示できません。

n 期間

開始：人数カウントデータを取得する開始日を「2005/1/1」～「2034/12/31」から選択します。

初期設定はPC時刻の1日前です。

終了：人数カウントデータを取得する終了日を「2005/1/1」～「2034/12/31」から選択します。

初期設定はPC時刻の当日です。

メモ

• 人数カウントデータを取得できる期間は、最大で1か月です。1か月以上を指定した場合は、エラーメッセージが表示されます。

STEP4

［ダウンロード］ボタンをクリックします。

→ 人数カウントデータ取得画面が表示され、ダウンロードが開始されます。

ダウンロードを中止する場合は、［キャンセル］ボタンをクリックします。

メモ

• 取得したデータは、ASM300がインストールされているPC上に保管されます。

• 取得する期間が長くなるほど、ダウンロードにかかる時間が長くなります。

• カメラの設定が人数カウントを取得できる設定になっている時にのみ、取得が可能です。

STEP5

ダウンロードが終了すると、人数カウントの画像とグラフが表示されます。

• 人数カウントを行うラインが画像エリアに表示されます。

• ラインの表示/非表示は、ラインごとのチェックボックスで設定します。ラインを表示する場合は、チェックボックスにチェックを入れます。初期起動時はすべてのチェックボックスにチェックが入っています。設定を変更した場合、次回以降はその設定でラインが表示されます。

• グラフには、ライン表示のチェックボックスにチェックが入っているラインの値が表示されます。

メモ

• 人数カウントを行うラインは、最大12か所（24方向）指定することができます。

• 人数カウントを行うラインは、カメラ側で設定します。


4.8.3.2. 画像エリアに表示される、ラインを通過した人数の見方について

例） 「L6　A→B」「L6　B→A」のチェックボックスにチェックを入れた場合

画像エリアに「6」のラインが表示され、A→B方向と、B→A方向に交差した人数が表示されます。

上記例の場合、「228」はA→B方向へ交差した人数、「172」はB→A方向へ交差した人数を表します。

メモ

• カメラのライン設定がされていない期間や、ラインの数や位置を途中で変更した期間の人数カウントデータをダウンロードした際は、人数が正しく表示されない場合があります。

• カメラのライン設定を確定してから、人数カウント機能の運用を開始してください。


4.8.3.3. 累計値の表示時間帯を指定する

どの時間帯の累計値を画像エリアに表示するかを、グラフエリアで指定できます。

指定する時間帯の開始時刻にマウスを合わせて左クリックし、終了時刻までドラッグします。

指定した時間帯の色が変わります。

終了時刻でマウスのボタンを離すと時間帯が確定され、画像エリアの累計値が更新されます。

グラフのスケールは、「スケール変更」のスライドバーを操作して、15分、1時間、12時間、1日の範囲で変更できます。


4.8.3.4. 人数カウントの表を表示する

「表示設定」で表示形式を選択します。

「表」を選択すると、グラフ表示が表に切り換わります。


4.8.3.5. 累計値の表示時間帯を指定する

どの時間帯の累計値を画像エリアに表示するかを、表で指定できます。

指定する時間帯の開始時刻にマウスを合わせて左クリックし、終了時刻までドラッグします。指定した時間帯の色が変わります。

終了時刻でマウスのボタンを離すと時間帯が確定され、画像エリアの累計値が更新されます。

表のスケールは、「スケール変更」のスライドバーを操作して、15分、1時間、12時間、1日の範囲で変更できます。


4.8.3.6. 人数カウントデータ、人数カウント画像を出力する

表示しているグラフ・表と静止画像を出力して保存することができます。

STEP1

保存したい時間帯を指定して、グラフ・表と静止画像を表示します。

STEP2

［データ出力］ボタンをクリックします。

→ 「ファイル出力」画面が表示されます。

STEP3

出力する人数カウントデータ・画像の保存先とファイル名を確認します。

人数カウントデータ・画像の保存先やファイル名を変更する場合は、STEP4に進みます。

変更しない場合はSTEP5に進みます。

メモ

• Microsoft® Excel® 2010以上がインストールされたPCではxlsx形式で保存します。

インストールされていない場合は、csv形式で保存します。

• 人数カウントデータはExcelファイルで出力されます。出力される人数カウントデータのファイル名は、初期設定で以下のように付与されます。

例） 2015/03/10 13:00～18:00のデータを出力する場合

Linecount_data_201503101300_201503101800.xlsx

• 人数カウント画像はJPEG形式で出力されます。出力される人数カウント画像のファイル名は、初期設定で以下のように付与されます。

例） 2015/03/10 13:00 ～ 18:00の画像を出力する場合

Linecount_image_201503101300_201503101800.jpg

• 人数カウント画像は「320×320」の大きさで保存されます。

STEP4

［フォルダ選択］ボタンをクリックします。

→ ファイル保存先フォルダを指定します。

STEP5

［出力］ボタンをクリックします。

→ 人数カウントデータ出力画面が表示され、データ・画像の出力が開始されます。

STEP6

ファイルの出力が終了したら［OK］ボタンをクリックします。

→ 人数カウント表示画面に戻ります。


4.8.4. ヒートマップ機能／人数カウント機能の設定をする

ヒートマップや人数カウントの設定を行います。

メモ

• 前回、本オプションを正しく終了しなかった場合、設定値が前回設定した値またはデフォルト値に戻ることがあります。

4.8.4.1. ヒートマップの表示エリアの設定をする

4.8.4.2. 人数カウントの色設定する

4.8.4.3. データ保持期間を設定する

4.8.4.4. データを削除する


4.8.4.1. ヒートマップの表示エリアの設定をする

STEP1

［設定］タブをクリックします。

STEP2

「ヒートマップ設定」内にある「表示領域」の［プリセット１設定］～［プリセット４設定］をクリックします。

→ 「エリア設定」画面が表示されます。

STEP3

画像上でマウスをドラッグし、エリアを指定します。

指定したエリアが枠で表示されます。

「エリア名称」は変更することができます。

［クリア］ボタンをクリックすると、指定したエリアがクリアされます。

STEP4

［設定］ボタンをクリックして、エリアを確定します。STEP2で選択したプリセット番号に設定が保存されます。

メモ

• ヒートマップ画面で選択されたカメラの画像に対し、エリア設定が可能です。

• カメラの画像に対して最大４つのエリアを設定することが可能です。


4.8.4.2. 人数カウントの色設定する

STEP1

［設定］タブをクリックします。

STEP2

「人数カウント設定」内にある「ライン色設定」の［色設定］ボタンをクリックします。

→ ［色設定］画面が表示されます。

STEP3

変更するラインの色をクリックすると、色の設定画面が表示されます。

STEP4

［設定］ボタンをクリックします。


4.8.4.3. データ保持期間を設定する

STEP1

［設定］タブをクリックします。

STEP2

「共通設定」内にある「データ保持期間設定」で、ヒートマップデータ、人数カウントデータの保持期間を以下から選択します。

31日／ 92日／ 184日／ 366日

STEP3

［適用］ボタンをクリックします。


4.8.4.4. データを削除する

STEP1

［設定］タブをクリックします。

STEP2

「共通設定」内にある「データの削除」の［データ削除］ボタンをクリックします。

→ 「データ削除」画面が表示されます。

STEP3

データを削除するカメラを選択して［データ削除実行］ボタンをクリックします。

→ 削除確認画面が表示されます。

STEP4

［OK］ボタンをクリックします。

→ PC上のヒートマップデータ、人数カウントデータが削除されます。


4.9. 発報履歴機能を使う

4.9.1. ご使用の前に

4.9.2. 発報履歴を操作する

4.9.3. アラーム通知機能を使う

4.9.4. 設定CSVファイルを作成／セーブ／ロードする


4.9.1. ご使用の前に

4.9.1.1. 発報履歴機能について

4.9.1.2. 発報履歴機能の設定から運用までの流れ


4.9.1.1. 発報履歴機能について

重要

• 発報履歴機能を使用するためには、別途、機能拡張ソフトウェアWV-ASE307（以降、本オプション）をご購入いただく必要があります。

発報履歴機能を使用すると、レコーダーおよび独立カメラから受信したアラームの発報履歴の一覧をリスト表示し、以下の操作を行うことができます。

• レコーダーおよび独立カメラから受信したアラームの発報履歴データを、表示／登録／削除することができます。

• 発報履歴一覧をCSVファイルとして保存することができます。

• 発報履歴一覧から、条件に一致する発報履歴データを検索することができます。

• レコーダーから受信した発報履歴データの場合は、直近の録画画像を再生することができます。

また、録画画像は動画および静止画として保存することができます。


4.9.1.2. 発報履歴機能の設定から運用までの流れ

テキスト ボックス: 1

角丸四角形: 本ソフトウェアの機器設定

発報履歴の通知を行うレコーダーおよびカメラを本ソフトウェアに登録します。登録の手順について、詳細は「F 機器管理に関する設定」をお読みください。

テキスト ボックス: 2

角丸四角形: 機器側のアラーム設定

レコーダーやカメラなどのアラームを発報する機器の設定を変更し、独自アラームの通知先を本ソフトウェアをインストールしているPCに設定します。詳しくはお使いに機器の取扱説明書をお読みくださ

い。

テキスト ボックス: 3

角丸四角形: CSVファイルのセーブ

発報履歴機能を利用するために必要な各設定CSVファイルをセーブします。設定CSVファイルのセーブについて、詳細は「F設定CSVファイルをセーブする」をお読みください。

テキスト ボックス: 4

角丸四角形: CSVファイルの作成

セーブした各設定CSVファイルを編集します。設定CSVファイルの作成方法について、詳細は「F設定CSVファイルを作成する」をお読みください。

設定CSVファイルは、お買い上げ時には設定例として初期値を入力したファイルが同梱されていますが、設定CSVファイルを初期値から変更せずにご使用になる場合も、必ずReportType.csvはお使いの環境に合わせて編集してください。

テキスト ボックス: 5

角丸四角形: CSVファイルのロード

作成した設定csvファイルを本ソフトウェアにロードします。設定CSVファイルのロードについて、詳細は「F設定CSVファイルをロードする」をお読みください。

運用開始


4.9.2. 発報履歴を操作する

4.9.2.1. 発報履歴を表示する

4.9.2.2. 発報履歴を登録する

4.9.2.3. 発報履歴データを出力する

4.9.2.4. 発報履歴を削除する

4.9.2.5. 発報履歴を検索する

4.9.2.6. 発報時の録画画像を操作する


4.9.2.1. 発報履歴を表示する

重要

• 発報履歴データの発報内容、性別、国籍、年代、グループおよび対応結果を表示するためには、設定CSVファイルを作成する必要があります。詳細については「F設定CSVファイルを作成する」をお読みください。

STEP1

操作モニターのツールーバーの［発報履歴］アイコンをクリックします。

→ 発報履歴画面が表示されます。

画面説明は以下のとおりです。

① 発報履歴一覧

レコーダーおよび独立カメラから受信したアラームの発報履歴を一覧表示します。

n 発報日時

アラームを受信した日時を表示します。

n 曜日

アラームを受信した曜日を表示します。

n 発報種別

受信したアラームの発報種別を表示します。表示する発報種別はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「FReportType.csv」をお読みください。

n 発報場所

アラームを発報した機器のタイトルを表示します。

n 発報内容

発報詳細入力部で選択した発報内容を表示します。初期状態は空欄です。

n 性別

発報詳細入力部で選択した性別を表示します。初期状態は空欄です。

n 年代

発報詳細入力部で選択した年代を表示します。初期状態は空欄です。

n グループ

発報詳細入力部で選択したグループを表示します。初期状態は空欄です。

② 発報詳細入力部

発報履歴データの発報内容、性別、国籍、年代、グループ、対応結果、備考を登録します。詳細は「F発報履歴を登録する」をお読みください。

③ 履歴操作ボタン

発報履歴データの登録、出力、削除、および発報履歴画面の終了をします。

n ［データ登録］ボタン

発報履歴データを登録します。詳細は「F発報履歴を登録する」をお読みください。

n ［データ出力］ボタン

発報履歴データをCSVファイルに出力します。詳細は「F発報履歴データを出力する」をお読みください。

n ［削除］ボタン

発報履歴データを削除します。詳細は「F 発報履歴を削除する 」をお読みください。

n ［閉じる］ボタン

発報履歴画面を閉じます。

④ 検索欄

発報履歴の検索を行います。詳細は「F発報履歴を検索する」をお読みください。

⑤ 画像表示領域

「①発報履歴一覧」の再生マークが表示されている発報履歴データをダブルクリックした際に録画再生をします。詳細は「F発報履歴から再生する」をお読みください。

⑥ 再生操作ボタン

「⑤画像表示領域」で再生している録画画像を操作します。詳細は「F発報履歴から再生する」をお読みください。

メモ

• 発報履歴画面のアラーム最大登録件数は60000件、最大表示件数は3000件となります。

• 発報履歴データの発報内容が登録されていない場合は、発報内容部分が赤色になります。また、発報内容が登録済みで対応結果が登録されていない行は黄色になります。発報履歴の登録について、詳細は「F発報履歴を登録する」をお読みください。

• レコーダーから受信したアラームで直近の録画再生が可能な場合は発報履歴データの先頭に再生マーク [image] が表示されます。

• 「アラームログ参照」の権限が無いユーザーでログインすると、発報履歴一覧は表示されません。また、「アラームログ削除」の権限が無いユーザーでログインすると、履歴操作ボタンに［削除］ボタンが表示されません。ユーザーの権限について、詳細は「Fレベル設定」をお読みください。


4.9.2.2. 発報履歴を登録する

発報履歴データを登録します。

重要

• 発報履歴一覧の発報種別が空欄の場合は発報履歴データを登録することができません。発報種別はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「FReportType.csv」をお読みください。

STEP1

登録する発報履歴データを発報履歴一覧から選択し、ダブルクリックもしくはキーボードの［Enter］キーを押下します。

STEP2

発報詳細入力部の各種データ詳細を入力します。

n 発報日時

アラームの発報日時を表示します。

n 曜日

アラームが発報した曜日を表示します。

n 発報種別

アラームが発報種別を表示します。

n 発報場所

アラームを発報した機器のタイトルを表示します。

n 発報内容

発報したアラームの内容を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdAlarmContent.csv 」をお読みください。

n 性別

発報したアラームの性別情報を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdSex.csv 」をお読みください。

n 国籍

発報したアラームの国籍情報を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdCountry.csv 」をお読みください。

n 年代

発報したアラームの年代情報を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdAge.csv 」をお読みください。

n グループ

発報したアラームのグループ情報を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdGroup.csv 」をお読みください。

n 対応結果

発報したアラームの対応結果を選択します。表示する選択肢はあらかじめ設定CSVファイルで設定しておく必要があります。設定CSVファイルについて、詳細は「F ReportIdResult.csv 」をお読みください。

n 備考

発報したアラームの備考を256文字以内で入力します。

STEP3

発報履歴画面の［データ登録］ボタンをクリックします。

→ 入力した発報履データが登録されます。


4.9.2.3. 発報履歴データを出力する

発報履歴データをCSVファイルに出力します。

STEP1

発報履歴画面の［データ出力］ボタンをクリックします。

→ 名前をつけて保存画面が表示されます。

STEP2

保存先を指定して、［保存(S)］ボタンをクリックします。

→ 発報履歴一覧に表示している全データが保存されます。

データ出力したCSVファイルのフォーマット

日時文字列,月,時,月日,曜日,発報種別,発報場所,発報内容,性別,国籍,年代,グループタイプ,備考,対応結果

2018/01/01 10:11:12,06,21,06/21,月曜日,ゲートセンサー,男,日本,10代,単独,特記事項なし,完了

2018/01/02 10:11:12,06,21,06/21,火曜日,通報ボタン,女,日本,20代,単独,特記事項なし,完了

2018/01/03 10:11:12,06,21,06/21,水曜日,非常ボタン,男,日本,10代,単独,特記事項なし,完了

…

メモ

• CSVファイルの書き込みは文字コード「Shift-JIS」を用いて行われます。


4.9.2.4. 発報履歴を削除する

発報履歴一覧から発報履歴データを削除します。

重要

• 発報履歴一覧から削除した発報履歴データ（アラームの受信記録）は以下の画面からも削除されます。

l ［操作モニター］-［アラームログパネル］

l ［設定］-［メンテナンス］-［アプリケーションログ］-［アラームログ］

STEP1

削除する発報履歴データを発報履歴一覧からクリックして選択します。

メモ

• 未選択の行をドラッグしたままマウスを移動すると、複数行を同時に選択することができます。

STEP2

［削除］ボタンをクリックもしくはキーボードの［Delete］キーを押下します。

→ 削除確認画面が表示されます。

STEP3

［OK］ボタンをクリックします。

→ 発報履歴データが削除されます。


4.9.2.5. 発報履歴を検索する

発報履歴一覧から条件を指定して発報履歴データの検索を行います。

STEP1

検索欄に検索する項目を入力します。

n 期間

検索する発報履歴の期間を選択します。

n 曜日

検索する発報履歴の曜日を選択します。

n 発報種別

検索する発報履歴の発報種別を選択します。発報詳細入力部と同じ選択肢が表示されます。

n 発報場所

検索するアラームを発報した機器を選択します。発報詳細入力部と同じ選択肢が表示されます。

n 国籍

検索する発報履歴の国籍情報を選択します。発報詳細入力部と同じ選択肢が表示されます。

n 発報内容

検索する発報履歴の内容を選択します。発報詳細入力部と同じ選択肢が表示されます。

n 性別

検索する発報履歴の性別情報を選択します。発報詳細入力部と同じ選択肢が表示されます。

n 年代

検索する発報履歴の年代情報を選択します。発報詳細入力部と同じ選択肢が表示されます。

n グループ

検索する発報履歴のグループ情報を選択します。発報詳細入力部と同じ選択肢が表示されます。

STEP2

［検索条件で検索］ボタンをクリックします。

→ 検索欄に入力した項目を条件に検索を行い、条件が全て一致する発報履歴データを発報履歴一覧に表示します。

メモ

• 検索結果には検索欄に入力した全項目に一致する発報履歴データのみ表示します。

• ［項目をクリア］ボタンをクリックすると、検索欄の全ての項目の非選択にし、期間に現在の日付を選択します。

• ［全データ表示］ボタンをクリックすると、検索欄に入力した項目に関係なく全ての発報履歴データを発報履歴一覧に表示します。


4.9.2.6. 発報時の録画画像を操作する

4.9.2.6.1. 発報履歴から再生する

4.9.2.6.2. 録画画像を保存する

4.9.2.6.3. 静止画を保存する


4.9.2.6.1. 発報履歴から再生する

アラーム発報時の録画画像を再生します。

重要

• 録画再生は再生マーク [image] が表示されている発報履歴データのみ可能です。

• 録画再生は録画中のレコーダーを経由して受信した発報履歴データのみ可能です。

• 操作モニターで画像表示中に発報履歴画面で録画再生を開始すると、操作モニター側は画像表示を中断して黒画になります。

STEP1

録画を再生する発報履歴データを発報履歴一覧から選択し、ダブルクリックもしくはキーボードの［Enter］キーを押下します。

→ 画像表示領域でアラーム発報の約５秒前から再生を開始します。

n 画像表示領域

録画画像を表示します。アラーム発報時点になると赤色の枠を表示します。

n シークバー

再生位置を表示します。赤色の印はアラーム発報時点を示しています。

また、つまみをドラッグ&ドロップすることにより再生位置を変更します。

n ［録画映像保存］ボタン

再生中の録画画像をダウンロードします。詳細は「F 録画画像を保存する 」をお読みください。

n ［静止画保存］ボタン

再生中の録画画像を静止画として保存します。詳細は「F 静止画を保存する 」をお読みください。

n ［等倍］ボタン

録画画像を等倍（１倍）で表示します。

n ［２倍ズーム］ボタン

録画画像を電子ズームで２倍に拡大して表示します。画像表示領域をクリックすると、クリックした方向へ表示位置を移動します。

n ［４倍ズーム］ボタン

録画画像を電子ズームで４倍に拡大して表示します。画像表示領域をクリックすると、クリックした方向へ表示位置を移動します。

n ［高速逆再生］ボタン

クリックするたびに、逆再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

n ［逆再生］ボタン

録画画像を逆再生します。高速再生中、高速逆再生中にクリックすると、通常の再生速度で逆再生します。

n ［再生］ボタン

録画画像を再生します。高速再生中、高速逆再生中にクリックすると、通常の再生速度で再生します。

n ［高速再生］ボタン

クリックするたびに再生速度がStep2（約4倍）→Step3（約8倍）→Step4（約16倍）→Step5（約32倍）→Step6（約48倍）→Step7（約96倍）と切り換わります。

n ［逆コマ送り］ボタン

一時停止中にクリックすると前の1コマを再生した後、一時停止します。

n ［一時停止］ボタン

再生中にクリックすると、再生を一時停止します。一時停止中にクリックすると、再生を再開します。

n ［停止］ボタン

再生からライブ画像に切り換わります。

n ［コマ送り］ボタン

一時停止中にクリックすると次の1コマを再生した後、一時停止します。


4.9.2.6.2. 録画画像を保存する

画像表示領域に表示している録画画像を保存します。

STEP1

画像表示領域に録画画像を表示します。

STEP2

［録画映像保存］ボタンをクリックします。

→ フォルダーの参照画面が表示されます。

画面の説明は以下のとおりです。

n 保存先のフォルダー

ダウンロードファイルを保存するフォルダーを指定します。

n ［新しいフォルダーの作成（N）］ボタン

選択中のフォルダーに新しいフォルダーを作成します。

n ［OK］ボタン

フォルダーの参照画面を閉じ、ダウンロードを開始します。

n ［キャンセル］ボタン

フォルダーの参照画面を閉じ、ダウンロード処理をキャンセルします。

メモ

• フォルダーの参照先に同名のファイルが存在していた場合は上書き確認画面が表示されます。

上書きをしたくない場合はキャンセル後、別のフォルダーを指定し直してください。

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。

STEP3

保存先のフォルダーを指定して［OK］ボタンをクリックします。

→ ダウンロード画面が表示されダウンロードが開始されます。ダウンロード画面について詳しくは「Fダウンロード画面を使う」をお読みください。

ダウンロードが完了したファイルから、指定した保存先のフォルダーに保存されます。

STEP4

ダウンロードが終了したら［終了］ボタンをクリックします。

→ ダウンロード画面が閉じます。

メモ

• アラーム発報の約５秒前からアラーム発報の約３０秒後までの録画画像をレコーダーからN3R形式でダウンロードします。

• 音声データがある場合は、映像と一緒にN3A形式でダウンロードします。


4.9.2.6.3. 静止画を保存する

画像表示領域に表示している録画画像を静止画として保存します。

STEP1

画像表示領域に録画画像を表示します。

STEP2

［静止画保存］ボタンをクリックします。

→ 名前を付けて保存画面が表示されます。

画面の説明は以下のとおりです。

n 保存する場所

静止画を保存するフォルダーを指定します。

n ファイル名（N）

保存する画像の名前を指定します。初期設定では以下の名前になります。

例）20061008110340.bmp

（画像の日時：2006年10月8日11時3分40秒）

n ［保存（S）］ボタン

指定したフォルダーに静止画を保存して画面を閉じます。

n ［キャンセル］ボタン

保存せずに画面を閉じます。

STEP3

保存する場所とファイル名を指定し、［保存（S）］ボタンをクリックします。

→ 静止画が指定したフォルダーに指定したファイル名で保存されます。

メモ

• 静止画はBMP形式で保存されます。

• 静止画の解像度はオリジナル解像度（カメラ送信時の解像度）で保存されます。


4.9.3. アラーム通知機能を使う

本オプションを登録した際に利用できるアラーム通知機能について示します。

本オプションで通知可能なアラームには以下の種別（アラーム種別）があります。

アラーム種別 | 説明
TERMINAL ALARM （端子アラーム） | ドアセンサーなどの外部機器から、カメラもしくはレコーダーのアラーム入力端子へ信号が入力されたことを通知するアラーム
COMMAND ALARM （コマンドアラーム） | ネットワークを経由してPCなどからカメラやレコーダーに入力したアラーム
VMD ALARM （動作検知アラーム） | カメラで設定した動作検知エリアの画像に変化（動き）が検出されたことを通知するアラーム
CAMERA SITE （カメラサイトアラーム） | レコーダーに登録済みのカメラで検出したアラーム（カメラ端子アラームなど）をレコーダーを経由して通知するアラーム
FACE MATCHING （顔照合アラーム） | 顔検索モニターで登録した人物がカメラで検出されたことを通知するアラーム
FACE ALARM （*1） （未登録顔検知アラーム） | 顔検索モニターで登録していない人物がカメラで検出されたことを通知するアラーム

（*1）顔検索サーバーWV-ASF950 Ver2.00以上（登録顔／未登録顔検知モード）の場合

メモ

• 本オプションを登録した場合、アラーム通知メッセージ画面にはアラーム件数を表示しません。

4.9.3.1. 手動でアラームを発報する

4.9.3.2. カメラのアラームをレコーダーのアラームとして受信する


4.9.3.1. 手動でアラームを発報する

操作モニターの再生操作パネルに［アラーム］ボタンが表示されます。［アラーム］ボタンをクリックすると、表示中のレコーダーに対してコマンドアラームを発報します。

• 画像配置エリアが1画の場合は表示しているレコーダーのカメラチャンネルに対して、コマンドアラームを発報します。

• 多画表示の場合は、選択枠のあるレコーダーのカメラチャンネルに対してコマンドアラームを発報します。


4.9.3.2. カメラのアラームをレコーダーのアラームとして受信する

レコーダーのアラーム通知先を本ソフトウェアに、そのレコーダーに登録しているカメラのアラーム通知先をレコーダーと本ソフトウェアに設定することで、カメラから直接受信したアラームをレコーダーを経由して受信したものとして発報履歴に記録することができます。このとき、使用するカメラは本ソフトウェアに独立カメラとしては登録せず、レコーダーのみ本ソフトウェアに登録してください。アラーム種別について、詳細は「Fアラーム通知機能を使う」をお読みください。

本機能は本オプションを利用する上で必須ではありませんが、カメラのアラームをレコーダーのアラームとして受信することによって以下の利点があります。

本オプションが未登録の場合、カメラが発報したアラームをレコーダーを経由して受信すると、アラーム種別は全て「カメラサイトアラーム」として通知されます。そのため、カメラ側で発報したアラームの種別を確認することができません。

例えばReportType.csvにてアラーム種別と発報種別を以下のように対応付けているとき、

アラーム種別 | 発報時の録画再生
端子アラーム | ゲートセンサー
コマンドアラーム | 手動アラーム
動作検知アラーム | 侵入検知（カメラ）
カメラサイトアラーム | 侵入検知（カメラ）

レコーダー登録済みカメラから「端子アラーム」「コマンドアラーム」「動作検知アラーム」の３つのアラームを順に受信したとすると、本機能を利用しない場合は、アラーム種別は全て「カメラサイトアラーム」となるため発報履歴一覧の発報種別には以下のように３つとも同じ発報種別が表示されます。

発報日時 | 曜日 | 発報種別 |
2018/01/01 13:00:00 | 月曜日 | 侵入検知（カメラ） | …
2018/01/01 13:00:01 | 月曜日 | 侵入検知（カメラ） | …
2018/01/01 13:00:02 | 月曜日 | 侵入検知（カメラ） | …

本機能を利用した場合は、アラーム種別はそれぞれ「端子アラーム」「コマンドアラーム」「動作検知アラーム」として記録されるため発報履歴一覧の発報種別には以下のように３つ区別された発報種別が表示されます。

発報日時 | 曜日 | 発報種別 |
2018/01/01 13:00:00 | 月曜日 | ゲートセンサー | …
2018/01/01 13:00:01 | 月曜日 | 手動アラーム | …
2018/01/01 13:00:02 | 月曜日 | 侵入検知（カメラ） | …

例）カメラからレコーダーと本ソフトウェアに「動作検知アラーム」を発報した場合：

① 本ソフトウェアがカメラから直接受信するアラーム情報は以下の通りです。

アラーム種別 | 発報時の録画再生
動作検知アラーム（VMD ALARM） | 不可（独立カメラのため）

② カメラからレコーダーへアラームを発報します。

③ レコーダーはカメラから受信したアラームを本ソフトウェアへ通知します。このとき、本ソフトウェアがレコーダーから受信するアラーム情報は以下の通りです。

アラーム種別 | 発報時の録画再生
カメラサイトアラーム（CAMERA SITE） | 可能

カメラから直接受信した①のアラーム情報に③のアラーム種別を付加して以下の情報を発報履歴として自動で記録します。

アラーム種別 | 発報時の録画再生
動作検知アラーム（VMD ALARM） | 可能

メモ

• カメラを独立カメラとして登録している場合、本機能は利用できません。カメラとレコーダーのアラームをそれぞれ個別に発報履歴として記録します。

• 複数のレコーダーに同じカメラが登録されている場合、本ソフトウェアに最初に登録したレコーダーのアラームにのみアラーム種別情報を付加します。

• １つのレコーダーに同じカメラが複数登録されている場合、レコーダーのチャンネル番号が最も小さいカメラのアラームのみ発報履歴に記録します。

• レコーダー登録済みカメラでカメラからのアラームのみを受信し、レコーダーからのアラームが受信できない場合は、発報時の録画再生はできません。

• レコーダー登録済みカメラでカメラからのアラームが受信できず、レコーダーからのアラームのみを受信した場合は、発報種別が記録されません。


4.9.4. 設定CSVファイルを作成／セーブ／ロードする

メモ

• お買い上げ時には、設定例として初期値を入力した設定CSVファイルが同梱されています。設定CSVファイルをセーブして中身をご確認ください。設定CSVファイルのセーブについて、詳しくは「F設定CSVファイルをセーブする」をお読みください。

• 設定CSVファイルを初期値から変更せずにご使用になる場合も、必ずReportType.csvはお使いの環境に合わせて編集する必要があります。

• 設定CSVファイルに定義した設定値が、発報詳細入力部の各項目で選択肢として表示されます。発報詳細入力部について、詳細は「F発報履歴を登録する」をお読みください。

• 設定CSVファイルは文字コード「Shift-JIS」、半角カンマ区切りのCSV形式で記載してください。

• 設定CSVファイルは1行目にデータ項目名、2行目以降に各設定値を定義します。

4.9.4.1. 設定CSVファイルを作成する

4.9.4.2. 設定CSVファイルをセーブする

4.9.4.3. 設定CSVファイルをロードする


4.9.4.1. 設定CSVファイルを作成する

以下の設定CSVファイルを作成します。

設定CSVファイル | 説明
ReportIdAlarmType.csv | 発報履歴一覧と発報詳細入力部に表示する発報種別を定義します。 詳細は「F ReportIdAlarmType.csv」をお読みください。
ReportType.csv | 各機器が発報するアラームの発報種別を機器とアラームごとに定義します。 詳細は「F ReportType.csv」をお読みください。
ReportIdAlarmContent.csv | 発報詳細入力部の発報内容に表示する選択肢を定義します。 詳細は「F ReportIdAlarmContent.csv」をお読みください。
ReportIdSex.csv | 発報詳細入力部の性別に表示する選択肢を定義します。 詳細は「F ReportIdSex.csv」をお読みください。
ReportIdCountry.csv | 発報詳細入力部の国籍に表示する選択肢を定義します。 詳細は「F ReportIdCountry.csv」をお読みください。
ReportIdAge.csv | 発報詳細入力部の年代に表示する選択肢を定義します。 詳細は「F ReportIdAge.csv」をお読みください。
ReportIdGroup.csv | 発報詳細入力部のグループに表示する選択肢を定義します。 詳細は「F ReportIdGroup.csv」をお読みください。
ReportIdResult.csv | 発報詳細入力部の対応結果に表示する選択肢を定義します。 詳細は「F ReportIdResult.csv」をお読みください。

4.9.4.1.1. ReportIdAlarmType.csv

4.9.4.1.2. ReportType.csv

4.9.4.1.3. ReportIdAlarmContent.csv

4.9.4.1.4. ReportIdSex.csv

4.9.4.1.5. ReportIdCountry.csv

4.9.4.1.6. ReportIdAge.csv

4.9.4.1.7. ReportIdGroup.csv

4.9.4.1.8. ReportIdResult.csv


4.9.4.1.1. ReportIdAlarmType.csv

発報履歴一覧と発報詳細入力部の発報種別に表示する内容を定義します。

「ReportIdAlarmType.csv」のフォーマット（お買い上げ時の設定）

発報種別ID(0～19),発報種別文字列

0,ゲートセンサー

1,顔照合アラーム

2,手動アラーム

3,非常押しボタン（従業員）

4,非常押しボタン（警備員）

5,通報ボタン（お客様）

6,炎センサー

7,エスカレーター

8,侵入検知（人感センサー）

9,侵入検知（カメラ）

…

［発報種別ID(0～19)］

発報種別を識別するためのIDを数字で設定します。一意となるように設定してください。

0～19

［発報種別文字列］

発報種別IDに対して、画面上に表示する発報種別の文字列を設定します。


4.9.4.1.2. ReportType.csv

各機器が発報したアラームの発報種別を機器とアラームごとに定義します。

「ReportType.csv」のフォーマット（お買い上げ時の設定）

IPアドレス,CH,アラーム番号(1～5),発報種別（0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター/8侵入検知（人感センサー）/9侵入検知（カメラ））

192.168.0.10,1,1,0

192.168.0.11,1,2,1

192.168.0.12,1,3,2

192.168.0.13,1,4,3

192.168.0.14,1,5,4

192.168.0.15,1,5,5

…

［IPアドレス］

アラームを発報する機器のIPアドレスを設定します。

顔照合アラームの設定を行う場合は顔検索サーバーのIPアドレスを設定してください。

なお、顔検索サーバーをマスターサーバーとスレーブサーバーの機器構成でお使いの場合はマスターサーバーのIPアドレスを設定してください。

［CH］

アラームを発報する機器のチャンネルを設定します。

• レコーダーおよびエンコーダーの場合は、アラームを発報するカメラの登録チャンネルを設定してください。

• 顔照合アラームの場合は、アラームを発報するカメラの顔検索サーバー上の登録チャンネルを設定してください。

＜顔検索サーバーをマスターサーバーとスレーブサーバーの機器構成でお使いの場合＞

      マスターサーバーとスレーブサーバーに登録している全てのカメラを対象にアドレス昇順に並べ　たときの順番をカメラのチャンネルとして設定してください。

例）マスターサーバーとスレーブサーバーを使用している場合のCH設定

CH | マスターサーバーの登録カメラ | CH | スレーブサーバー1の登録カメラ | CH | スレーブサーバー2の登録カメラ
1 | 192.168.0.10 | 2 | 192.168.0.11 | 4 | 192.168.0.21
6 | 192.168.0.99 | 3 | 192.168.0.12 | 5 | 192.168.0.22

• マルチセンサーカメラの場合はアラームを発報するカメラ番号を設定してください。

• その他のカメラの場合は「０」と設定してください。

［アラーム番号(1～5)］

発報するアラームの種別を番号で設定します。

1：端子アラーム／ 2：コマンドアラーム／ 3：動作検知アラーム／ 4：カメラサイトアラーム／ 5：顔照合アラーム

［発報種別］

アラームを発報する機器のIPアドレス、CH、アラーム番号に対して、発報種別をReportIdAlarmType.csvで定義した発報種別IDで設定します。

メモ

• 同じIPアドレスが複数設定されている場合は、最も上にある設定が有効になります。

「ReportType.csv」の設定例

ReportIdAlarmType.csvをお買い上げ時の設定のまま使用した場合のReportType.csvの設定例を示します。

例１）下記の機器、アラームを発報種別「ゲートセンサー」として扱う場合

IPアドレス | アラーム内容 | アラーム種別
レコーダー 192.168.10.1 | ドアセンサーからレコーダーのアラーム入力端子へ信号を入力し、レコーダーが発報するアラーム。 | 端子アラーム

• IPアドレス：アラームを発報する機器はレコーダーのためレコーダーのアドレスを設定します。

• CH：アラームを入力する端子番号に対応した録画カメラの登録チャンネルを設定します。ここでは例として、録画カメラのチャンネルを２とします。

• アラーム番号：端子アラームの場合は1を設定します。

• 発報種別：「ゲートセンサー」に設定する場合は０を設定します。

したがって、CSVファイルには「192.168.10.1,2,1,0」と記載します。

例２）下記の機器、アラームを発報種別「手動アラーム」として扱う場合

IPアドレス | アラーム内容 | アラーム種別
レコーダー 192.168.10.2 | 本ソフトウェアから手動でレコーダーに対してアラームの発報指示を行い、レコーダーが発報するアラーム。 手動でのアラーム発報について、詳しくは「F手動でアラームを発報する」をお読みください。 | コマンドアラーム

• IPアドレス：アラームを発報する機器はレコーダーですのでレコーダーのアドレスを設定します。

• CH：アラームを発報するカメラのレコーダーの登録チャンネルを設定します。ここでは例として、登録チャンネルを1とします。

• アラーム番号：コマンドアラームの場合は2を設定します。

• 発報種別：「手動アラーム」に設定する場合は2を設定します。

したがって、CSVファイルには「192.168.10.2,1,2,2」と記載します。

例3）下記の機器、アラームを発報種別「侵入検知（カメラ）」として扱う場合

IPアドレス | アラーム内容 | アラーム種別
レコーダー 192.168.10.3 | 独立カメラが発報する動作検知アラーム | 動作検知アラーム

• IPアドレス：独立カメラのアドレスを設定します。

• CH：独立カメラの場合は０と設定します。

• アラーム番号：動作検知アラームの場合は3を設定します。

• 発報種別：「侵入検知（カメラ）」に設定する場合は9を設定します。

したがって、CSVファイルには「192.168.10.3,0,3,9」と記載します。

例4）下記の機器、アラームを発報種別「非常押しボタン（従業員）」として扱う場合

IPアドレス | アラーム内容 | アラーム種別
レコーダー 192.168.10.4 | レコーダーに登録済みのカメラで検出したアラームをレコーダーを経由して発報するアラーム | カメラサイトアラーム

• IPアドレス：アラームを発報する機器はレコーダーですのでレコーダーのアドレスを設定します。

• CH：アラームを発報するカメラのレコーダーの登録チャンネルを設定します。ここでは例として、登録チャンネルを1とします。

• アラーム番号：カメラサイトアラームの場合は4を設定します。

• 発報種別：「非常押しボタン（従業員）」に設定する場合は3を設定します。

したがって、CSVファイルには「192.168.10.4,1,4,3」と記載します。

例5）下記の機器、アラームを発報種別「顔照合アラーム」として扱う場合

IPアドレス | アラーム内容 | アラーム種別
顔検索サーバー 192.168.10.5 | 顔検索モニターで登録した人物がカメラで検出されたことを通知するアラーム | 顔照合アラーム

• IPアドレス：アラームを発報する機器は顔検索サーバーですので顔検索サーバーのアドレスを設定します。

• CH：アラームを発報するカメラの顔検索サーバーの登録チャンネルを設定します。ここでは例として、登録チャンネルを1とします。

• アラーム番号：顔照合アラームの場合は5を設定します。

• 発報種別：「顔照合アラーム」に設定する場合は1を設定します。

したがって、CSVファイルには「192.168.10.5,1,5,1」と記載します。


4.9.4.1.3. ReportIdAlarmContent.csv

発報詳細入力部の発報内容に表示する選択肢を発報種別ごとに定義します。

「ReportAlarmContent.csv」のフォーマット（お買い上げ時の設定）

発報内容ID(1～255),発報内容文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,盗難,0,1,2,

2,盗難(常習犯),0,1,2,

3,盗難(広域犯),0,1,2,

4,タグ解除モレ,0,

5,入店時,0,

6,同一人物,0,

7,不審者,1,2,3,

8,迷惑行為,1,2,3,

9,クレーマー,1,2,

10,レジ混雑,3,

11,侵入,4,8,9,

12,潜伏,4,

13,破壊,4,

14,清掃員,4,8,9,

15,工事業者,4,8,9,

16,従業員,0,4,8,9,

17,事故,5,

18,病人,3,5,

19,トラブル,5,

20,火災,6,

21,非常停止,7,

22,試験,0,1,2,3,4,5,6,7,8,9,

23,誤報,0,1,2,3,4,5,6,7,8,9,

24,その他,0,1,2,3,4,5,6,7,8,9,

…

［発報内容ID(1～255)］

発報内容を識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［発報内容文字列］

発報内容IDに対して、発報詳細入力部の発報内容に選択肢として表示する文字列を設定します。

［発報種別］

発報内容文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.1.4. ReportIdSex.csv

発報詳細入力部の性別に表示する選択肢を発報種別ごとに定義します。

「ReportIdSex.csv」のフォーマット（お買い上げ時の設定）

性別ID(1～255),性別文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,男,0,1,2,3,4,5,6,7,8,9

2,女,0,1,2,3,4,5,6,7,8,9

3,不明,0,1,2,3,4,5,6,7,8,9

…

［性別ID(1～255)］

性別を識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［性別文字列］

性別IDに対して、発報詳細入力部の性別に選択肢として表示する文字列を設定します。

［発報種別］

性別文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.1.5. ReportIdCountry.csv

発報詳細入力部の国籍に表示する選択肢を発報種別ごとに定義します。

「ReportIdCountry.csv」のフォーマット（お買い上げ時の設定）

国籍ID(1～255),国籍文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,日本,0,1,2,3,4,5,6,7,8,9

2,外国,0,1,2,3,4,5,6,7,8,9

3,不明,0,1,2,3,4,5,6,7,8,9

…

［国籍ID(1～255)］

国籍を識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［国籍文字列］

国籍IDに対して、発報詳細入力部の国籍に選択肢として表示する文字列を設定します。

［発報種別］

国籍文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.1.6. ReportIdAge.csv

発報詳細入力部の年代に表示する選択肢を発報種別ごとに定義します。

「ReportIdAge.csv」のフォーマット（お買い上げ時の設定）

年代ID(1～255),年代文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,10代未満,0,1,2,3,4,5,6,7,8,9

2,10代,0,1,2,3,4,5,6,7,8,9

3,20代,0,1,2,3,4,5,6,7,8,9

4,30代,0,1,2,3,4,5,6,7,8,9

5,40代,0,1,2,3,4,5,6,7,8,9

6,50代,0,1,2,3,4,5,6,7,8,9

7,60代,0,1,2,3,4,5,6,7,8,9

8,70代以上,0,1,2,3,4,5,6,7,8,9

…

［年代ID(1～255)］

年代を識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［年代文字列］

年代IDに対して、発報詳細入力部の年代に選択肢として表示する文字列を設定します。

［発報種別］

年代文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.1.7. ReportIdGroup.csv

発報詳細入力部のグループに表示する選択肢を発報種別ごとに定義します。

「ReportIdGroup.csv」のフォーマット（お買い上げ時の設定）

グループID(1～255),グループ文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,単独,0,1,2,3,4,5,6,7,8,9

2,複数,0,1,2,3,4,5,6,7,8,9

3,夫婦,0,1,2,3,4,5,6,7,8,9

4,親子,0,1,2,3,4,5,6,7,8,9

5,その他,0,1,2,3,4,5,6,7,8,9

…

［グループID(1～255)］

グループを識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［グループ文字列］

グループIDに対して、発報詳細入力部のグループに選択肢として表示する文字列を設定します。

［発報種別］

グループ文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.1.8. ReportIdResult.csv

発報詳細入力部の対応結果に表示する選択肢を発報種別ごとに定義します。

「ReportIdResult.csv」のフォーマット（お買い上げ時の設定）

対応結果ID(1～255),対応結果文字列,発報種別(0ゲートセンサー/1顔照合アラーム/2手動アラーム/3非常押しボタン（従業員）/4非常押しボタン（警備員）/5通報ボタン（お客様）/6炎センサー/7エスカレーター8/侵入検知（人感センサー）/9侵入検知（カメラ)）

1,完了,0,1,2,3,4,5,6,7,8,9

2,対応中,0,1,2,3,4,5,6,7,8,9

…

［対応結果ID(1～255)］

対応結果を識別するためのIDを数字で設定します。一意となるように設定してください。

1～255

［対応結果文字列］

対応結果IDに対して、発報詳細入力部の対応結果に選択肢として表示する文字列を設定します。

［発報種別］

対応結果文字列に対して、この文字列を選択肢として表示する発報種別を設定します。

複数の発報種別を設定する場合はカンマ区切りで列挙します。


4.9.4.2. 設定CSVファイルをセーブする

本オプションで設定した設定CSVファイルをセーブ（保存）します。

STEP1

［メンテナンス］ボタンをクリックします。

→ バージョン情報画面が表示されます。

STEP2

［セーブ／ロード］タブをクリックします。

→ セーブ／ロード画面が表示されます。

画面の説明は以下のとおりです。

n ［セーブ］ボタン

設定CSVファイルのセーブ先を選択するためのフォルダーの参照画面を表示します。

n ［ロード］ボタン

設定CSVファイルのロード元を選択するためのフォルダーの参照画面を表示します。

重要

• 設定CSVファイルセーブの［セーブ］ボタン、設定CSVファイルロードの［ロード］ボタンは本オプションを登録しなければ表示されません。

STEP3

設定CSVファイルセーブの［セーブ］ボタンをクリックします。

→ フォルダーの参照画面が表示されます。

STEP4

保存先のフォルダーを指定して、［OK］ボタンをクリックします。

→ 設定CSVファイルのセーブを開始します。

STEP5

画面表示を確認し、［OK］ボタンをクリックします。

→ セーブ／ロード画面に戻ります。


4.9.4.3. 設定CSVファイルをロードする

本オプションで使用する設定CSVファイルをロード（復元）します。

重要

• 設定CSVファイルをロードすると、CSVファイルで設定した内容がすべて上書きされます。

• 設定CSVファイルをロードすると、本ソフトウェアが再起動します。

STEP1

セーブ／ロード画面を表示します。

STEP2

設定CSVファイルロードの［ロード］ボタンをクリックします。

→ フォルダーの参照画面が表示されます。

STEP3

読み込むフォルダーを選択して、［OK］ボタンをクリックします。

→ ロード開始確認画面が表示されます。

STEP4

画面表示を確認し、［OK］ボタンをクリックします。

→ 設定CSVファイルのロードを開始します。

メモ

• ロードする設定CSVファイルのフォーマットに誤りがある場合は「フォーマットエラー」というエラーメッセージが表示されます。

• 読み込むフォルダーに設定CSVファイルが１つも存在しない場合は「ファイルが存在しません。」というエラーメッセージが表示されます。

STEP5

画面表示を確認し、［OK］ボタンをクリックします。

→ 本ソフトウェアが自動で再起動します。


4.10. ダウンロード機能を使う

4.10.1. 画像をダウンロードする

4.10.2. 再生画面からダウンロードする

4.10.3. 検索パネルからダウンロードする

4.10.4. クイックダウンロードを使う

4.10.5. ダウンロードファイルについて

4.10.6. ダウンロードした画像を操作する


4.10.1. 画像をダウンロードする

レコーダーに録画されている画像をPCにダウンロードします。ダウンロードパネルを使用して録画画像をダウンロードします。

メモ

• 最大128台のカメラの画像を同時にダウンロード指定できます。複数台のカメラチャンネルを指定した場合、カメラチャンネルごとにダウンロードします。

• 複数台のレコーダーをダウンロード対象に指定することはできますが、同時にダウンロードは行われません。なお、同一カメラチャンネルを指定した場合、ファイル名の先頭に「アドレス名_」が付加されます。

• ダウンロードできる時間は最大24時間です。

• 指定したダウンロード範囲に対してNXシリーズでは60分単位、それ以外のレコーダーでは30分単位で分割ダウンロードを行います。

• ダウンロードしたファイルは分割した時間単位のファイルとなります。

4.10.1.1. ダウンロード対象を設定する

4.10.1.2. ダウンロード画面を使う

4.10.1.3. 自動再生CD／DVDを作成する


4.10.1.1. ダウンロード対象を設定する

STEP1

メニューパネルの［ダウンロード］をクリックします。

→ ダウンロードパネルが開きます。

画面の説明は次のとおりです。

n レコーダーツリー

ダウンロード対象のレコーダー、カメラが表示されます。

ダウンロードする対象のレコーダー、カメラを選択します。

n 開始

ダウンロード開始日時を選択します。

時間は［0］〜［23］から選択します。分は1分間隔で選択します。秒は1秒間隔で選択します。

n 終了

ダウンロード終了日時を選択します。

時間は［0］〜［23］から選択します。分は1分間隔で選択します。秒は1秒間隔で選択します。

n 形式

ダウンロードするファイルの形式を以下から選択します。

• n3r優先：n3r形式の画像ファイルをダウンロードします。

• mp4優先：mp4形式の画像ファイルをダウンロードします。mp4形式の画像ファイルがダウンロードできない場合は、n3r形式の画像ファイルをダウンロードします。

お買い上げ時の設定：n3r優先

重要

• n3r形式の画像ファイルのダウンロードについて詳しくは「F基本設定」-「n3rファイルダウンロード方式(NXシリーズ)」をお読みください。

• mp4形式の画像ファイルのダウンロードはNX400（バージョン2.0以上）、NX300、NX200（バージョン1.1以上）、NX100で可能です。他機種ならびに本機能に対応していないファームウェアバージョンの場合は、「mp4優先」を選択してもn3r形式の画像ファイルをダウンロードします。レコーダーのファームウェアバージョンによって機能が異なります。詳しくはレコーダーの取扱説明書をお読みください。

• mp4形式の画像ファイルのダウンロードはHTTP機能を使用します。

• mp4形式の画像ファイルをダウンロードする際、カメラの音声圧縮方式が「AAC」に設定されている場合のみ、音声付きファイルとしてダウンロードできます。「AAC」以外の圧縮方式で録音した音声は、mp4ファイルには付加されません。

n Viewerコピー

ダウンロードと同時にビューワーソフトをコピーします。

n 音声

画像と同時に音声をダウンロードします。

n SDメモリーバックアップ

カメラのSDメモリーカードからレコーダーに転送された画像をダウンロードします。

n ファイル名変更

ダウンロードする画像のファイル名を変更します。

メモ

• ダウンロード対象にカメラを１台だけ選択している場合のみ有効となります。

n ［ダウンロード］ボタン

フォルダー参照画面を表示します。

［ファイル名変更］を選択している場合はファイル名編集画面を表示します。

STEP2

ダウンロードするレコーダーおよびカメラを選択します。

STEP3

ダウンロードする時間の範囲を選択して［ダウンロード］ボタンをクリックします。

→ フォルダーの参照画面が表示されます。

画面の説明は以下のとおりです。

n 保存先のフォルダー

ダウンロードファイルを保存するフォルダーを指定します。

n ［新しいフォルダーの作成(N)］ボタン

選択中のフォルダーに新しいフォルダーを作成します。

n ［OK］ボタン

フォルダーの参照画面を閉じ、ダウンロードを開始します。

n ［キャンセル］ボタン

フォルダーの参照画面を閉じ、ダウンロード処理をキャンセルします。

メモ

• フォルダーの参照先に同名のファイルが存在していた場合は上書き確認画面が表示されます。

上書きをしたくない場合はキャンセル後、別のフォルダーを指定し直してください。

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。

STEP4

保存先のフォルダーを指定して［OK］ボタンをクリックします。

→ ［ファイル名変更］を選択していない場合はSTEP5へ移動します。

→ ［ファイル名変更］を選択している場合はファイル名編集画面が表示されます。

ダウンロードするファイル名を入力し、［OK］ボタンをクリックします。

メモ

• 拡張子は自動で付与されます。

• 初期値で表示されているファイル名の前に文字を付加すると、ビューワーソフトでの検索ができなくなります。（再生することは可能です）

ビューワーソフトについて詳しくは「F ビューワーソフトを使う 」をお読みください。

STEP5

ダウンロードを開始し、ダウンロード画面が開きます。

ダウンロード画面について詳しくは「Fダウンロード機能を使う」をお読みください。

メモ

• 保存先にフォルダーにCD／DVDドライブを指定した場合は、ダウンロード開始前に、書き込み可能メディアをCD／DVDドライブに挿入しておく必要があります。

• CD／DVDメディア容量より、ダウンロードしたすべてのファイルサイズの総和が大きい場合は、メディア容量に収まる範囲で一部のファイルのみ書き込まれます。

• 録画画像を書き込んだCD／DVDをドライブへ挿入するだけで自動的に再生することもできます。詳しくは「F 自動再生CD／DVDを作成する」をお読みください。

• Viewerをコピーした場合は、Viewerも同時に書き込まれます。


4.10.1.2. ダウンロード画面を使う

ダウンロードを開始するとダウンロード画面が起動します。

メモ

• 操作モニターでダウンロードを開始するとダウンロード画面にダウンロード対象として設定したファイル名が追加されます。

• １度にダウンロードできるファイル数は10,000件までです。

• ダウンロードファイルのサイズが保存先（HDD、DVDなど）の容量を超える場合、ダウンロードは中断され容量に収まる範囲で一部のファイルのみ保存されます。

画面の説明は以下のとおりです。

n ダウンロード中のファイル名

ダウンロードしているファイルの名前を表示します。

n プログレスバー

現在ダウンロード中のファイルの進行状況を表示します。

n ダウンロード状況

［ダウンロードが完了したファイル数］／［ダウンロードするファイル数］を表示します。

n ファイル情報リスト

ダウンロードファイルの情報をリスト表示します。

• チェックボックス：操作したい項目を選択します。

• レコーダー：ダウンロード対象のレコーダー名を表示します。

• カメラ：ダウンロード対象のカメラ名を表示します。

• ファイル：ダウンロード対象のファイル名を表示します。

• 結果：ダウンロードの結果を表示します。

· OK：ダウンロードが成功しました。

· NG：ダウンロードが失敗しました。

· ダウンロード中：ダウンロード中です。

· 未実施：ダウンロードを開始していません。

· データなし：レコーダーに画像データが存在しません。

· 中止：ダウンロードを中止しました。

n ［< 前へ］ボタン

「ファイル情報リスト」を前のページへ移動します。

n ［次へ >］ボタン

「ファイル情報リスト」を次のページへ移動します。

n ページ数

ファイル情報リストの［現在表示しているページ］／［全体のページ数］を表示します。

n ［削除］ボタン

チェックボックスで選択している項目を削除します。

ダウンロードしたファイルは削除されません。

n ［再実施］ボタン

チェックボックスで選択している項目の結果が「ＮＧ」または「中止」の場合、再度ダウンロードを開始します。

n ［キャンセル］ボタン

チェックボックスで選択している項目が「ダウンロード中」または「未実施」の場合、ダウンロードを中止します。

メモ

• ダウンロードのキャンセル確認画面が表示されます。［OK］ボタンをクリックすると、ダウンロードがキャンセルされます。［キャンセル］ボタンをクリックするとダウンロードが継続します。

n ［終了］ボタン

ダウンロード画面が閉じます。

メモ

• ダウンロード画面を閉じると「ダウンロード中」「未実施」の項目はファイル情報リストから削除されます。

• ダウンロード中に本ソフトウェアを終了またはログアウトしても、ダウンロードは継続します。

ファイル情報リストの結果に「OK」と表示されれば、ダウンロード完了です。


4.10.1.3. 自動再生CD／DVDを作成する

録画画像を書き込んだCD／DVDをドライブへ挿入するだけで、自動的に再生が開始するCDやDVDを作成します。

メモ

• 保存先のフォルダーにCD／DVDドライブを指定した場合は、ダウンロード開始前に書き込み可能メディアをCD／DVDドライブに挿入しておく必要があります。

• CD／DVDメディア容量より、ダウンロードしたすべてのファイルサイズの総和が大きい場合は、メディア容量に収まる範囲で一部のファイルのみ書き込まれます。

• ダウンロードするファイル名は変更できません。

• 以下は新品のCD／DVDをご使用の場合を例に説明しています。新品でない場合は、あらかじめメディアをフォーマットしておく必要があります。

STEP1

メニューパネルの［ダウンロード］をクリックします。

→ ダウンロードパネルが開きます。

STEP2

ダウンロードするレコーダーおよびカメラを選択します。

STEP3

ダウンロードする時間の範囲を選択します。

STEP4

［Viewerコピー］にチェックをして［ダウンロード］ボタンをクリックします。

→ フォルダーの参照画面が表示されます。

メモ

• 音声も同時にダウンロードする場合は［音声］にもチェックをしてください。

• ファイル名は変更できません。［ファイル名変更］にはチェックをしないでください。

STEP5

保存先のフォルダーにCD／DVDドライブを選択して［OK］ボタンをクリックします。

このとき、CD／DVDドライブのルート（ドライブの直下）を選択してください。

→ ディスクの書き込み画面が表示されます。

STEP6

「USBフラッシュドライブと同じように使用する」を選択します。

重要

• 「CD/DVD プレイヤーで使用する」を選択するとダウンロードに失敗する場合があります。

必ず「USBフラッシュドライブと同じように使用する」を選択してください。

STEP7

［次へ］ボタンをクリックします。

→ メディアのフォーマットが開始されます。メディアによりフォーマットにかかる時間が異なります。

STEP8

フォーマットが完了すると、再びフォルダーの参照画面が表示されます。

保存先のフォルダーにCD／DVDドライブを選択して［OK］ボタンをクリックします。

→ ダウンロードを開始し、ダウンロード画面が開きます。

ダウンロード画面について詳しくは「Fダウンロード機能を使う」をお読みください。

STEP9

ダウンロード画面の「結果」に「OK」が表示されればダウンロードは完了です。

CD／DVDドライブからメディアを取り出してください。

重要

• 完成したメディアをCD／DVDドライブに挿入しても再生が開始しない場合は、Windowsの設定が以下の通りになっていることを確認してください。

1. ［コントロールパネル］−［ハードウェアとサウンド］−［自動再生］をクリックする。

2. ［ソフトウェア］−［ソフトウェアとゲーム］で「メディアからのプログラムのインストール/実行」を選択する。

3. ［保存］ボタンをクリックする。


4.10.2. 再生画面からダウンロードする

再生画面上で右クリックして表示されるポップアップメニューから「ダウンロード」を選択すると、ダウンロードパネルが開きます。「F ダウンロード対象を設定する 」のSTEP2以降を操作してダウンロードしてください。

再生画面の表示方法については、「F 再生する 」をお読みください。


4.10.3. 検索パネルからダウンロードする

検索パネルの検索結果リストで右クリックして表示されるポップアップメニューから「ダウンロード」を選択すると、ダウンロードパネルが開きます。「F ダウンロード対象を設定する 」のSTEP2以降を操作してダウンロードしてください。

検索パネルの表示方法については、「F 検索パネルから再生する 」をお読みください。


4.10.4. クイックダウンロードを使う

あらかじめ設定画面で設定した方法で操作モニターの再生画像を即座にダウンロードします。

STEP1

操作モニターの画像配置エリア上で右クリックし、ポップアップメニューから［クイックダウンロード］もしくは［クイックダウンロード（全ての画面）］を選択します。

画面説明は次のとおりです。

n ポップアップメニュー

クイックダウンロード：操作モニターの選択エリアに表示されている画像をダウンロードします。

クイックダウンロード（全画面）：操作モニターに表示されている全てのエリアの画像をダウンロードします。

メモ

• クイックダウンロードではあらかじめ設定画面で設定したプレダウンロード時間、ダウンロード時間に基づいてダウンロードを行います。

設定について詳しくは「F 基本設定 」をお読みください。

• 指定したダウンロード範囲に対してNXシリーズでは60分単位、それ以外のレコーダーでは30分単位で分割ダウンロードを行います。

• ダウンロードしたファイルは分割した時間単位のファイルとなります。

STEP２

ダウンロード画面が開き、ダウンロードを開始します。

ダウンロード画面の使い方について詳しくは「Fダウンロード画面を使う」をお読みください。


4.10.5. ダウンロードファイルについて

ダウンロードする際にファイル名を変更しなかった場合は以下のような名前になります。

ダウンロード時のファイル名の変更方法については「F ダウンロード対象を設定する 」をお読みください。

例）01_070209121500_0515.n3r

（チャンネル番号：1、ファイルの始端日時：2007年2月9日12時15分00秒、ファイルの時間長：5分15秒）

また、複数のレコーダーから同時にダウンロードをする場合はファイル名先頭にレコーダーのIPアドレスが付与されます。

例）192.168.0.100_01_070209121500_0515.n3r

（IPアドレス：192.168.0.100、チャンネル番号：1、ファイルの始端日時：2007年2月9日12時15分00秒、ファイルの時間長：5分15秒）

メモ

• SDメモリーデータをダウンロードしたファイル名は、ファイルの時間長の後ろに「_SD」が付き、以下のような名前になります。

例）01_070209121500_0515_SD.n3r

• 音声データをダウンロードしたファイル名は、以下のような名前になります。

例）01_070209121500_0515.n3a

• NXシリーズからダウンロードしたファイル名は、チャンネルが3桁で表示されます。

例）001_070209121500_0515.n3r

• 各レコーダーからダウンロードしたファイルの拡張子は以下のようになります。

· ND200、ND300、ND400、HD600、NV200、NV250、NV300、NX400（バージョン2.0未満）、NX200（バージョン1.1未満）の場合：

n3r（音声ファイルはn3a）

· NX400（バージョン2.0以上）、NX300、NX200（バージョン1.1以上）、NX100の場合：

n3rもしくはmp4から選択可能（音声ファイルはn3a）

· HD300の場合：

h3r（音声ファイルはh3a）


4.10.6. ダウンロードした画像を操作する

ダウンロードした画像を再生するには、専用のビューワーソフトが必要です。

画像をダウンロードするときに、ダウンロードパネルの「Viewerコピー」を選択すると、画像と同時にビューワーソフトをコピーします。

詳しくは、「F 画像をダウンロードする 」をお読みください。

4.10.6.1. 標準フォーマットへ変換する

4.10.6.2. 全方位マイクの音声を標準フォーマットへ変換する


4.10.6.1. 標準フォーマットへ変換する

レコーダーからダウンロードしたn3rファイルをメディアプレイヤーなどで再生可能な標準ファイルに変換します。

メモ

• ダウンロードしたn3rファイルが他社製機器を録画した画像データである場合は、ファイル変換のサポート対象外となります。

• 圧縮方式「AAC」で録音した音声ファイル（n3a）は変換できません。

• リムーバブルHDDを使用する際、32ビットOSでフォーマットしたHDDを64ビットOSに接続した場合、保存先としてして指定できない場合があります。

• 入力した解像度によっては、変換した映像が滑らかに表示できない場合があります。

• 変換後の画質はすべて「標準画質」となります。

• 変換後のフレームレートは30fpsとなります。

STEP1

ツールバーから［ファイル変換］アイコンをクリックします。

→ ファイル変換画面が表示されます。

メモ

• ファイル変換権限のないユーザーでログインした場合、［ファイル変換］アイコンは表示されません。

画面の説明は以下のとおりです。

n ファイル名

変換元のn3rファイルの一覧です。

n フルパス

変換元のn3rファイルをフルパスで表示します。

n 出力先

変換後のファイルを出力するフォルダー名を表示します。

n ［選択］ボタン

変換後のファイルを出力するフォルダーを選択するためのボタンです。

n フォーマット

変換後の画像フォーマットを選択します。

mp4：mp4ファイルに変換します。

WMV：WMVファイルに変換します。

n 解像度

変換後の画像解像度を以下から選択します。

1920×1080／1280×960／1280×720／960×720／800×600／720×576／720×480／640×640／640×480／320×320／320×240

n 音声

変換時に音声ファイル（n3a）を取り込むかどうか選択します。

オン：音声ファイルを取り込む

オフ：音声ファイルを取り込まない

n 連結

複数変換しているファイルを1つのファイルに連結するかどうか選択します。

オン：連結する

オフ：連結しない

n ［プレビュー］ボタン

「プレビュー」エリアを表示します。

n ［追加］ボタン

変換元ファイルを選択します。

n ［削除］ボタン

変換対象のファイル一覧から削除します。

n ［↑］ボタン

ファイル一覧の順番を上位に変更します。

n ［↓］ボタン

ファイル一覧の順番を下位に変更します。

n ［開始］ボタン

変換を開始します。

n ［取消］ボタン

変換を中止します。

n 進捗バー

変換の進行状況を表示します。

n 変換状況

「変換が完了したファイル数／変換するファイル数」を表示します。

STEP2

変換元のn3rファイルをファイルの一覧にドラッグ＆ドロップします。

メモ

• ファイルは［追加］ボタンにより選択することも可能です。

• h3rファイルは変換できません。

• ファイル変換はリストの一番先頭から順番に開始されます。

• ファイルを連結する場合には、変換元のファイルの内容が時間順に並んでいる必要があります。

［↑］［↓］ボタンを使用して、時間順に正しく並べてください。

STEP3

［選択］ボタンをクリックして、出力先のフォルダーを選択します。

［OK］ボタンをクリックすると、選択したフォルダーが出力先として表示されます。

［キャンセル］ボタンをクリックすると、選択したフォルダーがキャンセルされます。

STEP4

解像度や音声、連結オプションを選択します。

STEP5

［開始］ボタンをクリックします。

→ 変換が開始されます。変換後のファイル名が同じ場合、ファイルを上書きするかどうか選択する画面が表示されます。

［OK］ボタンをクリックすると、上書きされます。

［ファイル名変更］ボタンをクリックすると、ファイル名を変更できます。

メモ

• 出力先のフォルダーとして、「Program Files」などのシステムフォルダーを選択すると、変換に成功したにもかかわらず、指定のフォルダーにファイルが生成されていない場合があります。

この場合、OSの仮想化機能により、
C:\ユーザー\<ユーザー名>\AppData\Local\VirtualStoreフォルダー以下にシステムフォルダーとファイルが生成されます。

（例）ユーザー名「asm」が「C:\ProgramFiles\Panasonic」にファイルを生成しようとした場合、C:\ユーザー\asm\AppData\Local\VirtualStore\Program Files\Panasonicフォルダー以下にmp4またはWMVファイルが生成されます。

• ファイル名は自動的に決定されます。変換元と同一ファイル名で、拡張子n3rがmp4またはWMVに置き換わります。

• mp4またはWMVファイルサイズの最大は約1.9 GBです。変換中に1.9 GBを超えると、自動的にファイルは分割されます。その際、ファイル名はユニークな連番が割り振られます。

• 途中のファイルで変換に失敗しても、自動的に次のファイルに変換が継続されます。

ただし、失敗したところで、変換後のファイルは分割されます。

• 変換に失敗した場合には、メッセージ領域にその旨表示されます。

エラーメッセージについて、詳しくは「☞ファイル変換使用時」をお読みください。

• 複数ファイル連結によるデータ再生においては、ファイルの連結部分において一瞬黒画となり、映像と音声が途切れます。

• n3rファイルのダウンロードの指定範囲により稀に変換が継続できないファイルが作成される場合があります。このようなファイルを検出した場合、変換状況欄に「ファイル異常 変換中止。ダウンロード開始/終了時間を変更し再変換ください。」というメッセージが表示され、途中のファイルであっても変換が強制的に中止されます。このメッセージが表示された場合、ダウンロードの開始時刻や終了時刻を変更して再度n3rファイルをダウンロードし、再ダウンロードしたn3rファイルを再変換してください。


4.10.6.2. 全方位マイクの音声を標準フォーマットへ変換する

全方位マイクから録音した音声を、最大2地点の集音位置を指定して標準フォーマットに変換することができます。

STEP1

連動カメラのn3rファイルをファイルの一覧にドラッグ＆ドロップします。

メモ

• ファイルは［追加］ボタンにより選択することも可能です。

STEP2

［プレビュー］ボタンをクリックします。

→ 「プレビュー」エリアが表示されます。

画面の説明は以下のとおりです。

n プレビュー開始ボタン（ [image] ）

プレビューを開始します。

n プレビュー停止ボタン（ [image] ）

プレビューを停止します。

STEP3

[ [image]] をクリックします。

選択されているファイルのプレビューが始まり、「マイク設定」エリアが表示されます。

メモ

• 連動カメラ以外のファイルを再生しても、「マイク設定」エリアは表示されません。

• 連動カメラの画像が魚眼以外の場合は、「マイク設定」エリアは表示されません。

• 音声ファイル（n3a）が無い場合は、「マイク設定」エリアは表示されません。

• ファイルが複数選択されている場合は、先頭のファイルがプレビューされます。

• 変換処理中はプレビューできません。

• 「集音位置1」「集音位置2」の設定がどちらも「オフ」の場合は、無指向の音声が再生されます。

画面の説明は以下のとおりです。

n マイク音量

マイクの音量を変更します。

＋：音量を大きくします。

−：音量を小さくします。

メモ

• 音量を大きくするほど音声の品質は劣化します。音量は極力小さい設定にてご使用ください。

• 音量が小さい、音質が悪いなどの現象がある場合、ネットワークマイク本体のマイク感度の設定が適切でない場合があります。設定を確認し、適切でない場合は変更してください。

n 集音位置1、集音位置2

音声を聞く場所（集音位置）を設定します。

オン：集音位置を設定できるようにします。

オフ：集音位置を設定しません。

「オン」にすると、集音位置マーカー [image] [image] が表示され、その方向への集音が開始されます。

集音位置マーカーをマウスでドラッグすると、集音位置を変更できます。

n ノイズリダクション

マイクの音声に含まれるノイズを、どの程度低減するかを選択します。

High：ノイズを強く低減します。

Low：ノイズを低減します。

Off：ノイズの低減を行いません。

メモ

• 「High」に設定している時は、「Low」に設定している時に比べてノイズが小さくなりますが、音声がひずんで聞こえづらくなる場合があります。設定は音の聞こえ方に合わせて選択してください。

n ボイスクリア

マイクの音声を聞き取りやすくするために、どの程度補正するかを選択します。

High：補正を強く行います。

Low：補正を行います。

Off：補正を行いません。

STEP4

集音位置を決定したら、 [image] をクリックします。

STEP5

［選択］ボタンをクリックして、出力先のフォルダーを選択します。

［OK］ボタンをクリックすると、選択したフォルダーが出力先として表示されます。

［キャンセル］ボタンをクリックすると、選択したフォルダーがキャンセルされます。

STEP6

「解像度」「音声」「連結」を設定します。

メモ

• 「音声」は「オン」を選択してください。「オフ」を選択すると音声は変換されません。

STEP7

［開始］ボタンをクリックします。

→ 変換が開始されます。

メモ

• 「集音位置1」「集音位置2」の設定がどちらも「オフ」の場合は、無指向の音声が変換されます。

• 「マイク設定」エリアで設定した項目は、選択したすべてのファイルに共通で設定されます。

• 変換中は、集音位置マーカーはプレビュー画面に表示されません。


4.11. ビューワーソフトを使う

画像および音声をダウンロードすると、画像データ（ファイル名.n3r、ファイル名.h3r）および音声データ（ファイル名.n3a、ファイル名.h3a）がダウンロードされます。ダウンロードした画像データおよび音声データはダウンロードするときに同時にコピーしたビューワーソフトを使って、再生、保存、印刷ができます。

メモ

• ダウンロードするファイルにより、コピーされるビューワーソフトが異なります。

n3rファイルの場合： NX_Viewer.exe

h3rファイルの場合：Viewer.exe

• 以下の手順内の画面はNX_Viewer.exeです。

4.11.1. ビューワーソフトの使いかた（NX_Viewer）


4.11.1. ビューワーソフトの使いかた（NX_Viewer）

メモ

• 再生する画像データにより、使用するビューワーソフトが異なります。

n3rファイル、mp4ファイルの場合：NX_Viewer.exe

h3rファイルの場合：Viewer.exe

• 音声データ（n3aファイルまたはh3aファイル）のみをビューワーソフトで再生することはできません。

• NX_Viewerは起動すると初回起動時のみ使用許諾画面が表示されます。使用許諾画面で契約内容をお読みのうえ、［使用許諾契約の条項に同意します］を選択してください。

4.11.1.1. 再生画像を選択する

4.11.1.2. 画像を再生する

4.11.1.3. 静止画像を保存する

4.11.1.4. 画像データを保存する（コピーする）（NX_Viewerのみ）

4.11.1.5. 画像を印刷する

4.11.1.6. 改ざん検出を行う

4.11.1.7. 魚眼画像を1画/4画PTZ形式で表示する


4.11.1.1. 再生画像を選択する

STEP1

ボタン（ファイルを追加）をクリックします。

→ ファイルを開く画面が表示されます。

STEP2

ダウンロードした画像データ（ファイル名.n3rまたはファイル名.mp4）を選択し、［開く(O)］ボタンをクリックします。または、ファイルを開く画面を表示せずに画像データファイルをビューワーソフトへドラッグ＆ドロップします。

→ リスト表示部に選択したファイルの情報が表示されます。

記録日時：画像データの開始日時と終了日時を表示します。

記録CH：カメラ番号を表示します。

メモ

• 画像データのファイル名はコピー・ダウンロード時から変更しないでください。ファイル名を変更するとファイル情報が正しく表示されません。

• キーボードの［Ctrl］キーや［Shift］キーを押しながら複数ファイルを選択し（最大100ファイル）、ドラッグ＆ドロップすると一度にリスト表示できます。

• リスト表示部のヘッダー部をクリックすると、開始日時またはカメラ番号の昇順／降順にソートすることができます。

• リスト表示部に再生する画像データを追加するには、リスト上で右クリックし、表示されたメニューから［ファイルの追加］を選択してください。ファイルを開く画面が表示されるので、STEP2の操作を行ってください。追加した画像データは、リストのソート状態にしたがいリスト上に表示されます。

• リストにすでに100件の画像データが表示されている場合は、追加することはできません。

画像データの件数は、リストの上に［全＊件］で 表示されています。

• [image] ボタンをクリックすると、リスト表示されているすべてのデータの表示を消去します。リスト上で右クリックし、表示されたメニューから［ファイルリストクリア］を選択して消去することもできます。

• ビューワーソフトと同じディレクトリまたは、同じディレクトリの「data」フォルダーにデータがあると自動的に読み込んで再生します。


4.11.1.2. 画像を再生する

再生操作ボタンを使って再生します。同じカメラの画像がリスト表示されていれば、再生時は次の画像が、逆再生時はひとつ前の画像が連続して再生されます。同じカメラの画像がなければ、再生を終了すると画像表示部が黒画になり一時停止状態になります。

メモ

• パスワードを付与されたデータの再生開始時には、パスワード入力画面が表示されます。設定したパスワードを入力してください。

• 再生中に [image] ボタン（または逆再生中に [image] ボタン）をクリックすると、再生中のカメラと同じカメラの次の画像（またはひとつ前の画像）を再生します。

• [image] ボタンをクリックすると画像を拡大表示できます。 ボタンをクリックすると元のサイズに戻ります。

• 音声データ（ファイル名.n3a）がある場合には、 [image] ／ [image] ボタンが表示されます。クリックして音声再生／ 消音を切り換えられます。

• WV-ASM300とビューワーソフトを同時に起動した場合、音声の再生が正しく行われないことがあります。 音声再生を正しく行うには、WV-ASM300かビューワーソフトのどちらか一方を起動してください。

• 画像と音声の同期がずれる場合があります。

• サーチボックスの検索日時および［検索CH］を選択して［検索再生］ボタンをクリックすると、 選択したカメラの画像データのうち、選択した日時を含む画像データの先頭から再生を開始します。

• [image] ボタンをクリックすると画像を画面全体に表示します。再生操作ウィンドウの［戻る］ボタンのクリックまたは、キーボードの［Esc］キーで元の画面に戻ります。


4.11.1.3. 静止画像を保存する

画像表示部に表示している画像を、PCに保存できます。

STEP1

ボタンをクリックします。

→ 名前をつけて保存画面が表示されます。

STEP2

ファイル名を入力し、ファイルの種類（初期値：JPEG）を選択します。保存先を確認し、［保存（S）］ボタンをクリックします。

→ 画像データが保存されます。

メモ

• Viewer.exeの場合、BMP（＊.bmp）も選択できます。


4.11.1.4. 画像データを保存する（コピーする）（NX_Viewerのみ）

選択している画像データ（ファイル名.n3rまたはファイル名.mp4）を、PCの任意のフォルダーにコピーできます。

STEP1

リスト上で右クリックし、表示されるメニューから［ファイル拡張機能］を選択します。

→ ファイル拡張機能画面が表示されます。

STEP2

［ファイル出力］を選択し、［実行］ボタンをクリックします。

→ 名前をつけて保存画面が表示されます。

メモ

• パスワードを付与されたデータの出力時には、［ファイル出力（暗号解除）］を選択してください。

STEP3

ファイル名と保存先を確認し、［保存(S)］ボタンをクリックします。

→ 画像データがコピー保存されます。

メモ

• コピー中はビューワーソフトを操作できません。


4.11.1.5. 画像を印刷する

画像表示部に表示している画像をプリンターで印刷できます。

印刷したいところで再生を一時停止し、 [image] ボタンをクリックします。n3rファイルの画像を印刷すると、再生一時停止の日時も印刷されます。

メモ

• Viewer.exeの場合、サイズをL／ M／ Sから指定して印刷できます。


4.11.1.6. 改ざん検出を行う

ダウンロード時に、改ざん検出用のデータを付けるよう設定されているデータの改ざん検出ができます。

STEP1

リスト上で右クリックし、表示されるメニューから［ファイル拡張機能］を選択します。

→ ファイル拡張機能画面が表示されます。

STEP2

［改ざんチェック］を選択し、［実行］ボタンをクリックします。

→ 改ざん検出証明書ファイルの指定画面が表示されます。

STEP3

［証明書ファイルの参照...］ボタンをクリックします。

→ ファイル参照画面が表示されます。

STEP4

改ざん検出可能なデータを選択すると、証明書情報が表示されます。

内容を確認し、［OK］ボタンをクリックしてください。

→ 改ざん検出を開始し、結果を画面に表示します。


4.11.1.7. 魚眼画像を1画/4画PTZ形式で表示する

全方位カメラの魚眼画像を1画PTZ/4画PTZ形式で表示することができます。（以下、魚眼画像表示変更機能）

重要

• 魚眼画像表示変更機能は、以下のURLのサイトから補正用ライブラリーをダウンロードし、ビューワーソフトを使用するPCにインストールすることでご使用いただけます。

https://sol.panasonic.biz/security/support/info.html

• 対応している機種については別紙チラシ「全方位ネットワークカメラ用機能拡張オプションをお使いのお客様へ」をお読みください。

魚眼画像表示変更機能が有効な画像を選択すると、 [image] ／ [image] ／ [image] ボタンが表示されます。

クリックして表示形式を変更します。

メモ

• [image] ボタンをクリックすると補正画像を魚眼画像に戻します。

• [image] ボタンをクリックすると1画PTZ形式で表示します。

• [image] ボタンをクリックすると4画PTZ形式で表示します。

• 1画PTZ/4画PTZで表示中に画像をクリックすると、クリックした位置を画面の中央に移動できます。


4.12. アラーム／イベント通知

アラームまたは障害が発生すると操作モニターに通知画面がポップアップ表示されます。

アラーム通知がセンサーやカメラからの警告メッセージであるのに対して、イベント通知は、機器障害およびネットワーク障害のエラー発生を知らせるエラーメッセージです。

重要

• アラーム／イベント通知機能を使用するには、機器側の設定が必要です。

• さらに、レコーダーの独自アラーム通知機能を使用する場合、端子アラーム以外のイベントではレコーダー側の設定でイベント動作番号と録画カメラ番号を同じに設定する必要があります。

• 設定方法についてはレコーダーの取扱説明書をお読みください。

メモ

• イベントが端子アラームの場合のみ、レコーダーの端子アラーム設定で設定されている録画カメラの情報を使用するため、端子番号と録画カメラ番号を一致させる必要はありません。端子アラーム設定については、お使いのレコーダーの取扱説明書をお読みください。

• HD600の場合、録画カメラを複数設定することができますが、本ソフトウェアでは、そのうち一番小さな録画カメラ番号を使用します。

• レコーダーの端子アラーム設定を変更した場合、レコーダーから情報を取得する必要があります。また、DG-ASM100シリーズのバージョン7以前を使用してレコーダーから情報取得したデータをお使いの場合は、レコーダーから情報を取得し直す必要があります。

• アラームが発生したカメラにアクセス権限があるユーザーのみ発生時のライブ画像を表示できます。

• 再生の権限があるユーザーのみアラーム発生時の画像を再生できます。

アラーム通知およびイベント通知により記録されるログには、以下のものがあります。

• アラームログ：機器から独自アラームで送信されてくるアラーム情報の履歴

• 機器障害ログ：機器から独自アラームで送信されてくる障害情報の履歴

• ネットワーク障害ログ：本ソフトウェアと機器とのネットワーク障害の履歴

4.12.1. アラーム／イベント通知メッセージ

4.12.2. ライブモニターへのアラーム表示

4.12.3. マップのアラーム連動動作


4.12.1. アラーム／イベント通知メッセージ

アラームまたは障害が発生すると、操作モニターにアラーム通知メッセージまたはイベント通知メッセージを表示します。操作モニターの右下に表示され、先に発生したメッセージが下に、後に発生したメッセージが上に表示されます。下に表示されたメッセージ画面を閉じると、上に表示されていたメッセージ画面が下に移動します。

メモ

• メッセージ画面が表示された状態で同じ種類のメッセージが表示されるとメッセージ画面内のメッセージが更新されます。

n アラーム通知メッセージ

アラーム発生を通知します。

n イベント通知メッセージ

障害発生を通知します。

メモ

• 検索画面などのサブ画面を開いている場合にアラーム通知およびイベント通知が発生すると、メッセージ画面は表示されますが、開いている画面を閉じるまでメッセージ画面のボタンは操作できません。

4.12.1.1. アラーム通知メッセージについて

4.12.1.2. イベント通知メッセージについて


4.12.1.1. アラーム通知メッセージについて

アラーム通知メッセージはアラーム発生時に表示されます。アラームが発生するとアラーム音が鳴り、アラーム通知メッセージ画面が表示されます。画面を閉じると、アラームログパネルが表示されます。

アラーム通知メッセージ画面を表示中にアラーム通知を受けた場合は、画面の表示内容が入れ換わり、アラーム通知メッセージ画面には常に最新のアラーム情報が表示されます。

n アラーム通知メッセージ

アラーム情報、アラーム発生日時、アラーム発生元の機器名（レコーダー名／エンコーダー名）、カメラ名が表示されます。

メモ

• アラーム発生元の機器がカメラだった場合、アラーム発生元の機器名には「--」が表示されます。

• ただし、アラーム発生元の機器が全方位カメラで「4ストリームモード」設定の場合、機器名に「カメラ名」、カメラ名に「CHタイトル」を表示します。

n アラーム件数

アラーム件数が表示されます。1000件以上になると、「1000<」と表示されます。

メモ

• WV-ASE307のライセンスを追加すると非表示となります。

n ［ライブ］ボタン

アラーム通知メッセージ画面を閉じ、アラームが発生したカメラのライブ画像を1画で表示します。

n ［再生］ボタン

アラーム通知メッセージ画面を閉じ、アラームが発生した時刻の5秒前から画像を1画で再生します。

メモ

• アラーム通知直後の場合は、5秒前から画像を再生しないことがあります。

• レコーダーの設定によっては、5秒前から再生されないことがあります。

• レコーダーに登録されていないエンコーダーやカメラからアラーム通知を受けた場合は［再生］ボタンは表示されません。

n ［閉じる］ボタン

アラーム通知メッセージ画面を閉じます。画面を閉じると、アラームログパネルが表示されます。


4.12.1.2. イベント通知メッセージについて

イベント通知メッセージは、機器障害またはネットワーク障害の発生を通知します。障害が発生するとアラーム音が鳴り、イベント通知メッセージ画面が表示されます。画面を閉じると、機器障害ログパネルまたはネットワーク障害ログパネルが表示されます。

イベント通知メッセージ画面を表示中にイベント通知を受けた場合は、画面の表示内容が入れ換わり、イベント通知メッセージ画面には常に最新の障害情報が表示されます。

n イベント通知メッセージ

障害情報、障害発生日時、障害発生元の機器名（レコーダー名／エンコーダー名）、カメラ名が表示されます。

メモ

• 障害発生元の機器がカメラだった場合、障害発生元の機器名には「--」が表示されます。

• ただし、アラーム発生元の機器が全方位カメラで「4ストリームモード」設定の場合、機器名に「カメラ名」、カメラ名に「CHタイトル」を表示します。

n 障害件数

障害件数が表示されます。2000件以上になると、「2000<」と表示されます。

n ［閉じる］ボタン

イベント通知メッセージ画面を閉じます。画面を閉じると、機器障害ログパネルまたはネットワーク障害ログパネルが表示されます。


4.12.2. ライブモニターへのアラーム表示

ライブモニターを使用する設定で、「アラーム設定」の「自動ライブ切り換え」が「オン」の場合は、アラーム通知を受信するとライブモニターをアラームモードに切り換え、アラームが発生したチャンネルのライブ画像を表示します。

アラーム連動設定を行っているカメラおよびアラーム種別のアラーム通知を受信した場合は、設定されているグループ表示の内容にしたがってライブ画像を表示します。

アラーム表示は、ライブモニターの状態（シーケンス中、グループ表示中、最小化状態、全画面状態）にかかわらず自動的に切り換わります。

メモ

• ライブモニターへのアラーム表示は、「アラーム設定」の「最大画面数」で設定されている画面数（1画 / 2A画 / 2B画 / 3A画 / 3B画 / 3C画 / 4画 / 4E画 / 5画 / 6 画/ 6A画 / 7画 / 7A画 / 9画 / 10画 / 13画 / 16画 / 25画 / 36画 / 49画 / 64画）で表示されます。「アラーム設定」の「最大画面数」は、管理者が設定します。

• 設定について詳しくは「☞ アラーム設定 」をお読みください。

• 「アラーム設定」の「最大画面数」が「ライブモニター最大画面数」より大きい場合は、ライブモニターの最大画面数で表示されます。「ライブモニター最大画面数」は、管理者が設定します。

• ライブモニターが起動していない場合は、自動ライブ切り換えは行いません。

• アラーム連動設定で設定されたグループ表示の画面数が「ライブモニター最大画面数」より大きい場合は、設定されたグループ表示を行いません。アラームが発生したチャンネルのライブ画像表示を行います。

• 機能拡張ソフトウェアWV-ASE202のライセンスを追加し、複数のライブモニターを表示していた場合でも、自動ライブ切り換えはライブモニター（1）でのみ動作します。

• 通常時

• アラーム状態

メモ

• ライブモニターの起動位置およびサイズは、前回ライブモニターを終了させたときの表示位置およびサイズと同じです。

• アラーム表示に切り換わった後、設定された時間（自動復帰時間）が経過したら、切り換える前の動作に戻ります。自動復帰時間は、管理者が設定します。

• 設定について詳しくは「☞ アラーム設定 」をお読みください。

• 自動復帰する前に連続してアラームが発生した場合は、画像表示エリアの左上から順番にライブ画像を表示します。

• アラーム発生数が最大画面数を超えた場合は、左上から順に上書きします。

4.12.2.1. 複数のアラームが発生した場合、複数のアラーム画像を同時に表示する

4.12.2.2. 情報表示部

4.12.2.3. アラームモードを解除する

4.12.2.4. 緊急録画入力アラームについて


4.12.2.1. 複数のアラームが発生した場合、複数のアラーム画像を同時に表示する

「アラーム設定」の「最大画面数」で設定されている画面数によって、それぞれアラーム表示のしかたが違います。1画の場合は、アラーム発生順に表示されますが、その他の画面数の場合は以下のように画面遷移します。

メモ

• 25画以上は、機能拡張ソフトウェアWV-ASE202のライセンスを追加することにより有効となります。

• 以下の説明は「アラーム連動設定」を行っていないカメラからアラームを受信した場合の動作です。「アラーム連動設定」を行っている場合は、その設定内容にしたがって画面数および表示内容を切り換えます。

• 「アラーム連動設定」によるアラーム表示をしている状態で、アラーム連動設定されていないカメラからアラームを受信した場合、「アラーム設定」の「最大画面数」で設定されている画面数に切り換えた後に最後に受信したアラームのみを表示します。

「アラーム設定」の「最大画面数」が「4画」の場合

下図の番号の順番にアラーム画像を表示していきます。アラームが画面数を上回ると左上の画像を上書き表示します。


4.12.2.2. 情報表示部

ライブモニターのアラームモード状態では、カメラ情報表示部にアラーム情報が表示されます。

メモ

• アラームモード状態では、表示／非表示の設定にかかわらず、グループ情報表示部は非表示、カメラ情報表示部は表示されます。

• アラームモード状態から通常のライブモニター表示に戻ると、情報表示部は以前の状態に戻ります。（グループ情報表示部または、カメラ情報表示部が非表示の場合は、非表示になります。）

n アラームアイコン

アラームアイコンが表示されます。

n カメラ名

表示中のカメラ名が表示されます。

n アラーム内容

アラームの内容が表示されます。


4.12.2.3. アラームモードを解除する

アラームモード状態は、管理者が設定する自動復帰時間が経過すると、アラーム発生前の通常表示に戻ります。アラーム自動復帰時間が経過する前にアラームが発生すると、再び自動復帰時間が経過するまでアラームモード状態になります。アラームが続くと、自動復帰時間が経過するまでは、アラームモード状態が継続することになります。

画像表示エリアを右クリックして表示されるポップアップメニューを使用すると、アラームモード状態を手動で解除できます。

n メニューパネル

ライブモニターのメニューパネルの表示／非表示を切り換えることができます。

n 顔枠表示

検出された顔に四角の枠を表示または枠の表示を消すことができます。

n アラームモード解除

アラームモード状態になる前の表示状態に戻ります。

n 全画面表示

通常表示時と同様に全画面表示モードに切り換えます


4.12.2.4. 緊急録画入力アラームについて

緊急事態が発生したときに、外部に設置したスイッチなどを使用して、手動で緊急録画をする場合があります。緊急録画すると、緊急録画入力アラームを通知します。緊急録画入力アラームは、通常、複数チャンネルの情報が含まれており、それぞれアラームログパネルのログに記録されますが、アラーム通知メッセージ画面には、番号が一番大きいチャンネルの情報が表示されます。


4.12.3. マップのアラーム連動動作

アラーム受信時、そのカメラのアイコンが赤く点滅します。カメラのアイコンは10秒間赤く点滅し、その後、赤く点灯します。赤く点滅または点灯したアイコンをクリックすると、操作モニターの選択エリアにライブ画像が表示されて、アイコンが通常のアイコン表示に戻ります。

自動マップ切り換えの設定により、マップの動作が変わります。

オン：アラームが発生したカメラが登録されているマップに切り換わります。

オフ：マップは切り換わりません。

メモ

• 自動マップ切り換えを「オン」に設定した場合でも、アラームが連続して（1秒以内）発生した場合はマップ切り換えを行いません。

• アラーム通知メッセージ画面の［ライブ］ボタンまたは［再生］ボタンをクリックし画像が表示された時点で、そのカメラアイコンが赤く点滅または点灯していた場合、通常のアイコン表示に戻ります。


5. システムコントローラー（WV-CU950）

本ソフトウェアは別売りのシステムコントローラーを使って、操作することもできます。

システムコントローラーから操作できる機能とその操作方法は以下のとおりです。

また、ユーザータイプ（管理者、またはユーザー）によって、操作可能な機能を制限することもできます。

重要

• 操作はネットワークを経由して行いますので、アナログのシステムと比較してレスポンスが遅い場合があります。

• システムコントローラーの電源は、必ず本ソフトウェアが起動していることを確認してから入れてください。

• PCとシステムコントローラーの接続はLANケーブルを使用してください。LANケーブルが使用されていないと、接続エラーが起こる場合があります。

• システムコントローラーの［調整］ボタンを押すと、接続エラーが起こる場合があります。

5.1. システムコントローラーを設定する

5.2. システムコントローラーから操作する


5.1. システムコントローラーを設定する

WV-ASM300シリーズをインストールしたPCとWV-CU950を10/100 Base-T端子を使って接続し、

WV-CU950からWV-ASM300シリーズをコントロールする場合、WV-CU950の設定変更が必要です。以下の操作手順にしたがって、設定を変更してください。

5.1.1. モード設定スイッチの設定

5.1.2. コントローラー番号の設定

5.1.3. ネットワーク設定


5.1.1. モード設定スイッチの設定

WV-CU950背面のモード設定スイッチをEthernetモードに設定します。スイッチの設定は電源を切った状態で行ってください。下図のように設定します。


5.1.2. コントローラー番号の設定

コントローラー番号は「1」のままお使いください。


5.1.3. ネットワーク設定

モード設定スイッチでEthernetモードに設定してからネットワーク設定を行ってください。

STEP1

161004142213 を押しながら電源を入れます。

管理者パスワードを入力する画面が表示されます。

角丸四角形: IP Addr Setup Mode Admin Password _ _ _ _

STEP2

管理者パスワードをテンキーを使って入力します。入力したパスワードは「＊」で表示されます。

161004142220 を押すと、入力した数字が削除されます。

角丸四角形: IP Addr Setup Mode Admin Password ＊＊＊＊＊

STEP3

161004142231 を押します。設定項目の選択画面が表示されます。

STEP4

設定したい項目を、 161004142243 で選択します

※設定できる項目は以下のとおりです。

ディスプレイ表示 | 内容
角丸四角形: IP Address 192. 168. 0. 210 | コントローラーのIPアドレスを設定します。 初期設定：192.168.0.210
角丸四角形: Subnet Mask 255. 255. 255. 0 | コントローラーのサブネットマスクを 設定します。 初期設定：255.255.255.0
角丸四角形: Gateway 192. 168. 0. 1 | コントローラーのデフォルトゲートウェイを 設定します。 初期設定：192.168.0.1
角丸四角形: Keyboard ID 1 | 変更の必要はありません。 初期設定：1
角丸四角形: Server IP Address 192. 168. 0. 200 | WV-ASM300シリーズがインストールされた PCのIPアドレスを設定します。 初期設定：192.168.0.200
角丸四角形: Server ID 1 | 変更の必要はありません。 初期設定：1

STEP5

設定したい項目の画面で 161004142231 カメラを押します。

STEP6

IP Address、Subnet Mask、Gateway、Server IP Addressを設定する場合、テンキーを使ってアドレス（nnn.nnn.nnn.nnn）を入力します。

角丸四角形: Server IP Address 192. 168. 0. 210

点滅した個所を変更できます。修正したい数字にカーソルを合わせ、テンキーで入力すると数字が変更されます。カーソルは 161004142243 で左右に移動します。

入力値を修正する場合は、 161004142220 を押すとその桁の値がクリアされます。

nnnには0〜255の数値を入力してください。

STEP7

161004142352 を押します。

変更した値が確定し、設定項目の選択画面に戻ります。（STEP4）

STEP8

全体の設定が完了したら電源を切ります。


5.2. システムコントローラーから操作する

メモ

• ［　］はボタンを意味しています。 ボタンとボタンの間に「＋」がある場合は、該当する2つのボタンを同時に押してください。 操作記述の後に「→」がある場合、次の操作へ進む必要があることを意味しています。

• ［ジョイスティック］、［ジョグダイヤル］、［シャトルリング］、［ズームつまみ］に表示されている 161004151120 は、それぞれの操作方向を示しています。

5.2.1. 基本操作

5.2.2. カメラの操作

5.2.3. レコーダーの操作


5.2.1. 基本操作

機能 | WV-CU950からの操作 | 説明
数字／数値入力 |  |
入力のキャンセル | ［CLEAR］ |
カメラ選択 | カメラ番号入力→ ［カメラ（セット）］ | · 指定されたカメラを操作モニターに1画でライブ表示します。 · カメラ番号を設定画面にて設定しておく必要があります。
カメラ切り換え ＜ライブ中の操作＞ · 次のカメラを表示 · 前のカメラを表示 | ［＋］ ［－］ | · ライブ中のみ操作できます。 · カメラ番号を設定画面にて設定しておく必要があります。 · 次のカメラ番号のカメラを表示します。 · 前のカメラ番号のカメラを表示します。
グループ選択 | グループ番号入力→ ［レコーダー］ | · 指定されたグループを操作モニターに表示します。 · グループ番号を設定画面にて設定しておく必要があります。
シーケンス選択 | シーケンス番号入力→ ［ツアーシーケンス］ | · 指定されたシーケンスを操作モニターで開始します。 · シーケンス番号を設定画面にて設定しておく必要があります。
シーケンス停止 | ［シーケンス一時停止］ |
画面切り換え | ［多画面分割選択］ | 押下するごとに操作モニターの画面数を切り換えます。
１画表示 | ［F1］ | 操作モニターを1画に切り換えます。
４画表示 | ［F2］ | · 操作モニターを4画に切り換えます。 · 押下するごとに、4A→4B→4C→4Dと切り換わります。
９画表示 | ［F3］ | 操作モニターを9画に切り換えます。
16画表示 | ［F4］ | 操作モニターを16画に切り換えます。
アラーム確認 | ［アラーム確認］ ［アラーム選択］ | · アラーム通知画面上の［再生］ボタンを押した場合と同様の動作が行われます。 · アラーム通知画面上の［ライブ］ボタンを押した場合と同様の動作が行われます。
アラームのリセット | ［アラーム復帰］ | ステータスバー上の［ALM］ボタンを押した場合 と同様の動作が行われます。
決定 | ［ENTER］ | PCのキーボード上の［Enter］キーを押した場合 と同様の動作を行います。
キャンセル | ［モニター（ESC）］ | PCのキーボード上の［Esc］キーを押した場合 と同様の動作を行います。


5.2.2. カメラの操作

機能 | WV-CU950からの操作 | 説明
プリセットポジションの登録 | プリセット番号入力 → ［SHIFT］+［プリセット］ |
プリセットポジションへカメラを移動する | プリセットポジション番号入力→［プリセット］ | プリセットポジション番号が入力されていない場合は、カメラはホームポジションへ移動します。
パン／チルト | ［ジョイスティック 161004151120 ］ | 表示される画像は、ジョイスティックの方向に移動します。
明るさ調節 · 明るくする · 暗くする | ［アイリス 開］ ［アイリス 閉］ | 明るさの調節は、ボタンを押している間中、続きます。
フォーカス調節 · FAR側に調節する · NEAR側に調節する · オートフォーカスにする | ［フォーカス遠］ ［フォーカス近］ ［トップ］ | フォーカスの調節は、ボタンを押している間中、続きます。
ズーム調節 · WIDE側に調節する · TELE側に調節する | ［ズームボリューム 161004151120 ］ ［ズームボリューム 161004151120 ］ | ズームの調節は、ズームつまみを回している間中、続きます。
外部制御 １／２ ＜ラッチ・モード＞ · AUX１をONにする · AUX１をOFFにする | ［外部制御1 入］ ［SHIFT］+［外部制御1 入］ | · モードの設定はレシーバー上で設定できます。 （カメラには、ラッチモードのみ設定できます。） · シーケンス表示などのイベントの設定を行う場合、ラッチモードに設定してください。 · AUX2の操作は、AUX1と同様に行われます。
自動モード · 自動モードを開始する · 自動モードを終了する | ［A］ ［B］ |
自動追尾 · 自動追尾を開始する | ［トップ］ | 「自動追尾」をONに設定した場合に動作します。
ワイパー · ワイパー動作を開始する · ワイパー動作を終了する | ［ワイパー］ ［SHIFT］＋［ワイパー］ | WV-SUD638のウォッシャー／ワイパーを制御します。カメラ操作パネルの［カメラ］タブにある「ワイパー」で選択している項目が動作します。


5.2.3. レコーダーの操作

機能 | WV-CU950からの操作 | 説明
マニュアル録画を開始する ＜録画中の操作＞ · マニュアル録画を停止する | ［録画］ ［SHIFT］+［録画］ |
録画画像を再生する | ［再生／一時停止］ |
＜再生中の操作＞ |
· 一時停止 | ［SHIFT］+［再生／一時停止］
· 高速再生 | ［シャトルリング 161004151120 ］
· 高速逆再生 | ［シャトルリング 161004151120 ］
· コマ送り | 一時停止中に［ジョグダイヤル 161004151120 ］
· 逆コマ送り | 一時停止中に［ジョグダイヤル 161004151120 ］
· スキップ | ［シャトルホールド］を押してシャトルホールド中に［ジョグダイヤル 161004151120 ］
· 逆スキップ | ［シャトルホールド］を押してシャトルホールド中に［ジョグダイヤル 161004151120 ］
· 最新画像 | ［最新映像］
· 停止 | ［停止］
· ジャンプ | ［+］
· 逆ジャンプ | ［－］


6. 故障かな!?

修理を依頼される前に、この表で現象を確かめてください。

これらの対策をしても直らないときやわからないとき、この表以外の現象のときまたは工事に関係する内容のときは、お買い上げの販売店にご相談ください。

重要

• 機器本体の設定を変更した場合は、機器情報を再度取得し直してください。取得し直さない場合、機能が正常に動作しないことがあります。機器情報の取得については「☞ 機器管理に関する設定 」をお読みください。

現 象

原 因 ・ 対 策

機器設定画面で機器の検出や設定送信に失敗する

通信環境および対象の機器の状態により、機器接続に失敗する場合があります。その他、機器設定の制約事項については「☞ 機器設定時の制約事項 」をお読みください。

ライブ画像が表示されない

イベント通知メッセージが表示されている。 障害メッセージを確認し、管理者にお問い合わせください。

カメラのMPEG-4またはH.264、H.265配信設定が「OFF」になっている。 カメラのMPEG-4またはH.264、H.265配信設定を「ON」にしてください。配信設定についてはお使いのカメラの取扱説明書をお読みください。

レコーダーがコンフィグ中またはSDメモリー録画中です。

処理が終わるとライブ画像が表示されます。

レコーダーのディスクをフォーマットする必要がある可能性があります。

ウェブブラウザーからレコーダーに直接アクセスして確認してください。

ファイアウォールの例外設定をしていない可能性があります。

「☞ ファイアウォールの例外設定 」の手順にしたがってファイアウォールの例外設定を行ってください。

ライブ画像が更新されない

画像および表示日時ともに更新されなくなった。

レコーダーとカメラ間の通信が切断もしくは、通信できなくなっている可能性があります。接続を確認してください。

シーケンス中に画像が表示されない

MPEG-4およびH.264、H.265画像のシーケンスを実行中に発生する場合があります。カメラのリフレッシュ周期設定を1秒に設定してください。

リフレッシュ周期の設定に関しては、お使いのカメラの取扱説明書をお読みください。

接続機器の負荷が高いと、シーケンス画像が黒画になることがあります。

シーケンスの表示間隔を長くすることで、症状が改善される場合があります。

HD600をご使用の際、シーケンス画像が黒画になることがあります。

シーケンス間隔よりもレコーダーのライブ配信レートを高くするか、ライブ画解像度（1画）、ライブ画解像度（4画）を「QVGA」に設定してください。

シーケンス中に設定したカメラと異なる画像が表示される

カメラが切断状態の場合、そのカメラの画像が表示されずに直前のカメラの画像が表示される場合があります。ライブ取得先をカメラに設定してシーケンスの表示間隔を長くすることで、症状が改善される場合があります。

シーケンス中に切り換えが遅れたり、画像が一部欠けたりする

シーケンス中に音声をお使いの場合、本現象が発生する場合があります。

音声を「OFF」にすると、改善されます。

カメラが操作できない

お使いの機器が機能に対応していない可能性があります。 お使いの機器が機能に対応しているかご確認ください。

選択した画像がライブ画像ではない。

ステータスバーに［LIVE］（ライブマーク）が表示されているか確認してください。

カメラのアイコンが固定カメラアイコンになっている。

パン／チルト操作が可能なカメラアイコンを選択してください。

カメラ起動直後の可能性があります。

2分ほど待ってから再度操作してください。

PTZカメラ画像内でドラッグズームが操作できない場合は、機器と本ソフトウェアの認証方式が一致していない可能性があります。

本ソフトウェアがレコーダー経由で画像を受信している場合は、本ソフトウェアとレコーダーの認証方式を一致させてください。機器側の認証方式を「Digest or Basic」に設定している場合は、本ソフトウェアの認証方式を「Digest」に設定してください。

多画面で表示中にエリアをドラッグすると1画に切り換わる

OSのバージョンや動作環境によってマウスのドラッグが正常に動作しない場合があります。その場合は対象エリアを1度ダブルクリックして１画表示にするか、本ソフトウェアを再起動することで症状が改善します。

レコーダーが操作できない

ログインユーザーのレベル制限でレコーダーが操作できない。

設定画面のユーザー管理画面のユーザー設定画面で、ログインユーザーのレベルを確認してください。

タイムラインが表示されない

ファイアウォールの例外設定をしていない可能性があります。

「☞ ファイアウォールの例外設定 」の手順にしたがって「asm300tlsrv.exe」の例外設定を行ってください。

再生中に黒画になる

多画面再生すると黒画になることがあります。

［再生］ボタンをクリックしてください。

レコーダーがコンフィグ中またはSDメモリー録画中です。

処理が終わると再生が再開されます。ただし、再開後も黒画のままであったり、画像が更新されないことがあります。その場合は、［再生］ボタンをクリックしてください。

レコーダーの電源が切れた可能性があります。

レコーダーの電源を入れて、正常に起動されたことを確認してから、［再生］ボタンをクリックしてください。

HD600をご使用の際、再生時に再生操作（停止後再生、早送り、早戻し、スキップ、逆スキップ、コマ送り、逆コマ送り）を行った場合や表示カメラの切り換えを行った場合に黒画になることがあります。しばらくお待ちいただくか、再度再生操作を行ってください。再生時に表示される黒画の状態について詳しくは、HD600の取扱説明書をお読みください。

NXシリーズをご使用の際、レコーダーの動作環境によっては再生までに時間がかかる場合があります。しばらくお待ちいただくか、再度再生操作を行ってください。

多画面再生が同期しない

異なるレコーダーの画像を多画面再生していると同期しません。同じレコーダーの画像であれば、同期します。ただし、同期のタイミングがずれる可能性 はあります。その場合は、再生ボタンをクリックしてください。

ダウンロードできない

機器障害、ネットワーク障害の可能性があります。

ログを表示し、ダウンロード対象レコーダーの設定を確認してください。

（アドレス、FTPポート番号など）

ダウンロードファイルの保存先に指定したディスクの空き容量が少ない可能性があります。

ディスクの空き容量を確保してください。

ダウンロードファイルの保存先に指定したディスクが書き込み不可の可能性があります。

ディスクを書き込み可にしてください。

ダウンロードファイルの保存先に指定したファイルのパスが長すぎる可能性があります。

ファイルのパスの長さを確認し、半角250文字以下にしてください。

ダウンロードしたファイルが再生できない

ファイルが壊れている可能性があります。

再度、ダウンロードしてから再生してください。

ダウンロード中にダウンロード先のレコーダーで録画データが消去された可能 性があります。

レコーダーを確認の上、再度ダウンロードしてから再生してください。

ダウンロードしたファイルを再生すると黒画になる

PCのディスプレイアダプターのドライバーが古い可能性があります。

ディスプレイアダプターのドライバーを更新してください。

n3rファイル、n3aファイルを標準フォーマットに変換すると、画像や音声に欠落が生じる

ダウンロードしたn3rファイル、n3aファイルが破損している可能性があります。録画や録音が正しくできていることを確認し、ダウンロードを再度行ってください。

再生／検索／ダウンロードをすると指定した時間帯で動作しない

ND300、ND400、NV200、NV250、NV300、NXシリーズの場合、レコーダーに登録されたカメラのタイムゾーンと、レコーダーのタイムゾーンが異なると発生する場合があります。

レコーダーに登録されたカメラと、レコーダーのタイムゾーンを合わせてください。タイムゾーンの設定に関しては、お使いのレコーダーの取扱説明書をお読みください。

MPEG-4、H.264およびH.265画像を多画面表示したとき、1つの画像表示エリアに複数のカメラ画像が切り換わり表示される

PCのディスプレイアダプターならびにドライバーとの組み合わせにより、

発生する場合があります。

本現象が発生した場合は、最初にディスプレイアダプターのドライバーを最新バージョンに更新してください。

画像表示の遅延や停止が発生する（PC の動作が重くなる）

パフォーマンス設定が適切な値に設定されていない可能性があります。

設定画面のシステム画面のパフォーマンスにて最大画像更新速度を適切な値に変更してください。

お使いのPCのスペックが推奨動作環境を満たしていない可能性があります。

推奨動作環境をご確認ください。

MPEG-4およびH.264、H.265を配信しているカメラの1クライアントあたりのビットレート設定がPCのCPU性能に適していない可能性があります。

MPEG-4およびH.264、H.265画像使用時の推奨カメラ設定をご確認ください。

接続機器の負荷が高い可能性があります。

接続機器の負荷を低減させることで、症状が改善される場合があります。

60 fpsの高フレームレートの画像を、フルHD以上のディスプレイで全画面表示すると、遅延する場合があります。

［システム］−［描画・音声設定］の「スムーズ表示（バッファリング）」を「オン」に設定することで、症状が改善される場合があります。

音声が途切れたり雑音が出力されたりする

カメラのパン・チルト・ズーム操作を行っている場合や、複数のユーザーがアクセスしている場合は、一時的に音声が途切れたり、雑音が出力されたりすることがあります。

カメラの送話間隔の値を大きくすると音声の途切れや雑音をおさえることができます。送話間隔の設定については、お使いのカメラ（エンコーダー）の取扱説明書をお読みください。

音声が出力しない。音声にノイズがのる。

音声機能を使用しない設定になっている可能性があります。

［システム］−［描画・音声設定］の「音声」を「ON」に設定してください。

多画面表示時に左上以外の画像配置エリアが選択されている可能性があります。

左上の画像配置エリアを選択してください。

マイクの場合、集音のための動作条件を満たしていない可能性があります。

設定を確認してください。

SD再生では録音している音声は再生できません。SDメモリーカードに録音している音声を再生する場合は、録画データをダウンロードしてください。ダウンロードした録画データを再生すると音声も再生されます。

本ソフトウェアは音声圧縮方式「G.711」に対応していません。「G.711」以外に設定してください。

インターネットモードを使用してる場合は、機器の音声圧縮方式を「G.726」に設定してください。「G.726」以外に設定している場合は音声が出力されません。

音声の送話ができない

全画面で表示している。 全画面表示中は、送話はできません。

カメラの画像をレコーダーを経由して受信している。レコーダーを経由して画像を受信しているカメラの場合、送話はできません。

スタートモニターに設定したグループ／シーケンスが表示されない。スタートモニターに設定したシーケンスのステップの一部が表示されない。

スタートモニターに設定されているグループの画面数が最大画面数を超えている場合は1画で黒画表示します。また、シーケンスの場合は最大画面数を超えているステップを飛ばしてシーケンスします。全ステップが最大画面数を超えている場合は1画で黒画表示します。

グループまたはシーケンスの画面数が各モニターの最大画面数に収まるように設定してください。

アラームが受信できない

ファイアウォールの例外設定をしていない可能性があります。

「☞ ファイアウォールの例外設定 」の手順にしたがってファイアウォールの例外設定を行ってください。

カメラアイコンが接続状態でもライブ画像が表示されない。

カメラアイコンが切断状態でもライブ画像が表示される。

通信の状況によっては、カメラアイコンの状態が正しく表示されないことがあります。

機器ツリーまたはマップモニターのカメラアイコンをクリックすると、接続状態のカメラアイコンに変わります。検索画面、ダウンロードパネルのカメラアイコンをクリックしても変わりません。

連動カメラのマイクとの接続が切断した可能性があります。 マイクの接続状態をご確認ください。

レコーダーからの独自アラーム通知が受信できない場合は、そのレコーダーに登録されているカメラの接続が切断状態であっても、カメラアイコンの状態が正しく表示されません。

その場合は、カメラを独立カメラとして登録するとカメラアイコンの状態が正しく表示されます。

チップヘルプに表示されたカメラタイトルが登録したものと異なる

一部の半角記号については、正常に表示されない場合があります。

例）「&&」と「&」を続けて入力すると「&」と表示される。

システムコントローラーからカメラ制御を行っていると、ライブ画像が表示されなくなる。あるいは、画像表示の遅延が発生する。

カメラ制御対象の機器の負荷が高い可能性があります。

カメラ制御対象の機器の負荷を低減させることで、症状が改善される場合があります。

カメラ制御対象の機器のバージョンが古い可能性があります。

カメラ制御対象の機器のバージョンを最新にすることで、症状が改善される場合があります。

クリックセンタリング使用時に、画像をクリックしてから移動を開始するまでの時間が長い。

マウスのダブルクリックの速度が遅い場合があります。以下の手順で設定を変更してください。

１．Windowsの設定である［コントロールパネル］ー［ハードウェアとサウンド］ー［デバイスとプリンター］の［マウス］をクリックして［マウスのプロパティ］画面を開きます。

２．［ボタン］タブの［ダブルクリックの速度］を速くしてください。

３．［適用］ボタンをクリックします。

４．［OK］ボタンをクリックします。

PCがスリープモード（システムスタンバイ状態あるいはシステム休止状態）に移行しない。あるいは、スリープモードから復帰後、ライブ画像が更新されないなどの現象が発生する。

本ソフトウェアを使用中はスリープモードに移行しない場合があります。

また、スリープモードから復帰後以下のような現象が発生する場合があります。

• ライブ画像が更新されない。

• シーケンスが切り換わらない。

• アラーム通知メッセージ画面が更新されない。

• 標準フォーマット変換に失敗する。

本ソフトウェアを使用する場合は、スリープモードに移行しないようにPCを設定してください。

ボタン名がボタンからはみ出している

画面のDPI設定が「120DPI」に設定されている場合は、正しく表示されない 場合があります。 画面のプロパティ画面で［設定］タブをクリックし、［詳細設定(V)］ボタンを クリックして、DPI設定を変更してください。

文字化けが発生している

Windowsの既存バグとして、特定の環境で文字化けが発生する場合があります。その場合は以下の方法で改善することがあります。

• お使いのOSを最新バージョンへアップデートする。

• システムファイルチェッカーツールを使用して不足または破損しているシステムファイルを修復する。

手順については以下のウェブサイトを参照してください。

https://support.microsoft.com/ja-jp/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system-files

マルチキャストの場合、複数のカメラ画像が混在して表示される

複数のカメラに同じマルチキャストアドレスを設定した場合、それらのカメラ を表示しようとすると、映像が混在して表示されます。マルチキャストアドレスが一致しないように設定してください。

ライブ画像の更新が不安定

機器との接続が切断される

ダウンロードした画像が正しく表示されない

画像が正しく表示・録画・再生されない

接続機器とHUBのネットワーク通信速度が一致していない可能性があります（100MBASE-Tx Fullと100MBASE-Tx Halfなど）。

HUBによってはネットワーク通信速度が一致しなくなることがあります。

HUBの通信速度状態および接続機器のネットワーク通信の速度が一致するように設定してください。

（1000 Mbps対応レコーダー・PCおよびHUBについては通信速度を「1000-FULL」、未対応機種については「100-FULL」に設定することを推奨します。）

イベント通知メッセージに「カメラに設定されている撮像モードでは配信できない解像度が指定されています。設定を変更してください。」と表示される。

設定されている撮像モードでは配信できない解像度のJPEG画像が設定されて いる場合に表示されます。設定画面でJPEG解像度の設定を変更してください。 カメラの設定を変更した場合は、カメラを選択し直してください。

イベント通知メッセージに「カメラに設定されている動画配信方式と異なる圧縮方式が指定されています。設定を変更してください。」と表示される。

カメラでOFFに設定されている圧縮方式（H.264またはMPEG-4）が指定されている場合に表示されます。 設定画面で圧縮方式の設定を変更してください。

イベント通知メッセージに「指定されたストリームはOFFに設定されています。設定を変更してください。」と表示される。

カメラでOFFに設定されているストリーム種別が指定されている場合に表示されます。設定画面でストリーム種別の設定を変更してください。

ライセンスが登録できない。

入力された解除キー番号が対象商品のものと合致していない場合があります。 再度キー管理システムで取得した解除キー番号の情報と本ソフトウェアの製品 が合っているか確認してください。

選択したエリアにオレンジ枠が切り替わらない。

画像が表示されていない領域（黒帯部分）をクリックしてもエリア選択できません。画像部分をクリックしてください。

イベント通知メッセージに「カメラのユーザー認証エラーのためログインできません。」と表示される。

カメラに設定されているユーザー名またはパスワードと異なっている。

カメラ側もしくは本ソフトウェア側を一致させてください。

イベント通知メッセージに「カメラのユーザー認証方式が異なるためログインできません。」と表示される。

カメラに設定されているユーザー認証方式と異なっている。

カメラ側もしくは本ソフトウェア側を一致させてください。

表示画像が左上に寄ってしまっている。

「ディスプレイの設定」が適切でない場合、本ソフトウェアの映像画面が異常表示となる場合があります。

Windowsの設定である［コントロールパネル］−［デスクトップのカスタマイズ］−［ディスプレイ］の［すべての項目のサイズを変更する］項目設定を 確認し、［小−100％（既定）（S）］以外の時、［小−100％（既定）（S）］に変更してください。または、［大きくする］の時、［小さくする］に変更してください。本変更後、Windowsへ再ログオンすることで、反映されます。

しばらく運用していると映像が黒画表示となる。

障害ログにはエラー表示はない。

Windows Aero（エアロ）と呼ばれるウィンドウ透過表示が負荷となり、映像表示できなくなる場合があります。他のチャンネルを選択するか、画面を最小化してから最大化を行うことで復旧する場合は本可能性があります。

本可能性の場合Aero機能を使用しないことで改善されることがあります。

Windowsの設定である［コントロールパネル］−［デスクトップのカスタマイズ］−［個人設定］の［ベーシックテーマとハイコントラストテーマ］から設定したいテーマを選択してください。特に指定が無い場合は［Windows7ベーシック］を選択してください。

なお、本設定はWindows 8、Windows 8.1では行えません。

［魚眼表示形式（全方位カメラ）］が反映されない

対応していない分割数となっている。

画面数が1画、2A画、2B画、4画表示および3A画の左、3B画の右、7画、10画、13画の画像サイズの大きいエリアのみの対応となります。ただし、4E画、7A画は魚眼画像表示変更の対象外です。

カメラの解像度設定が640×640（9M全方位カメラ、5M全方位カメラ使用時）または640×480（3M全方位カメラ使用時）以下となっている。

NV200、NV250、NV300、NXシリーズにカメラ登録を行う際、自動で解像度が640×480に設定される場合があります。

カメラの解像度が1280×1280（9M全方位カメラ、5M全方位カメラ使用時）、1280×960（3M全方位カメラ使用時）以上であることを確認してください。

以下の全方位カメラのバージョンでは魚眼画像表示変更をSD再生画像で利用することができません。ライブ画像もしくはレコーダー再生画像にのみ対応しています。

• ３M全方位カメラ：全バージョン

• WV-SFN480、WV-SFV481：バージョン2.52未満

魚眼画像表示変更をした画角がカメラで設定した画角と異なる

レコーダーに登録した全方位カメラの［ライブ取得先］が「レコーダー」となっている。［ライブ取得先］を「カメラ」に変更して確認してください。

カメラのプリセット設定が正しく登録されていない。

カメラのプリセットを再登録した後、確認してください。

「天井」、「卓上」、「壁」の設置方法が正しく設定されていない。

カメラでプリセット登録した時の設置方法と、本ソフトウェアでライブ表示している時の設置方法が同じか確認してください。

レコーダーが登録できない

最大登録数（100台）を超えている。

不要な登録レコーダーを削除してから、登録してください。

エンコーダーが登録できない

最大登録数（64台）を超えている。

不要な登録エンコーダーを削除してから、登録してください。

カメラが登録できない

最大登録数（256台）を超えている。

不要な登録カメラを削除してから、登録してください。

マイクが登録できない

最大登録数（256台）を超えている。

不要な登録マイクを削除してから、登録してください。

ユーザーが登録できない

最大登録数（32人）を超えている。

不要な登録ユーザーを削除してから、登録してください。

グループが登録できない

最大登録数（400件）を超えている。

不要な登録グループを削除してから、登録してください。

シーケンスが登録できない

最大登録数（20件）を超えている。

不要な登録シーケンスを削除してから、登録してください。

マップが登録できない

最大登録数（100件）を超えている。

不要なマップを削除してから、登録してください。

ルーターを経由して接続している機器を登録できない

以下の点をご確認ください。

• 機器登録時はインターネットモードをオンに設定してください。

• ルーターで機器のポートフォワード設定が必要です。機器のポート番号を80から変更（例：61101等）し、このポートにポートフォワード設定を行ってください。この設定を行わないと、グローバルIPアドレスで機器に通信できません。

NXシリーズのレコーダーを登録できない

NXシリーズのレコーダーと接続する場合は機器情報取得時にSSL通信を行います。HTTPSポート番号（初期設定443）とHTTPポート番号（初期設定80）の２つのポートをレコーダーに割り当て、ルーターにポートフォワード設定を行ってください。

CPUもしくはメモリの使用量が異常に高い

“audiodg.exe”というプロセスがリソースを消費している可能性があります。その場合は以下の手順で症状が改善される場合があります。ただし、ご使用のPCによっては以下の画面が存在しないことがあります。

１．Windowsの設定である［コントロールパネル］ー［ハードウェアとサウンド］ー［サウンド］をクリックして［サウンド］画面を開きます。

２．［再生］タブの［スピーカー］をダブルクリックして、［スピーカーのプロパティ］画面を開きます。

３．［音の明瞭化］タブを開き［すべての音の明瞭化を無効化する］にチェックを入れます。

４．［適用］ボタンをクリックします。

５．［OK］ボタンをクリックします。

ハードウェアデコーダー(H.265)を使用中に画像表示の遅延が発生する

Intel HD Graphicsのバージョンがハードウェアデコードに対応していない可能性があります。最新のドライバーをインストールしてください。

ビデオカードやディスプレイの組み合わせによって発生する場合があります。その場合は以下の方法で改善することがあります。

• 別のディスプレイに接続する。

• デコード方式(H.265)をソフトウェアに変更する。［システム］−［描画・音声設定］の「デコード方式(H.265)」を「ソフトウェア」に設定してください。

ウィンドウを複数重ねて表示しているときに、自動で表示順序が変わり操作が効かなくなる

エラーメッセージがウィンドウの下に表示されている場合があります。

表示順序が変わるまで最前面に表示していたウィンドウを再度最前面に表示し、エラーメッセージを閉じて下さい。


7. 表示メッセージと対処方法

7.1. 本ソフトウェア起動時

7.2. ログイン画面の［OK］ボタンクリック時

7.3. パスワード変更画面の［OK］ボタンクリック時

7.4. 簡単再生パネルの［日時再生］ボタンクリック時

7.5. ダウンロードパネルの［ダウンロード］ボタンクリック時

7.6. フォルダーの参照画面の［OK］ボタンクリック時

7.7. ［送話］ボタンクリック時

7.8. エラーが発生したとき

7.9. VMD検索タブの［映像表示］ボタンクリック時

7.10. SDタブの［一覧／再生］ボタンクリック時 または SDログ表示／再生画面の「イベント」（「アラーム」「マニュアル／スケジュール」）選択時

7.11. ［設定保存］ボタンクリック時

7.12. ［削除］ボタンクリック時

7.13. 機器情報取得時

7.14. カメラ設定画面のライブ取得先選択時

7.15. カメラ設定画面の［OK］ボタンクリック時

7.16. マップ作成画面のドラッグ＆ドロップ時

7.17. レコーダーログ画面の［取得］ボタンクリック時

7.18. 名前を付けて保存画面の［保存(S)］ボタンクリック時

7.19. コントローラー画面の番号入力確定時

7.20. ファイル変換使用時


7.1. 本ソフトウェア起動時

本ソフトウェア起動時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
本ソフトウェアの動作環境が正しく認識できませんでした。PCのネットワーク環境が有効になっていることを確認し、再度、登録操作を行ってください。 | PCのネットワークアダプターが有効になっていることを確認してください。無効になっている場合は有効にしてください。


7.2. ログイン画面の［OK］ボタンクリック時

ログイン画面の［OK］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
パスワードを変更してください。 | 有効期間が過ぎたパスワードでログインしています。 セキュリティを確保するために、速やかにパスワードを変更することをおすすめします。
認証に失敗しました。 | ユーザー名または、パスワードが正しく入力されていません。 正しいユーザー名および、パスワードを入力してください。


7.3. パスワード変更画面の［OK］ボタンクリック時

パスワード変更画面の［OK］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
パスワードを、８文字以上３２文字以内で設定してください。 | 8文字未満のパスワードが入力されています。 8文字以上３２文字以内を入力してください。
パスワードに使用できる文字は、半角英数および特殊文字です。 | パスワードとして使用できない文字を含んでいます。 特殊文字として使用できるのは以下の文字です。 「!#$%’()-=^~\|@`[]{}+*,.<>/?_」 また以下の文字は使用できません。 「”&:;」
パスワードは、パスワードポリシー（複雑さ）の要件を満たしていません。 | パスワードの複雑さが要件を満たしていません。 パスワードに必要な文字種類をご確認の上、再度パスワードを設定してください。
新しいパスワードとパスワード確認入力が不一致です。 | 新しいパスワードとパスワード確認入力が不一致です。 パスワードを確認し再度入力してください。
ユーザー名と異なるパスワードを設定してください。 | ユーザー名とパスワードを同じにすることはできません。 ユーザー名と異なるパスワードを設定してください。
現在と異なるパスワードを設定してください。 | 新しいパスワードが現在と同じです。現在と異なるパスワードを入力してください。


7.4. 簡単再生パネルの［日時再生］ボタンクリック時

［日時再生］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
指定されたレコーダーはSDメモリーデータの再生に対応していません。 | 「SDメモリーバックアップ」に対応していないレコーダーを指定し、「SDメモリーバックアップ」にチェックを入れた場合に表示されます。 「SDメモリーバックアップ」のチェックを外してください。


7.5. ダウンロードパネルの［ダウンロード］ボタンクリック時

［ダウンロード］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
指定されたレコーダーはSDメモリーデータのダウンロードに対応していません。 | 「SDメモリーバックアップ」に対応していないレコーダーを指定し、「SDメモリーバックアップ」にチェックを入れた場合に表示されます。 「SDメモリーバックアップ」のチェックを外してください。
指定されたレコーダーは音声データのダウンロードに対応していません。 | 指定したレコーダーがND300で、「音声」にチェックを入れた場合に表示されます。 「音声」のチェックを外してください。
SDメモリー録画は音声に対応していません。どちらかのチェックを外してください。 | 指定したレコーダーがND200またはND400で、「音声」と「SDメモリーバックアップ」の両方にチェックを入れた場合に表示されます。 「音声」または、｢SDメモリーバックアップ」のチェックを外してください。
ダウンロードできる範囲は24時間以内です。 | 指定されたダウンロードの範囲が24時間を超えている場合に表示されます。 ダウンロードの範囲を24時間以内に指定してください。


7.6. フォルダーの参照画面の［OK］ボタンクリック時

［OK］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
指定されたフォルダーには既に同名のファイルが存在します。上書きしますか。 | 指定されたフォルダーに同名のファイルがある場合に表示されます。［OK］ボタンをクリックすると、ファイルを上書き保存します。 ［キャンセル］ボタンをクリックすると、フォルダーの参照画面に戻ります。


7.7. ［送話］ボタンクリック時

［送話］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
送話を開始しますか。送話を開始するとカメラからの音声が聞こえなくなります。 | カメラの設定「音声モード」が双方向（半）の場合で、送話がOFFの時に［送話］ボタンをクリックすると表示されます。 ［OK］ボタンをクリックすると、送話を開始します。 ［キャンセル］ボタンをクリックすると、送話をキャンセルします。


7.8. エラーが発生したとき

本ソフトウェアを使用中に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
Windowsを再起動してください。それでも、このメッセージが表示される場合は、再インストールしてください。 | 本ソフトウェアを再起動しても直らない深刻なエラーが発生すると表示されます。 Windowsを再起動してください。それでも修復されない場合、本ソフトウェアを再インストールしてください。
DBに必要な情報がありません。設定データのバックアップデータをロードしてください。バックアップデータがない場合は、再インストールまたは設定データを初期化してください。 | DBに必要な情報がない場合に表示されます。 バックアップしている設定データをインポートしてください。
想定外の音声信号を受信しました。 | このメッセージが常時または頻繁に表示される場合は、マイクの機器故障の可能性があります。


7.9. VMD検索タブの［映像表示］ボタンクリック時

メッセージ | 原 因 ・ 対処方法
画像を取得することができませんでした。 | レコーダーから画像を取得することができなかった場合に表示されます。 検索範囲の録画データがあるか確認してください。


7.10. SDタブの［一覧／再生］ボタンクリック時 または SDログ表示／再生画面の「イベント」（「アラーム」「マニュアル／スケジュール」）選択時

メッセージ | 原 因 ・ 対処方法
FTP接続失敗のため、リスト取得に失敗しました。 | FTPポートが空いていない等で、FTP接続できない場合に表示されます。 カメラにFTP接続可能な環境かどうか確認してください。
SD機能が有効ではありません。 | • DG-SP102などのSDメモリーカードスロットが存在しないカメラにアクセスした場合 → SDメモリーカードスロットがありません。 • カメラ側のSDメモリーカードの設定が「使用しない」になっている場合 → SDメモリーカードの設定を「使用する」に変更してください。 • カメラ側にSDメモリーカードが入っていない場合 → SDメモリーカードを挿入してください。 • カメラ側にSDメモリーカードは入っているが正しくフォーマットされていない場合 → SDメモリーカードをフォーマットしてください。詳しくはカメラの取扱説明書をお読みください。 • 「H.264」「H.265」のSD録画データがまったくない場合（JPEG録画データしかない場合） → カメラ側のSD録画設定を「H.264」に変更してください。
ユーザー認証失敗のため、リスト取得に失敗しました。 | 機器登録時の管理者名・パスワードの設定が正しくない場合に表示されます。 カメラに登録されている管理者とパスワードを設定してください。
リスト取得に失敗しました。 （その他FTPエラー） | リスト取得途中でネットワークが切断された場合に表示されます。 ネットワークを確認してください。
指定時刻の範囲に記録がありません。 | • カメラ側にSDメモリーカードが入っていない場合 → SDメモリーカードを挿入してください。 • 指定した時刻の範囲にSD録画データがない場合 → 指定時刻を変更してください。 • 他のユーザーがSDカードを操作中の場合 → 操作可能なユーザーは1ユーザーのみです。他のユーザーが操作中は操作できません。


7.11. ［設定保存］ボタンクリック時

［設定保存］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
権限がないので設定できません。 | 管理者以外のユーザーが［設定保存］ボタンをクリックすると表示されます。 ［OK］ボタンをクリックし、確認画面を閉じてください。設定した内容はデータベースに保存されません。
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • 何も入力されていない。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、未入力、または設定範囲外の内容を設定し、［設定保存］ボタンをクリックすると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。
重複している項目があるので設定できません。 | 重複禁止の項目で、重複した内容を設定し、［設定保存］ボタンをクリックすると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。
他の設定に影響がありますが、実行しますか。 | 他の設定に影響がある項目の情報を修正、削除したときに表示されます。 ［OK］ボタンをクリックすると、変更した内容をデータベースに保存します。［キャンセル］ボタンをクリックすると、変更した内容はデータベースに保存しません。
機器情報の取得を行っていないので設定できません。 | 機器登録画面で「アドレス」、「ポート番号」、「プロキシの使用」、「管理者名」、「パスワード」のいずれかを変更すると表示されます。 ［取得］ボタンをクリックし、機器情報の取得をしてください。
操作モニターとライブモニターの最大画面数の合計を20画以内にしてください。 | システムの基本設定画面で、操作モニターとライブモニターの最大画面数の合計が20画を超えた状態で［設定保存］ボタンをクリックすると表示されます。 操作モニターとライブモニターの最大画面数の合計を20画以内になるように再設定してください。
次に該当するため設定できません。 • 連動カメラが未設定 | 連動カメラが未設定の状態で［設定保存］ボタンをクリックすると表示されます。連動カメラを設定してください。
既にASF950が登録されているのでASF900を登録できません。 一旦、ASF950の登録を解除してASF900を登録し、その後にASF950を登録しなおしてください。 | WV-ASF950が登録されている状態でWV-ASF900を追加登録した場合に表示されます。 WV-ASF950を一旦登録削除してから、WV-ASF900を機器登録してください。WV-ASF900が登録されている状態でWV-ASF950 （Ver2.00未満）、WV-ASF950（登録顔検知モード）を追加登録することはできます。WV-ASF900とWV-ASF950（登録顔／未登録顔検知モード）は、混在できません。
登録顔／未登録顔検知モードのサーバーは追加できません。本モードを使用する場合は、登録済みサーバーを削除してください。 | WV-ASF900、WV-ASF950 （Ver2.00未満）またはWV-ASF950（登録顔検知モード）が登録されている状態でWV-ASF950（登録顔／未登録顔検知モード）を追加登録した場合に表示されます。 登録済みの顔検索サーバーを削除した後、WV-ASF950（登録顔／未登録顔検知モード）を機器登録してください。
登録顔検知モードのサーバーは追加できません。本モードを使用する場合は、登録済みサーバーを削除してください。 | WV-ASF950（登録顔／未登録顔検知モード）が登録されている状態でWV-ASF950（登録顔検知モード）を追加登録した場合に表示されます。 登録顔／未登録顔検知モードと登録顔検知モードは混在できません。登録済みの顔検索サーバーを削除した後、WV-ASF950（登録顔検知モード）を機器登録してください。


7.12. ［削除］ボタンクリック時

［削除］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
権限がないので設定できません。 | 管理者以外のユーザーが［削除］ボタンをクリックすると表示されます。 ［OK］ボタンをクリックし、確認画面を閉じてください。設定した内容はデータベースに保存されません。
削除しますか。 | 機器設定、ユーザー設定、グループ設定、シーケンス設定、マップなどの画面で［削除］ボタンをクリックすると表示されます。 ［OK］ボタンをクリックすると、削除した内容をデータベースに保存します。［キャンセル］ボタンをクリックすると、削除した内容はデータベースに保存しません。
他の設定に影響がありますが、実行しますか。 | 他の設定に影響がある項目の情報を修正、削除したときに表示されます。 ［OK］ボタンをクリックすると、変更した内容をデータベースに保存します。［キャンセル］ボタンをクリックすると、変更した内容はデータベースに保存しません。


7.13. 機器情報取得時

機器設定画面で機器情報を取得する際に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
機器の検出に失敗しました。 | 機器設定画面で機器の検出に失敗すると表示されます。 機器の自動検出機能を持つ他のツール（i-PROシステム統合設定ツール、EasyIpSetup.exeなど）を同時に使用すると、本ソフトウェアの検出機能は利用できなくなります。機器検出時は他のツールは起動しないでください。 また、機器設定画面でネットワークアダプターが正しく選択されていることを確認してください。
取得に失敗しました。 | 機器情報の取得に失敗すると表示されます。 機器との接続状況と機器情報（アドレス、ポート番号、プロキシの使用など）を確認して、再度、機器情報の取得をしてください。
取得に失敗しました。接続した機器は対応しているレコーダーではありません。 | 本ソフトウェア未対応のレコーダーに、情報の取得をすると表示されます。 お使いの機器が対応しているレコーダーかどうか確認してください。
取得に失敗しました。接続したレコーダーは対応しているバージョンではありません。 | 本ソフトウェア対応のレコーダーですが、未対応バージョンのレコーダーに情報の取得をすると表示されます。 お使いのレコーダーのバージョンを確認してください。
レコーダーから端子アラーム設定を取得できませんでした。管理者名およびパスワードの設定を確認し、再取得を行ってください。 | レコーダーから端子アラーム設定を取得できなかった場合に表示されます。 レコーダーの管理者ユーザーのユーザー名／パスワードと本ソフトウェアの機器ごとのユーザー名／パスワードが一致しているか確認してください。
取得に失敗しました。接続した機器は対応しているエンコーダーではありません。 | 本ソフトウェア未対応のエンコーダーに、情報の取得をすると表示されます。 お使いの機器が対応しているエンコーダーかどうか確認してください。
取得に失敗しました。接続したエンコーダーは対応しているバージョンではありません。 | 本ソフトウェア対応のエンコーダーですが、未対応バージョンのエンコーダーに情報の取得をすると表示されます。 お使いのエンコーダーのバージョンを確認してください。
取得に失敗しました。接続した機器は対応しているカメラではありません。 | 本ソフトウェア未対応のカメラに情報の取得をした場合に表示されます。 お使いの機器が対応しているカメラかどうかを確認してください。
取得に失敗しました。接続したカメラは対応しているバージョンではありません。 | 本ソフトウェア対応のカメラですが、未対応バージョンのカメラに情報の取得をすると表示されます。 お使いのカメラのバージョンを確認してください。
マイクにカメラが登録されていません。 | 連動カメラを登録していないマイクに情報の取得をした場合に表示されます。 マイクのブラウザーにて連動カメラを設定してください。
本ソフトウェアに連動カメラが登録されていません。 | 本ソフトウェアでカメラを登録せずに、マイクに情報の取得をした場合に表示されます。 カメラの登録を行ってから、マイクを登録してください。
取得に失敗しました。接続した機器は対応している機器ではありません。 | 本ソフトウェア未対応の機器に情報の取得をした場合に表示されます。 お使いの機器が対応している機器かどうかを確認してください。
取得に失敗しました。接続した機器は対応しているバージョンではありません。 | 本ソフトウェア対応の機器ですが、未対応バージョンの機器に情報の取得をすると表示されます。 お使いの機器のバージョンを確認してください。
取得に失敗しました。ユーザー認証エラーのためログインできません。 | カメラまたはエンコーダーへ接続時、ユーザー認証に失敗した場合に表示されます。 登録時のユーザー名、パスワードを確認してください。
取得に失敗しました。認証方式が異なるためログインできません。 | カメラまたはエンコーダー、マイクのユーザー認証方式が本ソフトウェアと異なる場合に表示されます。 カメラ側もしくは本ソフトウェア側を一致させてください。
取得した機種が変更されていたため、取得情報を破棄します。一度登録データを削除してから新規登録してください。 | 以前登録されていた機器の品番が変更されていると表示されます。 登録済みのデータを削除してから、再度登録してください。
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • 何も入力されていない。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、未入力、または設定範囲外の内容を設定し、［取得］ボタンをクリックすると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。


7.14. カメラ設定画面のライブ取得先選択時

メッセージ | 原 因 ・ 対処方法
カメラからの情報取得に失敗したため、ライブ取得先をカメラに設定できません。カメラとの接続を確認してください。 | 対応していない機器からは情報取得できないため、常にこのメッセージが表示され、ライブ取得先にカメラを選択することができません。 対応機器については、「F 対応機器一覧 」をお読みください。


7.15. カメラ設定画面の［OK］ボタンクリック時

［OK］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • 何も入力されていない。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、未入力、または設定範囲外の内容を設定し、［OK］ボタンをクリックすると表示されます。 エラー項目は赤色で表示します。エラー項目を修正し、再設定してください。


7.16. マップ作成画面のドラッグ＆ドロップ時

カメラ、マップのアイコンをドラッグ＆ドロップした時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
登録できる最大数を超えるので追加できません。 | 最大登録数を超えて、登録しようとすると表示されます。 不要なカメラ・マップを削除し、新規に登録してください。


7.17. レコーダーログ画面の［取得］ボタンクリック時

［取得］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
取得に失敗しました。 障害ログ アクセスログ イベントログ ネットワークログ | レコーダーログ情報を取得するとき、レコーダーと通信ができない場合に表示されます。 レコーダーとの接続状態を確認して、再度、レコーダーログの取得をしてください。


7.18. 名前を付けて保存画面の［保存(S)］ボタンクリック時

［保存(S)］ボタンクリック時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
保存するファイルは既に存在します。 上書きしますか。 | 保存しようとしたファイルと同名のファイルがある場合に表示されます。 ［OK］ボタンをクリックすると、ファイルを上書き保存します。［キャンセル］ボタンをクリックすると、ファイルの保存はしません。
ファイルの保存に失敗しました。 | ファイル保存に失敗すると表示されます。 再度、ファイルを保存しなおしてください。


7.19. コントローラー画面の番号入力確定時

コントローラー画面のカメラ番号（グループ番号、シーケンス番号）入力確定時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • カメラ番号が重複している。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、カメラ番号の重複、または設定範囲外の内容を入力し、確定すると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • グループ番号が重複している。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、グループ番号の重複、または設定範囲外の内容を入力し、確定すると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。
次のいずれかに該当するため設定できません。 • 使用禁止文字が入力されている。 • シーケンス番号が重複している。 • 入力値が設定範囲内ではない。 | 使用禁止文字の入力、シーケンス番号の重複、または設定範囲外の内容を入力し、確定すると表示されます。エラー項目は赤色で表示します。 エラー項目を修正し、再設定してください。


7.20. ファイル変換使用時

レコーダーからダウンロードしたファイルを標準フォーマットへ変換する時に、メッセージが表示されることがあります。メッセージと対処方法を以下に示します。

メッセージ | 原 因 ・ 対処方法
変換に失敗しました。 （エラーコード=-22176408 :Disk space is not enough.） | 以下の場合に表示されます。 • 出力先のフォルダーの書き込み権限がない • 出力先のディスクが破損している • 出力先に接続できない 出力先を変更してください。
変換に失敗しました。 （エラーコード=-22176602: File name is invalid.(No specified characters or length.)） | 以下の場合に表示されます。 • 出力先のフォルダー名が誤っている • 出力先のフォルダーが存在しない 出力先のフォルダー名を修正してください。
変換に失敗しました。 （エラーコード=-22176603: Specified n3r file is invalid.） | 以下の場合に表示されます。 • n3rファイルが存在しない • n3rファイルが壊れている • n3r形式でないファイルが選択されている 再度、レコーダーからn3rファイルをダウンロードしてください。
変換に失敗しました。 （エラーコード=-22176605）
変換に失敗しました。 （エラーコード=-22176603: Specified n3r password is invalid.） | レコーダーから、n3rファイルにパスワードをかけてダウンロードした場合に表示されます。 レコーダーから、パスワードをかけずにn3rファイルをダウンロードしてください。
変換に失敗しました。 （エラーコード=-22176338: Disk space is not enough.） | 以下の場合に表示されます。 • 出力するファイルのサイズが出力先のフォルダーの容量を超えている • 出力先のフォルダーの書き込み権限がない 出力先を変更してください。
変換に失敗しました。 （エラーコード=-22176406） | 内部のエラーにより、変換に失敗した場合に表示されます。 PCを再起動してください。
変換に失敗しました。 （エラーコード=-22176407: Fatal error. ConvertFile cannot be continued.） | ファイル変換中にPCがスリープモード（システムスタンバイ状態あるいはシステム休止状態）に移行し、スリープモードから復帰後、表示される場合があります。 本ソフトウェアを使用する場合は、スリープモードに移行しないようにPCを設定してください。
n3rファイル以外は選択できません。 | 変換元のファイルがn3rファイルでない場合に表示されます。 再度、レコーダーからn3rファイルをダウンロードしてください。